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Nelcome

ficrosofte Windows is an extension of the DOS operating system.
Vindows allows you to integrate the different tasks you perform
n your personal computer, increasing your efficiency.

Vith Windows, you can work with several programs at once. Windows is powerful
‘ou can switch between programs with a couple of keystrokes or

click of a mouse, reducing the time required to move from one

pplication to another. And since you never have to quit a pro-

ram, you can continue from where you left off.

Vindows provides an easy way to transfer information from your ~ Windows is versatile
tandard DOS applications. This feature lets you combine related

iformation from different applications. You can also transfer

wformation from WIN applications — those designed to take

dvantage of the Windows graphic interface, including drop-down

1enus, icons, and dialog boxes.




Welcome

About Windows

With Windows, you can run several different application programs
at once, and switch from one to another without quitting any of
them.

Start-Up Analysis

I fdvertising
I Deposits

I Decorating
Fixtures

O Licenses

I Prof Fees
El Rent - 2 mos
Other Expens

COMMAND: Delete Entry Format Gallery Help Insert
L'!‘?F'W" Oytion:ghint Quit Rulge Sprit Transfer
Eﬂﬁt option or type command letter

/ °.$<Fm Microsoft Chart: start
-] 2 3 4 5
BUSINESS START-UP ANALYSIS STARTUP
Cash Funds Available
Quner’s Funds

3 Bank Loan

6

g i 3 o~ 3 2

9 Organizational & Pre-Qperating Expenses

10 Advertising for Oﬁenm% $1,250.00

11 Deposits-Phone & Utilities 1,167.00

i Decomlnz & Remodeling 4,500.00

13 Tixtures & Equipment 2,300.00

14 Licenses & Permits 279.08

15 Professional Fees 1,800.00

16 Rent-2 months securityt! month rent 2,92).60

% Other Expenses 1,500.00

%0 Total Org’l & Pre-Operating Expenses 15,917.00
COMMAND: F Blank Copy Delete Idit Format Goto Helﬁ Insert Lock Move

ame Options Print Quit Sort Transfer Value Window Xternal
g;{lfct DP&lO? gnltgpe command letter
ota

ash Available" f

1 8 To:  Joha Peters
From: James Gregory

Date: 8-17-85 .

Re:  Loan for Debbie Kaos

-~

John:

Here are the fig:u\es and chart for startup expenses Miss
Kaos predicts she will encounter in the first year of her
business, I looked them over and they seem to be very well
thought out and complete. Judgmi.fm Wy experiences in
other cities, a sepvice such as she proposes would do quite
well here, Also, Miss Kaos seems to have a great deal of
cham as well as business sense. [ recowmend that she he
given the-loan,

James

COMMAND: Mgha Cog_beletg Format Gallery Help Insert Jump Library
. Options Print Quit Replace Search Transfer Undo Window

Edit docusent or press Esc to use men .

Page I {} Microsoft Word:




icrosoft Windows gives you a new and more visual way of work-
\g by organizing your work in windows. Many standard applica-
ons and all WIN applications can appear in windows on the
‘reen at the same time.

ad - MEMO,TXT
ile Edit Search

eorge:

ales by Region (1,000's)

You can see by the recently compi 1983
nc

uded below, the company increase
egions. The western region, howeve
think it would be appropriate to r

86 : ] 4
use sales 3 Total 256 289
dlsglaﬁ str
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OMMAND: 1 Blank Copy Delete Edit
ame Options Prmt it Sort
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x Welcome

Windows provides an easy method for running your applications,
including drop-down menus, icons, and the choice of using your
keyboard, a mouse, or both together.

] H3-DOS Executive
Special

el C: \windows

DBASERPG. QUR

DBASESRT . QUR

DBASET TL QUR
SEU

You can use the direction keys (UP, DOWN, RIGHT, LEFT)
to move around the window.
Or just point with the mouse and click




’indows provides several useful Desktop applications.

Cardfile - BUSCARDS.IDX SAE | Notepad - DOTHIS.TXT
1le Edit Card Search File Edit Search
rave] Agent T0 DO . PRIORITY
hleno, Mary Shop for new suit
aster Computers, Inc. Phone dentist
ro Filing Systems Take car in for tuneup A
rektech Inc. ~ ggkﬁ planﬁ reservgtﬁon g
ancho's Uilla restaurant 16K Up Teater tickets
Corner of N.E. 8th and Main street
in Bellevue

127-1958 for reservations

-Great Food

-Reasonable Prices L
-Conference and Party Facilities
~Uery authentic atmosphere

'indows makes it easy to combine information from several
plications. You can work in one application. ..

Notepad - MEHO,TXT - =1
ile Edit Search
o : George
rom: John
ate; 5-12-89
e : Sales data

eorge:

5 fou can see by the recently compiled sales figures, which I have
ncluded below, the company increased its sales For 1384 in all

egions. The western region, however, had an absolutely stellar year.
think it would be appropriate to reward their efforts., Uhat do you think?

John

Welcome xi
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Then, you can open another application and work in it...

Notepad - MEHO.TXT Hultiplan
File Edit %earch :
fo . Gemrse § Sales by Region (1,0's)
Date: pLe8. B Region 1985 194
; North 103 106
1=
ou can see by the recently compi as
1ncfuded bf%ow, tl;e company mﬁregge i Hest 44 69
regions. The western region, howeve
I think it would be appropriate to r 2 Total 236 289
7
:
OMMAND: ‘)T Blank Copy Delete Edit [

me Options Print Quit Sort |
ct ont%og gr type comnand letter f
ota

And, finally, you can integrate the information from one applica-
tion into the other.

Notepad - MEMO,TXT s
- - .
o e ales by Region (1,000's)
fis You can see by the recently compi 1963 1984
included below, the company increase 183 106
regions. The western region, howeve 23 25
I think it would be appropriate to r g5 89
44 69
Sales by Regiﬂn (l,EM'S) 256 289
Region 1983 1984
e W ul/)
ou : omnm- AW Blank Copy Delete Edit |
5:2: 22 23 : me Options Pgmt it Sort |
gelect optmn or type command letter |
Total 256 209 ( "otal”




Welcome

\bout This Guide

his guide is designed to help you explore and use Microsoft

'indows.

o to For

hapter 1 information on setting up and starting
etting Started Windows

hapter 2 lessons giving keyboard users hands-on
:arning Windows experience with Windows

hapter 3 lessons giving mouse users hands-on
:arning Windows experience with Windows

ith the Mouse

napter 4 summaries of tasks Windows can
>chniques perform

1apter 5 details on how to use the MS-DOS

sing the MS-DOS
cecutive

1apter 6
sing the Clipboard

1apter 7

sing the

trol Panel
1apter 8

iing the Spooler

Executive to work with applications,
files, directories, and disks

information on copying and moving
information within and between
applications

instructions on changing the settings
for your system on the Control Panel

information on using the spooler to
print files and control jobs in the print
queue

Xiii



xiv Welcome

Chapter 9
Techniques for
Standard Applications
Chapter 10
Commands
Appendix A
Customizing Your
WINLINI File
Appendix B

System Messages
Appendix C

Using Extended
Memory for Standard
Applications

Terms

information on using standard applica-
tions with Windows, and creating and
editing program information files

information about Windows menus anc
commands

information on customizing your
WIN.INI file

information on what the Windows

messages mean
information on RAMDrivem

definitions of terms used in this guide

The Microsoft
Windows package

The Microsoft Windows Package

The Microsoft Windowss package includes

® The Microsoft Windows Setup disk
® The Microsoft Windows Build disk

® The Microsoft Windows Desktop Applications disk, which
contains Windows applications

m The Microsoft Windows Utilities disk, which contains printer
device drivers and program information (PIF) files for a varic

of DOS applications

® The Microsoft Windows User’s Guide
B The Microsoft Windows Desktop Applications User’s Guide



'hat You Need

use Microsoft Windows, you need

A personal computer running the DOS operating system with
two double-sided disk drives or a hard disk

At least 256K of memory (to run multiple applications, 512K
of memory is recommended)

A monochrome graphics monitor or color monitor
DOS 2.0 or later version
A graphics adapter card

ite Be sure to read the README.DOC file on the Microsoft
ndows Utility disk. README.DOC contains updated Windows
ormation unavailable in this manual.

ndows supports several graphics adapter cards (including

: IBMe Color Graphics Monitor Adapter and IBM Enhanced
aphics Adapter). It also supports a number of optional pointing
vices (including the Microsoft Serial Mouse and Bus Mouse)

1 printers. The Setup program will list the available options.

> the hardware guide for your mouse for instructions on how
install it on your microcomputer.

ite If you have a Microsoft Bus Mouse, and Windows does

t respond to mouse movements, you may need to change the
nper on the mouse printed circuit board. Generally, you should
the jumper to IRQ2 for the IBM PC XT and IRQ3 for the IBM
AT. Refer to the manual for your mouse bus card for details
how to change the jumper.

What You Need xv

What you need to use
Microsoft Windows






Getting Started

fore you start using Microsofte Windows, you should be familiar
th your computer and its user’s manual. You need to know how
turn the computer on, which disk drive is drive A, and what

ys you press to reset, or “boot,” your computer.




2 Getting Started

Setting up Windows
on a two-drive system

Setting up Windows
on a hard disk

Setting Up Windows

You will use the Setup program to create a version of Windows
tailored to your computer. If you have a hard disk, Setup will put
this version of Windows in the directory you specify. If you have
two floppy disk drives, Setup will put Windows on a floppy disk

you supply.
To Set Up Windows on a Two-Drive System

To set up Windows on a two-drive (two floppy drive) system, yc
will need

B A DOS disk

B Several blank, unformatted disks

B Microsoft Windows Setup disk

B Microsoft Windows Build disk

B Microsoft Windows Utilities disk

® Microsoft Windows Desktop Applications disk

To set up Windows

(1] Put the DOS disk in drive A and close the door.
[2] Turn on the computer.
[3] Enter the date and time if DOS prompts for them.

[4] Replace the DOS disk with the Windows Setup disk.
Close the door.

[8] Type setup and press the ENTER key.
[6] Follow the instructions on the screen.

To Set Up Windows on a Hard Disk System
To set up Windows on a hard disk, you will need

® A DOS disk

B Microsoft Windows Setup disk

® Microsoft Windows Build disk

B Microsoft Windows Utilities disk

B Microsoft Windows Desktop Applications disk
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set up Windows

Turn on the computer.

Enter the date and time if DOS prompts for them.

Put the Windows Setup disk in drivg A and close the door.
Type A: and press ENTER.

Type setup and press ENTER.

Follow the instructions on the screen.

er running Setup, store your original Windows disks in a safe
ce; if Windows is ever damaged, you’ll need to copy the disks
in.

te On a two-drive system, Setup copies DOS to your Win-
ws Startup disk. You may want to copy other startup files, such
AUTOEXEC.BAT and CONFIG.SYS, to this disk as well.

u need to run the Setup program whenever you add new
‘dware such as a mouse card or a new graphics card to your
nputer system.

rarting Windows

ice you have set up Microsoft Windows on your computer, you
1 start learning to use Windows. e

start Windows on a two-drive system Starting' Windows on
a two-drive system
Insert your Windows Startup disk in drive A.

Insert your Windows System disk in drive B.
(Both disks are created with the Setup program.)
Turn on your computer.

Enter the date and time if you are prompted to.
Type win and press ENTER.

' start Windows on a hard disk system Startmg Windows on |
a hard disk
Turn your computer on.

Enter the date and time if you are prompted to.

At the system prompt, type cd followed by the name of the
directory where you have set up your Windows files and press
ENTER.

Type win and press ENTER.
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Your computer starts running Windows. Your screen will look
like this:

System Menu box Title bar Size bo»

=] H§-DOS Executive
File Uiew  Special
A= C:TOMR'S. T \windows

ABC, TR WINOLDAP, GRB
WINOLDAP. MOD

s;—

JEXE
ILE. EXE
EXE

BEJS222IL
2=2852
S emet pua
Do 52
=gTg

2555
=

£ S W O
=

Icon area Mouse pointer Work ¢

B The flashing underscore shows where you are on the screen
If you have a mouse installed, you will also see an arrow
pointer.

B The work area contains the windows. The MS-DOS Executive
window is run automatically when you start Windows.

B Icons representing applications appear in the icon area. Righ
now, this area is empty because only the MS-DOS Executive
is running.

B The title bar displays the name of the application in that
window.

B The menu bar contains the names of the command menus
in an application.

B The System Menu box can be used to display the System
Menu. This menu is common to all Windows programs.

B The size box can adjust the size of the window if you have
a mouse.



oll bars will appear in windows that have more than one
een of information.

te Your screens may look slightly different from those in the
strations because Windows adapts to your computer system
en you run the Setup program.

len you start Windows for the first time, all files in your MS-
'S Executive window will be part of Microsoft Windows. Do

: delete or rename any of them. The files you need for the fol-
ving exercises may appear in slightly different places on your
een than they do in the illustrations.

Starting Windows 5
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Learning Windows

e exercises in this chapter will give you hands-on experience
th Microsoft Windows. The exercises are designed for Windows
ers who will work from the keyboard. If you have a mouse, go
Chapter 3, “Learning Windows With the Mouse,” for exercises
signed for mouse users.

you are a new user, you will find this chapter especially helpful.
ie step-by-step instructions and the illustrations will tell you
actly what to do.
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In this chapter you will learn how to

Run an application

Choose a command from a menu
Choose options in dialog boxes
Expand an icon into a window on the screen
Move windows on the screen
Change the size of windows

Use the Calculator

Shrink a window into an icon
Zoom a window

Save an application document
Close an application

End a Microsoft Windows session

If you have
a two-drive system

If you have a hard
disk ‘

Exercise 1: Running Applications

The Desktop Applications disk contains some application pro-
grams you can use to practice with Windows. In the following
exercises you will use Notepad, a text editing application, to edit
a list of tasks.

@] Start Windows.

If you have a two-drive system, look at the directory for the Dest
top Applications disk:

[ Put the Windows Desktop Applications disk in drive A.
(2] Press cTRLA to highlight the drive A icon.

The drive icon is dark (showing that it is selected). The directon
of the Desktop Applications disk appears in the MS-DOS Executiv
window. -

If you have a hard disk system, the files you need for these exer-
cises are on your hard disk and should appear in your MS-DOS
Executive window.

To use an application, you must first run it from the MS-DOS
Executive window. Since you just started Windows, the MS-DOS
Executive is on your screen now.
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run Notepad

Press the DIRECTION keys to move the highlight to the filename Fi'tumuNotepad
NOTEPAD.EXE.

H$-DOS Executive s

le  Uiew  Special
=] C:TOR'S. T WINDOWS

,TRT HINOLDAP. GRE
C. EXE WINOLDAP. MOD
NDAR

Press ENTER to run the program. ENTER always runs the
highlighted program or application.
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Look at the Notepad
menus

The vertical line shows where to enter text. Scroll b

8 ] Notepad - (untitled)
File Edit Search
\1\—-f—~

Notepad menus
The MS-DOS Executive becomes an icon in the icon area.

Exercise 2: Choosing Commands

Windows commands are compactly organized in menus on the
menu bar. Each application has its own menus.

To look at a menu, you first press the ALT key; the next key you
press selects a menu or command.

Hold down the ALT key.

Press the SPACEBAR. This displays the System Menu, which is
common to all applications that appear in a window.

Release the ALT key. Once you display a menu, you can relea
the ALT key and the menu stays on the screen.

K}
[
&
[a] Press the RIGHT key. This displays the File Menu.
(5]
(el

Press the RIGHT key to see the Edit Menu, and again to see th
Search Menu.

When you are finished looking at the menus, press the ESC ke

Note Pressing the ESC key cancels whatever you are doing. In
this case, it made the menu disappear.
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choose a Windows command from a menu, move the highlight
the command you want by typing its initial letter. Press ENTER
carry out the command.

r example, choose the Open command, which opens files on
> screen:

Hold down the ALT key and press SPACEBAR. Choose the Open
Release the ALT key. command

Press the RIGHT key to see the File Menu.

Press O to highlight Open.

Press ENTER to carry out the command.

dialog box appears. This means that Windows needs additional
ormation — in this case, a filename to load — before it can carry
t the command.

Directory Current directory pathname
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Highlight a filename

To highlight a filename in the list box

(] Press the TAB key to move to the list box. The TAB key moves
the cursor from one part of a dialog box to another.

(2] Press the DOWN key to move the highlight to DOTHIS. TXT.

The filename also appears in the text box.

Notepad - (untitled)

File HH1

it ech

File name: [DOTRIS.THT

W C:\windows
] |




Exercise 2: Choosing Commands 13

w select the Open button:

Press the TAB key to move the flashing underscore to the Open Select the Open
button. button

Press SPACEBAR to carry out the Open command. SPACEBAR
always carries out the action shown on the highlighted button.

The sample list appears in
the Notepad window.

Notepad - DOTHIS. TXT =1
TORITY
8

le Edit Search

op for new suit

one dentist

ke car in for tuneup
ke plane reservation
ck up theater tickets
How much?

ntact realtor

pan garage

w lawn

an sgrlng garden
hedule vacation

ad "War and Peace"

ite Grandma

! Dresent for Martha
k to Fred

ke out garbage

11 piano tuner

CAEEOD DO OO
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Choose the Find
command

Exercise 3: Choosing Options

The Notepad document on your screen is a “To Do” list of tasks.
These tasks are ranked by letter, with the letter “A” designating
the most important.

First, use the Find command to find those important tasks:

(1] Hold down the ALT key and press SPACEBAR. Release the ALT ke
(2] Press the RIGHT key three times to go to the Search Menu.

(3] Press F to highlight Find.

(4] Press ENTER.

The Find dialog box appears when you choose Fir

ad - DOTHIS . TXT

Ok
Cancel

Mo

Plan spring garden
Schedule vacation
Read "Har and Peace"
Write Grandma

Bui present for Martha
Talk to Fred

Take out garbage

Call piano tuner
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ialog box appears, prompting you to type the text you are

king.
Type the text you want to find in the text box at the top of Specify the text you
the dialog box. In this case, type A to search for all the want to find

occurrences of “A” in the list.

Press the TAB key to move the flashing underscore to the
Match Case option. (Match Case means you want to locate
occurrences of capital “A” only.)

Press SPACEBAR to select this option.
Press the TAB key to move the underscore to the Ok button.
Press SPACEBAR to choose Ok. This carries out the command.

The Find dialog box disappears. The first
occurrence of the text is highlighted.

ad - DOTHIS TXT

le Edit Search

Do . PRIORITY
ip for new suit

me dentist

te car in for tuneup
te plane reservation
sk up theater tickets
How much?

itact realtor

'an garage

1 lawn

n spring garden
redule vacation

id "War and Peace"
(te Grandma

{ present for Martha
k to Fred

(e out garbage

L1 piano tuner

=

P l--l--1--TaTot -d.-l--Tol. -]

w you want to find the next occurrence of “A”. Choose the
d Next command to continue the search.

Hold down the ALT key and press SPACEBAR. Release the ALT key. Choose the Find Next
Press the RIGHT key three times to go to the Search Menu. command
Press F twice to highlight the Find Next command.

Press ENTER. Windows highlights the next occurrence of the
text.

Continue to use the Find Next command until you’ve found all
occurrences of priority “A”.
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Moving to icons

Select the MS-DOS
Executive icon

When there are no more occurrences of “A”, Windows will indi:
cate that it can’t find the text.

Exercise 4:
Expanding the MS-DOS Window

Now that you’ve located your important tasks, you can add note
to the list. One of the tasks listed is buying theater tickets. You
have already decided that you want tickets for three $16.75 seat
Windows has a Calculator, so you can compute the total and no
the cost on your list.

To run an application such as Calculator, you must start it from
the MS-DOS Executive window. Since the MS-DOS Executive is

currently an icon in the icon area, you must expand the icon in
a window in order to run the application from it.

To select the icon, use the ALT-TAB keys. ALT-TAB selects windows
first, and then icons, from left to right.

[@] Press ALT-TAB.

File Edit Search
10 DO PRIORITY

Shop for new suit
Phone dentist

Take car in for tuneup
Make plane reservation
Pick up theater tickets
How much?

Contact realtor
Clean garage
Mow lawn

Plan sgr1ng garden

c edu e vacation

"War and Peace"

Ur1te Grandna

Buf present for Martha
Talk to Fred
Take out garbage
Call piano tuner

[gl-_l-_l-"lale TJ--l--Tol--JN. 1. F_Fov..]

The icon is selected.
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1e Windows menu is common to every application displayed in
vindow: the System Menu. System Menu commands affect the
ndows themselves. You use a System Menu command —
we — to expand the MS-DOS Executive icon:

Hold down the ALT key. Choose the Move
Press the SPACEBAR. The System Menu appears. command
Release the ALT key.

Notepad - DOTHIS,TXT

Je Edit Search

) DO )

i0p for new suit

ione dentist

ke car in for tuneup

ke plane reservation

ek up theater tickets
How much?

ntact realtor

23N garage

w lawn

an sgr1n9 garden

hedule vacation

=
g

DRI CCES OIS B0 D

Press M to highlight the Move command.
Press ENTER to carry out the highlighted command.
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Expand the MS-DOS
Executive icon

=] ‘ Notepad - DOTHIS.TXI

File Edit Search

10 DO ) PRIORITY

Shop for new suit

Phone dentist

Take car in for tuneup

Make plane reservation

Pick up theater tickets
How much?

Contact realtor

Clean garage

Mow lawn_

Plan sgrlng garden

Schedule vacation

Read "War and Peace"

Write Grandma

Bu! present for Martha

Talk to Fred

Take out garbage

Cg=mmiano tuner

[ l-—l-—l--loTal _Jd--l--Tol.-J [-_J-—F - Jat--]

The MS-DOS Executive icon appears
in the work area.

To expand the icon

(1] Press the UP key, then the RIGHT key until the MS-DOS Execu-
tive icon is on the right border of the Notepad window.
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ad - DOTHIS. THI

‘é Edit Search

Do PRIORITY
p for new suit

ne dentist

@ car in for tuneup
‘e plane reservation
k up theater tickets
How much?

itact realtor

\an garage

1 laun

In sgrlng garden
iedule vacation

id_ "War and Peace”
.te Grandma

) present for Martha
lk to Fred

te out garbage

(1 piano tuner

[xl-"l--1--"lalalb -Jd--l--Tol-_JNN-_l-t - del-2)

Position the MS-DOS Executive icon on the right border.

Press ENTER.

adows expands the MS-DOS Executive icon into a window
ide the Notepad window.

Notepad - DOTHIS.TRT b= 1§-DOS Executive
le Edit Search File  View  Special

nE BE=] c:1om's. T \WINoows
WINOLDAP. GRB
W WINOLDAP. MOD

CﬁRDFILE EXE
CLIPBRD, EXE

Do PRIORITY
»p for new suit

me dentist

(e car in for tuneup
<e plane reservation
tk up theater tickets
How much?

ntact realtor

ean garage

w lawn

an sgrxng garden
hedule vacation

ad "War and Peace"

ite Grandna

! present for Martha

ke out 9arhage
11 piano tuner

P11~ -ToaTet J--1--Tol-— N —l-—t - Jal-—]




| 20 Learning Windows

Run the Calculator
as an icon

Expand the Calculator

Now you are ready to run the Calculator application.

The last time you ran an application, the MS-DOS Executive
became an icon. This time you can run the Calculator as an icot
and keep the MS-DOS Executive on the screen.

(1] Press the DIRECTION keys until CALC.EXE is highlighted in the
MS-DOS Executive window.

(2] Hold down the SHIFT key and press the ENTER key. Release
SHIFT.

Notepad - DOTHIS. TXT: 1 2 H$-DOS Executive
F1le Edit Search File Uiew  Special
I

T0 0 RIRITY 8] 2 (=] [ C:ToMR's.T \WINoos

Shop for new suit
 ABC, TXT WINOLDAP, GRB
Phone dentist ALC, X WINOLDAP. MOD

Take car in for tuneup

Make plane reservation
Pick up theater tickets

How much?

Contact realtor

Clean garage

Mow lawn

Plan sgrlng garden
Schedule vacation

Read "War and Peace"

Write Grandma

Bui present for Martha

Talk to Fred

Take out garbage

Call piano tuner

[gl-2l-—l-—lalat-Jd.-1. To¥. ] (==]-—F - T -]

The Calculator icon appears in the icon area. The Calculator is
running in memory, but isn’t taking up space in the work area.
Now you can expand the Calculator icon and position your
windows in a variety of ways on the screen.

Press ALT-TAB to select the Calculator icon.

Hold down the ALT key and press SPACEBAR to display the
System Menu.

[l
(2]
(3] Release the ALT key.

[a] Press M to highlight the Move command.
(8] Press ENTER to carry out the command.
(6]

Press the UP key, then the RIGHT key until the Calculatbr icon
is on the border between the Notepad and MS-DOS Executiv¢
windows.
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Notepad - DOTHIS.TXT h =k H§-DO§ Executive
& Edit Search File  Uiew  Special

A 2 == I C:TOMR'S. T \WINDOWS

ABC, TXT HINOLDAP, GRB
, . HINOLDAP. MOD

) PRIORITY
ip for new suit
ine dentist
'@ car in for tuneup
i plane reservation
k up theater tickets
How much?
itact realtor
'an garage
I lawn_
n sgr1ng garden
iedule vacation
id "War and Peace”
te Grandma
' present for Martha
k to Fred
e out garbage
1 piano tuner

[gl-—l-—l-—TaTat-d--1--Tol--NN.-T.-}F -To1..]

Position the Calculator icon on the border.

Press ENTER.

Calculator I8 H§-D0OS Executive
2 Edit Search [ Bdit | File View
Do Special
ip for new suit e
ine dentist ME.
i@ car in for tuneup C:TOMR'S.T \WINDOWS

i@ plane reservation
k Up theater ticket - fn p—

How much? \ WINLG@, EXE
itact realtor CARDFILE,EXE WIN1G@, MOD
;alfaa:rase | CLIPBRD. EXE 3%&5.

i sgring garden '
iedule vacation

id *War and Peace"
te Grandma

' present for Martha
k to Fred

‘e out garbage | f
1 piano tuner

windows to the left and right are adjusted to make room.
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Automatic tiling Windows arranges the windows on your screen so that you can
see everything you are working with. This process is called
automatic tiling

® [f you place the icon on a horizontal border, the new windo
opens below the border.

B If you place the icon on a vertical border, the new window
opens on that border.

m If you place the icon within a window, it replaces that windc
(and the window becomes an icon in the icon area).

Chapter 4, “Techniques,” has more information on positioning
windows on the screen.

Exercise 5:
Moving Windows on the Screen

You can rearrange your windows on the screen in many ways. F
example, you can move the MS-DOS Executive window below t!
Notepad window to make the Notepad and Calculator windows
wider and easier to use.

Select the MS-DOS =] Press ALT-TAB to select the MS-DOS Executive window.
Executive window
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The dark title bar shows the window is selected.
e next command you choose will affect this window.

Notepad - DOTHIS. T <1E3 Calculator A8 15-D0S Executive
ile Edit Search [ Bdit | File \View

Y DO Special

w0p for new suit e

10ne dentist QEI
ike car in for tuneup C:TOMR'S.T \WINDOWS

ake plane reservation
ick up theater ticket eI ﬂm"iﬁ
INL

gowtnuch;t .
mtact realtor CARDFILE, EXE
lean garage :

o Lo CLIPBRD, EXE
Lan sgrxng garden
thedule vacation
2ad "War and Peace"
rite Grandma

JY present for Martha
alk to Fred

ake out garbage
311 piano tuner

1ce the window is selected, it can be moved:

Hold down ALT and press SPACEBAR to display the System Menu. Move the MS-DOS
Release the ALT key. Executive

Press M to highlight the Move command.

Press ENTER. The MS-DOS Executive icon appears in the middle

of the window.

Press the LEFT and DOWN keys until the MS-DOS Executive icon
rests on the lower border of the Notepad window.
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B Notepad - DOTHIS.T: 1B Calculator 15 1§-D0OS Executive
File Edit Search [Bdit F11e View

10 DO 90131
Shop for new suit A==

Phone dentist
Take car in for tuneup C:TOMR'S.T \WINDOWS

Make plane reservation

Pick up thegter ticket LAk ﬂfﬁ:?ﬂ?

] How mut:hl . WINLGA, EXE
ontact realtor CARDFILE,EXE WIN1G@, HOD

%ean garage | CLIPBRD,EXE  WINOLDAP.G
w lawn WINOLDAP. M

Plan sgr1ng garden

Schedule vacation

Read "War and Peace"

Write Grandma

Buf present for Martha
k to Fred

Take out garbage

Call piano tuner

Position the MS-DOS Executive icon on the lower border.

(6] Press ENTER to complete the move.

Notepad - DOTHIS.TXT b [ Calculator
File Edit Search Edit

10 DO

Shop for new suit

Phone dentist ¢
Take car in for tuneup A
Make plane reservation B
Pick up theater tickets B
How much?

File Uiew Special
A== [ C:TOMR'S. T \WINDOWS

ABC, TXT CLOCK, EXE
CONTROL EXE
DOT

See Chapter 4, “Techniques,” for more information on moving an
positioning windows.
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cercise 6:
nanging the Size of a Window

u can make the Notepad window a little wider so you can
ily see the text in the list. You change the size of a window
h the Size command from the System Menu.

Press ALT-TAB twice to select the Notepad window. The Enlarge the Notepad
Notepad title bar will become dark. window

Hold down ALT and press SPACEBAR to display the System Menu.
Release the ALT key.

Press S to highlight the Size command.

Press ENTER.

The pointer changes to a small box.

b= i Calculator
le Edit Search

1) ] é PRIORITY
p for new suit B
e dentist ¢
ce car in for tuneup A
(e plane reservation B
tk up theater tickets B

How much?

HS-DOS Executive
ile  Uiew Special
=] C:TOMR'S. T \WINOOWS
TN CLOCK.EXE  PAINT, EXE
GRS CONTROL.EYe  BIFEDIT.EX

JERE  DOTHIS.TXT  REVE
DFILE.EXE EPSON.EXE  SPOOLER.EX
PBRD.EXE  NOTEPAD.EXE  WIN.COM

Press the RIGHT key to move the size pointer to the window
border. Keep pressing the RIGHT key to move beyond the
border to the size you want.
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The line shows where the new
window border will be.

=] Notepad - DOTHIS.TXT ‘ Calculator
File Edit Search E¢it

10 DO

Shop For new suit

Phone dentist

Take car in for tuneup

Make plane reservation

Pick up theater tickets
How much?

View 'Snecial
==l — R \umous
ABC. TAT CLOCK. EXE £
; CONTROL , EXE p:rm .EX
NS, REVERST.EX
PSON.EXE  SPOOLER. EX
NOTEPAD.EXE  WIN.C

CARDFILE. EXE
CLIPBRD. EXE

Press ENTER.

Windows widens the Notepad window and adjusts the size of ar
adjacent windows.

Notepad - DOTHIS . THT . Calculator
File Edit Search i
10 DO PRIORITY
Shop for new suit B
Phone dentist ¢
Take car in for tuneup g

B

Make plane reservation
Pick up theater tickets
How much?

File Uiew Special

== CTOMR'S. T \WINDOWS
ABC.TWT —— CLOCK.EXE  PAINT,EXE
; CNTRIL.EE  PIFEDIT.EE

DOTHIS, TXT .
EPSON, EXE POOLER, EXE
NOTEPAD.EXE  WIN.COM

&
=

CARDFILE, EXE
CLIPBRD, EXE
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henever you use the Size command, vertical and horizontal lines
licate the new size of the window.

xercise 7: Using the Calculator

yw use the Calculator to calculate the cost of the three $16.75
eater tickets.

Press ALT-TAB twice to select the Calculator window. Make your

Type the numbers from the top row of the keyboard: calculations

16.75+3=

indows performs the calculations automatically.

The amount appears in
the Calculator display.

ad - DOTHIS.TXT a8 Calculator
ile Edit Search | Edit |
0 DO ) PRIORITY
hop for new suit B

hone dentist ¢
ake car in for tuneup A
ake plane reservation B
ick up theater tickets B
How much?

File VUiew  Special
= C:TOR'S.T \windows

IC. TXT CLOCK, EXE LJ. EXE
LL, EX CONTROL,EXE  NOTEPAD, EXE

, FEDIT. EXE
EPSON. EXE REVERSI . EXE

RDFILE
IPBRD.

) type the figures into Notepad

Press ALT-TAB to select the Notepad window. Type the figures into

Press the DIRECTION keys to move to the line that says Notepad
“How much?”
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Shrink the Calculator
window into an icon

(3] Press the DIRECTION key to move the insertion point to the
right of the question mark.

[a] Type a space, then type $50.25

Exercise 8: Shrinking a Window

You are finished with the Calculator for now. You can free space
on the screen by shrinking the window into an icon — this mean
the Calculator is still running in memory if you want to use it
again.

You shrink a window with the Icon command from the System
Menu:

(1] Press ALT-TAB twice to select the Calculator window.

(2] Hold down ALT and press SPACEBAR to display the System Mem
[3] Release the ALT key.

(4] Press I to highlight the Icon command.

(8] Press ENTER.

The other windows adjust to fill the screen.

=] Notepad - DOTHIS,TXT

File Edit Search
10 DO PRIORITY
Shop for new suit B
Phone dentist ¢
Take car in for tuneup a
B

Make plane reservation
Pick up theater tickets
How much? $50.25

H3-DOS Executive

A=) I C:TOMR'S. T \WINDOWS
ABC.TNT —— CONTROL.EXE  REVERSI.EXE . WINOLDAP.GRB
NS DOTHIS IXT  SPOOLER.EXE  WINOLDAP HOD

. EPSON, EXE O
CARDFILE.EXE NOTEPAD.EXE  WIN, INI
CLIPBRD.EXE  PAINT,EXE WINLG@, EXE
CLOCK, EXE PIFEDIT.EXE  WIN1GA.MOD

The Calculator icon appears in the icon area.
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xercise 9: Zooming a Window

e screen is now divided between the Notepad and MS-DOS
ecutive windows. Perhaps you would like to see the full
itepad window to review your entire “To Do” list. You can
this with the Zoom command from the System Menu.

Press ALT-TAB to select the Notepad window. Zoom the th’epa&

Hold down ALT and press SPACEBAR to display the System Menu. ~ Window
Release the ALT key.

Press Z to highlight the Zoom command.
Press ENTER.

2 zoomed window takes up the entire screen.

" Notepad - DOTHIS,TAT -

Jde Edit Search

) DO ) PRIORITY i

1op for new suit

ione dentist

tke car in for tuneup

tke plane reservation

.ck up theater tickets
How much? $30.25

mtact realtor

.ean garage

w lawn

Lan sgrxng garden

thedule vacation

sad "War and Peace"

*ite Grandma

lf present for Martha

ilk to Fred

tke out garbage

i1l piano tuner

[gl-—l-—l-—Ta Tt -d--l.-Tol-—JN-_l.-F o]

‘hough the Notepad window takes up the entire screen, the
»-DOS window is still intact. To dezoom the Notepad window

Press ALT-SPACEBAR. Release the ALT key. Dezoom the Notehaa '
Press Z. window
Press ENTER.

e screen looks as it did before.
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Choose the Séve As
command

Close Notepad

Exercise 10: Saving a Document

It is a good idea to save your work frequently when you work
with any program. The File Menu has two commands for saving
documents: Save and Save As. The Save command saves an exist-
ing document on the disk, overwriting the previous version. The
Save As command saves a new document, or a new version of a
document.

For this exercise, use the Save As command from the Notepad Fil
Menu. The revised “To Do” list will be saved under a new name,
while the original will remain intact.

(1] Hold down the ALT key and press SPACEBAR. Release the ALT ke
[2] Press the RIGHT key to see the File Menu.

(3] Press S twice to highlight the Save As command.

(4] Press ENTER. The Save As dialog box appears.

(8] The current filename (DOTHIS.TXT) appears in the text box.
To replace it, type a new filename (MYLIST.TXT) in the text
box.

(6] Press the TAB key to move the underscore to the Save button.
Press SPACEBAR.

Windows saves the file under the new name.

Exercise 11: Closing an Application

To close an application and remove it from memory, use the
Close command from the application’s System Menu.

For example, to close Notepad

(] Hold down the ALT key and press SPACEBAR to display
Notepad’s System Menu. Release the ALT key.

[2] Press C to highlight the Close command and press the
ENTER key.

The Notepad window disappears and Notepad is removed from
memory. (Note that the icon is not in the icon area.) To use
Notepad again, you must run it from the MS-DOS Executive
window.



Exercise 12: Ending a Windows Session 31

tercise 12: Ending a Windows Session

quit Windows, select the MS-DOS Executive window and use
End Session command from the Special Menu.

Hold down the ALT key and press SPACEBAR.  End yoﬁr Windows
Release the ALT key. session
Press the RIGHT key three times to move to the Special Menu.

H§-D0S Executive

Special

End Session

Create Directory...
Change Directory...
Format Data Disk...
Make System Disk...
Set Uolume Name...

pEo=gesEs
=
gl’"l

poaaiesjas e
{2 P diand

g
25

m
>
™

JNI

Press E to highlight the End Session command and press the
ENTER key.

You see a dialog box asking if you want to end the session.
Ok is already selected, so press SPACEBAR to carry out the
command.
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: : H3-DOS Executive
File Uiew [EIISEN

= C:TOMR'S.T \windows
ABC.THT —— VINLGO.EXE
A 08 K

(EXE  WINOLDAP. GRR
CARDFILE.EXE  WINOLDAP. 0D
CLIPBRD, EXE

CLOCK, EXE
CONTROL, EXE L . .
DOTHIS. TXT n This will end your Windows session
DUMP. EXE

EPSON, EXE

NOT EPAD. EVE
PINTBRE . |

PIFEDIT. EXE
REVERSI | EXE
SCREENL 3. DHP
SPOOLER, EXE

WIN. COM
WIN. INI

=

You have learned most of the basic techniques for using Microsc
Windows. For a review, refer to Chapter 4, “Techniques.”
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Learning Windows
With the Mouse

:se exercises will give you hands-on experience using Micro-
Windows with a mouse. Using a mouse with Windows makes
1y tasks faster and easier to learn.

ou are a new user, you will find this chapter especially helpful.
: step-by-step instructions and the illustrations will tell you
ctly what to do.

ou have a mouse installed you can still use the keyboard tech-
ues. See Chapter 2, “Learning Windows,” for more information
working from the keyboard.
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In this chapter, you will learn how to

Use the mouse

Run an application

Choose commands from menus
Choose options from dialog boxes
Expand an icon into a window on the screen
Move windows on the screen
Change the size of windows

Use the Calculator

Shrink a window into an icon
Zoom a window

Save a document

Close an application

End a Microsoft Windows session

Which button
to press?

Moving the mouse

About the Mouse

A mouse is a small pointing device designed to fit comfortably
under your hand. You will use the mouse to move icons, expan
and shrink windows, and to choose commands. Using the mousc
is as easy as pointing and clicking.

Microsoft Windows can be used with either a single- or multiple
button mouse. If you have a mouse with more than one button,
use the left-most button. The applications you use may respond
to the other buttons, but Windows uses only the left-most butto

Moving the mouse across a flat surface moves the pointer, whicl
is the arrow on the screen.

If you run out of room for the mouse — by going off the edge
of the table, for instance — lift the mouse and put it back down
where you have more room. Lifting the mouse does not move
the pointer.
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: following definitions will help you begin to use your mouse:

point Move the mouse until the tip of Mouse techniques
the pointer rests on what you want to
point to.
press Hold down the mouse button.
click Quickly press and release the mouse
button.
drag Hold down the mouse button while
moving the mouse.
double click Click the mouse button twice in rapid
succession.

cercise 1: Running Applications

e Desktop Applications disk contains application programs you
1 use to practice with Windows. In the following exercises, you
1 use Notepad, a text editing application, to edit a list of daily
ks.

Start Windows.

rou have a two-drive system, look at the directory for the If you have a
sktop Applications disk. two-drive system

Put the Windows Desktop Applications disk in drive A.
Point to the drive icon for drive A.
Click the mouse button.

e drive icon is dark (showing that it is selected). The directory
the Desktop Applications disk appears in the MS-DOS Executive
adow.



|36 Learning Windows With the Mouse

If you have a hard
disk

Run Notepad

If you have a hard disk system, the files you need for these exer-
cises are on your hard disk and should appear in your MS-DOS
Executive window.

To use an application, you must first run it from the MS-DOS
Executive window. Since you just started Windows, the MS-DOS
Executive is on your screen now.

(1] Point to the filename NOTEPAD.EXE.

=] H$-DOS Executive

File Uiew  Special
A=) [ c:TOR'S. T \WINDOWS
VINOLDAP. GRB
VINOLDAP. ¥OD

3
=
=1

=258
s

EE ST
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Double click the mouse button to run the program.

2 vertical line shows where to enter text. Scroll bars

ile Edit Search |

Notepad menus
The mouse pointer changes to an I-beam.
The MS-DOS Executive becomes an icon in the icon area.

¥indows doesn’t run Notepad immediately, try double clicking
ter. You can’t hurt the mouse or Windows by experimenting.

the Notepad window, a vertical line, called the insertion Where’s the arrow?
int, indicates where the text you type will appear. The pointer

:omes an I-Beam. To move the insertion point, move the

eam to the desired location and click the mouse button.

cercise 2: Choosing Commands

ndows commands are compactly organized in menus on the
nu bar. Each application has its own menus.

>k at the File Menu

Point to the File Menu and press the mouse button. Look at the Notepad
Release the mouse button. menus



38 Learning Windows With the Mouse

command

You can use the same technique to look at the Edit and Search
Menus.

To choose a command, press on the menu name and drag the
highlight down to the command you want. As long as you hold
down the mouse button, you can move the highlight up and dov
the menu. When you release the mouse button, Windows carrie
out the highlighted command. If you release the mouse button
before choosing a command, the menu disappears and nothing
happens.

For example, to choose the Open command, which opens files
on the screen

Point to the File Menu and press the mouse button.
(2] Drag down to the Open command.
[3] Release the mouse button.

A dialog box appears. This means that Windows needs additiona
information from you —in this case, a filename to load — before
it can carry out the command.

| Files IThe list box shows all the Notepad files on the di

=} . Notepad - (untitled)

I Fdit Search

[l ]

Directory Current directory pathname
Drives
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select a filename from the dialog box

Point to the filename DOTHIS. TXT and click the mouse Select a file from the
button. dialog box

w choose the Open button to carry out the command:

Point to the Open button and click. Choose the Open
button

The sample list appears
in the Notepad window.

ad - DOTHIS., THT
le Edit Search

PRIORITY
B

[

00 :

op for new suit

one dentist

ke car in for tuneup
ke plane reservation
ck up theater tickets
How much?

ntact realtor

eap garage

w lawn

an sgrxng garden
hedule vacation

ad "War and Peace"
ite Grandma

! present for Martha
k to Fred

ke out garbage

11 piano tuner

fgl--J--1--TeTet -d--I--Tol-—J-_l- -t dul
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Choose the Find
command

Exercise 3: Choosing Options

The Notepad document on your screen is a “To Do” list of tasks
These tasks are prioritized by letter, with the letter “A” designat
ing the most important.

First, use the Find Command to find those important tasks:

(] Point to the Search Menu and press the mouse button.
(2] Drag the highlight down to the Find command.
(3] Release the mouse button.

The Find dialog box appears
when you choose Find.

Notepad - DOTHIS. TKT

File Edit BYERA

Search for:

l |
[IMatch Case

m )

Plan spring garden

Schedule vacation
ead "Har and Peace"

Urxte Grandna

{ present for Martha

Take out garbage
Call piano tuner
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specify text
Type the text you want to find in the text box at the top Specify the text you
of the dialog box. In this case, type A to search for all the want to find

occurrences of “A” in the list.

Point to the Match Case option and click. (Match Case means
you want to locate occurrences of capital “A” only.)

Click the Ok button. This carries out the command.

The Find dialog box disappears. The first
occurrence of the text is highlighted.

Nytepad - DOTHIS. TXT
2 Edit Search

Do . PRIORITY
ip for new suit B
ne dentist

‘e car in for tuneup
' plane reservation
k up theater tickets
How much?

itact realtor

‘an garage

1 lawn

n spring garden

wedufe vacation

id "War and Peace"
te Grandma

' present for Martha
k to Fred

'@ out garbage

1 piano tuner

[ l-cl-_l-—lalal d-_J--Tol-—JN-_I-- Tlg]

v you want to find the next occurrence of “A”. Use the Find
it command to continue the search.

Point to the Search Menu and press the mouse button. Choose the Find Next

Drag the highlight to the Find Next command and release the =~ cOmmand
mouse button.

Windows highlights the next occurrence of the text.

Continue to use the Find Next command until all occurrences
of “A” have been found.

en there are no more occurrences of “A”, Windows will indi-
: that it can’t find the text.
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Expand the MS-DOS
Executive icon

Exercise 4:
Expanding the MS-DOS Window

Now that you’ve located your important tasks, you can add note
to the list. One of the tasks listed is buying theater tickets. You
have already decided that you want tickets for three $16.75 seat
Windows has a Calculator, so you can compute the total and no
the cost on your list.

To run an application such as Calculator, you must start it from
the MS-DOS Executive window. Since the MS-DOS Executive is
currently an icon in the icon area, you must expand the icon in
a window in order to run the application from it.

(1] Point to the MS-DOS Executive icon. The pointer changes to
a square.

[2] Press the mouse button and drag the icon until the MS-DOS
Executive icon is on the right border of the Notepad windov

Bas s
File Edit Search
10 DO ) PRIORITY

Shop for new suit

Phone dentist

Take car in for tuneup

Make plane reservation

Pick up theater tickets
How much?

Contact realtor

Clean garage

Mow lawn

Plan spring garden

Schedule vacation

Read "War and Peace"

Write Grandma

BUT present for Martha

Talk to Fred

Take out garbage
Call piano tuner

[ l=sd-cl-—lalel _d-_Jl--Tol-_] [--1--F-JaT--]

Position the MS-DOS Executive icon on the right border.
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Release the mouse button.

Notepad - DOTHIS.TXT b= H§-DOS Executive
le Edit Search File  Uiew  Special

0o PRIORITY Tt
p for new suit ] C:TOMR'S.T \WINDOUS

me dentist C WIN108, MOD
te car in for tuneup HINOLDAP. GRB
@ plane reservation CALENDAR, EXE  WINOLDAP.

:k up theater tickets £

How much?

itact realtor

'an garage

¢ lawn_

in sgnng garden
iedule vacation

id "War and Peace"
ite Grandma

1 present for Martha
k to Fred

(e out garbage
.1 piano tuner

A [--Tg1--]

e As long as you continue to hold down the mouse button,
| can drag the icon on the screen. When you release the mouse
ton, the icon expands into a window.

¥ you are ready to run the Calculator application.

: last time you ran an application, the MS-DOS Executive
ame an icon. This time you can run the Calculator as an icon
. keep the MS-DOS Executive window on the screen.
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Run the Calculator

(1] Hold down the SHIFT key.

(2] In the MS-DOS Executive window, double click the filename
CALC.EXE.

ad - DOTHIS.THT H =
File Edit Search
ERIORITV

HS-DOS Executlve
File Lﬁ&ii}_—
H 0= = c:ToR'S.T WINDOWS
i 4BC.THT - VINLR. NOD

10 DO
Shop For new suit
Phone dentist
Take car in for tuneup
Make plane reservation
Pick up theater tickets
How much?
Contact realtor
Clean garage
Mow lawn
Plan sgrlng garden
Sc edu e vacation
Read "Har and Peace"
erte Grandma
Y present for Martha
k to Fred
Take out garbage
Call piano tuner

(]

The Calculator icon appears in the icon area.

The Calculator icon appears in the icon area. The Calculator is
running in memory, but isn’t taking up space in the work area.
Now you can expand the Calculator icon and position your
windows in a variety of ways on the screen.
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Point to the Calculator icon in the icon area. Expand the Calculator
Press the mouse button.

Drag the Calculator icon onto the border between the
Notepad and MS-DOS Executive windows.

Notepad - DOTHIS.TXT h [E] H§-DOS Executive
e Edit Search File  Uiew Special
Drar new suit ; = -——g TOR'S.T \windows
ne dentist ¢ ABC. TXT WINL8, EXE
e car in for tuneup A CALC, EXE WIN1O@, HOD
e plane reservation B CALENDAR. EXE
k up theater tickets B CARDFILE, EXE
How much? CLIPBRD, EXE
tact realtor B LOCK, EXE
an garage ¢ ONTROL. EXE
lawn_ B POTHIS, TXT
n spring garden B EPSON, EXE
edule vacation f NOTEPAD, EXE
d "War and Peace" ¢ EXE
te Grandma ¢ p
present for Martha B R
k to Fred B §
e out garbage B Wl
1 piano tuner ¢ Wl
Wl
Wl

Position the Calculator icon on the border.
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Automatic tiling

[4] Release the mouse button.

| Note that the mouse pointer
changed shape.

B Notepad - DOTHIS.T: SAB Calculator 15 15-DOS Executive
File Edit Search (it | gile_ A View

10 DO

Shop for new suit

Phone dentist .

He cir in for tugeup CiTOMR'S.T \WINDOUS

ake plane reservation :

Pick ap theater ticket b W&ﬂ‘
How wuch? WIN, INI

Contact realtor

ﬁ%ea? garage I
w lawn

Plan spring garden 5%{323

Schedule vacation
Read "War and Peace"
erte Grandma

T nresent for Martha

Take out garbage
Call piano tuner

The Calculator window expands in the work area.
The windows to the left and right are adjusted.

Windows arranges the windows on your screen so that you can
see everything you are working with. This process is called
automatic tiling.

B If you place the icon on a horizontal border, the new windo
opens below the border.

®m If you place the icon on a vertical border, the new window
opens on that border.

B If you place the icon within a window, it replaces that wind:
(and the window becomes an icon in the icon area).

Chapter 4, “Techniques,” has more information on positioning
windows on the screen.
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tercise 5:
oving Windows on the Screen

1 can rearrange your windows on the screen in many ways. For
imple, you can move the MS-DOS Executive window below the
tepad window to make the Notepad and Calculator windows
ler and easier to use. To do this, you move an expanded win-
v by its title bar.

Point to the middle of the MS-DOS Executive title bar. Move the MSQDOS ’

Press the mouse button. The pointer changes to the MS-DOS Executive
Executive icon.

Drag the MS-DOS Executive icon down and to the left until
the icon is on the lower border of the Notepad window.

Release the mouse button.

Notepad - DOTHIS,TXT Calculator
leEdit Search

0o .

w for new suit B
me dentist C
te car in for tuneup A
te plane reservation B
:k up theater tickets B
How nuch?

ile  Uiew  Special

=] C:TOMR'S.T \WI
TR — CLOCK. EXE

CONTROL, EXE
THT

ENDAR, DOTHIS,
DEILE.EXE  EPSON. EXE
PBRD.EXE  NOTEPAD. EXE

Chapter 4, “Techniques,” for more information on moving and
itioning windows.
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Enlarge the Notepad
window

Exercise 6:
Changing the Size of a Window

You can make the Notepad window a little wider so you can
easily see the text in the list. You change the size of a window
with the Size command from the System Menu.

The Windows System Menu is common to every application that
appears in a window. System Menu commands affect the windov
themselves. To display the System Menu, point to the System
Menu box at the left side of the title bar and press the mouse
button.

To enlarge the Notepad window

[1] Select the Notepad window by clicking anywhere within it.
When a window is selected, it becomes the “active” window.
The title bar darkens, indicating that the next command you
choose will affect this window.

(2] Point to the System Menu box at the left side of the title bar.
[3] Press the mouse button to display the System Menu.

(4] Drag the highlight down to the Size command and release th
mouse button.

The pointer changes to a small box.

[--l-—F -]

Notepad - DOTHIS.TXT h =] Calculator
File Edit Search Edi
10 DO . E]
Shop for new suit
Phone dentist
Take car in for tuneup
Make plane reservation
Pick up theater tickets
How wuch?
H$-D0S Executive
File Uiew  Special
= C:TOMR'S. T \WINDOWS
ABC. TXT CLOCK, EXE PAINT, EXE
A CONTROL,EXE  PIFEDIT,EX
. DOTHIS.TKT  REVERSI.E
CARDFILE,EXE  EPSON, EXE SCREEN12,D
CLIPBRD.EXE  NOTEPAD.EXE  SPOOLER.EX
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Drag the size pointer to the right until the window is the size
you want and release the mouse button.

The line shows where the new
window border will be.

Notepad - DOTHIS,TKT

e Edit Search

Calculator

p for new suit

ne dentist ¢
e car in for tuneup A
e plane reservation B
k up theater tickets B
How much?

le  Uiew View Speml

= [ C:TOR'S. T \WINONS
TR CLOCK. EXE

EXE
PRRD.EXE  NOTEPAD, EXE
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Windows widens the Notepad window and adjusts the size of a
adjacent windows.

ad - DOTHIS.TXT h =] i Calculator
File Edit Search Edi
10 DO TORITY

R
Shop for new suit B
Phone dentist g
B
B

Take car in for tuneup
Make plane reservation
Pick up theater tickets
How nuch?

H5-DOS Executive

File Uiew Special
A =] [IE= c:ToWR'S. T \WINDOWS
ABC.TXT _ CLOCK.EXE  PAINT.EXE
ALC B CONTROL.EXE  PIFEDIT. EXE
JERE DOTHIS REVERSL, EXE [0
CARDFILE.EXE EPSON.EXE  SCREENIZ,DWP [
SPOOLER. EXE

CLIPBRD.EXE  NOTEPAD. EXE

Whenever you use the Size command, nothing changes until the
size pointer moves beyond the window’s borders. After you cro
the borders, vertical and horizontal lines indicate the new size «
the window.

Note You need to drag the size pointer beyond the window
borders, then back inside, to make a window smaller.
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tercise 7: Using the Calculator

w use the Calculator to calculate the cost of the three $16.75
ater tickets.

Click on the following numbers and symbols in the Calculator
window: 16.75+3 =

The amount appears on the Calculator display.

calculator
le Edit Search

0o :

p for new suit

ne dentist C
(e car in for tuneup A
te plane reservation B
tk up theater tickets B
How much?

ile Uiew Special
=] C:TOMR'S.T \windows
| THT CLOCK.EXE Ly, EXE

; CONTROL, EXE  NOTEPAD, EXE
ENDAR.EXE  DOTHIS,TXT  PAINT. EXE e e
DFILE.EXE DUMP.EXE  PIFEDIT.EXE
PRD.EXE  EPSON.EXE  REVERSI.EXE

ce you’'ve made the calculation, type the figures into Notepad:

In the Notepad window, click to the right of the question
mark after “How much?”

Type a space, then type $50.25

Make your
calculation

Type the figures into
Notepad
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Shrink the Calculator
window into an icon

Exercise 8: Shrinking a Window

Since you are finished with the Calculator for the time being, yc
can free space on the screen by shrinking the window into an
icon — this means the Calculator is still running in memory if y¢
want to use it again.

You can shrink a window by dragging its icon back into the icos
area.

(1 Point to the middle of the title bar of the Calculator window
(2] Press the mouse button.

(3] Drag the Calculator icon into the icon area.

(4] Release the mouse button.

The other windows adjust to fill the screen.

=] Notepad - DOTHIS. TXT

File Edit Search

10 D0 . [
Shop for new suit B T
Phone dentist ¢
Take car In for tuneup A
Make plane reservation B
Pick up theater tickets B
How much? 550,25

File Uiew  Special

"= C:TOMR'S. T \WINDOWS

ABC.TAT _— CONTROL.EXE  REVERSI.EXE  WINLOO.NOD

GRS DOTHIS 1T SCREENIZ.DNP  INOLDAP. GRR
JXE EPSON.EXE  SPOOLER.EXE  VINOLDAP.MOD

CARDFILE.EXE  NOTEPADEXE  WIN. COM

CLIPRD.EXE PR VIN; INI

INT, EXE
CLOCK. EXE PIFEDIT.EXE  WINLGA. EXE

The Calculator icon appears in the icon area.
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ercise 9: Zooming a Window

: screen is now divided between the Notepad and MS-DOS
:cutive windows. Perhaps you would like to see the full
:epad window to review your entire “To Do” list. You can
this with the Zoom command from the System Menu.

Point to the System Menu box in the Notepad window and Zoom the Notepad
press the mouse button. window

Drag the highlight down to the Zoom command.
Release the mouse button.

zoomed window takes up the entire screen.

Notepad - DOTHIS. TXT

e_Edit Search

1] PRIORITY
p for new suit B
ne dentist
e car in for tuneup
e plane reservation I
k up theater tickets
How much? $50.25
tact realtor
an garage
! lawn

Enng garden
edu e vacation

"War and Peace"
te Grandna
present for Martha
k to Fred
e out garbage
1 piano tuner C

10ugh the Notepad window takes up the entire screen, the
DOS window is still intact. To dezoom the window

Point to the System Menu box again and drag the highlight Dezoom the Notepad
down to the Zoom command. window

Release the mouse button.

: screen looks as it did before.



54 Learning Windows With the Mouse

Choose the Save As k
command

Close Notepad

Exercise 10: Saving a Document

It is a good idea to save your work frequently when you work
with any program. The File Menu has two commands for saving
documents: Save and Save As. The Save command saves an exist
ing document on the disk, overwriting the previous version. The
Save As command saves a new document, or a new version of a
document.

For this exercise, use the Save As command from the Notepad F
Menu. The revised “To Do” list will be saved under a new name
while the original will remain intact.

(1 Point to the File Menu name, then drag the highlight down t
the Save As command.

[2] Release the mouse button. The Save As dialog box appears.

(3] The current filename (DOTHIS.TXT) appears in the text box
To replace it, type a new filename (MYLIST.TXT) in the text
box.

(4] Click the Save button to carry out the command.

Exercise 11: Closing an Application

To close an application and remove it from memory, use the
Close command from the application’s System Menu.

For example, to close Notepad

(1] Point to the System Menu box in the Notepad window, then
drag the highlight down to the Close command.

[2] Release the mouse button.

The Notepad window disappears and Notepad is removed from
memory. (Note that the icon is not in the icon area.) To use
Notepad again, you must run it from the MS-DOS Executive
window.
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xercise 12: Ending a Windows Session

quit Windows, go to the MS-DOS Executive window and use
: End Session command from the Special Menu.

Point to the Special Menu and drag the highlight down to the End your Windows

End Session command. session
H5-DOS Executive
Special
End Session
(reate Directory...
Change Directory...
k Format Data Disk...
ROFILE. EXE Make System Disk...
1PBRD, EXE Set Uolume Name...
0CK, EXE
NTROL, EXE
THIS. TXT
MP, EXE
SON. EXE
EXE
TEPAD, EXE
INT, EXE
FEDIT.EXE
VERSI. EXE
OO0LER. EXE
N ?OM
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[2] Release the mouse button. You see a dialog box asking if you
want to end the session.

H§-DOS Executive
File  View JRITIIEN

= C:TOMR'S.T \windows
ABC.TNT — WINLR. EXE
; WINL68, HOD

(EXE WINOLDAP. CRB
CARDFILE. EXE  WINOLDAP: HOD
CLIPRRD, EXE

End Session

DOTHIS, TXT n This will end your Windows session

MP.
E oy e @
NOT EM%.‘EXE

(8] Click Ok to carry out the command.

You have learned most of the basic techniques for using Microso
Windows. If you want to review any of the Windows techniques
you have learned, refer to Chapter 4, “Techniques.”



57 |

Techniques

s chapter describes basic techniques for working with
idows and gives information about some Windows features.

lications designed for Windows (WIN applications) may have
itional or alternate ways of doing some tasks. Some WIN appli-
ons have shortcuts for commands, options, and procedures.
your application manual for details.

ou have a mouse, you can mix mouse and keyboard techniques
ind the easiest way to perform a task.

R A Ty
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Selecting windows Selecting Windows and Icons
and icons

If you have opened several windows on the screen, you need to
select the window you want to work in. When you select it, it
becomes the active window.

B Use ALT-TAB to select windows from top to bottom and left tc
right.

®m Use ALT-SHIFT-TAB to select windows from bottom to top and
right to left.

Press ALT-TAB to move from window to window--first down the
column . . . then to the right.

Notepad - DOTHIS, THT
Fdit

Fxle Edit Search
PRIORITY

1o DO

Shop for new suit

Phone dentist

Take car in for tuneup A

Make plane reservation B

Pick up theater tickets B
How much?

lel-—J

H§-D0S Executive
File View _ Special
A=) [ TS T \WINDOWS |

ABC, TXT CLOCK, EXE PMNT.TEXE

1

CALC, EXE CONTROL,EXE  PIF
CRLEMR EXE %%HIS JRT

ON, EXE
NOTEPAD. EXE

Then icons are selected from the left to the right.
Press ALT-SHIFT-TAB to move in the opposite direc

Selecting icons Once the selection has moved through the windows, it moves t
the icon area.

B Use ALT-TAB to select icons from left to right.
B Use ALT-SHIFT-TAB to select icons from right to left.

Selecting windows To select windows and icons with a mouse

and icons with a
mouse ] Click anywhere within the window or icon.
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slecting an Object in a Window

thin a window, you need to select the object that the next
mmand or action will affect. The selected object is usually
shlighted — that is, it appears in reverse video.

select an object

Move to the object you want to select. In some cases, moving
to the object selects it. If not,

Press SPACEBAR to select it.

select an object with a mouse

Point to the item you want and click the mouse button.

z your application manual for detailed information on selecting
thin a specific application. See Chapter 9, “Techniques for

ndard Applications,” for information on selecting within
n-WIN applications.

deselect a selected item

Move to the selected item.
Press SPACEBAR to toggle the selection on and off.

deselect with a mouse

Point to the selected item.
Hold down sHIFT and click the mouse button.

ctending a Selection

select more than one item or character from, for example, the
-DOS Executive Window, you extend the selection.

Hold down the SHIFT key while you select items.

1en you have selected everything you want, release the
FT key.

Selecting an object

Selecting an object
with a mouse

Deselecting an item

Extending a selection
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Choosing
a command

Shortcut

To move the underscore without selecting

[w] Use the CTRL-DIRECTION keys.

Note You cannot extend the selection in a menu.

Choosing Commands from Menus

Windows commands are organized in menus on the menu bar.
Each application has its own menus. To choose a command

[1] Hold down the ALT key and press the SPACEBAR to display the
System Menu. (This menu is common to all applications that
appear in a window.)

[2] Release the ALT key.

[3] Press the RIGHT or LEFT key to display the other application
menus.

[a] Press the initial letter of the command to highlight it.

[5] Press the ENTER key to carry out the command.

An alternate way to choose commands is to

(1] Hold down the ALT key and press the initial letter of the
menu to display the menu.

[2] Press the initial letter of the command to highlight the
command.

[3] Release the ALT key to carry out the command.

You can press the ESC key to cancel a command or to make a
menu go away.

You may need to press the initial letter of the command more
than once if the menu has more than one command with the
same initial. (For example, if two commands start with “C” you
need to press C twice to get to the second one.) This rule does
not apply to the menu bar; use the RIGHT and LEFT keys to go to
the second or third menu name with the same initial.

Occasionally you may notice that some commands on the menu
are disabled (appear gray). You cannot choose these commands
this time. You may need to select something before choosing the
command.
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>re are several ways to choose commands with the keyboard: Alternate ways to
choose commands
Press
play a menu ALT-SPACEBAR, then DIRECTION keys.
or
ALT-initial letter of menu.
thlight initial letter of command.
nmands or
the DOWN key to move highlight to the
command.
Ty out and hold down ALT, display the menu,
nmands release ALT. Highlight the command and
press ENTER.
or

and hold down ALT, display the menu and
highlight the command, then release ALT.

ar application may have shortcut keys — they appear to the
ht of the menu command. Shortcut keys are usually function
's or control (") key sequences. Press a shortcut key to carry
: a command without displaying a menu.

e ALT key lets Windows know that you are about to choose How ALT works
ommand:

If you release the ALT key before you press another key, noth-
ing happens.

If you display a menu, but release ALT before choosing a com-
mand, the menu remains on the screen. You can press the ESC

key to close the menu. Or you can highlight a command and
press the ENTER key to carry it out.

If you hold down ALT while highlighting a command, then
release the ALT key, the command is carried out immediately.

choose commands with a mouse Choosing commands

with a mouse
Point to the menu name with the mouse and press the mouse

button.
Drag the highlight down to the command you want.
Release the mouse button.

e System Menu is an exception to some of the guidelines
»ve. See the next section for information on choosing com-
nds from the System Menu.
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Displaying the
System Menu

The System Menu

In addition to the menus for each application, each application
window also contains the System Menu. You use the commands
on the System Menu to manipulate windows on the screen. (Sor
dialog boxes also have System Menus.)

Although you choose commands from the System Menu as you
would from any other, you display the System Menu in a slightly
different way:

[w] Hold down the ALT key and press SPACEBAR.

or

[w] With a mouse, point to the System Menu box and press the
mouse button.

Once the menu appears, you can choose commands as describec
in the previous section.

Choosing Options in Dialog Boxes

Windows displays a dialog box when it needs additional informa
tion to carry out an action. The dialog box contains areas where
you enter the information. The dialog box may show a message
telling you the type of information needed.

Often a dialog box appears with information already in it reflect:
ing what you’ve selected on the screen, or options chosen earlie
Some commands or options may appear in a gray tone, indicatin
that they are currently disabled.

The flashing underscore always shows where you are in the dial
box. When you move the underscore to a text box, it changes t«
a vertical line called the insertion point.
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'ss TAB to move from text box to list box.

1 type information in a fext box. What you type appears to the
of the vertical line, which pushes existing text to the right as
1 type. You can press BACKSPACE to correct typing errors in a

t box.

2 list box contains the names of available choices — in this
e, the names of files on the disk. The list box may have scroll
s if all available choices don’t fit in the list box.

ne dialog boxes contain command buttons, such as Save or
d (instead of Open and Cancel), which are labeled to indicate
at the buttons will do.

tare check boxes and circular option buttons let you select
ions for a particular command: check boxes represent options
t are set on or off; option buttons let you select multiple

ions from a group.
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Moving in a dialog
box

Selecting in a dialog
box

Selecting in a dialog
box with a mouse

Pressing Tab moves from
one group to another. Similar options are grouped together.

Terminal Settings

Terninal Type @ y152

Option button
BINew Line [ Local Echo [Jfuto Wraparound P

Check box

Lines in Buffer: [E
Text size large _ _OSmall

0K | ( Cancel, )

Press the direction Command The Cancel button
keys to move from buttons carry lcancels a command.

option to option. out commands.

The following table describes the ways to move within a dialog

box:

To Press

Move within the dialog box TAB Or SHIFT-TAB
Move the insertion point within  DIRECTION keys
a text box

Move within a group of check

boxes

Move and select within a group  DIRECTION keys
of option buttons

Move and select within a list UP or DOWN DIRECTION keys

box

To make selections within a dialog box

(m] Tab to the location and press SPACEBAR.

To select with a mouse

(1 Point to the item in the text box.
[2] cClick the mouse button.

DIRECTION Kkeys, TAB, Or SHIFT-T
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nmand buttons with bold borders are defaults — options you Selecting the default
| want to use most frequently. To automatically select the
ault command

Press ENTER.
ne dialog boxes have System Menus. You can use the Close

nmand to close dialog boxes that have no Ok or Cancel button.
1 can also press the ESC key to close the dialog box.

inning Applications

1ally you run applications from the MS-DOS Executive window. Running an
run an application with the keyboard application with

the keyboard
Use the DIRECTION keys to move to the filename in the MS-DOS

Executive window. (It will probably have an .EXE or .COM
extension.)

Press the ENTER key.

run an application with a mouse Running an
application with
Double click the filename of the application you want to run. a mouse

(This filename usually has an .EXE or .COM extension.)

: Chapter 5, “Using the MS-DOS Executive,” for information on
different ways you can run applications.

(panding Icons

»anding an icon means moving the application icon from the

n area into the work area, creating a window for the applica-
1. See the next section, “How Windows Arranges Your Screen,”
details on positioning icons and arranging windows on the
een.

expand an icon and control where it is placed on the screen Expanding an icon

Select the icon in the icon area by pressing ALT-TAB or
ALT-SHIFT-TAB.
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Expanding an icon
with a mouse

Shortcut

How windows are
arranged

[2] Choose the Move command from the System Menu.

(3] Press the DIRECTION keys to move the icon to the desired
position on the screen.

(4] Press the ENTER key to complete the move.

A quick way to expand an icon is to

[ Select the icon by pressing ALT-TAB Or ALT-SHIFT-TAB.
[2] Choose the Icon command from the System Menu.

Windows expands the new window just above where the icon
was, below any windows already in the column. Other windows
on the screen are adjusted.

To expand an icon with a mouse

[i] Point to the icon in the icon area.

(2] Press the mouse button and drag the icon to the desired pos
tion in the work area.

[3] Release the mouse button.

To quickly expand an icon with a mouse

[w] Double click on the icon.

The icon expands to a window just above the icon area.

How Windows Arranges Your Screen

Windows uses the following conventions when arranging windor
in the work area:

B If there are no windows on the screen, the new window fills
the screen.

B If you position the icon within an existing window, the new
window replaces it. The existing window shrinks to an icon i
the icon area.

® If you position the icon on an existing window border, Win-
dows adds the new window to those already on the screen.
Where the window appears depends on the placement of the
icon.



For example, if you position the icon on a horizontal border,
the new window opens adjacent to that border.

If you position the icon on a vertical border, the new window
opens adjacent to that border and creates a new vertical
column on the screen. (For example, if you place the icon on
a left border, the new window opens to the left of the existing
window.)

If you place the icon on the intersection of window corners,
Windows expands a horizontal window.

ndows are resized to affect the fewest number of windows;
ndows usually adjusts and resizes any window(s) adjacent to a
wly opened window.

wever, if the new window and adjacent windows would be too
all to work with, Windows automatically adjusts the sizes of all
ndows in that column.

you use the shortcut methods of expanding icons (choosing the
»n command or double clicking on the icon), Windows expands
> new window in the column directly above the icon and below
y windows already expanded in that column.

oving Windows

u move windows in much the same way that you expand
»ns — by selecting and then placing the icon on top of a win-
w or a window border.

' move a window

Select the window you want to move by pressing ALT-TAB or
ALT-SHIFT-TAB.

Choose the Move command from the System Menu. When you
press ENTER, an icon appears.

Move the window icon by pressing the DIRECTION keys until
the icon is on top of a window or a window border.

Press the ENTER key again to complete the move.

Moving Windows 67 |

Moving a window
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Moving a window with To move a window with a mouse

a mouse

Changing window
size

Changing the size
with a mouse

[1] Point to the middle of the title bar of the window you want
to move and press the mouse button. The pointer changes to
an icon.

[2] Drag the icon to the new location and release the mouse
button.

When you move a window, Windows follows the same placemen
rules used when you expand a window.

If you select a window that is already on the screen and position
its icon within another window, the two windows will trade
places.

Changing the Size of Windows

Although Windows adjusts the size of your windows automaticall
when you expand or move them, you may want to make some o
the windows on the screen larger or smaller to suit your needs.

To change the size of a window

(1] Select the window by pressing ALT-TAB Or ALT-SHIFT-TAB.

[2] Choose the Size command from the System Menu. A small siz
box appears in the middle of your window.

[38] Move the size box past the window borders to the size you
want by pressing the DIRECTION keys.

[4] If you want a smaller window, move the size box beyond the
window borders, then return to the size you want.

[5] Press the ENTER key to complete the action.

To change the size of the window with a mouse

(1] Choose the Size command from the System Menu. The small
size box appears in the window.

[2] Drag the size box to the size you want. To make the window
larger, drag beyond the window border. To make the window
smaller, drag beyond, then back within, the borders.

[38] Release the mouse button.



me windows may have a small size box in their upper or lower
ht corner. If you have a mouse, you can use this size box
tead of the Size command to change the window size:

Point to the size box of the window you want to change.

To make the window larger, drag the size box beyond the win-

dow borders. To make the window smaller, drag beyond, then
back within, the borders.

When the window is the size you want, release the mouse
button.

Yoming

make a window the full size of the screen, you can zoom the
1dow:

Select the window.
Choose the Zoom command from the System Menu.

zoom with a mouse

Double click the size box.

zZoom an icon

Hold down the sHIFT key, then double click the icon. The icon
expands to fill the entire screen.

oomed window obscures all other windows as well as the icon
1. When you zoom back out, Windows restores the screen to
previous state.

dezoom

Choose the Zoom command from the System Menu.

Zooming 69

Changing the size
with the size box

Zooming a window

Zooming with a
mouse

Zooming an icon

Dezooming
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Shrinking a window

Shrinking a window
with a mouse

Shortcut

Scrolling

Shrinking Windows

You shrink a window into an icon when you are finished workin
with it, but want it available to use later. The application is still
running in memory (represented by the icon in the icon area),
but is not taking up space in the work area. It is useful to shrink
window if you are running a time-consuming process and want t
put it aside and return to it later. Or you can shrink a window t
make more room on your screen.

To shrink a window

Select the window you want to shrink by pressing ALT-TAB Or
ALT-SHIFT-TAB.

(2] Choose the Icon command from the System Menu.

To shrink a window with a mouse

(] point to the title bar of the window you want to shrink and
press the mouse button. The pointer changes to an icon.

(2 Drag the icon into the icon area and release the mouse buttc

To quickly shrink a window

[® Double click the title bar of the window you want to shrink.

Scrolling

Some application windows have scroll bars, which let you view
information that won’t fit in the window.

To scroll once you have reached the last character or item in th
window

®] Press the DIRECTION key in the direction you want to scroll.

For example, to scroll right, go to the right-most character or it
on the screen and keep pressing the RIGHT key.

To scroll Press

Up one screen PAGE UP
Down one screen PAGE DOWN
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scroll with a mouse Scrolling with a
mouse
scroll Do this
e line at a time click the scroll arrows at either
end of the scroll bar.
e window at a time click in the gray area on either
side of the scroll box.
a general location drag the small white box (the

scroll box) in the scroll bar to
a position in the scroll bar that
corresponds to the general
location you want (beginning,
middle, or end of the file).

essages from Unselected Windows Receiving messages
from unselected

ien an unselected application needs to send you status or error Windows

»rmation, you will hear a beep; the application will then flash

title bar or icon.

Press ALT-TAB oOr ALT-SHIFT-TAB to select the application’s window

or icon.

> message will appear as soon as you-have selected the window
icon.

osing Applications

1 close an application — remove it from memory — when you
finished with it. To work with it again, you need to run the
lication from the MS-DOS Executive window.

close an application Closing

an application
Select the application window you want to close.

Choose the Close command from the System Menu.
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Shortcut

Ending a session

To close an application quickly with a mouse

[w] Double click the System Menu box.

If you close the MS-DOS Executive window and no other win-
dows are on the screen, it ends your session.

Ending a Session

When you end a Windows session, you quit Windows and retur:
to MS-DOS. If you have applications running when you end the
session, you may be prompted to save them.

To end a session

[1] Choose the End Session command from the MS-DOS
Executive’s Special Menu.

[2] You will see a dialog box asking you to confirm that you wa
to end the session. Choose Ok.



Using the MS-DOS Executive

e MS-DOS Executive is automatically run and expanded when-
2r you start Microsoft Windows.

e MS-DOS Executive gives you access to the MS-DOS com-
nds. You use the MS-DOS Executive to run applications, copy
s, rename and delete files and directories, and print. You can
0 create directories to organize files into convenient groups.

73

The MS-DOS
Executive



74 Using the MS-DOS Executive

Drive icons
Current drive Title bar

H3-DOS Executive

HINOLDAP, GRB
HWINOLDAP. HOD

Directory listing Current directory pathname

B The directory listing shows the files in the current directory.

B The menu bar contains the names of the MS-DOS Executive
menus.

® The title bar displays the application name.

B The drive icons represent the disk drives of your computer.
The current drive is highlighted.

B The patbname shows what directory you are in. The pathnar
consists of the drive name, followed by the volume name
(if there is one), then the current directory pathname.

8 The flashing underscore shows where you are in the window

If the entire listing can’t fit in the window, the MS-DOS Executiv
will display a horizontal scroll bar. See Chapter 4, “Techniques,”
for more information on scrolling.

For detailed information on MS-DOS directory structure and files
see the MS-DOS manuals provided with your computer.
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aking Selections

1en you work with Windows, you need to select the object that
: next command or action will affect. The selected object is
1ally highlighted — that is, it appears in reverse video.

select a file or directory (shown in bold) in the MS-DOS Exe-
tive window, use the DIRECTION keys to move the flashing
derscore to the file or directory name. You can also type the
it letter of a filename or directory name — for example, if you
e S, you go to the first filename or directory beginning with S.
ping S again takes you to the second filename or directory
ginning with S, and so on.

e following table describes how to make selections from the Selecting
yboard:
select Press
ilename or directory DIRECTION Kkeys or initial letter
ive icons CTRL-drive letter
select with a mouse Selecting with
a mouse

Point to the drive, filename, or directory you want and click
the mouse button.

ite Pressing the SPACEBAR toggles the selection. You can press
> SPACEBAR to deselect a filename or directory that you have
ected. If you have a mouse, you can press the SHIFT key and
ck the mouse button.

select more than one item, you extend the selection: Extending a selection

Hold down the SHIFT key when you are selecting filenames
and directories. When you have selected everything you want,
release the SHIFT key.

move to something without selecting it

Hold down the CTRL key and press the DIRECTION keys.
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Selecting scattered
files

Selecting scattered
files with a mouse

You can select files that are scattered throughout the MS-DOS
Executive listing:

[1] Use the DIRECTION keys to move the underscore to the first fi
you want to select.

[2] Press SHIFT-SPACEBAR to select it.

[3] Press CTRL-DIRECTION key to move across files you don’t want
to select.

[a] Repeat steps 2 and 3 to select all desired files.

To select scattered files with a mouse

[1] Hold down the sHIFT key and click the mouse button on each
file you want to select.

[2] Release the sHIFT key.

= H3-DOS Executive

File  Uiew  Special




u can also select a block of files — that is, files that are next to
‘h other:

Move the underscore to the first file you want to select.

Hold down the SHIFT key and use the DIRECTION keys to move
to the rest of the files you want to select. The filenames will
be selected as you move across them.

Release the sHIFT key when you are finished selecting.

select a block of files with a mouse

Point to the first file you want to select.

Hold down the SHIFT key and click the Mouse button on
all files you want to select.

Release the SHIFT key when you have selected the files you
want.

ipter 4, “Techniques,” contains more information about select-
and about other basic skills.

srolling

a1dows that contain more than one screen of information will
€ scroll bars that allow you to scroll the screen.

Chapter 4, “Techniques,” for details on how to scroll with the
board and with the mouse.

Scrolling 77 |

Selecting a block
of files

Selecting a block of
files with a mouse

Inning an Application

application file usually has the name of the program as the
name, with an .EXE or .COM extension. For example, the file
itaining the Calculator program is CALC.EXE.

1 run applications from the MS-DOS Executive window. Run-
g an application file loads the file into a window, usually
lacing the MS-DOS Executive window.

run an application

Select the application filename and press the ENTER key.

Running an
application
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The Run command

Running an
application as
an icon

The Load command

To run an application with a mouse

[w] Point to the filename and double click the mouse button.

To run an application in a different directory, use the Run com-
mand from the MS-DOS Executive File Menu. The Run commanc
lets you supply additional information, such as a pathname or a

command line argument:

(1] Choose the Run command from the File Menu. The Run dial
box appears.

[2] Type the application filename in the text box. Include the
.EXE or .COM filename extension. Include additional informa
tion (such as a pathname) if you need to.

8] Choose Ok.

You can also run an application as an icon in the icon area,
instead of replacing the MS-DOS Executive window:

[m] Select the filename and press SHIFT-ENTER.

To run an application as an icon with a mouse

(=] Hold down the SHIFT key and double click on the application
filename.

If you want to run an application as an icon, but need to supply
additional information (such as a pathname or parameters), use
the Load command from the File Menu:

(1] Choose the Load command from the MS-DOS Executive File
Menu.

[2] Type the application filename in the text box. Include the
EXE or .COM filename extension. Include any additional infe
mation (such as a pathname) you need.

Bl Choose Ok.

Many applications supply a particular filename extension to the
files you create with them. With applications of this type, you c:
run an application and open a file — for example, a text file or a
data file —in one step:

[1] Select the name of the file you want to open in the MS-DOS
Executive window.

[2] Press the ENTER key or double click the mouse button.
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'orking With Files

file can contain a document, an application, a program you have
itten, or lines of text.

es in Microsoft Windows use MS-DOS filenaming conventions.
2 your MS-DOS manual for information on naming files, direc-
iies, and paths.

ice many applications automatically supply a filename extension,
u needn’t supply one unless you want to. When deleting files,
wever, you must supply the entire filename, including any
tension.

1anging the Names of Files

change a filename, use the Rename command from the MS- Changing a filename
)S Executive File Menu:

Select the file you want to rename.

Choose Rename from the File Menu. The Rename dialog box
appears.

Type the new filename in the To text box.
Choose Ok.

The selected filename appears here.
(Or you can type a filename.)

tename [DOTHIS. TXT |

To |NEWFILE.TXT,

)

Type the new filename here.
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Copying a file

Copying a group of
files

Copying Files

To copy a file under a new name or create a copy in a different
directory, use the Copy command from the File Menu:

[ Select the file you want to copy.

[21 Choose the Copy command from the File Menu. The Copy di
log box appears. The selected filename appears in the text bo
labeled Copy.

[38] Type the new filename, or the directory you want to copy to
in the text box labeled To.

If you have a two-drive system and are copying the file to
another disk, put the destination disk in drive B.

@ choose Ok.

The selected filename appears here.
(Or you can type a filename.)

Copy [DOTHIS.TXT '
To |NEWFILE.TXT |

)

Type the filename you want to copy to here.

Copying Groups of Files

To copy several files at the same time, you select all the files an
then copy them all in one operation.

[ Select all the files you want to copy.
[2] Choose the Copy command from the File Menu.

[3] You will see all the selected filenames in the Copy text box.
the To text box, type the files or directory that you want the
files copied to.

If you have a two-drive system and are copying the file to
another disk, put the destination disk in drive B.

(4] Choose Ok.

Note You cannot copy more than one file to a single file. You
can copy multiple files to a directory.
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* details on selecting groups of files, see “Making Selections” in
s chapter.

inting Files

st applications have a command that prints files you create

h that application. You should use that command whenever
isible.

wever, if you want to print files from the MS-DOS Executive, Printing a file
1 can use the Print command from the File Menu. You can
at text files or data files with the Print command:

Select the file you want to print.

Choose Print from the File Menu. The Print dialog box will
appear.

Choose Ok.

:cution of the Print command creates a print spool file which is
t to the Spooler program. See Chapter 8, “Using the Spooler,”
more information on the spooler.

e Refer to the hardware manual for your printer for instruc-

1s on setting up the printer and connecting it to your com-
er.

Chapter 7, “Using the Control Panel,” for details on setting up,
ing, or removing a printer.
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Deleting a file

Getting file
information

Deleting Files

When a file is no longer useful, you may want to delete it to ma
room for other files. When you delete a file, you remove it from
the disk permanently. You delete files with the Delete commanc
from the File Menu:

(1] Select the file you want to delete.

[2] Choose Delete from the File Menu. The Delete dialog box
displays the name of the selected file.

[3] Choose Ok.

To delete more than one file at a time, select all the files you
want to delete, then follow the procedure above.

Getting Information About Files

If you want more information about a particular file or group of
files, you can use the Get Info command from the File Menu.
When you choose Get Info, Windows displays a dialog box shov
ing the filename(s), size in bytes, and the date and time it was
created or last changed:

Select the files you want information for.

[2] Choose Get Info from the File Menu. The Get Info dialog bo
will appear. (You may need to scroll to see all the informatic
in the dialog box.)

(3] When you are finished looking at the dialog box, press ESC 0
choose the Close command from the System Menu or the di
log box.

8 Get Info

NOTEPAD .EXE 11768 35/14/85 10:33pm
PAINT . EXE 70848 5/14/85 10:33pn
PIFEDIT . 7726 5/14/85 10:33pm
REVERSI .EXE 14848 5/14/83 1@:33pm
SPOOLER .EXE 8648 5/14/85 18:33pm

Filenames Date and time created or changed

Size in bytes




orking With Directories

irectory organizes a group of files under a single name. You
. also create subdirectories within a directory.

> name of the current directory (the one you are in now) is
ays shown in the pathname at the top of the MS-DOS Execu-
: window. (A pathname is a sequence of directory names with
kslashes separating the names.)

ectory names appear at the beginning of the directory listing in
MS-DOS Executive window. A directory name appears in bold

ers when the listing is in short form. When the listing is in

g form, directory names are listed in one long column followed
<DIR>.

eating Directories
1 must create a directory before you can put files in it:

Choose the Create Directory command from the Special Menu.
The Create Directory dialog box will appear.

Type the new directory name.
Choose Ok.

ce you create a directory, you can use the Copy command

mn the File Menu to copy files into it. See “Copying Files” in this
pter for details. You can use an application to create new files
the directory.

1anging the Way a Directory Looks

ien you first start Microsoft Windows, the files in the MS-DOS
:cutive window are listed in alphabetical order. The directory
nes are at the top of the list.

wever, sometimes you will want to see the files listed in a dif-
>nt way. Perhaps you want to see them in order of their size,
by the date they were created or changed. Or perhaps you
uld like to see only files having the same extension.

1 can change the order in which files are listed by using com-
nds from the View Menu.

Working With Directories 83

Creatmg a dire‘ctory
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The View Menu

v Short
Long

vill
Partial...
Programs

vBy Name
By Date
By Size
| By Kind

Displaying part of a
directory

The commands in the View Menu are divided into three groups.
Some commands have checkmarks beside them. This means that
these commands are in effect.

When you choose a command from the View Menu, it affects or
the directory you are displaying at that time.

You can choose a command from each group on the View Mem
to list your files in different ways:

8 The Short command displays a listing in multiple columns by
filename only.

B The Long command displays each file’s filename, extension,
size in bytes, and date and time created or last changed. The
display is in one long column.

8 The A/l command lists all files in the directory.

B The Partial command lets you specify a subset of the direc-
tory to display.

B The Programs command displays files with .EXE, .COM, and
.BAT extensions only.

B The By Name command sorts the listing alphabetically.

8 The By Date command sorts a directory by the date and tim
each file was created or most recently changed (with most
recent first).

B The By Size command sorts files in a directory from largest 1
smallest (in bytes).

B The By Kind command sorts files alphabetically by filename
extension.

All commands except Partial take effect as soon as you choose
them. See the following procedure for details on using the Parti:
command.

You may not always want to see all the files in a directory, but
would prefer to see only some files. For example, you may wani
to see only the files with the .EXE extension. Use the Partial cor
mand to specify the kind of files you want to see:

(1 Choose Partial from the View Menu. The Partial dialog box
will appear.

[2] In the text box, specify the file or files you want to see. Use
“wildcard” characters to tell Windows which sort of file to
display — for example, type *.EXE to display all filenames wi
the .EXE extension.
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Wildcards are special characters used to represent other char-
acters in a filename. See your MS-DOS manual for details on
using wildcards to specify filenames or directory names.

irtial |*.EXH I

L & | (Cancel )

Choose Ok.

)anging Directories

1 change directories when you want to see what is in another
:ctory, or want to work with the files in another directory. You
move from one directory to another easily with the Change
ectory command from the Special Menu:

Choose the Change Directory command from the Special Changing directories
Menu. A dialog box appears. The text box contains the name
of the directory you are in now.

Type the directory you want to go to, including a drive letter
and pathname if you wish.

Choose Ok.

quickly change directories from the MS-DOS Executive Shortcut

Select the name of the directory you want (directories appear
in boldface).

Press the ENTER key.
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Changing directories

with a mouse

To go to this directory, highlight it and press ENTER (or dout

H3-DOS Executive

=] H§-DOS Executive

File Uiew Special
A=l C:TOMR'S.T \WINDOMS\LETTERS

ETTERS. TXT
TERA. TXT

E

The LETTERS directory listing appears. | The pathname shows you ¢
in the LETTERS subdirectc

To change directories with a mouse

(=] Point to the name of the directory you want, then double ck
the mouse button.

The pathname at the top of the MS-DOS Executive window alw:
shows your location in the directory structure. If you have a
mouse, you can move quickly from one directory to another by
clicking on the pathname.

When you click on the pathname, the Change Directory dialog

box appears. The pathname to the left of the place you clicked

appears in the text box. You can type the pathname of any dire
tory you want, then click Ok.
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Click here...

HS-DOS Executive

ile  Uiew  Special
W] C:TOMR'S.T \48WINYLETTERS

... to display this directory.

1 can also double click on a pathname (or part of a pathname)
20 to that directory without seeing the Change Directory dia-
box.

te No matter where you are or what you have selected in the
-DOS Executive window, you can go to the next higher direc-
y by pressing the BACKSPACE key.

splaying Multiple Directories

display two different directories at the same time, run a Displaying multiple
ond MS-DOS Executive window and select a different directory  directories
disk icon in each window:

Select MSDOS.EXE (on a two-floppy drive system, located on
the Windows System Disk) and run the MS-DOS Executive as
an icon.

Move the MS-DOS Executive icon into the work area. Make
sure you put the icon on a window border.

In the new MS-DOS Executive window, select the directory
that you want to see and press the ENTER key.
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Displaying the
contents of another
disk

Printing a directory
listing

Deleting a directory

To display the contents of another disk

[w] Press CTRL plus the drive letter to choose a drive icon; this
displays the directories on the disk in that drive.

To display the contents of another disk with a mouse

[m] Click on the desired drive icon.

Each copy of the MS-DOS Executive window acts independently
of the other, so you can display and work with different direc-
tories in each window.

See Chapter 4, “Techniques,” for details on running applications
as icons and moving them into the work area.

Printing Directory Listings

Microsoft Windows prints the directory listing as it appears in th
MS-DOS Executive window:

[@ Select the directory.

[2] Choose the Print command from the File Menu. The Print
dialog box appears.

[38] Choose Ok.

To print the current directory, first deselect any files or direc-
tories that are selected. (To deselect a filename or directory, pre
SPACEBAR. If you have a mouse, point to the selected filename,
press the SHIFT key and click the mouse button.) Then use the
procedure described above.

Deleting Directories

Before you can delete a directory permanently from the disk, yo
must first delete all files in the directory. Windows will not dele
a directory that contains files. This precaution protects you from
losing files should you unintentionally try to delete a directory.

To delete a directory

[1] Select all the files in the directory and choose the Delete cor
mand from the File Menu to delete them.

[2] Select the directory name and choose the Delete command
from the File Menu.
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u can use the MS-DOS Executive to format disks, make system
ks, and run certain DOS programs.

fore you can use a new disk, you must first prepare the disk by
matting it. You can format the disk as a data disk or a system
k. A data disk is a blank formatted disk for storing data. A sys-
a disk contains the files necessary for starting DOS. You cannot
mat hard disks.

make a data disk

Insert the new disk in your computer’s disk drive.

Choose the Format Data Disk command from the Special
Menu. A dialog box will appear.

Choose the icon for the drive containing the new disk.
Choose Ok.

irning Formatting a disk erases any information that is already
the disk.

make a system disk, use the Make System Disk command from

: Special Menu. Use the same procedure described for making a
ta disk. Make system disk may request that you insert your DOS
item disk.

aming Disks

identify a disk by its contents, give it a volume name. Use the
: Volume Name command on the Special Menu:

Select the drive icon for the drive containing the disk you
want to name.

Choose Set Volume Name from the Special Menu.

The Set Volume Name dialog box appears. Type a name in the
text box.

Choose OKk.

€ volume name for the disk will appear after the drive letter in
z pathname.
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Formaﬁihg a disk

Making a data disk

Making a system disk

Naming a disk
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Running
COMMAND.COM

Running MS-DOS Utility Programs

Some MS-DOS utility programs such as CHKDSK or DISKCOPY
can be run in a window, as long as the programs are in directori
that are accessible to Windows. See Chapter 9, “Techniques for
Standard Applications,” for further information.

You can also carry out MS-DOS commands in Windows by run-
ning COMMAND.COM:

Insert a disk containing COMMAND.COM. (This file is not on
the Windows disk.)

Display the directories for that disk.
Run COMMAND.COM from the MS-DOS Executive window.
Type the command you want to run and press the ENTER key.

When you are finished, type exit to leave the COMMAND.CQ
window. Then choose the Close command from the System )

@B RN E

Although you can run DOS utility programs from
COMMAND.COM, it is recommended that you run them directly
from the MS-DOS Executive program.
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Using the Clipboard

Microsoft Windows, you use the Clipboard to hold information = The Clipboard
ing copied or moved. You can move or copy information

From one place in a window to another. For example, you can
move text around in a report as you edit.

From one window to another window. For example, you can
copy information from one report into another report.

From one application to another application. For example, you

can move a picture from Paint or a total from Calculator into
the text of a report.
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=] ‘ : . Clipboard :

Clipboard is empty

Cut, Copy, and Paste  To put information on the Clipboard, use the application’s Cut o
Copy commands. To insert information from the Clipboard to
your application, use the application’s Paste command. While yo
application may have different names for these commands, they
should operate in this way:

B The Cut command deletes the selected information from the
window and places it on the Clipboard.

B The Copy command makes a copy of the selected informatio
and places it on the Clipboard, leaving the selected informa-
tion in its original location.

® The Paste command inserts information from the Clipboard t
a selection in a window. If there is an insertion point, the
information appears to the left of the insertion point. If there
a selection, then the information from the Clipboard replaces
the selection. You can paste the same information from the
Clipboard as many times as you wish.



This text was copied.

Notepad - DOTHIS.TKT

le Edit Search Text

Do PRIORITY : =

op for new suit B Pick up theater tickets B}\ ,,,,,
nge dentist ¢ - How much?

ke car in for tuneup
ke plane reservation
tk up theater tickets
How much?

ntact realtor

Pan garage

w lawn

an s
hedu

ad "War and Peace”

Lte

i}

ring garden
e vacation

Grandma

tlat -

[ present for Martha
k to Fred

ke out garbage
L1 piano tuner ¢

The text appears in the Clipboard

aerally, text and data are stored on the Clipboard and the for-
tting for your text or data is not. However, this can vary from
lication to application.

te Some standard applications have commands similar to Cut,
Jy, and Paste, although they don’t necessarily use the Windows
sboard to transfer information.

: Clipboard is always available when you are running Windows.
10ugh you needn’t run any file to use the Clipboard, you can

a file to display the Clipboard contents. To display the con-
ts of the Clipboard

Run CLIPBRD.EXE from the MS-DOS Executive Window.
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Displaying
the Clipboard






Using the Control Panel

1 use the Control Panel to adjust such Windows system settings
late and time, printer assignments, and baud rates for commun-
tions devices. You can also specify screen colors.

> Control Panel lets you adjust these settings quickly and easily
hout running the Setup program again. Many of the changes

1 make in the Control Panel are reflected in the WIN.INI file.

€ Appendix A, “Customizing Your WIN.INI File,” for informa-

1 about WIN.INL.)

At g i A s rssien e

Tke iy s e ST ap e,

N e T ppbiang, o Py
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The Control Panel
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Running the Control To run the Control Panel

Panel [ Run CONTROLEXE from the MS-DOS Executive window.

Installation Setup Preferences

Tine Date
[65:33:8? AM ‘-06/29/85
Cursor Blink Double Click
Slow Fast | | Slow Fast
o I

| TEST

The Control Panel has four sections: Time, Date, Cursor Blink, ai
Double Click. There are three menus: Installation, Setup, and
Preferences.

Changing thetime  Changing the Time

Tine Date
[85:33:23 AM [86/29/85
Cursor Blink Double Click
Slow Fast| |Slow Fast

| TEST

The time you set from the Control Panel will be reflected in an
applications (such as Clock or Calendar) that use the system tir
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» change the time Changing the time

| Press the TAB key to move to the Time section. with a mouse

| Use the RIGHT and LEFT DIRECTION keys to highlight the hours or
minutes you want to change.

| Press the UP key to increase the number; press the DOWN key
to decrease the number.

» change the time with a mouse
| Click the part of the time (for example, minutes) you want to
change.

| Click the up arrow to increase the number or the down arrow
to decrease thé number.

1anging the Date Changing the date
Tine Date
B5:33:23 AN fas/zsfss

ursor Blink Double Click
low Fast| |Slow Fast

= s s 3 | O 2 O e
! [T8T]

| change the date the same way that you change the time:

Press the TAB key to move to the Date section.

Use the RIGHT and LEFT DIRECTION keys to highlight the number
you want to change.

Press the UP key to increase the number; press the DOWN key
to decrease the number.

change the date with a mouse Changing the date

with a mouse
Click to highlight the number you want to change.

Click the up arrow to increase the number or the down arrow
0 decrease the number.
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Changing the cursor
blink rate

Changing the cursor
blink rate with a
mouse

Changing the Cursor Blink Rate

Some applications have an underscore (cursor) or insertion poit
that blinks. The blink rate is the frequency at which the cursor
flashes.

Time Date
[85:33:23 AN [86/29/85
Cursor Blink Double Click
Slow Fast| |Slow Fast

| TEST

To change the cursor blink rate

Press the TAB key to go to the Cursor Blink section.

[2] Press the LEFT or RIGHT key to scroll to the setting you want.
The farther right you scroll, the faster the blink.

The vertical cursor within the Cursor Blink section reflects
the new setting. This rate will stay in effect until you change
it again.

To change the cursor blink rate with a mouse

[w] Click the right or left scroll arrow
or

[®] Drag the scroll box within the scroll bar.

Changing Mouse Double Click Rate

Note The following information about double click rates is fo1
mouse users only.

When you double click the mouse button, Microsoft Windows
interprets your action by the speed with which one click follow
another. You can change the expected speed in the Double Clic
section.
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Time Date
(05:33:23 A [%/29/85
Cursor Blink Double Click
Slow Fast| |Slow Fast
| TEST
change the mouse double click rate C”I"klavnganA themouse B

double click rate
Click the right or left scroll arrow in the Double Click section.

or

Drag the scroll box within the scroll bar.

: farther right you scroll, the faster Windows expects a double
k.

1 can test the new double click setting by double clicking the
it button. The button color will invert if Windows correctly
ceived your pressing the mouse button as a double click.

1ding and Removing Printers

en you first set up Windows, you select the printer you’ll use
h your system. To change this selection, use the Add New
ater and Delete Printer commands from the Installation Menu.

Iding Printers
add a new printer to your system Adding a printer

Choose the Add New Printer command. Windows prompts you
for the disk which contains printer driver files.

Insert the Utilities disk and choose Ok. A dialog box appears,
listing the printers available on the disk.



100 Using the Control Panel

Control Panel
IUSFIEISCNN Setup Preferences

fivailable Printers:
lEson F}(—BG

[3] Select the printer that you want from the list box. (The nam«
of the corresponding printer driver file appears in the Printe:
File text box at the right.)

[a] Choose the Add button.

[5] A dialog box prompts you to enter the drive or directory yo
want to copy the printer file to. Drive A or the current direc
tory will appear in the text box. If you want to change this,
type the drive or directory you want in the text box. (The
directory must already exist.)

[6] Choose Ok.

Note If you do not specify a drive or directory, the file will be
copied to the disk in drive B if you have a two-drive system. Th
file will be copied to the current directory if you have a hard di
system.

Whenever you add a new printer to your system, you must let
Windows know which port the printer is connected to. See “Co
figuring Your System” later in this chapter for more information
on this procedure.
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»moving Printers

remove a printer from your system, use the Delete Printer Deleting a printer
mmand from the Installation Menu.

Choose the Delete Printer command. A dialog box will list the
printers you have set up.

Select the printer name you want to remove from the list box.
The name of the corresponding printer driver file appears in
the text box.

Choose the Delete button.

i Setu ferences

Delete Printer:

Printer File

A dialog box prompts you for the location of the printer driver
file. Type the name of the drive or directory and choose Ok.
The Control Panel will delete the printer setting from the
WIN.INI file and delete the printer file from your Windows
directory.

te If other printers use the printer file that appears in the
lete Printer dialog box, that printer file will not be deleted

m the named directory; it will still be available to the other
nters.
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Adding and Removing Fonts

You use the Add New Font and Delete Font commands from the
Installation Menu to modify the number of available font files.
These commands work like Add New Printer and Delete Printer

Configuring Your System

You use commands on the Setup Menu to change printer port
assignments, set the system default printer and specify its outpu
modes, and set up serial communications ports.

Setting Up Printer Connections

Windows needs to know which port your printer is connected |
You can use the Connections command to set or change the po
for your printer(s). For example, if you decide to move your
printer from port LPT1 to port LPT2, you need to use the Conti
Panel to change the printer connections setting.

Changing printer To change printer connections

connections
(1] Choose the Connections command from the Setup Menu. Yc

will see the Connections dialog box.

Printer: Connection:
. son F}(—SO

NEC 3530

[2] Select the printer you want to change from the Printer list
box. The current port assignment for the selected printer
appears to the right.

[3] Select one of the ports.

[4] Choose Ok.



itting Up Printers

u can use the Printer command on the Setup Menu to specify
ystem default printer and set its output modes. The system
ault printer is the printer that applications designed for Win-
ws will use. Printer output modes are printer-specific settings
‘h as portrait (normal page orientation) vs. landscape (output
ented lengthwise on the page) or color for plotters. These
tions vary from printer to printer. This command is useful if
1 have several printers installed because Windows needs to
>w which printer you want to use.

select a printer

Choose the Printer command from the Setup Menu. The
Printer dialog box appears. The list box contains all the avail-
able printers and their port connections.

Select the printer name you want from the list box.
Choose the Ok button.

u will see another dialog box containing the mode settings for
ar printer. To choose another output mode

Choose from the options for printer output or answer the
questions in the dialog box.

itting Up a Communications Port

2 the Communications Port command to set up a serial com-
inications port. (For example, you would want to do this to set
a communications device or a serial printer.) Communications
rt settings include baud rate, stop bits, parity, word length, and
: retry (print/send) option.

ite If you are setting up a serial printer, check the port set-
gs to make sure they follow the serial communications instruc-
ns supplied by your printer manufacturer before you try to

nt.

Configuring Your System 103|

Selecting a printer

Choosing printer
output mode
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Choosing a
communications port

To choose a communications port

(1 Choose the Communications Port command from the Setup
Menu. A dialog box appears displaying the current serial port
available and their port settings.

[2] Choose a port and the settings for that port will appear.

Communications Settings

Baud Rate
Word Length O4 O3 Q06 O7 ®8
Parity @® Even O 0dd © None

Stop Bits @1 Q1.3 0?2
Handshake @ Hardware O None
Port ® COML O CoM2

I K ] [ Cancel )

(3] Choose any of the options.
[a] Choose Ok.

Selecting Screen Colors

You use the Screen Colors command from the Preferences Menu
to adjust the text and background colors on your screen. You ca
specify hue, brightness, and amount of color for

B Window background
Window text

Scroll bars

Active (selected) title bar
Inactive (unselected) title bar
Title bar text

Window frame (the thin border around the outside of the
window)

Menu bar
Menu text
B Screen background (icon area)
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: Screen Colors command also lets you adjust the shades of
y used on the screen.

le The IBM Color Graphics Adapter does not display color in
high resolution graphics mode (the IBM Enhanced Graphics
ipter has this ability).

select screen colors Selecting screen

colors
Choose the Screen Colors command from the Preferences

Menu. You will see the Screen Color dialog box.

Control Panel

Preferences

Screen Colors: Sample

iindou Background _m
File Edit

indow Text
Window Text

In the list box, select the part of the screen or window you
want to adjust the color for.

Move to the Hue scroll bar by using the TAB key or clicking
with a mouse. Available colors appear in the color palette
above the scroll bar. Scroll to the right or to the left to choose
a color.

Use the RIGHT and LEFT DIRECTION keys to change settings in
small increments. To move across the scroll bar more quickly,
use the PAGE UP or PAGE DOWN key. If you have a mouse, click the
arrows or drag the scroll box.

The “Sample” area simulates the window appearance.
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[a] Move to the Bright scroll bar. Scroll to the right to brighten
the color (increase the amount of white). Scroll to the left t
make the color darker.

[s] Move to the Color scroll bar. Scroll to the right for a more
vibrant, intense color. Scroll to the left for less intensity or
saturation.

When the Color setting is on the extreme left of the scroll b
adjustments to the Hue and Bright scroll bars will only resul
in shades of gray and black and white.

The controls for Hue, Brightness, and Color are similar to those
on a color TV; adjust the controls until you have the effect you
want.

Note You need to run the Setup program again if you want to
add or change graphics cards, install a mouse, or change the res
lution of the graphics card you already set up. You cannot use t
Control Panel to make these changes in your system configura-

tion. See Chapter 1, “Getting Started,” for information on runnin
Setup.

Changing the
Mouse Button

Changing the Mouse Button

Windows generally uses only the left mouse button. You can us
the Mouse command from the Preferences Menu to switch the
functionality from the left mouse button to the right mouse but-
ton (and vice versa).

To switch

[ Select the Mouse command from the Preferences Menu. You
will see the dialog box which lets you switch the functionali
of the mouse buttons. Set this option if you wish to switch
from left to right.

[2] Choose the Ok button.

Setting this option lets you use the right button to perform Win
dows tasks. You need set the option only once; it will remain se
until you change it. For applications that normally use the right

button for extended functionality, the left button will now per-

form these functions.
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e Windows Spooler prints files. The Spooler window lists files
the order they will be printed. This listing is called a print
2ue.

ienever you choose a Print command in a Windows application

+application creates a special print spool file and automatically

rts the Spooler to print the file. When the Spooler is started,

icon appears in the icon area. The Spooler works in the

‘kground — you can go to another task or application while
spooler prints your work.

]

107 |

The Spooler

m
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Viewing the print
queue

You can also use the Spooler window to look at the print queue
and to interrupt or cancel a print job. The Spooler is used only |
WIN applications. On a two-drive system, the Spooler resides on
the Windows System Disk.

If you need information about setting up your printer, see the
printer manual. Chapter 7, “Using the Control Panel,” gives you
details on adding or removing a printer and on specifying printe
modes and options.

To look at the print queue

=] Expand the Spooler icon in the work area. You can do this b
choosing the Move or Icon command from the System Menu
or by dragging the icon into the work area. See Chapter 4,
“Techniques,” for details on expanding icons.

Printer status
Printer name

IMM
tl [Paused] E-;on FX-80

Cardfile - SMPLE.IDX
conl| [Active]: HP 74734
Ipt2| [Activel: NEC 3550

Job name
Application name

The first file on the list is the one that is printing now. The
Spooler works on one job at a time, in the order that they are
listed. If the listing scrolls off the bottom of your screen, use the
vertical scroll bar to see the entire list.
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1e Spooler Commands

1 use the commands on the Priority Menu to specify how fast
1 want to print your work. You use the commands on the
atrol Menu to interrupt or cancel print jobs.

e Priority Menu

: the Priority Menu commands to specify how fast you want
print your work. These commmands change the rate of data
asfer from the Spooler to the printer ports.

Choose the High command if you want the Spooler to print a Specifying how fast
job faster. This setting uses more of your computer’s resources to print

for printing. The system will slow down, and other applica-

tions you are running will be slower.

Choose the Low command if you want the Spooler to print
more slowly, and allow more of your computer’s resources for
other applications that you are working with.

The check mark on the menu indicates the current setting.

e Control Menu

: the Control Menu commands to temporarily halt or cancel a
nt job. Use the UP or DOWN DIRECTION key to highlight the job
be interrupted or cancelled. If you have a mouse, you can click
the filename to select it. See Chapter 4, “Techniques,” for

ails on selecting.

interrupt a print job

In the Spooler window, select the filename of the job you Interruptihg a pfint job
want to interrupt.

Choose the Pause command to temporarily halt the printing.

Choose the Resume command when you are ready to continue
printing the file.

cancel a print job

In the Spooler window, select the filename of the job you Caﬁéelling a print job
want to cancel.

Choose the Terminate command. The Terminate dialog box
appears, asking you to confirm the cancellation.

Choose the Yes button.
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Warning If you terminate a job that is printing in graphics
mode, you may need to reset your printer to ensure that the
buffer is cleared.

Spooler Messages

The Spooler sometimes displays information about the status of
your printing jobs. If the Spooler needs to display information, t
the window or icon is not selected, the title bar or icon will fla:
Select the Spooler’s window or icon to display the message.
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Techniques for
Standard Applications

1 can use Microsoft Windows to integrate and enhance the per-
nance of both your applications and your computer. Windows
<es working with applications faster, easier, and more effi-

at— even applications that were not designed specifically for
1dows (referred to as standard applications). Popular standard
lications that run under DOS —such as Lotus 1-2-3e, Microsoft
ltiplane, Microsoft Word, and Multimate — can run with

1dows.
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Wﬁt«jnning a‘nwy
application

Running an applica-
tion with a mouse

This chapter gives you information on

Running standard applications from Windows

How Windows displays standard applications

Running multiple applications from Windows

Techniques for moving between applications and for transfei
ring information between applications

Using PIF (program information) files to run standard applic:
tions as efficiently as possible

Running Standard Applications

Windows improves the performance of standard applications in
several ways:

® You can run several applications simultaneously and switch
from one to another without quitting any of them.

® If you have a hard disk or extended memory card, Windows
can run more programs than will fit in memory at one time.

B You can transfer information from standard applications
through the Clipboard. (For example, you can transfer
a chart from Lotus 1-2-3 to Microsoft Paint.)

Note Applications that do not run under DOS will not run fro
Windows.

You run standard applications the same way you run WIN
applications:

(l Highlight the application filename in the MS-DOS Executive
window.

(2] Press the ENTER key.

To run an application with a mouse

(=] Double click the application filename in the MS-DOS Execut
window.
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2 Windows uses program information (PIF) files to deter-

e the best way to run standard applications. PIF files for many
ular applications are included on the Utilities disk. Make sure

you copy the PIF file(s) for your standard application to the

ication disk. If you have a hard disk, make sure that you copy
PIF file(s) to the directory that you will run the application

1

can also run an application by selecting its PIF file. This will
'matically load and run the application named in the PIF file.

more information, see “Program Information Files” in this
ster.

w Windows Displays Standard Applications

e standard applications run in a window; others take up the
re screen. How the application appears on the screen is deter-
ed by the amount of memory reserved for the program, the
the program uses system resources and hardware, and the
the program is configured.

lications That Run in a Window

y standard applications can run in a window and share the
en with WIN programs. Some of these applications include:

BM Writing Assistant
BM Filing Assistant

BM Planning Assistant
BM Reporting Assistant
IBASE Ile

:base 4000

)OS utilities, such as COMMAND.COM, DISKCOPY.COM,
iDLIN.COM

3ASIC (BASIC.COM)
displayWrite 3

» utility programs (e.g., CHKDSK.COM. DISKCOPY.COM)
1ld be run from the MS-DOS Executive Window rather than
AMAND.COM.

lications that you can install to run with an ANSI device driver
SLSYS) or that have an option to run in a TopVieww window
usually run in a window.

Applicatidns théf run ‘
in a window
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Applications that use

the entire screen

Many applications besides those listed may share the screen
with other applications. You can experiment to see which of yc
applications can run in a window.

This standard application is running in a window.

=k i Note
File Edit Se
To : George
From: John
Date: 3-12-85
Re : Sales data

ad - MEMO.TXT
arch

Lh S

3

g Sales by Region (1,800's)

g Region 1983 1984
@ North 103 186

G!OI‘Q@: 1 SOUE"I sg sg
fs you can see by the recently compi as

inciuded below, ghe company igcre:g (13 est “ 69
regions, The western region, howev 5 Total 256 289

I think it would be appropriate to

9

OMMAND: JTLE Blank Copy Delete Edit
ame Options Print gun Sort

elect option or type command letter

1C1 "Total"

When you move or shrink a standard application that runs in a
window, you will see an icon for the application, just as you
would for a WIN application. The icon will be a plain rectangul
icon, and will display the name of the application when you sel
it with ALT-TAB. If you have a mouse, the icon shows the applica
tion name when you press the SHIFT key and point to the icon.

Applications That Use the Entire Screen

Some standard applications require exclusive use of the screen
and cannot run in a window with other applications. This occu
when the application displays graphics on the screen or writes
directly to the video buffer. You may also choose to give an ap,
cation all memory that is available in the system. In either case
the application takes the entire screen, and Windows temporari
removes itself from the screen.
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n if your standard application needs the entire screen, you can
tch between it and the Windows screen and other standard
lications without quitting any of the applications. For details
moving from one application to another, see “Working With
1dard Applications” in this chapter.

acial Applications SpecAiéI/ ékpplica’tior;;

ae applications load themselves and remain resident in the sys-
1 (using the Terminate and Stay Resident system call). For the
t performance, run these special applications before starting
adows. If you want to start a special application while Win-

vs is running, change or create the PIF file for the application,
king sure you choose the Directly Modifies Memory option.

1 can also provide information about your program in the PIF
tion of WIN.INL If you set the program equal to 1 (for exam-

, MODE.COM = 1), Windows will recognize the program as a
cial application that directly modifies memory. For further

ails, see “Program Information Files” in this chapter. For details
changing your WIN.INI file, see Appendix A, “Customizing

ar WINLINI File.”

1 should install “pop-up” programs before you run Windows

| activate them only while you are running a standard applica-
1 that uses the entire screen. You may experience problems
ng some pop-up (or other Terminate and Stay Resident) pro-
ms since they trap or reset certain system calls. Since the Win-
~s Desktop applications provide many of the features found in
>ular pop-up programs, you may want to use them instead.

ne applications trap all system calls, preventing you from
itching to the Windows screen. If you find you cannot switch
Windows, try quitting the application with the application’s

t or end command.

inning Multiple Applications

u can run as many applications as you like with Windows, up
the capacity of your system. Also, if you have a hard disk or
:ended memory card, Windows can run more standard applica-
ns than can fit in memory.
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Windows allows you to start up and switch between standard
applications without having to quit one before you go on to the
next. For example, you can move easily from your spreadsheet
program to your charting program to your word processing pro-
gram; each time you switch, you can leave one application and
pick up in another wherever you left off previously.

If you try to start a standard application and there is insufficient
memory, Windows tries to share available memory by temporari
moving (or “swapping”) another program to the hard disk or
memory card. When you switch to the application that was
swapped, Windows moves another program out and brings the
selected program back into memory.

If you have an extended memory card, you can use a special prc
gram included on your Windows disk that allows you to set up
the memory card as a disk drive so that it can be used as a swap
area. For further information, see Appendix C, “Using Extended
Memory for Standard Applications.”

To run multiple applications most efficiently, run the largest app
cation first. Or specify the size of the swap area in the WIN.INI
file. See Appendix A, “Customizing Your WIN.INI File,” for detail

If you try to run a standard application and no memory is avail-
able, Windows displays a message that says “Not enough memon
to run.” Quit some of the applications you are running and try
again to run the program.

If you are using a two-drive system and want to keep your data
files on separate disks, be sure that the correct data disk is in the
drive when you switch programs.

Running Large Standard Applications

Occasionally, you may want to run a standard application that
requires more memory than is available when Windows is run-
ning. Windows displays a message saying “Not enough memory
to run.”

In this case, close all WIN programs except the MS-DOS Execu-
tive. Then run the application. Windows “steps aside” and gives
the application most of the available memory. A small amount of
memory will be reserved for transferring information to the Clip
board. When you are finished using the application, you need to
quit the application to return to Windows. When you quit the
application, the Windows screen returns.
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osing Standard Applications

close any application, use the application’s quit or end com-
nd.

ne programs exit with information remaining on the screen so
1 can look at the information or copy it. If the application was
ning in a window, the application’s name appears in the title
with parentheses around it. You can then close the window
choosing the Close command from the System Menu. If the
lication was not running in a window, Windows displays a
ssage that says “Press any key to continue.” This allows you
look at the remaining information on the screen.

orking With Standard Applications

en you run a standard application with Windows, you can con-
1€ to use that application’s commands and functions as you

ays have. Windows provides a convenient way for you to run
eral applications and to move from one application to another
ckly and easily.

: procedures in this section describe how to move from stan-
d applications to Windows and to other applications, and how
ransfer information between applications.

wing From Application to Application

our standard application runs in a window and is sharing the Moving between
zen with other applications, you can use the same procedures applications
cribed in Chapter 4, “Techniques,” under “Selecting Windows

| Icons.”

To go to the next window down or to the right, press ALT-TAB.

If you have a mouse, point to the window (or icon) you want
and click.

our standard application does not run in a window, you use a
hnique very similar to the keyboard technique above. You go

k to Windows first, then to the next application you want to
tch to. You need to have started the application from Windows
‘eturn to Windows using this procedure.
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Moving between
applications and application
Windows

To move from a standard application to Windows, then to anoth

[i] Press ALT-TAB to return to Windows.

The Windows screen appears, with the MS-DOS Executive ru
ning. (If the MS-DOS Executive appears as an icon, move the
icon into the work area.)

The icon representing the application you just left appears at
the bottom of the screen. Operation of this application is
suspended until you go back to it.

Press ALT-TAB to go from your standard application back to Windows.

Welcome [l Microsoft Word.¢

COMMAND: M{ha Cog.kletg Format Gallery Help Insert Junﬁ‘l.iburg
) Options Print Quit Replace Search Transfer Undo Window
Edn (llocus(w;nt or press Esc to use menu

age

Microsoft Word:

=] ] ] ] 115-005 Executive

o
:gg'
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The icon for the standard application appe
in the icon area.

[2] To switch back to an application that is already running, mo'
the application’s icon into the work area. You can either use
the Move command from the System Menu, or drag the icon

with the mouse.

If the application you switched to uses the entire screen, the
Windows screen will disappear.
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rolling the Window

our standard application runs in a window, Windows adds four
cial commands to the System Menu.

ase commands are added to the System Menu: Scroll, Mark,
py, Paste.

] Hicrosoft BASIC
jize
fove
[con
Toon
wose f1 v 9 BEINT - SHOLR,EXE
jerall [oy jne souare voot of %5} ACRE  WIN:IND
fark  [nt "is "; sqr(i) CALENDAR, EXE  WIN1OG. EXE
ey ptd CARDEILE.EXE HINLOB, HOD
o CLIPBRDEXE WINOLDAP. GRB
TIqUare root of 1 is 1 CLOCK, EXE INOLDAP, MOD
- square root of 2 is 1.414214 [ | CONTROL.EXE
- square root of 3 is 1,732851 [ { DOTHIS.TXT
' square root of 4 is 2 EPSON, EXE
 square root of § is 2236868 [ | NOTEPAD. EXE
' square root of 6 is 2.44949 PAINT, EXE
» square root of 7 is 2.643751 PIFEDIT, EXE
- square root of 8 is 2.828427 || REVERSI.EXE
' square root of 9 is 3 ggREENﬂ-DNP

¢ of these, the Scroll command, can be used to scroll your
adard application to parts of the application screen that won’t
in the window.

ien you run a standard application in a window, you may not
able to see all the information, especially if the application is
ring the screen with several other windows. You can use the
oll command to see the entire screenful of information.

2 Scroll command is independent of commands your applica-
1 may have for scrolling text or data within the application.
1r standard application may have additional scrolling com-
nds or keys for moving to other parts of a text file, for exam-
. See the manual for your application for this information.

The Scroll command
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Using ALT-PRINTSCREEN

To scroll a window

(1] Select the Scroll command from the System Menu.
(2] Use the following keys to scroll in the desired direction:

To scroll Press

Up one line UP

Down one line DOWN

Left one character LEFT

Right one character RIGHT

Up one screen PAGE UP
Down one screen PAGE DOWN
Left one screen HOME
Right one screen END

To quit scrolling

[m] Press ESC or ENTER.

To scroll with the mouse, you can use the scroll bars. See
Chapter 4, “Techniques,” for details.

You use the other System Menu commands — Mark, Copy, and
Paste — for transferring information. See the next section for
details.

Transferring Information

There are two ways to move and copy information between app
cations. You can transfer information from applications with the
ALT-PRINTSCREEN keys. If your standard application runs in a win-
dow, you can also use the additional System Menu commands —
Mark, Copy, and Paste.

To copy the screen from a standard application to the Clipboard
use the ALT-PRINTSCREEN keys.

[1] Make sure the information you want to copy is on the screen
[2] Press the ALT-PRINTSCREEN keys.
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s takes a “snapshot” of the screen. The information is now
ilable on the Clipboard and can be transferred to WIN applica-
1s. For example, you can paste text screens to Notepad and
phics screens to Paint if you want to edit information.

te Text is stored in its character (ASCII) representation.

rk, Copy, and Paste

:se commands are appended to the System Menu whenever

1 run a standard application that runs in a window. These com-
nds use the Clipboard for storing information that you are
wsferring. See Chapter 6, “Using the Clipboard,” for more
yrmation on how the Clipboard works.

rk You use the Mark command to select data in the window Using the Mark
that you can copy it to the Clipboard. command

Choose the Mark command from the System Menu.

A rectangular cursor will appear at the upper-left corner of the
window.

Press the DIRECTION keys to move the cursor to the beginning
of the area you wish to select. Press the SHIFT-DIRECTION keys
to select the area.

For example, to select a paragraph, move the cursor to the
first character of the paragraph. Hold down the SHIFT key. Use
the RIGHT key to go to the end of the line, then use the DOWN
key to go to the last line of the paragraph. Release the SHIFT
key.

To cancel the selection, press the ESC key.
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Selecting with
a mouse

Copying information

Use the Mark command to select text. .

Hark Hicrosoft BASIC

ren payro
10 read r,h

20 let g = 1 ¥ h
30 print lb )9

30 to 1
50 ata 4,20
60 data 5,35
70 end_

To select with a mouse

[l Point to where you want to start selecting.

(2] Press the mouse button.

(3] Drag across the area of the screen you want to select.
[a] Release the mouse button.

Copy After you select text or graphics, you can use the Copy
command to transfer it to the Clipboard. From there you can
paste the information into another part of the same application,
into a WIN application, or into another standard application
running in a window.

[ Select the desired information.
[2] Choose the Copy command from the System Menu.
The selected information is copied to the Clipboard.

Text is copied to the Clipboard in its character (ASCII) represet
tation. Each line is terminated with a carriage return/line feed.
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ste You can use the Paste command to transfer compatible Pasting information
srmation from the Clipboard to an application. This includes
1 you may have copied from another section of the program.

le You cannot paste graphics information into a standard
lication.

paste to an application

Move to the place in the program where you wish to insert
the information.

Select the Paste command from the System Menu.

i Notepad - MEMO.TXT
ile Edit Search

eorge;

g Region 1983 1984

8 North 183 106
1 South 23 23
2 East 8y

4

5 You can see by the recently compi
ncluded below, the company increase
egions. The western region, howeve
think it would be appropriate to r

Sales by Region (1,000's) 256

Region 1983 1984
> SUNAND: “DFLE Blank Cop Delete Edit
5::% 942 23 ﬂ‘élaemolmons Pr‘l,nt it Sort

%int optxon OP type comnand letter

Total

is information was copied from Multiplan and pasted into Notepad.

<t is transferred in its character (ASCII) representation. This
ans that the data is pasted into your program just as if it had
:n typed directly from the keyboard.
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i

Program Information Files

Windows uses program information, or PIF, files (Which have th
extension .PIF) to determine how to run standard applications. .
number of preconfigured PIF files for popular applications are p
vided on your Utilities disk. You may also find that your applica
tion disk includes a PIF file.

A PIF file is not required to run a standard application. If you ru
an application without a PIF file, Windows will use a set of defa
program characteristics (see “Default Settings” at the end of this
chapter). However, PIF files allow you to run the application in
the most efficient way.

If you run an application by selecting the filename of the progra
(an .EXE, .COM, or .BAT file), then the PIF file must have the
same filename, except that the extension is .PIF. For example, if
you are using dBASE II, the associated PIF file would be
DBASE.PIF.

If you run the application by selecting its PIF file, Windows will
automatically run the program name entered in the PIF file. This
allows you to have several different PIF files with different paran
eters for the same application. For example, you might have twc
files, MPSMALL.PIF and MPLARGE.PIF, for Multiplan. The first

might have a required memory of 128KB, and the second 256Kl

Copy the appropriate PIF file to your standard application’s
startup disk or directory. Or, if you prefer, you can copy the PIF
file to the Windows startup directory or to another directory in
your PATH, so that Windows can find it when you run the
application.

Some applications may have more than one .EXE or .COM file o1
their disk. You should have a separate PIF file for each one.

Some of the PIF files provided on the Utilities disk may have dif-
ferent names than the applications they correspond to; this is
because in some cases, different applications use the same
filename to start up. You can use the PIF editor to determine
which application the PIF file was designed for. Then copy it to
the appropriate drive and directory, and rename the file.

You can also provide PIF information in the WIN.INI file. For
example, PIF settings for DOS utilities are set here. (See Appendi
A, “Customizing Your WIN.INI File,” for details.)



en to Change PIF Files

erally, you will not have to change the information in your
files. However, if you want to change any of the parameters

1 particular program, editing your PIF file can tailor the perfor-
ce characteristics of your program. For example, to give Lotus
3 the maximum amount of available memory in your machine,
can change the amount in the KB Required option to 640KB
select None from the screen exchange options. Close all other
ications except for the MS-DOS Executive, then run the

yram.

ie applications provide an option to install and run the pro-

n with an ANSI device driver (ANSLSYS). If the program offers
option, you can usually run it in a window. For example,
rosoft Multiplan provides this option. Since the application can
r run in a window, you must alter the PIF file. You should
slect the Directly Modifies Screen option. (Do this for all

ted .COM or .EXE files included in the application.)

>u run an application and it does not load properly or is not
rating as expected, check your PIF file settings. You may need
acrease the application’s memory requirements. If you still

> difficulty, verify that the program runs under DOS.

ing the PIF Editor

can use the PIF editor to create or edit a PIF file. On a two-
e system, the PIF Editor resides on the Utilities disk. For
nple, you might want to change the program settings to
ease the amount of memory available to the application or to
its initial directory.

e The About command on the PIF editor System Menu
lays a dialog with a help listbox. To use it, select a topic, then
ose the Help button.

create a new PIF file

Run the PIFEDIT.EXE application from the MS-DOS Executive
window to start the PIF editor.
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When to change
PIF files

Creating a PIF file
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Editing PIF files

=] Progran Information Editor

File
Program Name: I |
|
|
|

Program Title: |

Program Parameters: |

Initial Directory: |

Memory Requirements [52 | KB Required [ | KB Desired
Directly Modifies [ Screen oML [ Memory
[ Keyboard O CoM2
Program Switch OPrevent @ Text O Graphics/Multiple Text
Screen Exchange O None ® Text O Graphics/Text
Close Window on exit [J

[2] Type the application’s filename in the Program Name text b«
Include the original extension (.EXE, .COM, or .BAT).

[3] Select the options or values that apply to the program. (See
the next section, “PIF File Options,” for more information.)

[a] Choose the Save command from the File Ménu to save the
new PIF file.

To create another PIF file, select New from the File Menu to re:
the PIF editor screen.

To edit an existing PIF file

[A] Run the PIFEDIT.EXE application from the MS-DOS Executiv
window to start the PIF editor.

[2] Choose the Open command from the File Menu.
[38] Type the name of the PIF file in the text box.
[4] Choose the Open button.

[s] Change the options.

[6] Choose the Save command from the File Menu to save your
changes.
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* File Options

: following information describes the entries in a PIF editor
idow.

out the Program There are four entries for information About the program‘
wut your application program.

Program Name. Type the application’s pathname, including the
filename extension — for example, A:DBASE.COM.

Program Title. Type a descriptive name that will appear when
you select the program’s icon (and in the window’s title bar
if the program can run in a window) — for example,

IBM Writing Assistant.

Program Parameters. Type any parameters your program might
need. These would be the same parameters you would add
next to the application’s filename when you start the program.
For example, to run Microsoft Word in text mode, you would

type /C.

Type ? if you want Windows to prompt you for parameters.
The prompt will appear in the MS-DOS Executive window
when you try to run or load an application. Parameters can be
filenames, letters, numbers, or any type of information up to
62 characters.

If your application requires no parameters, or if you are uncer-
tain, leave this option blank.

Redirected I/O and piping are not supported.

Initial Directory. Type the drive and directory you want
Windows to go to when the application is started. This
is usually the location of the application’s data files.

mory Requirements These two items describe the memory  Memory '
ded by your application. Requirements

KB Required. Type the minimum amount of memory required
in kilobytes (KB) by your application. Check the system
requirements of your application. If you don’t know how much
is required, leave the default setting of 52KB.

If Windows cannot provide the specified amount of memory,
and if no applications are running other than the MS-DOS Exe-
cutive, Windows will reduce its space requirements so that the
program can have room to operate. To return to Windows,
quit the application.
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Directly Mod‘if“ie‘s h

® KB Desired. Type the maximum amount of memory your prc
gram can use. Some applications run more efficiently if more
than minimal memory is provided.

If you leave this entry blank or type zero, Windows will allo-
cate all available memory to the application.

Note Running some utility programs that check available
memory may not provide correct results when running from
Windows. For example, CHKDSK returns the PIF Memory
Required setting for its “bytes free” message. “Bytes total memor
will vary depending on when it is loaded, since CHKDSK deter-
mines memory available starting at CHKDSK’s present location
in memory.

Directly Modifies In the following group, select any options
that apply to your application. Many applications use system
resources in ways that cannot be shared with other programs.

® Screen. Select this box if the application writes directly to tk

screen buffer (video memory). All existing applications that
display graphics are in this category. Such applications cannc
be run in a window. Selecting this option will give the applic
tion exclusive access to the screen. If you are uncertain, sele
this option.

Keyboard. Select this box if your application accesses the ke
board buffer. The keyboard buffer is the area where keystrol
are saved until they are processed.

Selecting this option prevents the application from running i
a window or switching back to Windows with ALT-TAB. If you
are uncertain, do not select this option.

COM1. Select this box if your application accesses serial cor
munications port 1 (COM1). If you select this box, Window
cannot run any other application using COM1 until you quit
the first application. This prevents two applications from try
to access the same communications port at the same time.

Selecting this option also prevents the application from bein
swapped to disk. Some programs must remain in memory at
times. Generally, you need select this option only if you are
running a communications application.

COM2. Select this box if your application accesses serial cor
munications port 2 (COM2). If you select this box, Window
cannot run any other application using COM2 until you quit
the first application. This prevents two applications from try
to access the same communications port at the same time.
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Selecting this option also prevents the application from being
swapped to disk. Some programs must remain in memory at all
times. Generally, you need select this option only if you are
running a communications application.

Memory. Select this box if your application loads by a Ter-
minate and Stay Resident system call (e.g., Sidekick, Spotlight,
Bellsoft Pop-Ups). These programs generally load and remain
in memory, and are activated while other applications are run-
ning. If you are uncertain, do not select this box.

)gram Switch If your application requires exclusive use of Program Switch
screen, the following options determine whether you can

tch back to Windows using ALT-TAB. If you are uncertain which

ion to choose, choose Text.

Prevent. Select this option to conserve memory for the appli-
cation, or if you find that Windows does not switch correctly.
If you select this option, you must quit the application to
return to Windows.

Text. Select this option if your application works in text mode
only, or if it runs in text and graphics modes and you want to
conserve memory. Windows will reserve 4K to save the
screen.

[f you select this option, you will be able to switch back to
Windows only when the application is in text mode. If the
application is in graphics mode, you must exit the program to
return to Windows; Windows will beep when you press the
ALT-TAB keys.

Graphics/Multiple Text. Select this option if your application
works in graphics mode. If you select this option, Windows
allocates extra memory (16-36K) for you to switch back to
Windows when the application is in text or graphics mode.

! to extensive memory requirements, program switching is not
ported for applications using IBM EGA high-resolution color
les.
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Screen Exchange

Window Closure

Default settings

Screen Exchange These options let you specify the kind of
data exchange between applications that require exclusive acce
to the screen and the Clipboard. As described in the section
“Transferring Information,” you press ALT-PRINTSCREEN to put
“snapshots” of the screen into the Clipboard. This requires Win-
dows to reserve memory to save the screen image. Text screen
generally do not require much memory (2K). However, graphic
screens can require up to 32K of memory. You should select
options with this in mind. If you are uncertain, choose Text.

B None. Select this option to prevent screen exchange and co
serve memory.

B Text. Select this option to allocate memory to take “snapshc
of text screens. If your application runs in a window, select
the Text option.

B Graphics/Text. Select this option to allocate memory to take
“snapshots” of text and graphics screens.

Due to extensive memory requirements, screen exchange is no
supported for applications using IBM EGA high-resolution color
modes.

Close Window on Exit This option closes the standard appli¢
tion window when you exit the program.

Default Settings

If you run an application and Windows cannot find a PIF file,
Windows assumes the following settings:

Program Title: Ignored

Initial Directory: Ignored

Memory Required: 52KB

Memory Desired: All available memory
Directly Modifies: Screen

Program Switch: Prevent

Screen Exchange: Text
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) Commands

s chapter describes the commands you will use most often

en working with Windows. The command summaries describe
function of

System Menu commands
MS-DOS Executive menus and commands
Control Panel menus and commands

details on procedures for these commands, see Chapter 4,
«chniques,” Chapter 5, “Using the MS-DOS Executive,” and
ipter 7, “Using the Control Panel.”
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The System Menu

Size
Move
Icon
Zoon
Close

fbout... |

The System Menu

The System Menu is common to all WIN applications and contai
commands for manipulating the windows themselves.

Note Your application may append additional commands to th
System Menu. See your application manual for details on these
commands. Chapter 9, “Techniques for Standard Applications,”
contains information on standard commands that an application
might append.

Size The Size command lets you change the size of a window.

If you have a mouse, you can also change the size of a window
with the size box that appears in the corner of some application
windows.

Move The Move command lets you move a window to anothe
position on the screen. You can also use the Move command to
expand icons or shrink windows.

lcon The Icon command shrinks the selected window into an
icon and places the icon in the icon area.

The Icon command also expands a selected icon into a window.

Zoom The Zoom command expands the selected window to fi
screen. Choosing this command again dezooms the window — tt
is, returns it to the original size and position.

Close The Close command closes the application running in tl
selected window and removes the program from memory. To us
the program again, you run it from the MS-DOS Executive
window.

About The About command displays information about the
application running in the active window. For example, the Abo
command on the MS-DOS Executive System Menu displays the
amount of space currently available to the system.



1e MS-DOS Executive

> MS-DOS Executive window is run automatically when you

't Windows. You need to use the MS-DOS Executive commands
enever you want to run an application, end a Windows session,
manage your files. Refer to Chapter 5, “Using the MS-DOS
>cutive,” for more detailed information.

e File Menu

n The Run command runs an application or a program you
'e written. Use the Run command when you need to provide
litional information, such as a pathname or volume name, for
rogram in order to run it.

ad The Load command runs an application as an icon in the
n area, instead of automatically running the application in a
idow.

PY The Copy command copies a file to a different directory
disk, or to a different filename in the same directory.

tInfo The Get Info command displays the selected file’s
ne and extension, its size in bytes, and the date and time the
was created or most recently changed.

lete The Delete command deletes the selected file.
nt The Print command prints the selected file or directory
ing on your printer.

name The Rename command lets you change the name of
slected file.

e View Menu

: View Menu commands let you display a directory listing in
wriety of styles. The active commands are indicated by check-
tks. You can select one style characteristic from each group.

ort The default. Displays a directory listing horizontally, by
name only.

19 The Long command displays a directory listing in one long
umn, with name, extension, size in bytes, and date and time
changed for each file listed. The information by which the

s are sorted (i.e. name, date, size, or kind) appears in boldface.
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The File Menu

The View Menu

v §Short
Long

vill
Partial...
Programs

vBy Name
By Date
By Size
By Kind
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All The default. Specifies that all the files in a directory be liste
Partial The Partial command lets you specify which files shoul
appear in a directory listing.

Programs The Programs command displays a directory listing
program files—these files have .EXE, .COM, and .BAT extension:

By Name The default. Sorts a directory alphabetically by
filename.

By Date The By Date command sorts a directory by the date
and time each file was created or most recently changed, listing
the most recent first.

By Size The By Size command sorts a directory listing accord-
ing to each file’s size in bytes, from largest to smallest.

By Kind The By Kind command sorts a directory listing alpha-
betically by filename extension. Files with the same extension ar
sorted alphabetically by name.

The Special Menu

The Special Menu

End Session

Create Directory...
Change Directory...
Format Data Disk...
Make System Disk...
Set Uolume Name...

End Session The End Session command ends your Windows
session. You do not need to shrink the windows that are
expanded or close the applications that are running before you
choose the End Session command.

Create Directory The Create Directory command lets you
create a new directory.

Change Directory The Change Directory command lets you
change directories.

To change directories with a mouse, double click the section of
the pathname (near the top of the MS-DOS Executive window)
that you want to go to.

Format Data Disk The Format Data Disk command lets you fc
mat a data disk from the MS-DOS Executive window.

Make System Disk The Make System Disk command lets you
create a bootable disk (containing the MS-DOS system files) fron
the MS-DOS Executive window.

Set Volume Name The Set Volume Name command lets you
give a disk a descriptive name for identifying its contents.



1e Control Panel

> Control Panel controls some system settings. Changes to the
atrol Panel are reflected in the WIN.INI file (described in
sendix A, “Customizing Your WIN.INI File”).

Chapter 7, “Using the Control Panel,” for more detailed
yrmation.

e Installation Menu

2 Installation Menu commands let you add or remove a printer
m your system without rerunning the Setup program.

d New Printer The Add New Printer command adds a printer
to the disk and adds a printer file name from your Utilities
k to the WIN.INI file.

lete Printer The Delete Printer command removes a printer
1 have already set up.

d New Font The Add New Font command adds a font file to
: disk and adds a font file name from your utilities disk to the
N.INI file.

lete Font The Delete Font command removes a font you
re already set up.

i@ Setup Menu

e Setup Menu commands let you change printer port connec-
ns, serial communications ports, and the default printer and
nter modes.

nnections The Connections command changes the printer
rt.

inter The Printer command lets you specify a default printer.
is command also displays dialog boxes for additional informa-
n a printer might require (type of paper, for example).

)mmunications Port The Communications Port command
s you specify a serial communications port and select parame-
s, such as baud rate, word length, parity, and stop bits.
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The Installation Menu

Installation
fidd New Printer...
Delete Printer...
fidd New Font...
Delete Font...

The Setup Menu

Connections...
Printer...
Communications Port...
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The Preferences Menu

The Preferences The Preferences Menu commands let you control screen colors.

Menu Screen Colors The Screen Colors command lets you specify

Dreferences color adjustments to your screen.

Screen Colors.., Mouse The Mouse command lets you switch functionality
Mouse. .. between the left and right mouse buttons.




ppendix A
ustomizing Your WIN.INI File

ar WIN.INI file contains settings for many Microsoft Windows
tures and WIN applications. Windows checks the WIN.INI file
I uses the settings it finds there every time you start Windows.

te You’'ll rarely need to change your WIN.INI file; the instruc-
as in this chapter are provided primarily for special system cus-
azization. The settings in your WIN.INI file may differ from

se shown here.

1 may want to print a copy of the WIN.INI file before you
ke direct changes to it. Use the Print command from the
-DOS Executive window.

ect changes to WIN.INI do not take effect until Windows is
tarted. To have the changes effective immediately, quit Win-
vs and start again.

N.INI is divided into sections that appear in the following
mnat.

'ction name |
keywordl = settingl setting?2 ...
keyword?2 = settingl setting?2 ...

change WIN.INI settings

Open WIN.INI from Notepad.
Locate the settings you want to change and edit them.
Save WIN.INL

te You can also edit WIN.INI from a word processing applica-
1. When you save WIN.INI, be sure to save it as an ASCII text
(unformatted). Windows will open, but may not be able to
perly read a formatted text file.

137

Changing WIN.INI
settings
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Settings in [Extensions]

Many applications supply a filename extension to the data and
text files you create. (For example, Cardfile appends the extensi
.CRD to the files you create.) Windows puts this information in
the WIN.INI file.

This makes it possible for you to run an application and open a
data or text file in one step. To do this, you simply run the file.

A typical list of settings in [extensions] might be

[extensions]
crd = cardfile.exe “.crd
cal = calendar.exe ".cal
trm = terminal.exe “.trm
txt = notepad.exe ".txt
pif = pifedit.exe ".pif

If you wish, you can associate other filename extensions with a
particular application.

Settings in [Windows]

The [windows] section of WIN.INI contains settings for

® Double click speed

B Cursor blink rate

B System default printer

®m Applications loading automatically

Windows automatically modifies blink rate and double click spe
in WIN.INI any time you change these settings in the Control
Panel window. You will find it easier to change these settings in
Control Panel, rather than through WIN.INI. See Chapter 7, “Usi
the Control Panel,” for more information.

The settings for a typical [windows] section might be

DoubleClickSpeed = 500
CursorBlinkRate = 450
Device = Epson FX-80,epson,LPT1:

The numbers that follow the equal sign in the DoubleClickSpee:
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| CursorBlinkRate settings are read by Windows as milli-

onds, and can range from 0 to 65535. The higher the number,
faster the rate. The device entry indicates the default printer
plotter), the device’s printer filename, and the device’s default
t. The fonts entry indicates the default font file. Add additional
t files by adding a space followed by the filename.

arting Applications Automatically

ndows runs the MS-DOS Executive application automatically
en you start. You can have Windows start other applications
omatically by putting a Load = entry in the [windows] section.

- example, the setting

id = clock control clipbrd

1s the Clock, the Control Panel, and the Clipboard (in addition
the MS-DOS Executive) as icons whenever you start a Windows
sion. Later, you can delete any of these from the Load =line

1 add others instead.

Type the filenames of the applications you want (these are Adding applications
applications whose extensions on disk are either .EXE, .COM, to the Load =line
or .BAT). Filenames can be up to eight characters in length.

Be sure to include a space between the filenames.

If the filename that follows the equal sign in the Load setting

does not represent an application, you must also include the
file’s extension.

For example, if you have a Notepad text file of on-going activi-
ties that you want to be loaded for updating at the beginning
of every Windows session, you need to put the filename with
extension .TXT into the Load setting:

Load = ongoing.txt

1en you provide only a filename in the Load =line, Windows
irches the current drive and directory. You may need to specify
rathname. Use the form

directory filename

is the drive name of the disk drive that contains the application;

‘ectory is the name of the directory that contains the applica-
n; and filename is the application filename.
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Settings in [Devices]

This section lists your system’s output (printing) devices, and
their printer files and port connections. The settings in [devices]
are set when you run the Setup program, and can be reset with
the Control Panel.

After you run Setup, the initial settings could look like this:

[devices]
EPSON FX-80 =epson,LPT1:
HP 7470A = plotters,COM1:
NEC 3550 =nec3550,None

where the left side represents the printer name, and the right sic
represents the device’s printer driver file and the device’s port (:
one is assigned).

Settings in [Colors]

These settings reflect the color settings of various parts of the
Windows screen. The default settings are

[colors]
Window =255 255 255
WindowText= 00 00 00
Menu =255 255 255
MenuText =00 00 00
WindowFrame =00 00 00
TitleText= 255 255 255
ActiveTitle=00 00 00
InactiveTitle=128 128 128
Scrollbar =192 192 192
Background =128 128 128

The numbers on the right represent RGB settings (Red,Green,Blu
from 0 to 255. 00 represents no color (black), while 255 repre-
sents fully saturated color.

Note You can use the Control Panel to make changes to this
section.
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ettings in [Ports]

is section of WIN.INI lists the ports available for your system.
typical port setting might look like this:

rts]
LPT1:
LPT2:
COM1:=9600,n,8,1,p
COM2: =

o

1ere the values to the right of the “COM1:” entry represent

ud rate, parity, word length, stop bits, and the retry (print/send)
tion, in that order. See your DOS manual for an explanation of
gse options.

is information is written to WIN.INI when you run Setup. You
n also change this setting with the Control Panel.

ettings in [Pif]

u can create a program information entry in WIN.INI for your
ndard applications that can run in a window.

Type [pif] on the first line. This indicates that the lines in the = Creating a [pif] entry
section contain program information.

On the next line, type the name of the program, followed by

an equal sign, then the amount of memory (K) required to run

the application.

ie initial setting might look like this:

If]
command,com = 32
chkdsk.com =52
edlin.com =32

n can find the memory requirements for your application in the
plication manual.
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Once you create a [pif] entry for a program, the following defaul
settings are assumed:

® Program Title: Filename without extension

B Initial Directory: Ignored

® Parameters: Ignored

B Memory Required: Specified above to the right of the
equal sign

Memory Desired: Same as memory required

Screen Exchange: Ignored

Program Switch: Ignored

Directly Modifies: None

The PIF section also lists the information that Windows uses to
swap programs to disk (see Chapter 9, “Techniques for Standard
Applications,” for more information). The swap area is used only
to swap applications that cannot run in a Window. Two settings,
SwapDisk and SwapSize, determine where Windows swaps an
application and what the minimum swap space should be.

If SwapDisk =? then Windows will attempt to swap to the first
fixed disk on the system. This is the default setting. If SwapDisk
set equal to a drive letter, Windows will swap to the drive. To d
able swapping altogether, set SwapDisk = 0.

Note Do not set a floppy disk drive as the swap disk.

Windows allocates the amount of memory based on the first apg
cation that is swapped. You can achieve best performance by rui
ning the largest program first. However, if you want to reserve a
minimum amount of memory as the swap area, you can change
the SwapSize setting. If SwapSize =0 (the default setting), Win-
dows will set the swap size to the size of the first swapable appl
cation run. To set a minimum swap area, change the number to
the preferred size in kilobytes. You should take into account the
program size, space for screen exchange, space for screen switcl
ing, and a 2K overhead for saving information about the
application’s current state. See Chapter 9,“Techniques for Standa
Applications,” for details on these settings and on creating and
using PIF files and applications.



ppendix B
ystem Messages

is appendix describes the messages that may appear in the
1dle of your window or MS-DOS Executive screen.

ny of the messages appear in dialog boxes with an Ok and a

1cel button. Choose Ok to make the dialog box and the mes-
€ disappear before you proceed. Some dialog boxes include a
ry button. Choose this if you want to try the operation again.

indows Messages

nnot read from device device

Vindows is unable to read from the specified DOS device.
he specified device was not available for input. Be sure the
levice is properly set up (and if appropriate, turned on).
“hoose Retry to try the operation again, or Cancel to end the
peration. Check your DOS manual for further information
ibout device names and errors.

nnot read from drive d
"here is no disk in the specified drive.

"he disk drive door may be open or the disk may not be
nserted properly (if a floppy disk drive is specified).

Vindows could not read the disk in the drive you specified.

"be disk may be defective, damaged, or unformatted. (See your
)OS manual for details about disk errors.)

-hoose Retry to try the operation again. If a floppy drive is
pecified, be sure the disk is properly inserted. If you continue
o receive this message, choose Cancel. You may want to run

he DOS CHKDSK program to check the disk.
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Cannot write to device device

B Windows is unable to write to the specified DOS device.
The specified device was not available for output. Be sure the
device is properly set up (and if appropriate, turned on).
Choose Retry to try the operation again, or Cancel to end the
operation. Check your DOS manual for further information
about device names and errors.

Cannot write to drive d
B There is no disk in the specified drive.

B The disk drive door may be open, or the disk may be improp
erly inserted (if a floppy disk drive is specified).

B Windows could not write to the disk in the drive you speci-
fied. The disk may be defective, damaged, or unformatted. (S
your DOS manual for details about disk errors.)

Choose Retry to try the operation again. If a floppy drive is
specified, be sure the disk is properly inserted. If you continu
to receive the message, choose Cancel.

Insert program or disk name in drive d

B Windows needs a program or file that is not on the disk in 1
active drive.
Insert the specified disk and choose Ok.

No more files can be opened
B DOS is already running the maximum number of files.

Close one or more of the applications you have running and t
running the selected program again.

Not enough memory to run

B Windows tried to run a standard application that requires
more memory than is currently available.
Close one or more applications, then try to run the applicatio
again.

Printer not ready

B The printer may be out of paper or the printer is not on.
Be sure the printer paper is properly installed and that the
printer is connected and turned on.

Write protected disk in drive d
B The disk in drive d is write-protected.

To write to this disk, remove the write-protect tab and choos
Retry. Otherwise, choose Cancel.
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5-DOS Executive Messages

inot change directory to name

ou bave specified a filename instead of a directory name.
elect or type a directory name, then retry the Change Direc-
»ry command.

1not copy file to itself

ou have attempted to copy a file to the same filename on
e same disk or in the same directory. This is not allowed
ecause it would destroy the file.

opy the file again, specifying a different filename.

inot copy more than one file to a single file

ou bave selected more than one filename and specified a
ingle file as the destination.

elect the file you want to copy and start again. To copy multi-
le files, specify a directory to copy them into.

not create directory directory name
ou tried to create a directory using a name that already
xists in the current directory.

etry the command with a unique directory name.

ou tried to create a directory on a disk that is write
rotected.
emove the write-protection tab, then retry the command.

not create filename
ou tried to save your work to a read-only file.
pecify another filename when you save your work.

inot delete filename
ou have tried to delete a file on a write-protected disk.
emove the write-protection tab and try again.

ou bhave tried to delete a read-only file.
ou cannot delete the file.

inot delete the current directory

ou bave attempted to delete the current directory. This is not
llowed, even if the directory is empty.

Iove to the parent directory and start again.
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Cannot find filename

B You have chosen an action requiring a file, and the MS-DOS
Executive cannot find the file in the directory or on the disk
Make sure you typed the filename correctly. You may need tc
change directories to locate the file, or you may need to type
pathname before the filename. If the file is not on the disk,
insert the disk containing the file in the drive. Choose the co:
mand and try again.

Cannot format diskette
B The disk is probably defective or read-only.
Replace the disk and try again.

Cannot print

B Your printer is not properly installed (this includes baving
proper settings in the WIN.INI file).
Check the printer connections and Control Panel printer set-
tings. Set your printer up properly and start again. (See Chapt
7, “Using the Control Panel,” for details about printer settings

Cannot put DOS system on the diskette
8 The disk cannot be formatted with the system files.
Put a blank formatted disk in the drive and retry the comman

Cannot rename name
B The specified file does not exist in the current directory or o
the disk.

Make sure the filename exists, then retry the Rename comma
You cannot rename a directory.

Cannot run filename
B An error bas occurred while running a program.

Retry the Run command. If the command still does not work,
be sure you are trying to run the correct file.

Cannot set volume name
W The disk is write protected.
Remove the write-protection tab.

B The disk is full.
Check the directory to see if any files can be removed, then 1
again.

Directory is not empty

B The directory still contains files.

Delete the files from the directory, or move them to a differe
location, and start again.



ctory name has no files in it
ou tried to copy files from an empty directory.
heck to see that you used the correct directory name.

cis full

ou bave tried to save a file, or bave carried out an action

at requires creating a new file (such as copying), and the
isk is full.

isert another disk, or delete any unwanted files and directories
om the disk, and try again.

tiple destinations not allowed

ou have attempted to copy a single file to more than one
ew file, or to rename a single file with more than one new
ame. ’

opy or rename the file to a single destination.

tiple files not allowed
ou bave specified too many filenames for a command.

etry the command with only one filename specified.

enough memory

ou bave carried out an action, such as copying a file, that
\quires more memory than Windows currently bas available.
lose one or more applications and try again.

enough memory to display entire directory

be MS-DOS Executive requires more memory than is currently
vailable to display the directory in full.

you want to see the entire directory, close one or more
splications.

enough memory to run filename

"indows tried to run a program that requires more memory
ian is currently available.

o run the program, close one or more applications, then
100se the Run command again.

3 will end your Windows session

ou chose the End Session command, and Windows is asking
ou to confirm that you really want to end the session.

hoose Ok to end the session. Choose Cancel to cancel the End
:ssion command and continue working with Windows.
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The following MS-DOS Executive error messages may appear
when you attempt to run standard applications:

Application still active

B A standard application is still open. This message will appe
if you attempt to end the Windows session while a standarc
application is still running
Close any standard applications that may be running. For mo
applications, use the quit or exit command.

Cannot run with other applications

B The program you selected is a special application that load:
and stays resident or bas the Modifies Memory option set in
its PIF file.
You must close all applications except the MS-DOS Executive
before you can start this program.

COM1 and COM2 is not available
B The application that you selected requires access to serial
communications port 1 or 2.

8 You do not bave a serial communications card installed as
COM1 or COM2.
To run the program you selected, you must close any other
application that accesses the COM1 or COM2 port. If you do
have a serial port you cannot run the selected program.

COM1 is not available
W The application you bave selected requires access to serial
communications port 1 (COM1).

B You do not bave a serial communications card installed as
CcOoM1.
To run the program you selected, you must close any other
application that accesses the COM1 port. If you don’t have a
serial port you cannot run the selected program.

COM2 is not available
B The application that you selected requires access to serial
communications port 2 (COM?2).

B You do not bave a serial communications card installed as
comz.
To run the program you selected, you must close any other
application that accesses the COM2 port. If you don’t have a
serial port you cannot run the selected program.



al directory not found

be initial directory for this program cannot be found or is
walid.

heck the PIF file for the program and be sure that the initial
irectory setting is correct.

'«d more disk space

ou attempted to load a standard application that required
1at Windows swap another application to disk. There was
wsufficient disk space for swapping.

lose one of the other standard applications you have run-
ing and try the command again. If there is still limited

»ace remaining on the swap disk, you may consider deleting
»me files.

'd WINOLDAP files to run program

be program you selected requires the Windows system files
INOLDAP.MOD and WINOLDAP.GRB to run.

hese files should be in the same directory as your other Win-
ows system files. Check the directory to make certain that
1ey are available, and then try running the program again.
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pendix C
sing Extended Memory
r Standard Applications

= Microsoft Windows Utilities disk contains a special program
t sets up part of your computer’s memory for use with stan-
d applications. This program, named RAMDrivew, provides
cial advantages.

is appendix describes

How to set up RAMDrive
How to run standard applications using RAMDrive
The messages you may see from RAMDrive

described in Chapter 9, “Techniques for Standard Applications,”

ndows can load and switch between multiple standard applica-
ns, even if the memory requirements exceed the amount of
mory available. Windows swaps applications to a hard disk or
an area in extended memory. The RAMDrive program sets up
.ended memory as a swap area.

MDrive works with the following hardware:

Any MS-DOS personal computer with extended memory
IBM PC AT, or PC AT compatible, with extended memory

Any IBM PC, or PC compatible, with the INTELe Abovew Board

Any IBM or MS-DOS personal computer with memory allo-
cated for disk emulation programs

u will most likely use RAMDrive if you have extended memory
an INTEL Above Board.

151 |

Advantages of
RAMDrive
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Setting up RAMDrive

How to Set Up RAMDrive

Install your extended memory hardware according to the
manufacturer’s instructions.

To set up your system to use RAMDrive

0l

(8]

Create or edit an existing CONFIG.SYS file, using a text editc
program.
If you have Windows set up, you can use Notepad.

You’ll find CONFIG.SYS in your boot directory (the disk
or directory you start DOS from). For information about
CONFIG.SYS files, see your DOS reference manual.

See the section “Using Above Board With Microsoft Windows
and your Above Board installation manual for more informa-
tion.

If you have an INTEL Above Board, you must set up the
appropriate configuration parameters in your CONFIG.SYS fil.
This line must precede any RAMDrive command lines.

Insert the RAMDrive command line. (See the following sectic
“The RAMDrive Command Line,” for more information.)

Save the CONFIG.SYS file in your boot directory. If you run
Windows from a floppy disk, save CONFIG.SYS on your Startt
disk. If you run from a hard disk, save CONFIG.SYS in the hai
disk’s root directory.

Restart your computer with the on/off switch or by pressing
the CTRL-ALT-DEL keys at the same time.

Once you've completed this procedure, RAMDrive will be set ug
each time you start DOS.

The RAMDrive Command Line

In the following description of the RAMDrive command line

Brackets surround optional fields.
Italics represent the type of entry to be made in a field.

Capital letters indicate text which must be entered as shown.
The text may be entered in either uppercase or lowercase.
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: RAMDrive command line has the following form: The RAMDrive
command line

E=[d:10pathIRAMDRIVE, SYS [size] [sactors] Lenfnies] [/E on /A1

VICE= Tells DOS to install a device driver. In this case,
MDrive is the device driver program.

The disk drive where you store the RAMDRIVE.SYS file. If the
is on the disk you use to start DOS, you needn’t include a disk
7e designation.

h The directory where you store the RAMDRIVE.SYS file.
1€ file is in the directory you use to start DOS, you needn’t
lude a pathname.

MDRIVE.SYS The name of the RAMDrive program file. You
st include this part of the command line.

2 The amount of memory you want this RAMDrive to have.
lude this part of the command line only if you want more
mory than 64K, or if you want to include numbers for sectors
mitries. You can type a nuiimber from 16 (16K bytes) to 4096
megabytes). The size cannot exceed the amount of memory on
ir extended memory board. To use all of the extended memory
the RAMDrive, type a number equal to the amount of

ended memory you have. If you do not want to use all of your
ended memory for RAMDrive, see the following section, “Cal-
iting RAMDrive Size Requirements,” for details on calculating

v much memory you will need.

itors The number of bytes per sector. Include this part of the
amand line only if you need sector sizes larger than 128 bytes.
vDrive accepts only the numbers 128, 256, 512, and 1024.

[ Personal Computer DOS permits a maximum of 512 bytes
sector.

ou do not understand the purpose of this number, either omit
part of the command line or type 128. You must type a

nber in this part of the command line if you want to type a
nber for entries.

ries The maximum number of root directory entries you
it in the RAMDrive. Entries are either filenames or difectory
1es. Include this part of the command line only if you want
re than 64 entries. You can type a number from 2 to 1024.

: value of entries is adjusted up so that the area for the root
:ctory entries fills to the nearest sector size boundary. For
mple, if you give a value of 25, and the sector size is 512

gs, 25 will be rounded up to 32 which is the next multiple of
(there are 16 32-byte directory entries in 512 bytes).
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Calculating size
requirements

/E or /A Switches that specify your hardware. Use the switches
as follows:

Use For

/E IBM PC AT, or PC AT compai
ble, with extended memory

/A INTEL Above Board as

expanded memory

If you have a different piece of hardware, omit this part of the
command line.

Calculating RAMDrive Size Requirements

Although you’ll usually want to set size equal to the total amour
of available memory, you can calculate how much memory you
need.

The memory you set up determines the amount available for
swapping. The size cannot exceed the amount of memory on yc
extended memory board. For example, if you want to switch
between three standard applications and the largest requires
256K, then set the size to 1013K.

To calculate the requirement for size

(1 Find the size requirement for your largest application, as stat
in the program’s documentation or what you have set in the
application’s PIF file.

(2] Add 75K

This is the space required for program switch and screen
exchange information.

(3] Multiply the sum of these two numbers by the number of st
dard applications you expect to run.

[a] Multiply the result by 1.02 and round the result up to the nc
whole number.

This adds 2% to the total space requirement for the DOS
region of RAMDrive.

[8] Type the result in the size part of the RAMDrive command
line.
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mple RAMDrive Command Lines

: following are two sample RAMDrive command lines with
slanations of their effects:

mple One Sample one

CE=RAMDRIVE. 5YS /E

s command line gives you 64K of memory for disk storage and
to 64 files and directories in this RAMDrive. The RAMDrive is
(BM PC AT extended memory. DOS looks for RAMDRIVE.SYS in
drive or directory you start DOS from.

te If the amount of memory you set aside for RAMDrive is

1al to the amount of extended memory available, RAMDrive

s 1K for administrative purposes. In this example, if your

mory available is just 64K, you will have 63K available for
RAMDrive.

len RAMDirrive is set up, the following message will appear:

. sizel 64 k

or size! 128 bytes
ication unit: { sectors
ictory entries: 64

mple Two Sample two

CE=C:\WIM\RAMDRIVE, SYS 1024 128 236 /A

is command line gives you 1024K (1 megabyte) of memory for
k storage and up to 256 files and directories in this RAMDrive.
€ RAMDrive is on the Above Board memory. DOS looks for the
MDRIVES.SYS file in the win directory on drive C..

1en RAMDrrive is set up, the following message will appear:

( size: 1024 k

tor size! 128 butes
scation unit) 2 sectors
sctory entries; 236
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Using RAMDrive with
Windows

How to Set Up Windows
to Use RAMDrive

Once you have a RAMDrive command line in your CONFIG.SYS
file, RAMDrive is set up automatically every time you start DOS.
You should copy the RAMDRIVE.SYS file to the same drive and
directory as your CONFIG.SYS file.

To assure that Windows automatically uses RAMDrive to swap
standard applications, you need to go to your WIN.INI file and
change the setting for SwapDisk =?.

To change the SwapDisk setting

(] Run Notepad and open the WIN.INI file.

(2] Replace the ? in SwapDisk =? with the drive letter assigned t«
RAMDirive.

DOS assigns RAMDrive the next available drive letter. For
example, if you have a hard disk system with one floppy disk
drive (A:) and one hard disk (C:), RAMDrive becomes D-.

(3] save the WIN.INI file.

Refer to Chapter 9, “Techniques for Standard Applications,” and
Appendix A, “Customizing Your WIN.INI File,” for details of the
SwapDisk setting.

Once you set the SwapDisk setting in your WIN.INI file to the
RAMDrive letter, Windows automatically uses RAMDrive to swag
standard applications.

How to Use RAMDrive with Windows

(4] start your computer and DOS.
DOS will set up RAMDrive automatically.
(2] Start Windows.

Windows sets the size of the swap area to the size of the largest
application you run. If you want to set a minimum swap area siz
change the SwapSize setting in your WIN.INI file. Refer to Appen
dix A, “Customizing Your WIN.INI File,” for details of the Swap-

Size setting.
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1e RAMDrive Messages

d or missing d:path RAMDRIVE.SYS Messages
be drive letter (d:) or the patbname (path) are incorrect. The
RAMDRIVE.SYS file is not in the drive or directory shown in

be RAMDrive command line.

{dit your CONFIG.SYS file and type the correct drive and path-

1ame in the RAMDrive lines.

srosoft RAMDrive version Y.YY virtual disk d:
his RAMDrive message appears when DOS sets up RAMDrive.
(.YY is the version of RAMDrive.

I: is the DOS drive letter assigned to this RAMDrive.

(he “virtual disk d:” part of this message does not appear on
:omputers using DOS 2.x.

“heck the following information when it appears on your
icreen, and change the corresponding parts of the command
ine as necessary:

isk sizel u k

ector size! ¥ hytes
llocation unit! x sectors
irectory entries! «

lhis information from RAMDrive tells you

ssage Indicates

k size How much memory RAMDrive
assigned to the drive. When
you use the /E switch or no
switch, size shown may be 1K
smaller than the size in the
RAMDrive command line.

tor size How many bytes are in a sector.

dcation unit How many sectors are in an
allocation unit.

ectory entries How many root directory
entries can exist (includes one
for the volume label).
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RAMDrive: Above Board Memory Manager not present

B You included the /A switch in the RAMDrive command line,
but RAMDrive could not find the Above Board memory
manager.
Your system boot disk did not install the Above Board memor
manager. Your CONFIG.SYS file did not contain the appropria
information. Consult your Above Board documentation for
correct installation instructions.

RAMDrive: Above Board Memory Status shows error

B While trying to set up the RAMDrive in Above Board memor
DOS detected an error. DOS will not install the RAMDrive
program.
Run the Above Board Confidence test to check the Above
Board memory. Take the appropriate corrective action as
instructed in the Above Board manual.

RAMDrive: Computer must be PC-AT, or PC-AT compatible
B You should include the /E switch only when you bhave an IB,
PC AT or PC AT compatible computer. DOS will not install 1
RAMDrive program.
Delete /E from the RAMDrive command line.

RAMDrive: Incorrect DOS version

8 RAMDrive runs only on 2.x and 3.x versions of DOS. DOS w
not install the RAMDrive program.
Because Microsoft Windows requires DOS 2.x or later, you
need to switch to a 2.x or later version of DOS so you can ru
Windows as well as RAMDrive.

RAMDrive: Insufficient memory

B Your system bas insufficient memory available for RAMDrit
DOS will not install the RAMDrive program.
If you want to use the RAMDrive program, you must add
memory to your system.

As an alternative solution, reset the system memory switch se
tings inside the computer to reserve memory for a RAMDrive
For instructions on setting switches, refer to your computer’s
technical reference or the manual provided with any of your
computer’s memory boards.
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MDrive: Invalid parameter
he command line contains too many parts, such as more
ban three numbers or more than one pathname.

Ine of the numbers for size, sectors, or entries in the com-
nand line exceeds the range of permitted numbers. For exam-
le, you may bave the RAMDrive size set for 8K which is too
mall.

ou included both /E and /A in the same RAMDrive command
ine.
)OS will not install the RAMDrive program.

dit your CONFIG.SYS file and change the incorrect RAMDrive
nes.

MDrive: I/O error accessing drive memory

)OS detected an error while trying to set up RAMDrive. DOS
vill not install the RAMDrive program.

un memory tests to check the memory where RAMDrive is
et up.

MDrive: No extended memory available

‘our system bas no memory available for RAMDrives. DOS
vill not install the RAMDrive program.

“you want to use the RAMDrive program, you must add
1emory to your system.

s an alternative solution, reset the system memory switch set-
ings inside the computer to reserve memory for a RAMDrive.
or instructions on setting switches, refer to your computer’s
zchnical reference or the manual provided with any of your
omputer’s memory boards.
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Using Intel’s Above Board
with Microsoft Windows

In addition to conventional memory, Intel’s Above Board/AT cai
supply extended memory and expanded memory:

B Extended memory is the 15M-byte address space outside of
the memory DOS can access. Most AT add-on boards supply
this kind of memory. Only ATs and AT compatibles can use
extended memory.

B Expanded memory is memory beyond the 640K-byte limit t
RAM disks, print buffers, and application programs written
according to the Lotus/Intel Expanded Memory Specification
can use. Most personal computers can use expanded memor
but you must include the special software described in this
section.

How to Use Extended Memory
with Microsoft Windows

To use the Above Board’s expanded memory with Microsoft Wi
dows, you’ll need to copy a file from the Windows Utilities disk
the Intel Above Board disk.

(] If your computer is an AT, copy the EMM.AT file from the
Windows Utilities disk to EMM.SYS on the Above Board disk

or

If your computer is a PC or an XT, copy the EMM.PC file frc
the Windows Utilities disk to EMM.SYS on the Above Board
disk.

[2] Insert the Above Board disk in drive A, follow the instructio
in the Above Board manual, and run either SETUPAT (for Al
or SETUPAB (for PCs or XTs). If you run Windows from a
floppy disk, be sure to use SETUPAT or SETUPAB to set up
your Windows Startup disk. Then follow the instructions in 1
preceding section to add any RAMDrive command lines.

For assistance in using Above Board, contact Intel Customer Suj
port (see your Above Board documentation for the phone
number).
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re Describes a window or icon that is selected; the window A
on to which your next command will apply. See Select.

ication A program used for a particular kind of work, such
rd processing or database management.

matic tiling The resizing of windows on the screen so that
e visible. When you expand or move a window, other win-
already on the screen are automatically adjusted to make

To start up your computer, or to restart it, loading the B
OS operating system.

k box A small square box that appears in a dialog box. C
k boxes are generally associated with multiple options that

:an set. To set a check box option, move to it and press

BAR or click the mouse button.

)se To select a command from a menu, or an option from
0g box. See Select.

. To press and release a mouse button quickly. When you
a mouse button, you should hear and feel a faint click.

)oard A storage area for holding text or data that you are
ing or moving. To see the contents of the Clipboard, run the
oard program.

e To remove an application’s window and icon from the

n. To close an application, choose the Close command from
pplication’s System Menu. Once you have quit an application,
nust run it to use it again.

mand A word or phrase, usually found in a menu, that car-
)ut an action.

mand buttons Large rectangular buttons that appear in
3 boxes. The Cancel button always cancels the command.
Ok button carries out the command. Occasionally, instead
;, the button that carries out the action will have a label
lescribes the action — for example, Save.
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ol

al

Copy To put a copy of the selected text in the Clipboard so
can transfer it to another location. Many WIN applications hav:
Copy command that performs this task. If you are using a stanc
application that runs in a window, Windows adds the Copy co
mand to the System Menu.

Cut To remove selected text and place it in the Clipboard sc
you can move it to another location. Some applications may h:
a Cut command that performs this task.

Dialog box A window that appears when Windows needs
furthér information before it can carry out a command. For
instance, if you choose the Delete command from the File Mer
in the MS-DOS Executive window, a dialog box will appear, as
for the name of the file you want to delete.

Directory A structure for organizing your files into convenie
groups. A directory is like an address showing where your file:
are. A directory can contain files, or subdirectories of files. Wh
you display a directory, you also see . (the current directory)
and .. (the parent directory).

Double click To rapidly press and release a mouse button tv
without moving the mouse. This action carries out the selecte:
task or option.

Drag To hold the mouse button down while moving the mo
For example, you drag an icon into the work area to expand tl
icon into a window.

Expand To make an icon into a window in the work area.
To expand an icon into a window, choose the Icon command,
move the icon into the work area, or double-click the icon wii
the mouse.

Extend To select more than one item or character within a
window. To extend the selection, hold down the SHIFT key, th¢
select as usual. Release the SHIFT key when you have selected
everything you want.

Extended memory Memory higher than 640K. Extended
memory is either the INTEL Above Board or one of the extenc
memory options available for IBM PC AT and other 286-based
personal computers.

Flashing underscore The flashing line or cursor that appea
underneath objects on the screen to show you where you are.
most cases, pressing the DIRECTION keys or the TAB key moves -
flashing underscore.



hlight Highlighting indicates that the object is selected and
be affected by your next action. A highlighted object appears
everse video. Highlighted icons are outlined in white.

N A small graphic symbol representing an application. When
shrink an application into an icon, the application is still run-
3 in memory but is not taking up space in the work area. You
expand an icon into a window when you want to use the
lication again.

narea The bottom of the screen, below the work area.

en you move an icon into the icon area, you remove the asso-
ed application window from the work area. However, the
lication is still running in memory.

ctive Describes a window or icon that is not selected.
Select.

2rtion point The place text will be inserted when you type.
insertion point usually appears as a flashing vertical line, and
appear in the work area or within a dialog box. The text you
: appears to the left of the insertion point, which is pushed to
right as you type.

! box A box listing all available choices for a command — for
mple, the filenames of all printer drivers on the disk. A list box
ears within a dialog box. Usually, you select the item you want
n the list box, then choose Ok. If there are more choices than

fit in the list box, the list box will have vertical scroll bars.

W Menus are lists of available Windows and application com-
ids. Menu titles appear in the menu bar at the top of the win-
7. You choose a command from a menu by displaying the

w, then choosing the command you want.

W bar The bar that lists the titles of menus. The menu bar
ears under the title bar of a window.

Ise A pointing device that you move across a flat surface to
re the pointer on your screen. A mouse has one or more but-
i that you press to carry out various actions.

ion button A small, round button that appears in a dialog

. Within a group of related option buttons, you can make one
ction. To set an option button, use the DIRECTION keys or click
option button with the mouse.

C—0 163



164 Terms .

e

Paste To put something into a document or file from the Clif
board. Some applications may have a Paste command that per-

forms this task. If you are using a standard application that runs
a window, Windows adds the Paste command to the System Me

Pathname A description of the location of a directory or file
within the system. The pathname consists of the drive letter,
followed by directory and subdirectory names, followed by

a filename. Each name is separated from the previous one by

a backslash.

Point To move the pointer on the screen until it rests on the
object you want.

Pointer A small graphic symbol that shows mouse users their
location on the screen. The mouse pointer is usually shaped lik
an arrow, but changes shape during certain tasks.

Program information (PIF) file A file containing information
about a standard application. Windows needs information about
how the program uses system resources and memory. If Windor
cannot find a PIF file, it uses default settings to run the progran

RAMDrive A program that sets up extended memory as a disk
drive. Windows uses this RAMDrive as needed to swap standarc
applications.

Run To start an application. The Run command lets you speci
parameters for the application.

Scroll To move data or text up and down, or left and right, tc
see parts of the file that cannot fit on the screen.

Scroll bars The gray bars that appear at the right side or bot
tom of some application windows. You use scroll bars to move
through a window that contains more information than can be

shown in one screen. The scroll bar at the right side of a windc
scrolls vertically. The scroll bar at the bottom of a window scrc
horizontally.

Scroll box The small white box in the scroll bar. The scroll t
reflects the position of the information within the window in r¢
tion to the total contents of the file. For example, if the scroll k
is in the middle of the scroll bar, then the text or data in the w
dow is in the middle of the file. If you have a mouse, you can
scroll by dragging the scroll box in the scroll bar.

Select To indicate the object that the next command or optic
you choose will work on. See Choose and Highlight.

Shortcut key A special key sequence that lets you execute
menu commands.



ink To turn a window into an icon. To shrink a window,
ose the Icon command from the System Menu, or drag the
1 into the icon area with the mouse. See Expand.

e box The small box that appears in the right corners of
1e windows. The size box can appear in the upper or lower
it corners, or in both. If you have a mouse, you can drag the
box to change the size of the window.

:cial applications Applications that load with a Terminate
Stay Resident system call, or that trap system calls. Activate

se applications from within a standard application that uses the
ire screen.

ndard application Any application that runs under DOS that
i not designed especially for Windows.

stem Menu The menu appearing on every application that
run in a window. System Menu commands move, shrink,

and, close, and change the size of windows. Icons and some
og boxes also have a System Menu. To display the System

1u, press ALT-SPACEBAR, or point to the System Menu box at the
side of the title bar, press the mouse button, and drag to the
amand you want.

stem Menu box The small square at the left of a window’s
: bar. If you have a mouse, you can click this box to see the
tem Menu.

tt box = A box where you type information needed to carry

a command. A text box appears within a dialog box. What you
e appears to the left of the vertical line (insertion point) in the
;, and the vertical line is pushed to the right as you type. The

t box may be blank when the dialog box appears, or the text

¢ may contain text if there is a default option or if you have
:cted something applicable to that command.

e bar The bar across the top of each window that contains
name of the application in that window. The title bar also con-
is the System Menu box, and may contain a size box.

dcard A wildcard character (*) can be included in a filename
ndicate any character or group of characters that might match
t position in the filename. In Windows you can use the asterisk
t wildcard. For example, *.EXE indicates all files in the direc-

y ending with the .EXE filename extension.

N applications Applications that were designed especially for
adows, and use all the features of the Windows graphical user
>rface (such as menus and dialog boxes).
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Window A rectangular area on your screen in which you use
application. Every window has a title bar and a menu bar, and n
have one or two scroll bars.

Work area The area of the screen where windows are expanc
for you to work with.

Zoom To temporarily make a window the full size of the worl
area. You “zoom” to make the window full size, and “dezoom” t
return the window to its previous size.



dex

rive selection 8
»ut command 132
»ve Board See INTEL Above Board
ive defined 161
ive window 48, 58
1 New Printer command 99-100, 135
rm  See Beep
rt  See Beep
command 84, 134
key
-ommand execution 11, 60, 61
‘TRL-DEL key combination See CTRL-ALT-DEL
lescription 61
nenu display 10, 60, 61
-PRINTSCREEN 120-121, 130
-SHIFT-TAB
con selection 58, 65, 66
vindow selection 58
-SPACEBAR
iystem Menu selection 10, 60, 62, 165
-TAB
con selection 16, 58, 65, 66
AS-DOS Executive selection 22
vindow selection 16, 58, 117
SLSYS 113, 125
plication
‘losing
command 132
keyboard procedure 30, 71
mouse procedure 54, 72
:ommand appending 132
lefault settings 130
lefined 161
ilename See Filename
nformation display 132

nformation transfer See Information transfer

nemory requirements 141
nenu See Menu

noving between See Switching
1ame display 74

10nWIN applications See Special application;

Standard application

Application (continued)

pasting information 123
performance characteristics 125
PIF See PIF editor; PIF file; PIF settings
running
See also Standard application
automatic 139
command 133
description 77
keyboard procedure 8-9, 65, 77-78
mouse procedure 35-37, 65, 78
PIF file procedure 124
problems 125
running as icon
command 133
keyboard procedure 20, 78
mouse procedure 43-44, 78

special application See Special application
standard application See Standard application

swapping See Swapping
switching See Switching
Applications disk See Windows Desktop
Applications disk
ASCII representation 121, 122, 123
Asterisk (*), wildcard character 165
Automatic tiling 22, 46, 161

Background color 104-106, 140
BACKSPACE key 63, 87
BASIC.COM 113
Batch file 90
Baud rate 103, 135, 141
Beep 71
Bellsoft Pop-Up applications 115, 129
Blink rate See Cursor
Boot defined 161
Boot directory 152
Brightness See Color
Bus mouse
See also Mouse
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Bus mouse (continued)
jumper setting xv
Button See Command button; Dialog box
button; Mouse
By Date command 84, 134
By Kind command 84, 134
By Name command 84, 134
By Size command 84, 134

Calculator
icon expansion
keyboard procedure 18-19
mouse procedure 45-46
keyboard procedure 27-28
mouse procedure 51
running as icon
keyboard procedure 20
mouse procedure 43-44
window shrinking
keyboard procedure 28
mouse procedure 52
Calendar 138
Cardfile extension 138
Change Directory command 85, 134
Chart transfer See Information transfer
Check box
defined 161
description 63-64
Checkmark 84, 133
CHKDSK program 130, 143
Choose defined 161
Choosing See Selection
Clicking See Mouse
Clipboard
contents display 93
defined 161
description 91
information transfer 92, 112, 122, 123
running automatic 139
CLIPBRD.EXE 93
Clock 96-97, 139
Close command
application closing 30, 54, 71-72, 161
description 132
dialog box closing 65, 82
window closing 117
Close defined 161
Color
command 135

Color (continued)
settings 105-106, 140

Color monitor xv

Command
About 132
access 73
Add New Printer 99-100, 135
All 84, 134
appending 132
button See Command button
By Date 84, 134
By Kind 84, 134
By Name 84, 134
By Size 84, 134
cancellation 60
Change Directory 85, 134
checkmarks 84, 133
choosing See selection
Close
application closing 30, 54, 71-72, 161
description 132
dialog box closing 65, 82
window closing 117
Communications Port 103-104, 135
Connections 102, 135
Control Menu 109
control panel 135
Copy
Clipboard information insertion 92
description 133
file copying 80
information transfer 92, 122
Create Directory 83, 134
Cut 92
default 65
defined 161
Delete
description 133
directory deleting 88
file deleting 82
Delete Printer 101, 135
disabled 60, 62
End Session
confirmation 72, 147
description 134
Windows quitting 31-32, 55-56, 72
execution 11, 60-61
File Menu 133
Find 14-15, 40-41
Find Next 15-16, 41



mmand (‘continued)
Format Data Disk 89, 134
Get Info 82, 133
gray 60, 62
High 109
highlighting 60, 61
Icon
description 132
icon expansion 66, 162
window shrinking 28, 70
[nstallation Menu 135
listing 131-135
Load 78, 133
Long 84, 133
Low 109
Make System Disk 89, 134
Mark 121
Move
description 132
icon moving 66
MS-DOS Executive icon expansion 17
switching 118
window moving 67
MS-DOS Executive 133-134
New 126
Open
execution 11-13, 38-39
PIF file opening 126
organization 10, 60
Partial 84-85, 134
Paste 82, 123
Pause 109
Preference Menu 136
Print
description 133
directory listing printing 88
file listing printing 88
file printing 81
WINLINI file printing 137
Printer 103, 135
Priority Menu 109
Rename 79, 133
Resume 109
Run 78, 133
save
document saving 30, 54
PIF file saving 126
save As 30, 54
screen Colors 104-105, 135
scroll 119-120
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Command (continued)
selection
keyboard procedure 10-13, 60-61
mouse procedure 38, 61
Set Volume Name 89, 134
Setup Menu 135
shaded 60, 62
Short 84, 133
Size
description 132
window sizing 25-27, 48-50, 68
Special Menu 134
spooler 109
System Menu 132
Terminate 109
View menu 133-134
Zoom
description 132
window zooming 29, 53, 69
zooming undoing 69
Command button
default 65
defined 161
location 63-64
Command line See RAMDrive
Command processor See MS-DOS Executive
COMMAND.COM 90, 113
Communications port
message 148
PIF file options 128-129
settings 103-104, 135
Communications Port command 103-104, 135
CONFIG.SYS 152
Connections command 102, 135
Control Menu 109
Control panel
commands 135
printer setting 140
running 95, 139
settings adjustment 95-106
CONTROL.EXE file 96
Copy command
description 133
file copying 80
information transfer 92, 122
Copying
Clipboard See Clipboard
copy defined 162
files 80, 133
information transfer 92, 122
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Copying (continued)
message 145, 147
PIF file 113, 124
printer file 100
RAMDRIVE.SYS file 156
Create Directory command 83, 134
CTRL key 75, 88
CTRL-A 8
CTRL-ALT-DEL 152
CTRL-DIRECTION 60, 75
Current directory
pathname 74, 83
printing 88
Cursor
blink rate 98, 138-139
dialog box, moving within 12, 64
flashing underscore defined 162
moving 60, 75, 121
position indicator 62, 74
Cut command 92
Cut defined 162

Data disk 89, 134
Date adjustment 97
dBASE 113
Default option 65
Definitions 161-166
DEL key See CTRL-ALT-DEL
Delete command
description 133
directory deleting 88
file deleting 82
Delete Printer command 101, 135
Deleting
directory
message 145
procedure 88
file
command 133
message 145
procedure 82
printer file 101
Desktop Applications disk See Windows
Desktop Applications disk
Device See Printer
DEVICE= 152, 153, 155, 158
Dialog box
button See Dialog box button
closing 65, 82

Dialog box (continued)
defined 162
description 62-63
item selection 64-65
meaning 11, 38
moving within 12, 64
significance 11, 38
Dialog box button
default option 65
description 63
execution 13
moving among 64
DIRECTION keys
CTRL key combination See CTRL-DIRECTION
cursor moving 121
dialog box, moving within 64
directory selection 75
file selection 75
highlight positioning 9, 11
insertion point moving 64
menu display 61
scrolling 70
size box moving 68
Directory
changing
command 134
keyboard procedure 85-86
message 145
mouse procedure 86-87, 134
creating
command 134
message 145
procedure 83
current 83, 88
defined 162
deleting
message 145
procedure 88
description 83
listing
appearance 83-85
description 75
display 133-134
options 83-85
other disks 88
printing 88, 133
message 145, 146, 147, 149
multiple, display 87
name change 146
pathname See Pathname



ectory (continued)
‘AMDrive entry 153, 157
election 75
/rite protection 145
k
hecking 143
ontents display 88
amaged 144, 146
esktop applications See Windows Desktop
Applications disk
rasing 89
wlty 143, 144, 146
oppy disk 142, 143
rmatting
message 143, 144, 146
procedure 89
il 146, 147
1essages 143, 144, 146, 147, 149
1S-DOS See MS-DOS
aming 89, 134
wapping See Swapping
ystem See Windows System disk
tility See Windows Utilities disk
Vindows setup See Windows Setup disk
rrite-protected 144, 145, 146
KCOPY.COM 113
dlayWrite 3 113
‘ument saving
keyboard procedure 30
mouse procedure 54
S See MS-DOS
VN key
ommand selection 61
ate adjustment 97
st box, moving within 64
crolling 120
me adjustment 97
gging
ommand selection 38
rag defined 35, 162
on 43
i1structions 35
rindow shrinking See Window
ve icon
escription 74
zlection 75, 88
ve messages 143, 144
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Editing
PIF file 125, 126
WINL.INI file 137
EDLIN.COM 113
END key 120
End Session command
confirmation 72, 147
description 134
Windows quitting 31-32, 55-56, 72
ENTER key
application running 9, 65
command execution 11, 60
default option selection 65
program running 9
scrolling quitting 120
SHIFT key combination See SHIFT-ENTER
standard application running 112
Erasing
See also Deleting
disks 89
Error message See Message
ESC key
cancellation function 10
command cancellation 60
dialog box closing 65, 82
menu cancellation 60
scrolling quitting 120
selection cancellation 121
Executive See MS-DOS Executive
Expand defined 162
Extend defined 162
Extended memory
defined 162
multiple applications running 115
RAMDrive 151-159

swapping See Swapping

File
batch files 90
change date 82, 84, 133
contents 79
copying
command 133
message 145, 147
procedure 80
creation date 82, 84
deleting
command 133
message 145
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File (continued)
deleting (continued)
procedure 82
information 82, 133
listing
location 74
options 83-85
printing 88
message 144, 145, 146, 147
name See Filename
opening
keyboard procedure 11
message 144
mouse procedure 38
one step 78, 138
PIF file See PIF file
printer file See Printer file
printing
command 133
procedure 81
spooler 107-110
read-only 145
saving
keyboard procedure 30
mouse procedure 54
selection

keyboard procedure 11-12, 75, 76, 77

mouse procedure 38-39, 75, 76, 77
size display 82, 84, 133
File Menu 133
Filename
application, conventions 77
changing 79, 133
conventions 79
display 82, 133
extension 79, 138
highlighting 9, 12
listing
location 74
options 83-85
printing 88
message 145, 146, 147
PIF file 124
RAMDrive entries 153
Filing Assistant 113
Find command 14-15, 40-41
Find Next command 15-16, 41
Finder See MS-DOS Executive
Flashing underscore See Cursor
Floppy disk 142, 143

Font files 138-139
Format Data Disk command 89, 134
Format
disk
message 144, 146
procedure 89
storage in Clipboard 93

Get Info command 82, 133
Glossary 161-166
Graphics

adapter See IBM Color Graphics Adapter;

IBM Enhanced Graphics Adapter
monitor xv
printing termination 110
switching 129
transfer restrictions 123
Graphics card 106

Hard disk
applications running
keyboard procedure 8
mouse procedure 36
multiple applications 115
swapping See Swapping
Windows
setup 2-3
startup 3
Hardware
RAMDrive
requirement 151
switches 154, 157, 158, 159
requirements xv
High command 109
Highlight
command 60, 61
defined 163
filename 9, 12
positioning 9, 11, 75
HOME key 120
Hue See Color

I-Beam 37
IBM Color Graphics Adapter xv, 105
IBM Enhanced Graphics Adapter
high resolution color 105
support xv



[ Enhanced Graphics Adapter
(continued)
witching restrictions 129, 130
[ PC AT
xtended memory 162
AMDrive 151, 154
n
pplication running
command 133
keyboard procedure 20, 78
mouse procedure 43-44, 78
rea See Icon area
larkening 8, 35
lefined 163
Iragging 43
Irive See Drive icon
Xpansion
command 132
defined 65

keyboard procedure 16-19, 65-66, 162
mouse procedure 42-43, 45-46, 66, 162

ocation 4

noving See expansion; positioning

)ositioning
effect 22, 46, 66-67

keyboard procedure 17-18, 20-21

mouse procedure 42-43
election

keyboard procedure 16, 58, 65, 66

mouse procedure 58
‘hading 8, 35
ipooler 108
itandard application 114
vindow moving
keyboard procedure 22-24
mouse procedure 47
rooming 69
n area
:olor adjustment 104-106
lefined 163
surpose 4
n command
lescription 132
con expansion 66, 162
~vindow shrinking 28, 70
ictive defined 163
ormation transfer
Clipboard use 112, 121, 122, 123
topying 122
‘eature xii

Information transfer (continued)

Index 173

IBM Enhanced Graphics Adapter 130

mark, copy, paste method 121-123

marking 121-122

pasting 123

PIF file options 130

prevention 130

ALT-PRINTSCREEN method 120-121
text storage 121

Insertion point

defined 37, 163
description 62
moving 64

Installation Menu 135
INTEL Above Board

See also Extended memory
RAMDrive

message 158

setup 152

switch 154

Item See Object

Jumper xv

Key

ALT
command execution 11, 60, 61
description 61,
menu display 10, 60, 61
ALT-SHIFT-TAB
icon selection 58, 65, 66
window selection 58
ALT-SPACEBAR

System Menu selection 10, 60, 62, 165

ALT-TAB
icon selection 16, 58, 65, 66
MS-DOS Executive selection 22
window selection 16, 58, 117
BACKSPACE 63, 87
CTRL 75, 88
CTRLA 8
CTRL-ALT-DEL 152
CTRL-DIRECTION 60, 75
DIRECTION
cursor moving 121
dialog box, moving within 64
directory selection 75
file selection 75
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Key (continued)

DIRECTION (‘continued)
highlight positioning 9, 11
insertion point moving 64
scrolling 70
size box moving 68

DOWN
command selection 61
date adjustment 97
list box, moving within 64
scrolling 120
time adjustment 97

END 120

ENTER
application running 9, 65
command execution 11, 60
default option selection 65
program running 9
scrolling quitting 120
standard application running 112

ESC
cancellation 10
command cancellation 60
dialog box closing 65, 82
menu cancellation 60
scrolling quitting 120
selection cancellation 121

HOME 120

LEFT
color setting 105
menu display 60
scrolling 120

PAGE DOWN 70, 120

PAGE UP 70, 120

RIGHT
color setting 105
menu display 10, 60
scrolling 120

SHIFT
selection cancelling 59, 75, 88
selection extension 59, 75, 162

SHIFT-DIRECTION 121

SHIFT-ENTER 20, 78

SHIFT-TAB 64

SPACEBAR
dialog box button execution 13
dialog box item selection 64
selection cancellation 59, 75, 88
selection procedure 59
selection toggle 75

Key (continued)
TAB 12, 64
UP
date adjustment 97
list box, moving within 64
scrolling 120
time adjustment 97
Keyboard
application
closing 30, 71
running 8-9, 65, 77-78
running as icon 20, 78
calculator use 27-28
command
cancellation 60
execution 11, 60-61
highlighting 60-61
selection 10-13, 60-61
cursor blink rate adjustment 97-98
date adjustment 97
dialog box
button execution 13
item selection 64-65
Directly Modifies option 128
directory
changing 85-86
selection 75
disk contents display 88
document saving 30
file
opening 11
saving 30
selection 75, 76, 77
finding 14-16
icon
expansion 16-19, 65-66, 162
positioning 17-18, 20-21
selection 16, 58, 65, 66
menu
cancellation 10, 60
selection 10, 60, 61
MS-DOS Executive
icon expansion 16-19
moving 22-24
selection 22
object selection 59-60
option selection 14-16
program running 9
scrolling 71, 120
searching 14-16



:yboard (continued)
standard application running 112
System Menu selection 10, 60, 62, 165
time adjustment 96-97
window
arranging See positioning
moving 22-24, 67
positioning 22-24
replacement 22
selection 16, 58, 117
shrinking to icon 28, 70
sizing 25-27, 68
zooming 29, 69
Windows quitting 31-32

T key

color setting 105
menu display 60
scrolling 120

st box

defined 163
description 63
moving within 64
selection extension 59
ad command 78, 133
mng command 84, 133
w command 109

ake System Disk command 89, 134
ark command 121
atch case option 15, 41
emory
application requirements 141
direct modification 115
extended See Extended memory
insufficiency 116
message 144, 147
PIF entry 142
PIF file options 127-128, 129
RAMDrive
allotment 153, 154, 157
error message 158, 159
size calculation 154
requirement xv
swapping See Swapping
switch setting 158, 159
enu
bar See Menu bar

Menu (continued)
cancellation
keyboard procedure 10, 60
mouse procedure 38
color setting 104-106, 140
Control Menu 109
defined 163
drop-down vii, x
File Menu 133
Installation Menu 135
Preference Menu 136
Priority Menu 109
selection
extension GO
keyboard procedure 10, 60, 61
mouse procedure 37-38
Setup Menu 135
Special Menu 134
System Menu See System Menu
View Menu 84, 133-134
Menu bar
color adjustment 104-106
defined 163
description 4, 74
Message
display 71
MS-DOS Executive 145-149
printing 110
RAMDrive 155, 157-159
spooler 110
Windows 143-144
Microsoft Mouse Menu 115
Microsoft Windows See Windows
Mouse
application
closing 54, 72
running 35-37, 65, 78
running as icon 43-44, 78
buttons 34
calculator use 51
click
defined 35, 161
double click See double click
command selection 38, 61
cursor blink rate adjustment 98
date adjustment 97
defined 34, 163
dialog box item selection 64
directory
changing 86-87, 134

Index 175
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Mouse (continued)
directory (continued)
selection 75
disk contents display 88
document saving 30, 54
double click
defined 35, 162
rate adjustment 98-99, 138-139
dragging See Dragging
file
opening 38
saving 54
selection 38-39, 75, 76, 77
icon
expanding 42-43, 45-46, 66, 162
positioning 42-43
selecting 58
zooming 69
installation 106
instructions 34
jumper setting xv
Menu See Microsoft Mouse Menu
menu selection 37
moving 34
MS-DOS Executive
icon expansion 42-43
moving 47
object selection 59-60
option selection 40-43
point defined 35, 164
pointer 34, 164
press defined 35
program running 35-37
scrolling 71, 120
searching 40-41
standard application running 112
support xv
System Menu selection 48, 62
time adjustment 97
use instructions 34
window
moving 47, 68
selection 58, 117
shrinking to icon 52, 70
sizing 48-50, 68-69
zooming 53, 69
Windows
quitting 55-56
unresponsive xv

Windows Desktop Applications disk running

35

Move command

description 132

icon moving 66

MS-DOS Executive icon expansion 17
switching 118

window moving 67

Moving

Clipboard See Clipboard
cursor 60, 76
dialog box, moving within 64
icon
keyboard procedure 17-18, 20-21
mouse procedure 42-43
insertion point 64
mouse 34
mouse pointer 34
MS-DOS Executive
keyboard procedure 16-19
mouse procedure 47
size box 68, 69
window
command 132
keyboard procedure 22-24, 67
mouse procedure 47, 68

MS-DOS

command execution 90
RAMDrive, version 158
Windows

setup 2

startup 3

version requirement xv, 158

MS-DOS Executive

About command 132
application running 77-78
commands 133-134
description 73-74
disk formatting 89
error message See Message
files maintenance 5
icon expansion
keyboard procedure 16-19
mouse procedure 42-43
maintenance 5
message See Message
moving
keyboard procedure 16-19
mouse procedure 47
multiple windows 87
running automatic 139
selection 22



‘DOS Executive (continued)
pace available 132

ystem disk formatting 134

ise 73

ne

lisks 89, 134

iles See Filename
~ command 126

aWIN application See Special application

Standard application
tepad
losing

keyboard procedure 30

mouse procedure 54
“ONFIG.SYS creating 152
ilename extension 138
unning

keyboard procedure 9

mouse procedure 36-37
vindow sizing

keyboard procedure 25-27

mouse procedure 48-50

ject

aoving to 75

election
cancelling 61
highlighting 75
procedure 59

en command

Xecution
keyboard procedure 11-13
mouse procedure 38-39

'IF file opening 126

erating system See MS-DOS; MS-DOS

Executive
tion
utton  See Option button
iefault 65
ray 62
IF file 126, 127-130
election
keyboard procedure 14-16
mouse procedure 40-43
haded 62
tion button 63-64, 163
;put device See Printer

PAGE-DOWN

color setting 105

scrolling 70, 120
PAGE-UP

color setting 105

scrolling 70, 120
Parity 103, 135, 141
Partial command 84-85, 134
Paste command 92, 123
Paste defined 164
Pathname

Index 177

application running automatically 139

clicking 86-87, 134

defined 54, 83, 164

display 83

RAMDrive 153, 157
Pause command 109
Picture printing 81
PIF editor

application/PIF file matching 124

PIF file creating 125-126
screen resetting 126
PIF file
application
matching 124
running 124
changing 125-126
copying 113, 124
creating 125-126
defined 164
editing 125, 126
filenames 124
message 148
opening 126
options 126, 127-130
purpose 124
saving 126
special applications 115

standard application running 113

PIF settings 141-142
PIFEDIT.EXE 125, 126
Planning Assistant 113
Pointer See Mouse
Port

communications 103-104, 135

printer 102, 135

settings 141
Preference Menu 136
Print command

description 133
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Print command (continued)
directory listing printing 88
file listing printing 88
file printing 81
WIN.INI file printing 137

Printer
adding 99-100, 135
command See Printer command
connections 10
default 103, 135
message 143, 144, 146
options 103
ports 102-104, 135
removing 101, 135
serial communications port 135
serial printer 103-104
settings 138-139, 140
setup 81, 102-104

Printer command 103, 135

Printer file 99-101

Printing
background 107
cancelling 109-110
current directory 88
directory listing 88
file listing 88
files 81, 133
interrupting 109
messages 110, 146
order 107
pictures 81
printer See Printer
priority .109
queue 107
speed control 109
spool See Spooler
stopping 109
WINLINI file 137

PRINTSCREEN key See ALT-PRINTSCREEN

Priority Menu 109

Program Information file See PIF file

Program running
keyboard procedure 9
message 146
mouse procedure 35-37
MS-DOS utility program 90

Protection See Write protection

Quitting Windows
command 134
confirmation 72, 147
keyboard procedure 31-32
mouse procedure 55-56
procedure 72
shortcut 72

RAMDrive
command line
description 152-154
examples 155
form 152-153
messages 157, 158, 159
samples 155
defined 164
drive letter
assignment 156
message 157
hardware
requirement 151
switches 154, 157, 158, 159
memory allotment 154, 157
messages 155, 157-159
pathname 153, 157
purpose 151
root directory entries 153, 157
setup 152, 156
size calculation 154
swapping 151, 156
RAMDRIVE.SYS
copying 156
defined 153
message 157
R:base 4000 113
Read-only file 145
Rename command 79, 133
Reporting Assistant 113
Resume command 109
Retry option 103, 141
Reverse video See Highlight
RIGHT key
color setting 105
menu display 10, 60
scrolling 120
Root directory 153, 157
Run command 78, 133
Run defined 164



e As command 30, 54
e command
locument saving 30, 54
'IF file saving 126
ing
locument
keyboard procedure 30
mouse procedure 54
ile
keyboard procedure 30
mouse procedure 54
'IF file 126
VIN.INI file 137
een
rrangement 66-67
'olors 104-106, 135, 140
Jirectly Modifies option 125, 128
xchange See Information transfer
'IF editor screen 126
crolling See Scrolling
napshot 121, 130
tartup, display 4
een Colors command 104-105, 135
oll arrow 71
oll bar
'olor setting 104-106, 140
lefined 164
ist box 63
resence 5, 77
oll box 71, 164
oll command 119-120
olling
:eyboard procedure 70
nouse procedure 71
croll defined 164
tandard application 119-120
vindow 120
rching
:eyboard procedure 14-16
natch case option 15, 41
nouse procedure 40-41
tor 153, 157
zction
« drive 8
ancelling 75, 88, 121
ommand
keyboard procedure 10-13, 60-61
mouse procedure 38, 61
lefault option 65
lirectory 75
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Selection (continued)
drive icon 75, 88
extension 59-60, 75-76, 162
file 11-12, 38-39, 75-77
highlighting 75
icon
keyboard procedure 16, 58, 65, 66
mouse procedure 58
information transfer
keyboard procedure 121
mouse procedure 122
menu
extension 60
keyboard procedure 10, 60, 61
mouse procedure 37-38
MS-DOS Executive 22
object 59
option
keyboard procedure 14-16
mouse procedure 62
select defined 164
System Menu
keyboard procedure 10, 60, 62, 165
mouse procedure 48, 62, 165
toggle 59, 75
window
keyboard procedure 16, 58, 117
mouse procedure 58, 117
Serial communications port
message 148
PIF file options 128-129
settings 103-104, 135
Serial mouse
See also Mouse
support xv
Set Volume Name command 89, 134
Settings
colors 104-106, 135, 140
communications port 103-104, 135, 141
control panel 95-106
cursor blink rate 98
date 97
default 130
devices 140
filename extension 138
mouse double click rate 98-99
PIF 141-142
ports 103-1-4, 141
printers 99-103, 135, 140
time 96-97
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Settings (continued)
windows 138-139
WINLINI file 137-142
Setup See Windows
Setup disk See Windows Setup disk
Setup Menu 135
Shell See MS-DOS Executive
SHIFT key
ALT-TAB combination See ALT-SHIFT-TAB
selection
cancelling 59, 75, 88
extension 59, 75, 162
SHIFT-DIRECTION 121
SHIFT-ENTER 20, 78
SHIFT-PRINTSCREEN 120-121, 130
SHIFT-TAB 64
Short command 84, 133
Shrink defined 165
Sidekick 115, 129
Size box
defined 165
moving 68, 69
window sizing 4, 132
Size command
description 132
window sizing 25-27, 48-50, 68
Size pointer 48-50
SPACEBAR
ALT key combination See ALT-SPACEBAR
dialog box
button execution 13
item selection 64
selection
cancelling 59, 75, 88
procedure 59
toggle 75
Special application
defined 165
description 115
message 148
popping up 115
running 115
switching inability 115, 129
system call trapping 115, 165
Special Menu 134
Spooler
background work 107
commands 109
icon 107
messages 110

Spooler (continued)
purpose 103
startup 103
Spotlight 115, 129
Standard application
See also Application
closing 117
defined 111, 165
display on screen 113-115
graphics transfer restrictions 123
icon description 114
information transfer See Information transf
message 144, 148, 149
moving between See Switching
multiple applications running 112, 115-116
PIF file See PIF file
PIF settings 141-142
RAMDrive See RAMDrive
running
automatic 113
keyboard procedure 112
memory insufficiency 116
mouse procedure 112
multiple applications 112, 115-116
PIF file procedure 113, 124
RAMDrive See RAMDrive
screen dominance 114-115
screen sharing 113-114
space requirements 113-115
screen-sharing
commands 121
feature ix
running 113-114
scrolling 119-120
swapping See Swapping
switching See Switching
Startup See Windows
Stop bits 103, 135, 141
Swap area
extended memory 116, 151
PIF section 142
purpose 142
size setting 116, 142, 156
SwapDisk 142, 156
Swapping
floppy disk restriction 142
message 149
prevention 128, 129, 142
settings 142, 156
SwapSize 142, 156
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3M Enhanced Graphics Adapter 129
1ability 115, 129
ermitted viii, 116
IF file options 129
rocedure 117-118
reen-dominating applications 117-118
creen-sharing applications 117
secial applications inability 115, 129
vo-drive system 116
‘em disk
ee also Windows System disk
reating 89, 134
efined 89
)rmatting 89
em Menu
ommands 132
efined 165
election
keyboard procedure 10, 60, 62, 165
mouse procedure 48, 62, 165
tandard for applications 17, 48
7indow control 17, 48
rem Menu box 4, 165
rem message See Message

key

LT key combination See ALT-SHIFT-TAB; ALT-
TAB

ialog box, moving within 12, 64

minal extension 138

minate and Stay Resident system call 115,

129

minate command 109

ms 161-166

it

olor setting 140

lename extension 138

asertion point See Insertion point

'IF file options 129

earching See Searching

ransfer between applications See
Information transfer

tt box 63, 165

ng 22, 46, 161

1e adjustment 96-97

le bar

'olor setting 104-106, 140

lefined 4, 74, 165

Index 181

Title bar  (continued)
window moving 47
Tone See Beep
TopView option 113
Two-drive system
application running
keyboard procedure 8
mouse procedure 35
application switching 116
Windows
setup 2
startup 3
Typing correction 63

Underscore See Cursor
up key
date adjustment 97
list box, moving within 64
scrolling. 120 _
time adjustment 97
Utility disk See Windows Utilities disk
Utility program running 90

Vertical line See Insertion point
View Menu 84, 133-134
Virtual disk 157

Wildcard character 84-85, 165
WIN application
closing 116
defined vii, 165
screen-sharing ix
spooler 107
Window
active 48, 58
arranging See positioning
closing 117
color settings 104-106, 135, 140
decreasing See sizing
defined 166
enlarging See sizing
executive See MS-DOS Executive
moving
command 132
keyboard procedure 22-24, 67
mouse procedure 47, 68
opening location 22, 46, 66-67
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Window (continued)
positioning
keyboard procedure 22-24
mouse procedure 47
tiling See Automatic tiling
replacement 22, 46, 66
scrolling See Scrolling
selection
keyboard procedure 16, 58, 117
mouse procedure 58, 117
shrinking to icon
command 132
keyboard procedure 28, 70
mouse procedure 52, 70
purpose 70
sizing
automatic 67
command 132
keyboard procedure 25-27, 68
mouse procedure 4, 48-50, 68-69
WIN.INI settings 138-139
zooming
command 132
keyboard procedure 29, 69
mouse procedure 53, 69
Windows
applications See Application
configuration 102-104
control panel See Control panel
description vii
messages See Message
mouse See Mouse
MS-DOS version 158
package contents xiv
quitting
command 134
confirmation 72, 147
keyboard procedure 31-32
mouse procedure 55-56
procedure 72
shortcut 72
RAMDrive, setup 156
removal from screen 114
settings adjustment 95-106
setup 2-3
startup 3
stepping aside 116
switching See Switching
unresponsive to mouse xv

Windows Desktop Applications disk
contents xiv
description vii, 8
listing xi
PIF files 113, 124
safekeeping 3
startup
keyboard procedure 8
mouse procedure 35
Windows setup 2
Windows Setup disk 2-3
Windows System disk 3
Windows Utilities disk
contents xiv
printer driver files 99-100
RAMDrive See RAMDrive
safekeeping 3
Windows setup 2
WINLINI file
changes effect 137
color settings 140
control panel changes 95
customizing 137-142
devices settings 140
editing 137
extensions settings 138
PIF settings 115, 124, 141-142
port settings 141
printer settings 135
printing 137
saving 137
sections 137
swap area settings 116, 156
SwapDisk setting 156
SwapSize setting 156
window settings 138-139
WINOLDAP file 149
Word length 103, 135
Work area defined 166
Write protection 144, 145, 146
Writing Assistant 113

Zoom command
description 132
window zooming 29, 53, 69
zooming undoing 69
Zooming
icon 69
undoing 29, 53, 69, 132
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oming (continued)
vindow
keyboard procedure 29, 69
mouse procedure 53, 69
.oom defined 166
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I
troduction

rosofte Windows comes equipped with built-in applications.
1is like a standard desktop aid.

epad Notepad is an electronic memo pad. You can copy or
text from other applications and paste it into Notepad, or
y or cut from Notepad and paste into other applications.

dfile With Cardfile, you can avoid sorting paper index cards
1and. Enter any information you want (for example, names,
‘esses, phone numbers) in any order, and let Cardfile do the
ing for you.

ninal Terminal lets you connect your computer to other
iputers. Once connected, you can gather information from
1 sources as Dow Jones News/Retrievale and CompuServee.

andar Calendar helps you keep track of your daily appoint-
its. Unlike its desktop paper counterpart, Calendar has an
1 to remind you of your appointments.

sulator Use Calculator to produce the figures you need.
can perform standard arithmetic operations, and calculate
rentages and square roots.

ck Shrink the clock to an icon, and the familiar clockface —
plete with sweeping second hand — remains on your screen
out taking up any work space.

ersi Take an occasional break to play Reversi— an intriguing
challenging game.



I
About This Manual

This manual is divided into seven chapters, one for each applic:
tion. You don’t have to read the entire manual to use a single
application. Everything you need to know about each applicatic
is contained in one chapter.

This manual assumes that you already know how to use Micros«
Windows. Refer to the Microsoft Windows User’s Guide for infc
mation on how to move between windows, expand a window,
start an application from the MS-DOSe Executive window, use
shortcut keys, and perform other Windows actions.

The terminology in this manual is the same as is used in the
Microsoft Windows User’s Guide. Refer to it for details if you
aren’t sure how to choose a command, select an option from a
dialog box, or perform other actions that are the same for all
Windows applications.



Notepad

rosoft Windows Notepad is a text editor you use to create,
lify, and display text files. Although Notepad is primarily a ﬁ
‘e to jot down notes or short memos, you can also use r
epad to create and edit batch files, and edit your WIN.INI file.




2 Notepad

Starting Notepad

1.1 Notepad Window

Starting Notepad

To start Notepad:

[w] Select and run NOTEPAD.EXE in the MS-DOS Executive
window.

When you start Notepad, it automatically creates an empty, unti
tled window where you can start typing text.

Flashing insertion point

= Notepad - (untitled)

File Edit Search
I

Mouse pointer

Typing text

Typing Text

You can type in the Notepad window whenever it is active; jusi
start typing. Notepad enters text at the insertion point. The inse
tion point starts in the upper-left corner of the Notepad windov
and moves to the right as you type.
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srmatting Text

matting with Notepad is easy. You type the text exactly as you
at it to appear, using the ENTER key, the TAB key, the BACKSPACE
, and the SPACEBAR to format the text.

38s the ENTER key

ice to insert a space Press the ENTER
tween paragraphs. key to end a line.
Notepad - MEMO,TXT =1

le Edit Search

: ALl personnel

bject: Company Meeting —
Friday, December 7—

8:00 pn
Pancho's Villa Restaurant

. our quarterly company meeting this Friday, the following employees
11 receive a special award for performance in the last guarter:

Lisa LaFlamme - Sales - 9087 over quota
Janes Gregory - R&D - New Technique
Chuck Silvers | [Service |- 20 years

6 you will g’loin me in congr;atulating these |individuals for their
0

thievements, and in the festivities to follow.

Formatting text

1.2 Formatting with the
ENTER and TAB Keys

Press the 14B key to indent Press the 1AB key to insert
a line. tab stops.
srolling Scrolling

‘our typing goes beyond the borders of the window, Notepad
omatically scrolls the text to the left or up so that the insertion
nt always remains visible in the window.

ien the text in the file is longer or wider than can be shown at
2 time, you can scroll through the file to view the text.

th the Keyboard Use the up, DOWN, LEFT, Oor RIGHT key to

we the insertion point in the direction you want to scroll.

1en you reach the edge of the window, press the key again to
oll the window in that direction. Press the PAGE UP key to scroll
one screen, or press the PAGE DOWN key to scroll down one
een.
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1.3 Scrolling with the
Mouse

With the Mouse To scroll a Notepad file with the mouse, use
the scroll bars, as shown in Figure 1.3.

The position of the scroll box corresponds to where
you scroll in the file. To scroll to the middle of your
file, drag the scroll box to the middle of the scroll bar.

=] Notepad - HEMO,TXT

File Edit Search

At our quarterly company meeting this Friday, the following employees
will receive a special award for performance in the last quarter:

Lisa LaFlamme - Sales - 508% over quota
James Gregory - R&D - New Technique
Chuck Silvers - Service - 20 years

I hope you will &oin me in congratulating these individuals for their
achievements, and in the festivities to follow.

Click in the grey area to scroll one screen.
Click the up or down scroll arrow to scroll one I,
Click the left or right scroll arrow to scroll one character.

Editing in Notepad

You edit text in the Notepad window using commands from the
Edit Menu. You can delete text, move or copy text to a new loc
tion, and search for text within a Notepad file.

You can also transfer text between Notepad and other applica-
tions by using the Clipboard. When you delete or copy text witl
the Notepad Cut or Copy command, Notepad puts the text on t
Clipboard. The Notepad Paste command copies information fron
the Clipboard into your Notepad file.

For more information about the Clipboard, see the Microsoft Wi
dows User’s Guide.
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yving the Insertion Point Moving the insertion
oint

ien you open a file in the Notepad window, the insertion point P

:ts in the upper-left corner. If you work in another window and

n come back to Notepad, the insertion point reappears where

1 left it. You can move the insertion point to wherever you

e inserted text or blank spaces.

th the Keyboard To move the insertion point with the key-
ird, use the DIRECTION keys. The UP key moves the insertion

nt up one line; the DPOWN key moves it down one line. The LEFT
r moves the insertion point one character to the left; the RIGHT
" moves it one character to the right.

th the Mouse To move the insertion point with the mouse,
ve the mouse pointer to where you want the insertion point
| click the mouse button.

lecting Text Selecting text

ore you use a command from the Edit Menu, you first select
text you want the command to affect.

Notepad - HMEHO,TXT 0| 1.4 Selected Text
le Edit Search

i ALl personnel

yject: Company Meeting
Friday? December 7

:00 pn
Panchg's Uilla Restaurant

our quarterly company meeting this Friday, the following employees
L1 receive a special award for performance in the last quarter:

Lisa LaFlamme - Sales - 98% over quota
James Gregory - R&D - New Technique
Chuck Silvers - Service - 20 years

10pe you will join me in congratulating these

individuals for their
BCITT T4, and 1n the testlvities to follow .

Selected text
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Selecting all of the
text in a file

Deleting text

Moving text

With the Keyboard To select text with the keyboard:

(1] Use the DIRECTION keys to move the insertion point to the
beginning of the text you want to select.

(2] While holding down the SHIFT key, use the DIRECTION keys to
move the insertion point to the end of the text you want to
select.

With the Mouse To select text with the mouse:

(1 Point to the beginning of the text you want to select.
(2] Hold down the mouse button.

(3] Drag to the end of the text you want to select.

[a] Release the mouse button.

You may want to select all of the text in a file —to copy it, for
example.

To select all the text in a file:

(@] Choose Select All from the Edit Menu.

Deleting Text

You can delete text with either SHIFT-DELETE or the Clear com-
mand from the Edit Menu. You can replace deleted text only
by retyping it.

To delete text:

(1] Select the text you want to delete.
[2] Press SHIFT-DELETE or choose Clear from the Edit Menu.

If you want to have the option of putting the text back, use the
DELETE key or the Cut command from the Edit Menu to move th
selected text to the Clipboard. You can paste text from the Clip-
board into any part of any document. Note, however, that each
time you put something on the Clipboard, it replaces whatever
was previously on the Clipboard.

Moving Text

You can move text from one place to another in a Notepad file |
first deleting it with the Cut command, then pasting it into its
new location with the Paste command.



move text:

Select the text you want to move.

Choose Cut from the Edit Menu, or press the DELETE key.
Notepad moves the selected text to the Clipboard.

Move the insertion point to where you want the text to
appear.

Choose Paste from the Edit Menu, or press the INSERT key.

pying Text

ou want to use the same text more than once in a document,
1 don’t have to type it over each time you want to use it. You

. copy the text to the Clipboard with the Copy command from
Edit Menu. Then you can paste the text in as many places as

| want with the Paste command.

copy text:

Select the text you want to copy.

Choose Copy from the Edit Menu. Notepad copies the selected
text to the Clipboard.

Move the insertion point to where you want the copied text to
appear.

Choose Paste from the Edit Menu, or press the INSERT key.

1ding Text

1 can find and change text in a Notepad file with the Find com-
nds from the Search Menu. When you use a Find command,

1 can start the search at any point in a file, and you can specify
ether Notepad should match upper-case and lower-case charac-
s when searching for text.

find text:

Move the insertion point to where you want the search to
begin.

Choose Find from the Search Menu, or hold down the CTRL key
and press F. Notepad displays the Find dialog box.

Editing in Notepad 7 |

Copying text

Finding text
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1.5 Find Dialog Box

Determining free
space left

Search for:

L |

[ Match Case

(3] In the Search For text box, type the characters or words you
want Notepad to find.

(4] Notepad is preset to ignore capitalization when it searches fc
text. If you want to find only occurrences with the same
arrangement of upper-case and lower-case letters you typed,
select Match Case.

(8] Choose the Ok button to start searching.

Notepad searches forward from the insertion point and highligh
the first occurrence of the specified text, or tells you if the text
does not occur after the insertion point.

To find further occurrences of the specified text, choose the Fir
Next command from the Search Menu.

If you choose the Find Next command, Notepad does not displa
the Find dialog box, but immediately searches for the last text
searched for. With the Find Next command, you can quickly fin¢
and edit repeated occurrences of the text you specified with the
Find command.

Working with Notepad Files

You create, open, save, and print Notepad files with commands
from the File Menu in the Notepad window. You delete Notepac
files with commands from the File Menu in the MS-DOS Executi
window.

File Size

As you work on a file, Notepad keeps track of how big it is.
Notepad shows the size of the file as the percentage of free spac
you still have. When a file has less than 10 percent free space, y
should consider splitting the file and working on it as two dif-
ferent files.
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find out how much free space you have:

Choose About from the System Menu.

ening a File

| can open new or existing files in the Notepad window. If you
n a Notepad file when there is another file already open,

:epad closes the current file. If you have unsaved changes in
current file, Notepad asks you if you want to save them before
loses the file.

s0ose To

Save changes.
Discard changes.

icel Continue working in the
current file.

rating a New File Creating a new file
open a new, blank Notepad file:

Choose New from the File Menu.

:epad opens a new file in the Notepad window.

ening an Existing File Opening an
existing file

10ugh you can open any file in Notepad, opening the wrong

could cause serious problems, including loss of data or appli-

ons. You should open only text (ASCII) files. Windows text

s generally have one of the following extensions: .TXT, .BAT,

INI You can open an existing file either from the Notepad

idow or from the MS-DOS Executive window.

)m the Notepad Window To open an existing file from the
repad window:
Choose Open from the File Menu.

Notepad displays the Open dialog box. Note that directories
and drives are enclosed in brackets.
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1.6 Open Dialog Box

Creating a time
log file

Parent directory

[2] In the list box, select the name of the file you want to open,
or type a pathname and filename in the text box at the top ¢
the dialog box.

[3] Choose the Open button.

With the mouse, you can select and open a file listed in the list
box in one step:

[w] Double click the filename of the file you want to open.

From the MS-DOS Executive To open an existing file from t
MS-DOS Executive:

[m] Select the filename and press the ENTER key. Or, with the
mouse, double click the filename.

Windows starts Notepad and opens the file.

Creating a Time Log File

You can use Notepad to create a log to keep track of how you
spend your time during the day. Type .LOG as the first line in a
Notepad file and Notepad automatically adds the current date an
time to the end of the file every time you open it. To add the
current date and time to a file you already have open, choose
Time/Date from the Edit Menu. By adding notes about what you
are doing after each date and time, you create an accurate log o
how you spend your time.
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'wing Files in Other Directories Viewing files in other
directories
can view files that are in directories or drives other than
it Notepad first displays when you choose the Open command.
ially, Notepad displays only files with the .TXT extension, as
| as drives and directories.

view different files in the Open dialog box:

Select from the list box; or, in the text box at the top of the
Open dialog box, type the directory, drive, or kind of files you
want to view. For example, you can type * BAT to view all the
files having that extension.

Choose the Open button.

epad lists the files in the directory or group of files you speci-
. The Open dialog box remains on the screen until you open a
cific file or cancel the command.

ving a File

en you create a new file, or when you are finished with a file
the moment, you can save it and come back to it later. There
two commands you can use to save a Notepad file: Save As
Save.

ring a New File Saving a new file

the Save As command to name and save a new file. You can
use Save As to save the current file under a new filename, and
in the original copy of the file on the disk under the old

1ame.

save a new file:

Choose Save As from the File Menu. Notepad displays the Save
As dialog box.

1.7 Save As Dialog Box

Save file as: C:\windows
[ MEMO [ Save )

Cancel

Type a filename for the file. If you don’t type an extension,
Notepad automatically adds .TXT to the filename.

Choose the Save button.
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Saving changes

Printing a file

Deleting a file

Notepad saves the file on the disk. The file remains on the screc
so that you can continue working on it, and the name of the file
now appears in the title bar of the Notepad window.

Note If you type the name of a file that already exists, Notepa
asks if you want to replace the existing file with the file you are
saving. If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename.

Saving Changes

The Save command saves the changes to the current file on
the disk.

To save changes to the current file:

[m] Choose Save from the File Menu.

Notepad replaces the file on the disk with the current file.
Printing a File

You can print your Notepad files using the Print command from
the File Menu.

Deleting a File

You can delete a Notepad file when you no longer want it, or tc
make room for other files on your disk. You delete a file using t
Delete command from the File Menu in the MS-DOS Executive
window. For information on deleting files, see “Using the MS-D(
Executive” in the Microsoft Windows User’s Guide.
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Cardfile

rosoft Windows Cardfile is a filing application you use to keep
k of names, addresses, phone numbers, directions, or anything
you want quick access to. Cardfile is like a set of index cards
sort themselves.
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Starting Cardfile

2.1 Cardfile Window

Starting Cardfile

To start Cardfile:
[®] Select and run CARDFILE.EXE in the MS-DOS Executive

window.

When you run Cardfile, it displays an untitled window where
you add cards and fill them in. Cardfile sorts them for you
automatically.

Flashing insertion point Index line

=] Cardfile - {untitled)
| File Edit Uiew Card Search

Information area

Creating a Cardfile

A new file starts with a single, blank card. This section tells you
how to fill in a blank card and how to add new blank cards.



e Index Line

: index line is the bar at the top of each card. Cardfile uses the
t you put in the index line to sort the cards alphabetically.

put text in the index line:

Choose Index from the Edit Menu or, with the mouse, double
click on the card’s index line. Cardfile displays the Index dialog
box.

dex Line: |

)

[ Cancel )

Type the index text into the text box. If you make a mistake
while typing, use the BACKSPACE key for corrections.

Choose the Ok button.

:r you create the index line text, you can type the text for the
: of the card.

ping Text

1 can type in the Cardfile window whenever it is active. Just
t typing. When you have more than one card in your file,
dfile puts what you type on the front card.

dfile enters text at the insertion point. The insertion point
ts in the upper-left corner of the card, just below the index
, and moves to the right as you type.

rmatting Text

e the text exactly as you want it to appear, using the ENTER
, the TAB key, the BACKSPACE key, and the SPACEBAR to format
text.

Creating a Cardfile 15

Filling in the
index line

2.2 Index Dialog Box

Typing text

Formatting text
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2.3 Formatting with the
ENTER and TAB Keys

Adding a card

ress the TAB key to indent a line.
Press the ENTER key to end a line.

= Cardfile - (untitled)
| File Edit UView Card Search

127-1958 for reservations

-Great food

-Reasonable prices L
-Conference and party facilities
-Uery authentic atmosphere

Adding a Card

You can add a new card to a file at any time.

To add a new card:

(1 Choose Add from the Card Menu. Cardfile displays the Add
dialog box.

[2] Type the text for the new card’s index line.

8] Choose the Ok button.

Cardfile adds the new card to your file in alphabetical order, an
scrolls the file to display the new card at the front, where you ¢
add text.

Moving Through a File

Cardfile commands affect only the front card. To look at a card
carry out any actions on it, you need to move through the file a
bring the card to the front of the file.



1 can scroll through a file, bring a specific card directly to the
1t of a file, or search for a specific occurrence of text in a file.
matter which method you use, Cardfile always keeps the cards
iUphabetical order.

rolling

: Cardfile window has a horizontal scroll bar at the bottom of
window. You can scroll through the cards with either the key-
rd or the mouse. Figure 2.4 shows how to scroll through a file.

Cardfile - (untitled)
le Edit Uiew Card Search

ry
ng Systems
klech Inc.
ncho’s Uilla Restaurant

Corner of N.E. 8th and Main streets
in Bellevue

127-1958 for reservations

~Great food
-Reasonable gm_:es )
~Conference facilities
-Uery authentic atmosphere

>k here with the
use or press the
3E UP key to

play the previous
d.

Click here with the
mouse or press the
PAGE DOWN key to
display the next card.

Drag the scroll box
with the mouse to move
within the file.

ether you scroll with the mouse or the keyboard, the scroll

. in the horizontal scroll bar at the bottom of the screen shows
r relative position in the file. The scroll box appears at the far
of the scroll bar when the card that comes first alphabetically
he file is displayed at the front. The scroll box appears at the
right when the last card in the file is displayed at the front.

Moving Through a File 17

Scrolling

2.4 Scrolling Through
a File
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Bringing a card to the
front

2.5 Go To Dialog Box

Bringing a Card to the Front
To bring a specific card to the front of a file:

(1] Choose Go To from the Search Menu. Cardfile displays the (
To dialog box.

G [ ]

I % ] ( Cancel)

[2] In the text box, type the text of the index line for the card
you want to bring to the front. You don’t have to type the
entire index line, only enough to distinguish it from the oth
cards.

[8] Choose the Ok button.

You can also use the CTRL key to bring a card to the front of a f
When you hold down the CTRL key and press a letter on the key
board, Cardfile scrolls to display the first card that has that lette
at the beginning of its index line.

If a card’s index line is visible, you can bring the card to the frc
of the file with the mouse by clicking on the index line.

Editing Cards

You edit text in a card with commands from the Edit Menu. Yo
can change or delete text, or move or copy it to a new locatior

You can also transfer text between Cardfile and other applicatic
by using the Clipboard. When you cut or copy text using the
Cardfile Cut or Copy command, Cardfile puts the text on the C
board. The Paste command copies information from the Clipbo:
into the front card in your file.

For more information about the Clipboard, see the Microsoft W
dows User’s Guide.



anging the Index Line
change the text in the index line:

Bring the card you want to change to the front of the file.

Choose Index from the Edit Menu or, with the mouse, double
click on the card’s index line. The Index dialog box appears
with the current index line text in the text box.

Use the DIRECTION keys to move the insertion point. Use the
BACKSPACE key to remove unwanted text. Type the new text.

Choose the Ok button.

dfile automatically replaces the card in the correct alpha-
ical order in the file, then scrolls the file to display that card at
front.

wing the Insertion Point

en you open a new or existing file, the insertion point starts in
upper-left corner of the front card. If you work in another
dow and then come back to Cardfile, the insertion point reap-
rs where you left it. You can move the insertion point to
xrever you have typed text or blank spaces.

h the Keyboard To move the insertion point with the key-
rd, use the DIRECTION keys. The UP key moves the insertion

at up one line; the DOWN key moves it down one line. The LEFT
moves the insertion point one character to the left; the RIGHT
moves it one character to the right.

h the Mouse To move the insertion point with the mouse,
ve the mouse pointer to where you want the insertion point
click the mouse button.

lecting Text

ore you use a command from the Edit Menu, you first select
text you want the command to affect.

Editing Cards 19

Changing the index
line

Moving the insertion
point

Selecting text
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2.6 Selected Text

Deleting text

Cardfile - (untitled)
File Edit Uiew Card Search

'Sofa_.L

ne.
11a Restaurant

Corner of N.E. 8th and Main streets
in Bellevue

IFRRLEE for reservations

-Great fopd
-Reasonabje gru;es )
-Conferenge facilities
-Uery authentic atmosphere

Selected text

With the Keyboard To select text with the keyboard:

(1] Use the DIRECTION keys to move the insertion point to the
beginning of the text you want to select.

21 While holding down the SHIFT key, use the DIRECTION keys to
move the insertion point to the end of the text you want to
select.

With the Mouse To select text with the mouse:

[1] Point to the beginning of the text you want to select.
[2] Press the mouse button.

[3] Drag the mouse pointer to the end of the text you want to
select.

[a] Release the mouse button.

Deleting Text

You can delete text with the BACKSPACE key, the DELETE key, or t
Cut command from the Edit Menu. You can replace text deletec
with the BACKSPACE key only by retyping it.



ou want to have the option of putting the text back, use either
DELETE key or the Cut command from the Edit Menu to move
selected text to the Clipboard. You can paste text from the
sboard into any part of any card. Note, however, that each time
1 put something on the Clipboard, it replaces whatever was
viously there.

delete text from a card:

Select the text you want to delete.
Use the DELETE key or the Cut command to remove the text.

yving Text

1 can move text from one place to another in a card by first
eting it, then pasting it into its new location.

wving Text on the Same Card
move text on the same card:

Select the text you want to move.

Choose Cut from the Edit Menu, or press the DELETE key.
Move the insertion point to where you want the text moved.
Choose Paste from the Edit Menu, or press the INSERT key.

wving Text to Another Card

a can move text from one card to another.
move text to another card:

Select the text you want to move.

Choose Cut from the Edit Menu.

Bring the card you want to put the text on to the front.
Move the insertion point to where you want to put the text.
Choose Paste from the Edit Menu, or press the INSERT key.

)pying Text

rou want to use the same text more than once in a file, you

n’t have to type it over each time. You can copy the text to the
pboard with the Copy command from the Edit Menu. Then you
1 paste the text in as many places as you want.

Editing Cards 21 |

Moving text on the
same card

Moving text to
another card
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Copying text on the
same card

Copying text to
another card

Finding text

2.7 Find Dialog Box

Copying Text on the Same Card
To copy text to the same card:

(] Select the text you want to copy.

[2] Choose Copy from the Edit Menu. Cardfile copies the selecte
text to the Clipboard.

(3] Move the insertion point to where you want the copied text
appear.

(4] Choose Paste from the Edit Menu, or press the INSERT key.

Copying Text to Another Card

You can copy text from one card to another.

To copy text to another card:

(] Select the text you want to copy.

(2] Choose Copy from the Edit Menu.

B Bring the card you want to put the text on to the front.

(4] Move the insertion point to where you want to put the text.
(8] Choose Paste from the Edit Menu, or press the INSERT key.

Finding Text

You can find and change text in cards with the Find commands

from the Search Menu. When you use a Find command, you can
start the search at any point in the file. When finding text, Cardf
ignores capitalization.

To find text:

(1] Move the card from which you want the search to begin to
the front of the file.

[2] Move the insertion point to where you want the search to
begin.

Bl Choose Find from the Search Menu. Cardfile displays the Finc
dialog box.

Y —

[ % ] ( Cancel )
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In the text box, type the characters or words you want Card-
file to find.

Choose the Ok button to start searching.

dfile searches from the insertion point in the front card and
nlights the first occurrence of the specified text. Cardfile tells
| if the text does not occur in the file.

:r Cardfile has found the first occurrence of the specified text,
1 can find further occurrences by choosing the Find Next com-
ad from the Search Menu.

ou choose the Find Next command, Cardfile does not display
Find dialog box, but immediately searches for the last text
rched for. With the Find Next command you can quickly find
. edit repeated occurrences of the text you specified with the
d command.

/ding Information from Other Applications Adding information

from other
e of Cardfile’s most useful features is the ability to transfer both applications

t and artwork onto a card from another application, or from a
d into another application. For example, you might want to
ate a small map or other picture in Windows Paint, then

isfer it to a card with a friend’s address on it. You are limited
y to what fits on the card.

add information from other applications:

Put the information on the Clipboard with the appropriate
command from the application, usually Cut or Copy from the
Edit Menu.

If you are pasting a picture, move to the Cardfile window and
choose Picture from the Edit Menu.

On the card, move the insertion point to where you want to
put the information.

Choose Paste from the Edit Menu, or press the INSERT key.

If you pasted a picture, choose Text from the Edit Menu to
reset the Edit Menu to handle text.

storing a Card Restoring a card

ou change your mind about changes you made to a card, you
restore it to its original condition as long as it is still at the
1t of the file. Once you scroll, you cannot reverse the changes.
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Deleting a card

Copying a card

Determining the
number of cards
in a file

To restore a card:

[@ Choose Restore from the Edit Menu.

Deleting a Card

You can also delete cards from a file. Be careful about which ca
you delete, however, because you can replace a deleted card or
by retyping the entire card.

To delete a card:

(1] Bring the card you want to delete to the front of the file.
[2] Choose Delete from the Card Menu.

Cardfile deletes the front card.
Copying a Card
To copy a card in your file:

(1] Bring the card you want to copy to the front of the file.
[2] Choose Duplicate from the Card Menu.

Cardfile adds an exact copy of the front card to the front of
the file.

Working with Cardfile Files

You create, open, save, and print files with commands from the
File Menu in the Cardfile window. You delete files with the File
Menu in the MS-DOS Executive window.

File Size

As you work on a file, Cardfile keeps track of how big it is. Card
file shows the size of a file as the number of cards in the file.

To find out how many cards are in a file:

[m] Choose About from the System Menu.
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ening a File

| can -open new or existing files in the Cardfile window. If you
n a file when there is another already open, Cardfile closes the
rent file. If you have unsaved changes in the current file, Card-
asks you if you want to save them before it closes the file.

yose To

Save changes.
Discard changes.

icel Continue working in the
current file.

:ating a New File Creating a new file
create a new file from the Cardfile window:

Choose New from the File Menu.

dfile opens a new file in the Cardfile window.

ening an Existing File Opening an existing
file

rre are two ways to open an existing file: from the Cardfile

dow and from the MS-DOS Executive window.

m the Cardfile Window To open an existing file from the
dfile window:
Choose Open from the File Menu.

Cardfile displays the Open dialog box. Note that directories
and drives are enclosed in brackets.
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2.8 Open Dialog Box

Viewing files in other
directories

[2] In the list box, select the name of the file you want to open,
or type a pathname and filename in the text box at the top ¢
the dialog box.

[3] Choose the Open button.

With the mouse, you can select and open a file listed in the list
box in one step:

[m] Double click the filename of the file you want to open.
From the MS-DOS Executive To open an existing file from t
MS-DOS Executive:

[m] Select the filename and press the ENTER key. Or, with the

mouse, double click the filename.

Windows automatically runs Cardfile and opens the file.

Viewing Files in Other Directories

You can view files that are in directories or drives other than
what Cardfile first displays when you choose the Open comman
Initially, Cardfile displays only files with the .CRD extension, as
well as drives and diréctories.
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view different files in the Open dialog box:

Select from the list box; or, in the text box at the top of the
Open dialog box, type the directory, drive, or kind of files you
want to view. For example you can type *.7XT to view all the
files having that extension.

Choose the Open button.

dfile lists the files in the directory or group of files you speci-
l. You can view any number of directories or groups of files.

> Open dialog box remains on the screen until you open a file
cancel the command.

ving a File

ien you create a new file, or when you are finished with a file
the moment, you can save it and come back to it later. There
two commands you can use to save a file: Save As and Save.

ving a New File Saving a new file

: the Save As command to name and save a new file. You can
y use Save As to save the current file under a new filename

ile retaining the original copy of the file on the disk under the
filename.

save a new file:

Choose Save As from the File Menu. Cardfile displays the Save
As dialog box.

2.9 Save As Dialog Box

Save file as: C:\windows

[BUSINESS | [ Save )

Type a filename. If you don’t type an extension, Cardfile
automatically adds .CRD to the filename.

Choose the Save button.

«dfile saves the file. The file remains on the screen so that you
| continue working in it. The name of the file now appears in
title bar of the Cardfile window.



28 Cardfile

Saving changes

Printing a card

Printing an entire file

Deleting a file

Note If you type the name of a file that already exists, Cardfile
asks if you want to replace the existing file with the file you are
saving. If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename.

Saving Changes

The Save command saves the changes to the current file on
the disk.

To save changes to a file:

[s] Choose Save from the File Menu.

Cardfile replaces the file on the disk with the current file.

Printing a File

You can print a single card or an entire file using commands fro
the File Menu.

To print a single card:

(1] Bring the card you want to print to the front of the file.

[2] Choose Print from the File Menu.

To print an entire file:

[®] Choose Print All from the File Menu.

Deleting a File

You can delete a file to make room for other files on your disk.
You delete a file with the Delete command from the File Menu
the MS-DOS Executive window. For information on deleting a fi
see “Using the MS-DOS Executive” in the Microsoft Windows
User’s Guide.
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rging Files Merging files

ou want to consolidate your information, you can merge
ther file into the current file.

merge two files:

Choose Merge from the File Menu. Cardfile displays the Merge
dialog box.

le name: I:m | 2.10 Merge Dialog Box

Select the file you want to merge with the current file.
Choose the Merge button.

dfile merges the cards from the other file with the cards in the
rent file and sorts them alphabetically.

swing a File as a List Viewing a file as a list

1 can view a file as a list as well as a series of cards. In the List
w, Cardfile displays the index line of every card in the file. For
mple, you could create a phone directory by including a name
| phone number in the index line of each card in a file, and

n displaying the file as a list.

display the List view:

Choose List from the View Menu.

1 scroll through the list with the DIRECTION keys or by using the
oll bar with the mouse.

itomatic Dialing Automatic dialing

'ou have a Hayes or Hayes-compatible modem, Cardfile will dial
umber for you.
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2.11 Autodial Dialog Box

To have Cardfile dial a number for you:

[ Select the entry you want in the List view, or bring the card
you want to the front in the Card view.

[2] Choose Autodial from the Card Menu.
Cardfile displays a dialog box:

Dial: Iw
Dial Type (® Tone Q Pulse
Port ® COML Q CoM2

Baud Rate  ® 1200 O o0

L % ]  (Cancel)

[3] If necessary, change the options.
[a] Press the ENTER key or click the Ok button.
Cardfile dials the number in the Dial text box.

Dial Cardfile searches for a phone number in the selected carc
in List view, or the front card in Card view. Cardfile searches fr
the beginning of the card, starting with the index line, and puts
the first phone number it finds into the Dial text box. If you wa
Cardfile to use a number other than the first number on the car
select the number before you choose the Autodial command. If
you want to change the number in the Dial text box, retype the
number or edit it.

Dial Type Select the dial type of your phone. If you normally
hear a tone for each number you dial, you have a tone telephon
If you hear a clicking sound, you probably have a pulse telepho:
Generally, pushbutton telephones use tone dialing and rotary di
telephones use pulse dialing.

Port Select the port to which your modem is connected.

Baud Rate The baud rate is determined by your modem. For
the correct setting, consult the owner’s manual for your moderr
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Terminal

rosoft Windows Terminal is a terminal emulation application )
can use to connect your computer to other computers, or to

ne information services such as Dow Jones News/Retrieval,

apuServe, the Sourcesw, and online bulletin boards.
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Starting Terminal

3.1 Terminal Window

Starting Terminal

To start Terminal:

[m] Select and run TERMINAL.EXE in the MS-DOS Executive
window.

When you start Terminal, it displays a blank window.

Terninal - (untitled)

File Edit Control Settings

Note Terminal provides the options necessary to connect you
computer to other systems. However, for details on exact settir
consult the user’s guides for the specific system and equipment
you are using. -

Setting Up Terminal

Before you connect Terminal, you first set it up using the com-
mands from the Settings Menu. Most of these settings depend o
the hardware you are using and the system or computer to whi
you are connecting. Such settings are not explained in detail in
this guide; for more information, see the user’s guide for the
hardware or system to which you are connecting.



rminal Settings

set the terminal settings:

Choose Terminal from the Settings Menu. Terminal displays
the Terminal Settings dialog box.

eruinal Settings

erwinal Type @ ur52 QANSI
INew Line [ Llocal Echo [JAuto Wraparound

ines in Buffer: @

ext size ® Large O $nall

)

[ Cancel )

Select the appropriate options for your computer.

'minal Type Consult the appropriate user’s guide for informa-

1 on which setting to use for this option.

w Line This option is preset to move the insertion point to
beginning of a new line when Terminal receives a line feed
racter. If New Line is turned off, the insertion point moves
vn one line but does not move to the start of the line.

cal Echo If the computer you are connected to is transmit-

3 data half-duplex, it does not echo your keystrokes on your
een. Local Echo is preset so that Terminal displays-all the text
1 type on your screen. You can turn this option off if the com-
er you are connected to is transmitting full-duplex and echos
Ir typing.

to Wraparound This option affects how the incoming data is
dlayed. If Auto Wraparound is on, the insertion point returns to
first column when it reaches the 80th column. If Auto Wrap-
und is off, the insertion point stops at the last column, and
oming characters write over the last character. Turn this

ion off if the computer you are connected to provides this
are.

Setting Up Terminal 33 |

Terminal settings

3.2 Terminal Settings
Dialog Box
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Communications
settings

3.3 Communications
Settings Dialog Box

Lines in Buffer The buffer stores incoming information while
Terminal is connected to a service. The buffer size determines
how much information is saved before it is replaced by new inf
mation. You can set the buffer from 25 to 999 lines long. If you
select a number that is higher than available memory, it will
automatically set the largest buffer that current memory permit:

Text Size Terminal can display two different sizes of text. Lar
text normally appears in Windows. Select Small if you want to f
more information on your screen.

Communications Settings
To set the communications settings:

(I Choose Communications from the Settings Menu. Terminal
displays the Communications Settings dialog box.

Communications Settings

Baud Rate

Vord Length 4 O35 O6 O7 @8
Parity O Even QO 0dd ® None
§top Bits @1 QL5 02

Handshake @ XOn/XOF# O Hardware O None
Connection GyModew O Computer
Port ® COML O CoM2

[ ok ] [ Cancel)

[2] Select the appropriate options for the service to which you :
connecting.

Connection This option is preset to Modem. Select Com-
puter only if your computer is directly connected to the other
computer.

Port Select the port to which you have connected your mode
or line to another computer.
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: settings for the remaining options in the dialog box are deter-
1ed by the modem you are using and the service to which you
connecting. Consult the appropriate user’s guide for informa-
1 on which settings to use.

ione Settings Phone settings

'ou have a Hayes or Hayes-compatible modem, you can set Ter-
1al to automate connecting to the other computer or informa-
n service. If you set the phone settings, Terminal automatically
Is the number you specify and waits for the connect tone.

set your phone settings:

Choose Phone from the Settings Menu. Terminal displays the
Phone Settings dialog box.

3.4 Phone Settings Dialog

thone Settings Box

onnect to: [ |
Mal Tyoe  @Tone O Pulse

ipeed QSlow @ Fast
fait for Tone (2-15): [2_]

lait for Answer (1-256):
-

nnect To Type the telephone number of the service in the
nnect To text box. Make sure you type the entire number,
luding 7 and the area code, if necessary. Leave this option
nk if you are using an acoustic coupler rather than a modem.

mmas instruct the modem to pause before dialing the number.

r example, if you must dial 9 to get an outside line, type a

mma after the 9. This allows time to wait for a dial tone before

» modem dials the number. You can use hyphens in the number
clarity; the modem ignores them.

al Type Select the dial type of your phone. If you normally

ar a tone for each number you dial, you have a tone telephone.
rou hear a clicking sound, you probably have a pulse telephone.
nerally, pushbutton telephones use tone dialing, and rotary dial
ephones use pulse dialing.
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Connecting Terminal
with a modem

Speed This option controls how fast Terminal dials the numbe
when you choose the Connect command. Some phone systems

require the number to be dialed more slowly than others. If you
are unable to make a connection, change this option and try aga

Wait for Tone This option defines how long Terminal waits fo
a connect tone after the phone that it is trying to reach answers.
Type the length of time, in seconds, that you want Terminal to
wait for the connect tone before hanging up.

Wait for Answer This option is preset to hang up if there is n
answer after 60 seconds. You can change this option up to 256
seconds.

Using Terminal

After you have used the commands from the Settings Menu to se
up Terminal the way you want it, you can connect your comput
to another computer. You use the commands from the Control
Menu to make the connection and to control sending and receiv
ing information.

Connecting Terminal

After you define all the correct settings, you can connect to the
other computer.

To connect Terminal:

] Choose Connect from the Control Menu.

Terminal attempts to connect to the service, using the settings
from the dialog boxes. If the connection fails, check to make sur:
you have correctly set all the dialog box options for the com-
mands from the Settings Menu.

If you did not not type a telephone number in the Phone Setting
dialog box, Terminal asks if you want to continue.

B Choose the Yes button if you are connecting directly to
another computer without using a telephone.

8 Choose the No button if you are making the connection with
telephone, then fill in the Phone Settings dialog box and
choose the Connect command again.



ou have an acoustic coupler rather than a modem, you dial the
nber yourself, wait for the connect tone, and then choose the
mnect command from the Control Menu. Make sure the Con-

't To option in the Phone Settings dialog box is blank.

sconnecting Terminal

en you connect Terminal, a checkmark appears next to the
aect command on the Control Menu.

disconnect Terminal:

Make sure you log off from the system to which you are

connected.
Choose Disconnect from the Control Menu.

using

ring a session you can temporarily stop incoming data from
olling off the screen with the Pause command. Data that comes
while Pause is in effect is diverted to the buffer. Once the

fer fills up, however, further data may be lost if you don’t have
N/XOFF flow control. See the user’s guide for the service to
ich you are connected for more information on this feature.

temporarily stop incoming data:

Choose Pause from the Control Menu.

ien you choose Pause, a checkmark appears next to Pause on
: menu, and Terminal displays a pause message in the Terminal
1dow.

continue receiving data:

Choose Pause from the Control Menu.

ipturing Data

rmally, data is displayed on your screen as it is received by
‘minal. You can set Terminal to capture the incoming data in a
at the same time it is being displayed on the screen.

Using Terminal 37 |

Connecting Terminal
with an acoustic
coupler

Disconnecting
Terminal

Pausing

Capturing data
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3.5 Capture Dialog Box

Printing data

To capture data:

[ Choose Capture from the Control Menu.
Terminal displays the Capture dialog box.

Save incoming text in: C:\windows

[tern. ] | [ Save )

[2] Type the name of the file into which you want Terminal to p
the captured data.

If the file already exists, Terminal adds the captured data to i
If the file does not yet exist, Terminal creates it and adds .TX
to the filename. You don’t have to type an extension unless
you want a different one.

8] Choose the Ok button.

When Capture is in effect, a checkmark appears on the menu ne:
to the Capture command, and a C appears in the title bar.

To stop capturing data:

[®] Choose Capture from the Control Menu.

The checkmark disappears from the menu, and Terminal stops
capturing the incoming data. Uncaptured data scrolls off the
screen and cannot be retrieved.

When Terminal captures data, it puts it in a text file. Text files c:
be used in any application that can load them. For example, you
can open a file with captured data in the Notepad window.

Printing Data

You can send data to your printer at the same time it is appearin
on your screen.

To print incoming data:

(8] Choose Print from the Control Menu.

A checkmark appears on the menu next to the Print command
when Print is in effect, and a P appears in the title bar.



stop printing:

Choose Print from the Control Menu.

sing the Clipboard

a can copy data from your screen to the Clipboard. Data you
»y to the Clipboard can later be pasted into other applications.
a can also paste whatever is on the Clipboard into Terminal —
* example, to send a file.

copy data to the Clipboard:

Choose Pause from the Control Menu to freeze the data on the
screen.

Select the text you want to copy:

To select text with the keyboard, use the DIRECTION keys to
move the insertion point to the beginning of the text you
want to copy. Hold down the SHIFT key and move the insertion
point to the end of the text you want to copy, then release the
SHIFT key.

To select text with the mouse, move the pointer to the begin-
ning of the text you want to copy, then drag the mouse
pointer to the end of the text you want to copy.

Choose Copy from the Edit Menu.

'minal puts a copy of the selected text on the Clipboard.

a can include text from the Clipboard in what you are sending.
ien you paste text from the Clipboard, it appears on the screen
t as if you had typed it.

paste text from the Clipboard to the screen:

Choose Paste from the Edit Menu.

‘minal adds the contents of the Clipboard to the screen at the
ertion point.

Using Terminal 39

Copying to the
Clipboard

Pasting from the
Clipboard to your
screen
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Creating a new setup
file

Opening an existing
setup file

Working with Terminal Files

You create, open, and save Terminal setup files with commands
from the File Menu in the Terminal window. You delete Termin:
setup files with commands from the File Menu in the MS-DOS
Executive window.

Opening a Setup File

You can open new or existing setup files in the Terminal windor
If you open a setup file when there is another file already open,
Terminal closes the current file. If you have unsaved changes in
the current file, Terminal asks if you want to save them before it
closes the file.

Choose To

Yes Save changes.

No Discard changes.

Cancel Continue working with the
current file.

Creating a New Setup File
To create a new setup file from the Terminal window:

[m] Choose New from the File Menu.
Terminal opens a new setup file in the Terminal window.

Opening an Existing Setup File

To use or change a file containing Terminal settings, open the fi
with the Open command from the File Menu.
(1 Choose Open from the File Menu.

Terminal displays the Open dialog box. Note that directories
and drives are enclosed in brackets.
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Filename
Current directory path

3.6 Open Dialog Box

Drives
ent directory

In the list box, select the name of the file you want to open,

or type a pathname and filename in the text box at the top of
the dialog box.

Choose the Open button.

minal opens the file, but does not display it. You can use the
or change it. To see the settings in the current setup file,
ose the different Settings commands to see their dialog boxes.

wing Files in Other Directories Viewing files in other

directories
1 can view files that are in directories or drives other than

it Terminal first displays when you choose_the Open com-
1d. Initially, Terminal displays only files with the .TRM exten-
1, as well as drives and directories.

view different files in the Open dialog box:

Select from the list box; or, in the text box at the top of the
Open dialog box, type the directory, drive, or kind of files
you want to view.

Choose the Open button.

minal lists the files in the directory or group of files you speci-
. The Open dialog box remains on the screen until you open a
or cancel the command.
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Saving a new setup
file

3.7 Save As Dialog Box

Saving a Setup File

When you create or make changes to a Terminal setup file, you
can save it and use it again later. For example, if you intend to
connect to a certain service more than once, you can save the s
tings for that service in a setup file. Then, each time you want tc
connect to that service, you open the setup file instead of redefi
ing all of the settings. There are two commands you can use to
save a setup file: Save As and Save.

Saving a New Setup File

Use Save As to name and save a new file. You can also use Save .
to save the current file under a new name while retaining the o1
inal copy of the file on the disk under the old filename.

To save a new setup file:

(1] Choose Save As from the File Menu. Terminal displays the Sa
As dialog box.

Save settings as:  C:\windows
[BULLETIN | [ Save )

Cancel

[2] Type a filename for the setup file. If you don’t type an exten:
sion, Terminal automatically adds .TRM to the filename.

[8] Choose the Save button.

Terminal saves the setup file on the disk. The setup file remains
effect so that you can continue working in Terminal.

Note If you type the name of a file that already exists, Termin:
asks if you want to replace the existing file with the file you are
saving. Choose the Yes button to replace the existing file, or
choose the No button and type a different filename.



Working with Terminal Files 43

ving Changes Saving changes

e Save command saves the changes to the current setup file on
: disk.
save changes to the current setup file:

Choose Save from the File Menu.

‘minal replaces the file on the disk with the current file.

rleting a Setup File Deleting a setup file

u can delete a Terminal setup file to make room for other files
your disk. You delete a setup file using the Delete command
m the File Menu in the MS-DOS Executive window.

: “Using the MS-DOS Executive” in the Microsoft Windows
r’s Guide for information on deleting files.






Calendar

crosoft Windows Calendar is like a desktop calendar and
»ointment book.

u can maintain more than one Calendar file — for example — to
p track of more than one person’s appointments. You can also
alarms to remind you of particular appointments.

lendar gives you two views of time. In the Day view, you enter,
play, or edit your appointments for each day. In the Month
w, you select the day for which you want to see appointments.

45
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Starting Calendar

4.1 Calendar WindovJ
Day View

Starting Calendar

To start Calendar:

[@] Select and run CALENDAR.EXE in the MS-DOS Executive
window.

When you first start Calendar, it displays the daily appointment
window — the Day view — for the current date. Calendar uses tt
date and time you set when you start your computer. You can
reset the date and time using the Control Panel. For details on tl
Control Panel, see the Microsoft Windows User’s Guide.

Click an arrow to view the appointments
for the next or previous day.

Current time Date line

Calendar - (untitled)

=]
File Edit View| Show |Alarn Options |

4:33an |4-|-»| Tuesday, January 1,

Scratch pad Appointment area
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lling In the Day View

1 enter appointments in the Day view. If you have switched to
Month view, choose the Day command from the View Menu.

lecting a Time Selecting a time

: Day view initially shows you a list of times at one-hour inter-
5, beginning with 8 A.M. Before typing the description of an
ointment, you need to select the appointment time. You can
:ct a time using either the keyboard or the mouse.

th the Keyboard To select a time with the keyboard:

Press the DOWN key to move to the next hour. Press the up key
to move to the previous hour.

th the Mouse To select a time with the mouse:

Click the time.

ou wish to schedule an appointment for a time not currently
the screen, you need to scroll the display before selecting the
e. For details on scrolling, see “Viewing Different Times” later
‘his chapter.

tering an Appointment Entering an
appointment

enter an appointment in the Day view:

Select the time of the appointment.

Use the DIRECTION keys or point and click with the mouse.
Type a description of the appointment.

For example, type Lunch with Lydia. Use the BACKSPACE key to
correct typing errors.

Press the ENTER key or select the time for the next appoint-
ment you want to enter.
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Selecting text

Changing an entry

Copying, cutting, and
pasting

Editing an Appointment

You can change the entry for any appointment you’ve previousl
entered. To do so, you must first select the text of the entry.

Selecting Text

You can select text with the keyboard or the mouse.
With the Keyboard To select text with the keyboard:

(i Move the insertion point to the first character of the
appointment.

[2] Hold down the SHIFT key and press the RIGHT key to select tt
remainder of the appointment.

3] Release the SHIFT key.

With the Mouse To select text with the mouse:

(i1 Move the pointer to the first character of the appointment.

[2] Press the mouse button and drag to the end of the
appointment.

[3] Release the mouse button.

Editing Text

Once you've selected the text, you can replace the entry with a
new one:

[w] Type the new entry.

The old entry is deleted as soon as you type the first character
the new one.

You can also copy or cut text from Calendar into the Clipboard
Copied text remains in Calendar; cut text is deleted from Calen
dar. You can copy or cut text from either the appointment area
the scratch pad at the bottom of the screen.

To copy or cut text:

(il Select the text as described above.
[2] Choose Copy or Cut from the Edit Menu.



paste in text from the Clipboard:

Select the point where you want to insert the text— either a
time in the appointment area or the scratch pad at the bottom
of the screen.

Choose Paste from the Edit Menu.

tting the Alarm

| can set the alarm for as many appointments in your calendar
‘ou want.

ning On the Alarm
set the alarm:

Select the time at which you want an alarm to ring.
Choose Set from the Alarm Menu.

alarm clock symbol (a small bell) appears to the left of the
¢ you selected. When the alarm goes off, Calendar displays a
og box reminding you of the appointment. If the Calendar
dow is inactive, the title bar at the top of the Calendar win-
7 flashes. If Calendar is an icon when the alarm goes off, the
1 flashes.

ting the Alarm for Sound

. can control whether or not the alarm makes a sound, in addi-
. to displaying the dialog box or flashing the title bar or icon.
ially the alarm is set for sound, so it will ring unless you have
it to be silent.

hear the alarm when it goes off:

Choose Controls from the Alarm Menu.
Make sure the Sound option is selected.
Choose the Ok button.

>u want a silent alarm, choose Controls from the Alarm Menu,
zlect the Sound option, and choose the Ok button.

Filling In the Day View 49

Turning on the alarm

Setting the alarm for
sound
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Setting the alarm for
early ring

Turning off the alarm

Removing an alarm

Setting the Alarm for Early Ring

You can set Calendar to ring the alarm before appointments.
To set the alarm for early ring:

1 Choose Controls from the Alarm Menu.
[2] Select the Early Ring text box.

3] Type a number between 1 and 10. This is the number of
minutes before your appointment that you want the alarm
to ring.

[al Choose the Ok button.

Turning Off the Alarm

The alarm dialog box is displayed only if the Calendar window
is active. If the Calendar window is inactive, the title bar flashes
If Calendar is an icon, the icon flashes.

With the Keyboard To turn off the alarm when the Calendar
window is active, press the ENTER key to choose the Ok button i
the alarm dialog box. If the window is inactive, or if Calendar is
an icon, press ALT-TAB until the window becomes active or you
select the icon. After Calendar displays the alarm dialog box, pre
the ENTER key to choose the Ok button and turn off the alarm.

With the Mouse To turn off the alarm when the Calendar wir
dow is active, click the Ok button in the alarm dialog box. If the
window is inactive, or if Calendar is an icon, click the window (¢
icon. After Calendar displays the alarm dialog box, click the Ok
button to turn off the alarm.

Removing an Alarm

If you change your mind about setting an alarm, you can
remove it:

(i Select the time the alarm is set for.
[2] Choose Set from the Alarm Menu.
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ewing Different Times or Dates

1 will frequently need to move through Calendar to display the
ointments you have entered, or to select a day other than the
: currently displayed in the Day view.

swing Different Times Viewing different

times
1 enter, edit, and view appointments in the Day view. The

een is not big enough to display all of the day’s appointments,
you can scroll the Day view to see an appointment not
rently visible on the screen.

th the Keyboard You move from one appointment to

ither by pressing the UP or DOWN key. When you reach the last
ble appointment, press the UP or DOWN key to scroll the win-
v to the next appointment.

scroll to the next screen, press the PAGE DOWN key. To scroll to
previous screen, press the PAGE UP key.

th the Mouse Click on the arrows at the end of the vertical
oll bar to scroll the list of appointments.

scroll to the next screen, click in the grey area below the
oll box. To scroll to the previous screen, click in the grey area
we the scroll box.

ewing Different Dates Viewing different

dates
u can change the day or month that is displayed by using the

nmands from the Show Menu. The commands on the Show
nu apply to days when in the Day view, and to months when in
: Month view.

Choose Today from the Show Menu, or press the HOME key to
return to the current day or month.

Choose Previous from the Show Menu to display the day or
month before the one on your screen.

Choose Next from the Show Menu to display the day or month
after the one on your screen.

rou have a mouse, you can quickly display the next or previous
7 in the Day view by clicking on one of the arrows in the date
e. If you click anywhere else in the date line, Calendar changes
display the Month view.
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Viewing different
dates with the Month
view

Viewing Different Dates with the Month View

You can use the Month view to select the day for which you w:
to enter, edit, or view appointments. Selecting the day with the
Month view may be faster than scrolling through the days one a
time with the Previous or Next command, or with the mouse
arrows in the date line of the Day view.

To change from the Day view to the Month view:

[w] Choose Month from the View Menu; or, with the mouse, clic
in the date line.

The following two tables describe how to move around in the
Month view and select the day you want with the keyboard or t
mouse.

Once you select the day you want, you can display its appoint-
ments by returning to the Day view. You move to the Day view
by pressing the ENTER key or, if you are using a mouse, by doubl
clicking on the selected day.

Whether you use the keyboard or a mouse, you can also move
back to the Day view by choosing the Day command from the
View Menu.

With the Keyboard With the keyboard, you use the DIRECTION
keys to select the day you want.

To Press
Select the next day RIGHT
Select the previous day LEFT

Select the day directly below
the currently selected one

Select the day directly above
the currently selected one

Select the next month
Select the previous month

DOWN (If the current date is i
the bottom row of dates on tl
calendar, the DOWN key selec
the next month.)

uP (If the current date is in ti
top row of dates on the calen
dar, the UP key selects the pr¢
vious month.)

PAGE DOWN

PAGE UP
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th the Mouse If you are using a mouse, you can click to
zct the day you want.

select Click

dther day Any day other than the current
selection

xt month The scroll arrow at the bottom
of the vertical scroll bar

:'vious month The scroll arrow at the top of
the vertical scroll bar

Xt year The grey area below the scroll
box

:vious year The grey area above the scroll
box

ewing a Specific Date Viewing a specific

date
u can display a specific date with the Date command.

display a specific date:

Choose Date from the Show Menu.
In the text box, type the date you want Calendar to display.
Choose the Ok button.

u can type any date between January 1, 1980 and December
, 2099. Type dates in the following format: mm/dd/yyyy or
n-dd-yyyy. You do not need to type leading zeros for days or
mths. If you type a two-digit number for the year, Calendar
umes the 20th century. The following samples represent
eptable entries:

pe For
19/85 January 19, 1985
-7-85 November 7, 1985

/2010 January 1, 2010
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Changing day
settings

4.2 Day Settings
Dialog Box

Adding special times

Customizing Your Calendar

You can customize the Day view of your calendar with comman
from the Options Menu.

Changing Day Settings

The day settings control the appearance of the Day view.
To change the day settings:

[i] Choose Day Settings from the Options Menu. Calendar displa
the Day Settings dialog box.

Day Settings
Interval Q15 Q30 @60

Hour Format ®12 O 24 [' Ok ]
Starting Tine: [3:80an |

[2] Select the options you want.
[3] Choose the Ok button.

Interval This option controls the interval for daily appointmen
You can select 15-minute, 30-minute, or 60-minute intervals.

Hour Format Calendar can use either a standard 12-hour cloc!
or a 24-hour clock.

Starting Time The starting time is the earliest time Calendar
lists when the Day view is displayed.

Adding Special Times

You can enter appointments for special times. A special time is
any time that falls between the interval you set with the Day
Settings command on the Options Menu. For example, 11:10 is ¢
special time.

To add a special time:
[1] Choose Special Time from the Options Menu.

[2] Type the time.
[3] Choose the Insert button.
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delete a special time:

Select the time you want to delete.

Choose Special Time from the Options Menu. The Special
Time dialog box appears with the selected time in the
text box.

Choose the Delete button.

Iding Notes Adding notes

: daily appointment window has a scratch pad at the bottom
reminders.

add notes:

Press the TAB key to select the scratch pad. An insertion point
appears.

Type your notes, pressing the ENTER key to end a line and the
BACKSPACE key to correct typing errors.

Press the TAB key to return to the appointment area.

irking a Date Marking a date

1 can mark special days in the Month view, so you don’t forget
secial occasion, for example.

mark a date in the Month view:

Use the DIRECTION keys or point and click with the mouse to
highlight the day you want to mark.

Choose Mark from the Options Menu.

endar puts a small box around the number.

ien a marked date is highlighted, a checkmark appears next to Unmarking a date
Mark command on the Options Menu.

unmark a marked date:

Select the date you want to unmark.
Choose Mark from the Options Menu.

endar removes the box around the number.
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Creating a new file

Opening an existing
file

Working with Calendar Files

You create, open, save, and print Calendar files with commands
from the File Menu in the Calendar window. You delete Calend:
files with commands from the File Menu in the MS-DOS Executi
window.

Opening a File

You can have many different Calendar files, to keep track of dif-
ferent people’s appointments, for example. You can open new o
existing files in the Calendar window. If you open a Calendar fil
when there is another file already open, Calendar closes the
current file. If you have unsaved changes in the current file,
Calendar asks you if you want to save them before it closes

the file.

Choose To

Yes Save changes.

No Discard changes.

Cancel Continue working in the

current file.

Creating a New File
To create a new Calendar file:

8] Choose New from the File Menu.

Calendar opens a new file in the Calendar window.

Opening an Existing File

You can open an existing file from the Calendar window or fror
the MS-DOS Executive window.

From the Calendar Window To open an existing file from th
Calendar window:

(A Choose Open from the File Menu.

Calendar displays the Open dialog box. Note that directories
and drives are shown in brackets.
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Filename
Current directory path

4.3 Open Dialog Box

Drives
rent directory

In the list box, select the name of the file you want to open,
or type a pathname and filename in the text box at the top of
the dialog box.

Choose the Open button.

‘h the mouse, you can select and open a file listed in the list

¢ in one step:

Double click the filename of the file you want to open.

)m the MS-DOS Executive To open an existing Calendar file
m the MS-DOS Executive:

Select the filename and press the ENTER key. Or, with the

mouse, double click the filename.

ndows automatically starts Calendar and opens the file.

awing Files in Other Directories Viewing files in other

directories
1 can view files that are in directories or drives other than

at Calendar first displays when you choose the Open com-
nd. Initially Calendar displays only files with the .CAL exten-
n, as well as drives and directories.
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Saving a new file

4.4 Save As Dialog Box

To view different files in the Open dialog box:

[ Select from the list box, or in the text box at the top of the
Open dialog box type the directory, drive, or kind of files yc¢
want to see. For example, you can type *.TXT to see all the
files with that extension.

[2] Choose the Open button.

Calendar lists the files in the directory you specified. You can
view any number of directories or groups of files. The Open dia
log box remains on the screen until you open a file or cancel th
command.

Saving a File

When you create a new file, or when you are finished with a file
for the moment, you can save it and come back to it later. Therc
are two commands you can use to save a Calendar file: Save As
and Save.

Saving a New File

Use the Save As command to name and save a new file. You can
also use Save As to save the current file under a new filename an
retain the original copy of the file on the disk under the old
filename.

To save a new file:

[1] Choose Save As from the File Menu.
Calendar displays the Save As dialog box.

Save file as: C:\windows

[JORNSON 1 ((Save ]

Cancel

[2] Type a filename for the file.

If you don’t type an extension, Calendar automatically adds
.CAL to the filename.

[3] Choose the Save button.
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:ndar saves the file. The file remains on the screen so that you
continue working in it. The name of the file now appears in
title bar of the Calendar window.

'le If you type the name of a file that already exists, Calendar
s if you want to replace the existing file with the file you are
ng. If you want to replace the existing file, choose the Yes
ton. Otherwise, choose the No button and type a different
1ame.

ring Changes Saving changes

: Save command saves the changes to the current file on
disk.

save changes to the current file:

Choose Save from the File Menu.

endar replaces the file on the disk with the current file.

inting Appointments Printing appointments

1 can print your appointments using the Print command from
File Menu.

print your appointments:

Choose Print from the File Menu.
Calendar displays the Print dialog box.

4.5 Print Dialog Box
rint Appointments

| | (Cancel)

In the From text box, type the first date you want printed.
In the To text box, type the last date you want printed.

To print a single day’s appointments, leave the To text box
blank.

Choose the Ok button.
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Removing
appointment days

4.6 Remove Dialog Box

Deleting a file

Removing Appointment Days

You can remove a single day or a range of days to make room ¢
your disk for other days.

To remove appointment days:

[1] Choose Remove from the File Menu.
Calendar displays the Remove dialog box.

Renove Appointments

From: )

To: | | (Cancel )

[2] In the From text box, type the first date you want to remov:
[3] In the To text box, type the last date you want to remove.

To remove a single day’s appointments, leave the To text bo
blank.

[a] Choose the Ok button.

Deleting a File

You can delete a file to make room for other files on your disk.
You delete a file using the Delete command from the File Menu
the MS-DOS Executive window.

See “Using the MS-DOS Executive” in the Microsoft Windows
User’s Guide for information about deleting files.
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Calculator

: Microsoft Windows Calculator works just like a handheld a
:ulator. It has many basic functions and a memory.
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Starting Calculator  Starting Calculator
To start Calculator:

[w] Select and run CALC.EXE in the MS-DOS Executive window.

When you start Calculator, it automatically creates a window wi
a calculator in it.

5.1 Calculator Window ; Calculator
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sing Calculator

1 can use Calculator with either the keyboard or the mouse.

th the Keyboard To use Calculator with the keyboard, use
keys indicated in Figure 5.2 to perform calculator actions.

5.2 Using the Keyboard

1 can type the digits O through 9 and the plus, minus, multipli-
ion, division, and equal signs on the keyboard, or on the
neric keypad with the NUMLOCK key depressed.

th the Mouse To use Calculator with the mouse, point to a
y” in the calculator window and click the mouse button.

iing the Memory

culator has its own memory. The figure in memory starts out
zero. You can add to or subtract from this value. You can also
play or clear the memory. When using the memory functions
m the keyboard, hold down the M key while pressing the func-
n key, then release both keys.

With the With the
keyboard mouse
:ar the memory Press M and C Click MC
iplay the figure Press M and R Click MR
memory
d the displayed figure Press M and + Click M+
the memory
tract the displayed Press M and — Click M —

ire from the memory
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Copying to the
Clipboard

Copying from the
Clipboard

Using the Clipboard

You can use the Clipboard to copy numbers from other applica-
tions into the Calculator display, and from the Calculator display
into other applications.

To copy the figure in the display to the Clipboard:
[m] Choose Copy from the Edit Menu.

Calculator puts a copy of the displayed amount on the Clipboarc
To add a number from the Clipboard to the Calculator display:

[w] Choose Paste from the Edit Menu.

Calculator adds the number on the Clipboard to the Calculator
display. If the Clipboard does not contain a number, Calculator
does nothing. If the Clipboard contains a formula, Calculator
pastes the result of the formula.
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Clock

: Microsoft Windows Clock is a standard clock. It shows the -
rent time. L
= = =
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Starting the Clock

6.1 Clock Window

Setting the Clock

Starting the Clock

To start the Clock:

[®] Select and run CLOCK.EXE in the MS-DOS Executive windo

When you start the Clock, it automatically creates a window wi
a clock in it.

The Clock uses the time from your hardware clock or the time
you enter when you start your computer. You can reset the Clo
from the Control Panel. For details on using the Control Panel, ¢
the Microsoft Windows User’s Guide.

The Clock continues to show the correct time even when you
shrink it into an icon. With the Clock as an icon, you can have t
current time displayed without using any of the workspace on t
screen.



Reversi

rrosoft Windows Reversi is a game you can play with your
aputer. The object of Reversi is to finish the game with more
ares of your color on the board than the computer has of its
or.
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Starting Reversi

7.1 Reversi Window

Starting Reversi

To start Reversi:

(@] Select and run REVERSLEXE in the MS-DOS Executive windc

When you start Reversi, it creates a window with the game in it

=] Reversi

Game Skill

Your squares are white and your computer’s squares are black. |
color, your squares are red and your computer’s squares are blu

Rules of the game

Rules of the Game

The rules of Reversi are as follows:

® To turn black squares white, trap them between white squar
The black squares must be in a straight line: horizontal, verti
cal, or diagonal.

B If you can turn squares white, you must do so.

B If you cannot make a legal move, choose the Pass command
from the Game Menu.
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1en neither you nor the computer can make a move, the game
sver. The one with the most squares wins.

laying Reversi Playing Reversi

play Reversi:

Choose one of the four skill levels from the Skill Menu.

Skill levels range from Beginner, the easiest, to Master, the
hardest. The higher the skill level, the longer your computer
spends calculating its moves.

Press the DIRECTION keys, or point with the mouse to move the
pointer to a grey square.

The pointer changes to a cross where you can make a legal
move.

Press the SPACEBAR or click the mouse button to make your
move.

The pointer sometimes changes to an hourglass while the com-
puter is calculating its move.

ractice Games Practice games

you want to play a practice game, you can ask Reversi for hints.
hen you choose the Hint command from the Game Menu,

wversi shows you where it would move if it had your turn. You
n accept the hint or make your move somewhere else.

tarting a New Game Starting a new game

)u can start a new game at any time, even in the middle of the
irrent game.

) start 2 new game:

Choose New from the Game Menu.
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elcome

1dows Write is a writing program for Microsofte Windows.

‘h Write, you can write, edit, and print all kinds of documents
business and personal use. Because it runs in the Windows
rironment, Write gives you some unique advantages, such as
ting information or graphics from other applications into your
ite documents to make your documents more informative and
:-catching.

ite uses the familiar conventions of the Windows environment:
nmand menus, dialog boxes, icons, and the Windows System
nu. You will find that using Write is a natural extension of

ng Windows. Write makes it easy to accomplish all your day-
day writing tasks.




vi Welcome

About This Manual

This manual describes how to use Write to create, format, save,
and print documents. It gives you a step-by-step procedure for
every task you can perform with Write.

Throughout the manual, you will see sections called “Now Try
This.” If you want, you can do the exercises in these sections to
practice your skills before applying them to your own documen

The manual is divided into six chapters:

® Chapter 1, “The Basics,” introduces you to the Write window

and describes how to choose commands. It tells you how to
open and save documents and how to end a Write session.

Chapter 2, “Editing a Document,” describes how to enter tex
scroll through a document, and select text. It also tells you
how to insert, delete, move, copy, and find text.

Chapter 3, “Formatting Your Work,” describes how to use
Write’s formatting abilities to give your documents the appea
ance you want.

Chapter 4, “Pasting from Other Applications,” describes how
copy text or graphics from other Windows applications into
Write documents. Specific examples illustrate how pasting
works with different types of applications.

Chapter 5, “Printing a Document,” explains how to print and
paginate your documents and how to change printers.

Chapter 6, “Command Summary,” gives a brief description of
the Write commands in the order they appear on the menus.
It also reviews the various methods for choosing commands.

An appendix, “Fonts and the Current Printer,” describes how
Write uses fonts with different types of printers.
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“Choosing a Command” in
Chapter 1

“Opening a Document” in
Chapter 1

“Typing Text” in Chapter 2
Chapter 2, “Editing a
Document”

Chapter 3, “Formatting Your
Work”

Chapter 4, “Pasting from Other
Applications”

“Using Windows Write with
Microsoft Word” in Chapter 4
“Saving a Document” in
Chapter 1

Chapter 5, “Printing a
Document”

“Ending a Write Session”

in Chapter 1

Chapter 6, “Command
Summary”

I can use Windows Write with or without a mouse. Where
ropriate, this manual describes a procedure with the keyboard
. with the mouse, so you can learn either or both techniques.
our mouse has more than one button, use only the left button

h Write.

s manual assumes that you already know how to use your
:rosoft Windows system and that you have read the Microsoft

rdows User’s Guide.

About This Manual vii
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Running Write with a
two-drive system

Getting Started

Windows Werite includes:

B Windows Write disk
B Microsoft Windows Write User’s Guide

To run Windows Write, you need Microsoft Windows installed
and running on your computer.

For more information on what you need to run Microsoft Win-
dows, see the sections “What You Need” and “Getting Started” :
the beginning of the Microsoft Windows User’s Guide.

Running Write with a Two-Drive System
To run Write with a two-drive system:

] If you have not started Windows, insert the Windows Startug
disk in drive A and the Windows System disk in drive B.

[2] At the A> prompt, type win

Windows starts and the MS-DOSe Executive window appears
(8] Take the Startup disk out of drive A and insert the Write disl
(4] Select drive A in the MS-DOS Executive window.
(8] Select and run WRITE.EXE.

Note If you have already started Windows and you want to ru
Write, put your Write disk in drive A and follow steps 4 and 5
above.

Store the documents you create with Write on the Write disk ir
drive A. The disk has about 150K bytes free for documents. Wh
you want to start a new document disk, copy WRITE.EXE to a
new disk. Then use that disk for running Write and storing docu
ments. When you have about 50K bytes remaining on your Writ
disk, you should start a new disk.

To copy WRITE.EXE to a new disk:

(1] Select drive A in the MS-DOS Executive window.
[2] Select WRITE.EXE.



¥ith the Windows System disk still in drive B, choose Copy
rom the File Menu in the MS-DOS Executive.

’ou will see a dialog box.

n the dialog box, type b: in the To text box.

’ut a blank, formatted disk in drive B.

“hoose the Ok button.

¥indows copies WRITE.EXE to the blank disk in drive B.

¥hen WRITE.EXE has been copied, put the Windows System
lisk back into drive B and put the disk with the new copy of
¥RITE.EXE in drive A.

ning Never remove the Write disk while you are in the pro-

of editing a document with Write. There are only two times
:n you can remove the Write disk without risk of losing your
k:

When the Save dialog box is on the screen
When the Open dialog box is on the screen

n, you can change disks if you want to save your document

1 different disk or open a document that is on a different disk.
erwise, do not remove the Write disk during an editing

ion. )

nning Write with a Hard Disk System

ou have run Windows Setup, WRITE.EXE should already be
ied onto your hard disk. If WRITE.EXE is not on your hard

;, use the DOS COPY command to copy WRITE.EXE to a di-
tory on your disk. Then you can run Write from the MS-DOS
ccutive window as you would run any application.

run Write with a hard disk system:

Open the MS-DOS Executive window.
Select and run WRITE.EXE.

Getting Started ix

Running Write with
a hard disk system






The Basics

s chapter introduces you to the Write window and reviews the
aniques for choosing commands. It also describes how to open
:w or existing document, how to save a document on the disk,
how to close the Write window.

his chapter:

The Write window
Opening a document
Saving a document
Ending a Write session

File
New Jrite - (untitled )
Paragraph  Document

Open. ..
Save. ..

riak, .

Chavge M

Repagnate.




2 The Basics

1.1 Write Window

The Write Window

When you start Write, the screen looks like this:

Insertion point
System menu box

Size b¢
Menu bar

Character  Paragrap

Vertical scroll bar |
Size bt

Mouse pointer (appears
only if you have a mouse

Icon area Horizontal
Page status scroll bar
MS-DOS Executive icon

Choosing a Command

Write commands are organized into menus on the menu bar. Yc
choose commands in Write just as you do in the MS-DOS Execu
tive or the Windows Desktop Applications.

If you want to review how to choose commands in the Write w
dow, read the steps given here for the keyboard or the mouse. |
complete information on choosing commands, see Chapter 6,
“Command Summary.”



h the Keyboard

choose a command with the keyboard:

Press the ALT key and the first letter of a menu to open the
menu.

For example, pressing ALT-F opens the File Menu. To open the
System Menu, press ALT-SPACEBAR.

Release the keys.
The menu stays open.
Press the first letter of a command on the menu.

For example, pressing N selects the New command on the File
Menu. If two commands have the same first letter, press the
letter twice to select the second command.

Open...
Save..,

Print...
Change Printer...
Repaginate...

Press the ENTER key to carry out the command.

If the command needs more information, you will see a dialog
box. See “Using Dialog Boxes” below for more information.

To close a menu or a dialog box without carrying out a com-
mand, press the ESC key.

th the Mouse
choose a command with the mouse:

Point to a menu name and press the mouse button.
Drag down to the command you want.
Release the mouse button to carry out the command.

If the command needs more information, you will see a dialog
box. See “Using Dialog Boxes” below for more information.

The Write Window 3

Choosing a command
with the keyboard

1.2 New Command
Selected on File Menu

Choosing a command
with the mouse
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1.3 Filling In a Dialog Box
with the Keyboard

Using Dialog Boxes

When you see a Write dialog box, you select options or list box
items, and fill in text boxes to complete the command, just as y
do with the dialog boxes in the Windows Desktop Applications.

If you want to review how to use dialog boxes, read the exampl
below for the keyboard or the mouse.

With the Keyboard
To fill in a dialog box with the keyboard:

[m] Press the TAB key to move the flashing underscore or insertic
point from one part of a dialog box to another. Then select
an option or list box item, or fill in a text box, as shown in
Figure 1.3.

You type text in a text box.

Pressing the ENTEr key from anywhere in the
dialog box chooses the bold button.

Text Box | ML |
Light Switch FIRSTi‘

B | —

O 0ff FOURT
Clothing

OHat

E(T;i:m @ Cancel

To choose a button, move the underscore to
that button and press the SPACEBAR.

Select an item in a list box with the DIRECTION keys.

The selected item is highlighted.

You can select or deselect any number of check boxes. Press the
SPACEBAR to select and deselect.

You can select only one from a group of option buttons. Use the DIRecTION
keys to move from one to another.




h the Mouse
fill in a dialog box with the mouse:
Click the option or list box item, or fill in a text box, as shown

in Figure 1.4.

You can scroll the list
u type text in a text box. with the scroll bar.

Clothing
OHat

A Tie
HGloves

To choose a button, click it.
The selected item in a list box is highlighted.
You can select or deselect any number of check boxes.
u can select only one from a group of option buttons.

Opening a Document 5

pening a Document

u can open documents with the New command or the Open
mmand from the File Menu. The New command is for opening
iew untitled document. The Open command is for opening a
cument that is already stored on your disk.

u can also open a new or existing document from the MS-DOS
ecutive window.

pening a New Document

hen you run WRITE.EXE from the MS-DOS Executive window,
rite begins with a new untitled document. While you are using
rite, you can open a new document with the New command.

» open a new document from Write:

Choose New from the File Menu.

1.4 Filling In a Dialog Box
with the Mouse

Opening a new
document
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Opening an existing
document

1.5 Open Dialog Box

Opening an Existing Document

With the Open command, you can open a document you have
saved. You can also open different disk drives and directories to
gain access to documents stored in them.

To open an existing document from Write:

[1] Choose Open from the File Menu.
You will see this dialog box:

To scroll the list box, use the
Documents croll bar or the up or bown keys.

File name: [ife ]

, 4| Ct \windows
Open

Directories
Next higher directory (parent directory)
Disk drives

[2] Select the name of the document you want to open.
[38] Choose the Open button to complete the command.

Or, with the mouse, double click the name of the document
you want to open.

If you open a document name, Write opens the document.

If you open a disk drive or directory, Write makes it the default
disk drive or directory and displays the contents in the list box.
Select again and choose the Open button. This way, you gain
access to documents that are not on the current disk drive or in
the current directory.
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)ening a Document from the MS-DOS Executive  Opening a document

from the MS-DOS
1 can also run Write and open a document at the same time Executive

m the MS-DOS Executive window. The document must be
red in the same directory as WRITE.EXE.

open an existing document from the MS-DOS Executive:

Expand the MS-DOS Executive window.
Select a Write document name and press the ENTER key.
Or, double click the document name with the mouse.

»ening More Than One Write Window Opening more than

one Write window
a can have more than one Write window open at a time. To

this, you need at least 512K random access memory in your
nputer.

open an additional Write window:

Begin with a Write window open on your screen.

Expand the MS-DOS Executive window so that it shares the
screen with the Write window.

Select and run WRITE.EXE.

. 15-008 Executive lrite - HOUSE.DOC 1.6 Opening an Additional
ile Uiew Special ;ile lEdit N Search  Character Write Window
=] = c'—: _Paragrap cunent
ALEWISCOMM \windovs ClasSi:okd world cliarte, 2 bedrooms pAis
unfinished basement with washer and drver. Al

I good focation, close 0 schools and freeway,
0 PSON negotiable. Richmond Beach area, $20,000. X

Press the ENTER key to open another Write window.
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1.7 Save Dialog Box

[a] Open a document in the new Write window.

Note 1If you have the same document open in two different
windows, you will see your changes only in the window you
are working in. The document will not be updated in the other
window unless you close and reopen it.

Saving a Document

When you save a document, Write stores the latest version of th
document on the disk.

You will usually want to save your Write document before you
close the Write window or open another document. It is also a
good idea to save often while you are working with Write. Savin
frequently helps Write perform faster, and it minimizes lost worl
if there is a power interruption.

To save a document:

(1] Choose Save from the File Menu.
You will see this dialog box:

Type document name here.

Save Current Document fs: C: \WINDOUS

| Save |

[7] Make Backup

Check here to make a backup copy.

heck here to save without formatting (for example, if your document
a program or will be telecommunicated).

(2] Type the name you want the document to have.

If the document already has a name, Write proposes that nar
See “Document Names” below for more information.

(3] Choose the Save button to carry out the command, or press
the ENTER key.
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ou enter a name that already exists in the current MS-DOS
zctory, Write asks if you want to replace the existing file.
»ose the Yes button only if you want to delete that file and
lace it with the document you are saving. Otherwise, choose
No button and type a different document name.

ile saving, Write briefly displays the number of characters con-
1ed in the document. The number appears in the lower-left
ner of the window, where the page status usually appears.

er saving, Write returns to the document so you can resume
rking.

ycument Names Document names

ep in mind the following guidelines when you create a name
a Write document.

The characters in a document name can be letters or numbers.
You can enter the letters in upper or lower case, but Write
always displays them in upper case.

A name can have up to eight characters, plus an extension.
An extension always begins with a period and can have up to
three characters.

Write automatically adds the extension .DOC for you. This
extension is a good way to identify all your Write documents.
If you add your own extension when you save the document,
or if you just end the name with a period, Write does not add
.DOC.

wving More Than One Version Saving more than one

version
rou change a document, but want to keep the old version on

: disk as well as the new version, you can use the Save com-
ind to give the new version a slightly different name. For
ample, the new version of RESUME.DOC could be named
SUME2.DOC.

save more than one version of a document:

Choose Save from the File Menu.

Type the name for the new version of the document in the
text box.

Choose the Save button to carry out the command.
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Saving a backup copy

Saving text only

Saving to a different
disk drive

Saving a Backup Copy

You can use the Save command to make a backup copy of your
document. You must save the document one time before you
can make a backup copy. The backup copy is the version of the
document that was saved with the previous Save command. The
backup copy has the same name as the document and the exten
sion .BAK.

To save a backup copy:

(] Choose Save from the File Menu. Write proposes the current
name of the document.

[2] Select the Make Backup check box.
8] Choose the Save button to carry out the command.

Saving Text Only

You can ask Write to save only the text in your document,
without the formatting. You may want to eliminate formatting if
your document is a program or if you will be telecommunicating
the text to another computer. Or, you may want to move unfor-
matted text to another WIN application and format it there.

To save text only:

[ Choose Save from the File Menu.
(2] Select the Text Only check box.
(8] Choose the Save button to carry out the command.

Saving to a Different Disk Drive

Normally, Write saves documents to the current disk drive, whic
is the drive containing WRITE.EXE. If you have a hard disk, you
can save to a different disk drive by preceding the document
name with the drive letter and a colon.

Note If you have a two-drive floppy disk system, do not save tc
a different disk. You must always save your documents on the
Write disk in drive A. If you have a hard disk system you may
want to save to a disk in drive A or B.



Ending a Write Session 11

save to a different disk:

Choose Save from the File Menu.

Type the name of the document preceded by a letter and
colon for the drive you want to save to.

For example, type B:RESUME.DOC to save RESUME.DOC on
the disk in drive B.

Choose the Save button to carry out the command.

ving to a Subdirectory Saving to a
subdirectory

‘mally, Write saves documents to the current directory. You

save a document to a subdirectory by preceding the docu-

nt name with a subdirectory name and a backslash.

save to a subdirectory:

Choose Save from the File Menu.

Type the subdirectory name, a backslash, and the document
name.

For example, type JOBS\ RESUME.DOC to save the document
RESUME.DOC in the subdirectory JOBS. JOBS must be a sub-
directory in the current directory.

Choose the Save button to carry out the command.

2 subdirectory you specify must already have been created with
-DOS. Write will not create the subdirectory for you.

1ding a Write Session Ending a Write
session

len you are finished using Write, close the Write window.
close the Write window:

Choose Close from the System Menu.
Or, double click the System Menu box with the mouse.

rou have unsaved changes in the document, Write asks if you
nt to save them before closing.

rou end the Windows session without closing the Write win-
w, Windows closes it for you. If you have unsaved changes in a
ite document, Windows asks if you want to save them before
ding the session.






Editing a Document

s chapter tells you how to type and edit text with Write. Edit-
techniques include deleting, inserting, moving, and finding

t. You can practice each technique by working through the
tions called “Now Try This.”

his chapter:

Typing text

Scrolling and selecting text
Deleting text

Inserting text

Moving and copying text
Finding and changing text
Undoing your last action

I
0

d &

Unde  Sh/Esc

Find... Cut o
Repeat LastH  Copy e ; e
Change. .. Paste Ins = T . o e v
3 z PER . - Ny Mg I " e %t
.
1o Picuwic

Sie P e
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Typing text Typing Text

To type text with Write, start the program, then start typing.
There are several things to keep in mind:

B As you type, text appears to the left of the blinking insertion
point.

B If you make a typing mistake, press the BACKSPACE key. It era
characters as it backs over them.

B Press the ENTER key only when you want to begin a new par
graph, leave some blank lines, or begin a new line before yo
reach the right margin.

You do not need to press the ENTER key when you reach the
end of each line because Write automatically starts the next
line for you. This is called wordwrap. Each time you reach t
right margin, the insertion point and the word you are typin
automatically move to the next line.

Now Try This

(1] Start Write as described in “Getting Started.”

(2] Type the paragraph shown below. Do not press the ENTER ke
as you type. To erase typing mistakes, press the BACKSPACE k¢

‘2.1 Typing Example B Urite - (Untitled)

File Edit  Search  Character  Paragraph  Document

Just listed this week -  house that has to be seen to be believed” Call now! Richmond Beach
area, $70,000. Classic old world charmer, 2 bedrooms pius master bedroom, fireplace, hardwood

foors, unfinished basement. All apnnances and drapes included. Private lot in good location,
close t0 schools and freeway. Call Jim Murphy at 999-7777

The text on your screen may not look exactly like the text
shown here. This is because Write displays text in different font
depending on the current printer. For more information, see th
Appendix, “Fonts and the Current Printer.”
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rolling and Selecting Text

slling is the process of moving the document text through
window. Selecting is the process of highlighting text on the
:en. You want to be able to scroll efficiently so you can go
xre you want in the document. You want to be able to select
t easily because many commands and actions with Write

uire you to first select text.

Dors, unfinished basemen
ose 10 schools and freeway. Call Jim Murphy

t. e I E A AN Private lot in good location,
at999-7777x

master bedroom, fireplace, hardwood

Selected text

rolling and Selecting with the Keyboard

: following lists show you how to move the insertion point,
oll a document, and select text with the keyboard.

ving the Insertion Point

move

Press

t, right, up, or down

the next or previous word
the beginning or the end of
line

the next or previous sen-
ce

the next or previous para-
ph

the top or bottom of the
1dow

A DIRECTION key: LEFT, RIGHT, UP,
or DOWN

CTRL-RIGHT Or CTRL-LEFT
HOME Or END

GOTO-RIGHT or GOTO-LEFT (The
GOTO key is the 5 on the
keypad.)

GOTO-DOWN or GOTO-UP (The
GOTO key is the 5 on the
keypad.)

CTRL-PAGE UP Of CTRL-PAGE DOWN

move continuously, press and hold down the key or key com-
ation. The document scrolls as necessary.

_—M_ 2.2 Selected Text
de Edit Search  Character  Paragraph  Document

15t listed this week - a house that has to be seen to be believed® Call now! Richmond Beach
‘23, $70,000. Classic oid world charmer, 2 bedrooms

Moving the insertion
point with the
keyboard
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Scrolling with the
keyboard

Selecting text with
the keyboard

Scrolling

To scroll Press

Down or up one windowful = PAGE DOWN or PAGE UP

To the beginning or end of =~ CTRL-HOME or CTRL-END
the document

To the next or previous GOTO-PAGE DOWN Or GOTO-PAGE Ul
page (The GoTO key is the 5 on the
keypad.)

To scroll continuously, press and hold down the key or key
combination.

For more information on printed pages, see “Paginating” in
Chapter 5, “Printing a Document.”

Selecting Text

To select text, hold down the SHIFT key while holding down any
key combination that scrolls or moves the insertion point. The
SHIFT key indicates that you want to highlight the text as you
move over it. For example:

To select Press

Characters SHIFT-LEFT Or SHIFT-RIGHT

Words SHIFT-CTRL-LEFT Or SHIFT-CTRL-RIGH'
Lines SHIFT-UP Ofr SHIFT-DOWN

Now Try This

Practice moving the insertion point, scrolling, and selecting text
in the real estate listing you typed.

B Press and hold down a DIRECTION key to move the insertion
point continuously.

B Press the HOME or END key to move the insertion point to the
beginning or end of a line.

B Press GOTO-LEFT to move to the previous sentence, and press
GOTO-RIGHT to move to the next sentence.

B Press CTRL-HOME or CTRL-END to move the insertion point to tl
beginning or end of the document.

B Press PAGE DOWN to scroll down to the next windowful, and
press PAGE UP to scroll back up.
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Press and hold down the SHIFT-DIRECTION keys to select some
text.

rolling and Selecting with the Mouse

s section shows you how to move the insertion point, scroll a
'ument, and select text with the mouse.

ving the Insertion Point

move the insertion point to a new position on the screen: Moving the insertion

point with the mouse
Position the mouse pointer and click the mouse button.

‘'olling
scroll with the mouse, use the scroll bars on the bottom and Scrolling with the
1t side of the Write window, as shown in Figure 2.3. mouse

_ Vertical scroll box| 2 3 Using Scroll Bars
Click an arrow to scroll line by line. To scroll continuously,

point to an arrow and hold down the mouse button.
Vertical scroll bar

| Urite - (Untitled)

ile Edit Search  Character  Paragraph  Document

rea, $70,000. Classic okd world charmer, 2 bedrooms plus master bedroom, fireplace, hardwood
00rs, unfinished basement. All appiances and drapes included. Private lot in 9ood location,
lose to schools and freeway. Call Jim Murphy at 999-7777.X

Horizontal Click above or below the scroll box
scroll box to scroll window by window.
orizontal scroll bar Drag the scroll box to go to an
approximate place in the document.
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Selecting Text

To select

Do this

Selecting text with
the mouse

Using the selection
bar

2.4 The Selection Bar

Any text

Words

Between points

Point to where you want to begin selec
ing text and press the mouse button.
Drag over the text you want to select.
Release the mouse button.

Point to a word and double click to
select it. Hold the second click and dra
to extend the selection a word at a tim

Point to the starting place for the selec
tion and click. Move the insertion poini
to a stopping place, hold down the SHIF
key, and click.

Selecting with the Selection Bar The far left edge of the wit
dow is called the selection bar. In the selection bar, the mouse
pointer changes to an arrow that slants to the right. The selectic
bar provides some additional options for selecting text.

Mouse pointer in selection bar

File Edit  Search

Urite - (Untitled)

Character  Paragraph _ Document

Just listed this week - a house that has to be seen to be believed® Call now¥ Richmond Beach
area, §20,000. Classic old world charmer, 2 bedrooms plus master bedroom, fireplace, hardwood

fioors, unfinished basement. |l appliances and drapes included. Private lot in good location,
close to schools and freeway. Call Jim Murphy at 999-7777.X
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select Do this

the line Move to the selection bar and point to a
line. Click to select the line. Drag to
select more than one line.

the paragraph Move to the selection bar and point to a
paragraph. Double click to select the
paragraph. Hold the second click and
drag to extend the selection a paragraph
at a time.

'ween points Use the selection bar to select a line or
paragraph. Move to another line or para-
graph on the selection bar, press the SHIFT
key, and click. Write selects all lines or
paragraphs between the two points.

e entire document  Move to the selection bar, press the CTRL
key, and click.

w Try This

ictice moving the insertion point, scrolling, and selecting text
th the mouse in the real estate listing you typed.

Position the mouse pointer anywhere in the document and
click the mouse button to move the insertion point there.

Click below the scroll box on the vertical scroll bar to scroll
down to the next windowful, and click above the scroll box to
scroll back up.

Position the mouse pointer anywhere in the document and
press and drag over some text to select it.

Position the mouse pointer in the selection bar and press and
drag to select some lines.

oing to a Specific Page Going.to a specific
age

u can also scroll to a specific page number with the Go To pad

ge command. The Go To Page command only works when you

ve divided the document into pages. You divide a document

'0 pages by printing it or by choosing the Repaginate command

ym the File Menu. For more information on paginating, see

apter 5, “Printing a Document.”
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To go to a specific page:

] Choose Go To Page from the Search Menu, or press the F4 ke
You will see this dialog box:

2.5 Go To Page

Dialog Box Page Number: D
L oK ] ( Cancel )
(2] Type the page number that you want to go to.
B3] Choose the Ok button to carry out the command.
Deleting text Deleting Text

There are five ways to delete text with Windows Write:

® With the BACKSPACE key

B With SHIFT-BACKSPACE

® With the DELETE key

B With the Cut command

B By typing over text you have selected

To delete Do ONE of these

One character Place the insertion point to th
right of the character and pre:
the BACKSPACE key.

Place the insertion point to th
left of the character and press
SHIFT-BACKSPACE.

More than one character Select the text, then choose
Cut or press the DELETE key.

Select the text, then start typ-
ing. The selected text is de-
leted and the text you type is
inserted in its place.



1en you delete a selection with the Cut command or the DELETE
7, you remove the text from the document and put it on the
pboard.

sing the Clipboard

e Clipboard holds information that you delete or copy from
slications running with Windows. While text is on the Clip-
ard, you can paste it elsewhere in your Write document. You
1 also paste the contents of the Clipboard into another Write
cument or into another Windows application.

aen you put information on the Clipboard, it stays there until

u choose Cut or Copy again. Pasting the information from the
ipboard into a document or other application does not remove
2 contents of the Clipboard. You can also use the Clipboard to
»ve or copy graphics and text into your Write document from
ner Windows applications. For more information, see Chapter 4,
asting from Other Applications.” For more information on past-
3 text from the Clipboard, see “Inserting Text” and “Moving and
)pying Text” later in this chapter.

you wish, you can expand the Clipboard to see its contents. To
1 so, run CLIPBRD.EXE from the MS-DOS Executive window. See
e Microsoft Windows User’s Guide for more information.

>w Try This
zlete sentences from the real estate listing.

Select the first two sentences in the paragraph, as shown
below.

| Choose Cut from the Edit Menu, or press the DELETE key, the
shortcut key for the Cut command.

‘hoose Cut to delete the selected text, or press the DELETE key.

] Urite - (Untitled)
(File  Edit  Search  Character  Paragraph  Document

Deleting Text 21 |

Just listed this week - a house that has to be seen to be believed! Call now! [ T

area, $20,000. Classic old world charmer, 2 Dedroons pus master bedroom, fireplace, hardwood
floors, unfinished basement. All appiances and drapes included. Private lot in good location,
close fo schools and freeway. Cail Jim Murphy at 999-7777.X

Using the Clipboard

2.6 Deleting Selected Text
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Inserting text by
typing

Inserting text from the
Clipboard

Inserting Text

There are two ways that you can insert text in your document:

B By typing the text
B By inserting text from the Clipboard.

To insert text by typing:

(1] Move the insertion point to where you want to insert the tex
(2] Type the text.

The text to the right of the insertion point moves over as you
type the new text.

To insert text from the Clipboard:

(1 Move the insertion point to where you want to insert the tex

[2] Choose Paste from the Edit Menu, or press the INSERT key, the
shortcut key for the Paste command.

For more information on the Clipboard, see the sections “Deletin
Text” and “Moving and Copying Text” in this chapter.

For information on inserting graphics into your document, see
Chapter 4, “Pasting from Other Applications.”

Now Try This
Insert text in the real estate listing,

[1] Position the insertion point before the period (.) following
“basement”.
[2] Press the sPACEBAR, then type with washer and dryer

3] To insert text at the end of the document, position the inser-
tion point before the end mark. Press the SPACEBAR and type
Closing costs negotiable.
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Inserted text 2.7 Inserted Text

AN
Urite - (Untitled)
ile  Edit Search . Paragraph _ Document

ichmond Beach area, $20,000. Clas zueurouuspmsnasmmm

i€ Daselent with washer and dryer, All appliances and
raoesncltm anatelotn qptd location, close to schools and freeway. Call Jim Murphy at
99.7777. Closing costs negotiable. K

oving and Copying Text

ving text means that you delete it from its original location in
ocument and insert it at a new location. Copying text means

t you take a copy of some text without deleting the original

t, and insert it at another location. Both actions use the Clip-
ird to hold the text while you move or copy it.

1 can move or Copy text:

Within a document
Between Write documents
Between Write and other WIN applications

yving Text Moving text

move text:

Select the text.

Choose Cut from the Edit Menu, or press the DELETE key, the
shortcut key for the Cut command.

Position the insertion point where you want to move the text.

Choose Paste from the Edit Menu, or press the INSERT key, the
shortcut key for the Paste command.
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Now Try This

Move a sentence from one part of the real estate listing to.anott
as follows:

[ Select the text as shown.

2.8 Deleting Text to the Choose Cut to delete the selected text to the Clipboard.
. Clipboard

Urite - (Untitled)
Character  Paragraph  Document
nmond EMEER EIIIO Classic old world charmer, 2 bedrooms phus master bedroom,

, hardwood floors, unfinished Dmtmwmmd‘w All appliances and
d‘mtﬂlﬂeﬂ. Private lot in good location, ciose to schools and freeway. Call Jim Murphy at
999-7777. Closing costs negotiable.

[2] Choose Cut from the Edit Menu.
(8] Move the insertion point to just before the end mark.
(4] Choose Paste from the Edit Menu.

: With the Paste command, you inserted
%ﬁpgg::g'g Text from the this text from the Clipboard.

lrite - (Untitled)
Character  Paragraph _ Document
: mewmmmﬂmmmma

apes
. Call Jim Murphy at 999-7777. Closing costs

g900d location,
negotiable. Rncmnona Beach area, $70,000.

Copying text Copying Text
To copy text:

Select the text.

Choose Copy from the Edit Menu, or press the F2 key, the
shortcut key for the Copy command.

Position the insertion point where you want to insert the tes
Choose Paste from the Edit Menu, or press the INSERT key.

Bl BE

Repeat steps 3 and 4 to make additional copies of the text.



e A copy of the text remains on the Clipboard until the next
e you choose the Cut or Copy command. The Clipboard holds
y the text from the most recent Cut or Copy command. If you
or copy again before you insert, your original text will be lost
n the Clipboard.

wing and Copying with the Mouse

ou have a mouse, you can use the following shortcut methods
moving and copying text.

move text with the mouse:

Select the text you want to move.

Point to where you want to insert the text.

Hold down the SHIFT and ALT keys.

Click the mouse button.

Write cuts the selected text and inserts it at the new location.

copy text with the mouse:

Select the text you want to copy.

Point to where you want to copy the text.
Hold down the ALT key.

Click the mouse button.

Write copies the selected text and inserts it at the new
location.

»ving and Copying Between Write Documents

u can move and copy text from one document to another. The

)cedures are similar to moving and copying within a document.

move text between documents:

Select the text you want to move.
Choose Cut from the Edit Menu, or press the DELETE key.
Open the document you want to move the text to.

Place the insertion point where you want to insert the text in
the new document.

Choose Paste from the Edit Menu, or press the INSERT key.

Moving and Copying Text 25

Moving text with the
mouse

Copying text with the
mouse

Moving text between
documents
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Copying text between
documents

Finding text

To copy text between documents:

&

Select the text you want to copy.
Choose Copy from the Edit Menu, or press the F2 key.
Open the document you want to copy the text to.

]

@l

(4] Place the insertion point where you want to insert the text i
the new document.

(s]

Choose Paste from the Edit Menu, or press the INSERT key.

Note After you cut or copy text from a Write window to the
Clipboard, do not close the Write window. If you close the win-
dow, the formatting for the text on the Clipboard will be lost.

You can also paste text and graphics from other applications int
your Write documents. For more information, see Chapter 4,
“Pasting from Other Applications.”

Finding and Changing Text

You can easily locate text and change it with the commands in
the Search Menu. You can:

B Search for text up to 255 characters in length.
® Change all occurrences of the text in a document.
® Change only those occurrences you want to.

Finding Text

Use the Find command to look for a character, word, or group ¢
characters or words. The Find command starts at the insertion
point or at the end of the selection and goes to the end of the
document. Then Find goes back to the beginning of the docume
and continues searching to the insertion point or to the end of
the selection.
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find text:

Choose Find from the Search Menu.

You will see this dialog box:

Type the text you want to find. 2.10 Find Dialog Box

nd What: || ' ]

whole Word Match Upper/Lowercase
Find Fext

Check to match capitalization exactly. Otherwise,
Write finds, for example, “Main” and “main.”

Zheck to find separate occurrences only. Otherwise,

Nrite finds, for example, “main” in “remainder.”

Choose the Find Next button to start the search, or press the
ENTER key.

ite searches for the text and selects the first occurrence, if
re is one. If there are no occurrences of the text in the docu-
nt, you see an alert box saying “Search text not found.”

continue the search after an occurrence is selected:

Choose the Find Next button again.

1en all occurrences of the search text have been found, you see
alert that says “Search complete.”

u can search for text using a question mark (?) to match any
gle character. For example, if the search text is hea?, you might
d “head,” “heal,” “heap,” “hear,” or “heat.”
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Editing between finds

You can search for text that includes spaces, tabs, paragraph
marks, and page breaks. Enter these special characters in the
search text:

Enter To stand for

A,

w White space. Searches for any
combination of spaces, tab
characters, paragraph marks,
and page breaks.

“t Tab character.
p Paragraph mark.
“d Page break.

Note You can also use the above characters (except for "w)
when you find and change text with the Change command. For
more information, see “Changing Text” later in this chapter.

When you are finished finding text, close the Find dialog box.
To close the Find dialog box:

[w] Press the Esc key, or choose Close from the System Menu on
the Find dialog box.

Editing Between Finds

Often you want to edit the document after you find each occur-
rence of the search text. This is best accomplished by closing th
Find dialog box after finding the first occurrence, and then using
the Repeat Last Find command.

With the Repeat Last Find command, you can continue searchin
for text with or without the Find dialog box on the screen. The
Repeat Last Find command finds the next occurrence of the
search text used in the last Find command. The shortcut key for
the Repeat Last Find command is the F3 key. You can search
quickly through a document by pressing the F3 key repeatedly.

To edit between finds:

[i1 Use the Find command to find the first occurrence of the
search text. )

[2] Close the Find dialog box.
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Edit the document.

Choose Repeat Last Find from the Search Menu, or press the F3
key.

)eat steps 3 and 4 to continue finding and editing.

e You can also use the Repeat Last Find command after first
osing the Change command. For more information about the
inge command, see “Changing Text” below.

)anging Text

: the Change command to find text and replace it with some- Finding and changlng
1g else, or to change all occurrences of the text automatically.  text automatically

: Change command searches forward from the insertion point,
n goes to the beginning of the document and comes back to
insertion point. However, if you select one or more characters
ore choosing the Change command, the command operates

y within that selection.

find and change text:

Choose Change from the Search Menu.
You will see this dialog box:

Type the text you want to find. 211 ChangeDlaloé Box
Type the replacement text.

Find What: | ! |

Change To: | 1

Flllmle Word CIMatch Upper/Lowercase

LFind Next] (Change, thed Find) (Change) [ Change 811 )

vect to find separate | Select to match capitalization exactly.
currences only.

Choose one of the buttons to start: Find Next; Change, then
Find; Change; or Change All
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2.12 Change Dialog Box
Buttons

Find What: [you |

Change To: [the seller ]
[J¥hole Word I Match Upper/Lowercase

(Find Next] (Change, then Find) (Change) (7 Change ALl )

Changes all occurrences int
document automatically

Changes the selection
Changes the text, then finds the next occurrence
Finds the next occurrence of the search text

If there are no occurrences of the text in the document, you se
the alert “Search text not found.”

When the entire document has been searched, you see the mes.
sage “Search complete.”

When you are finished changing text, close the Change dialog
box.

To close the Change dialog box:

[=] Press the EsC key, or choose Close from the System Menu on
the Change dialog box.

Often you want to make changes in part of a document rather
than the entire document. To do this, select part of the docume
before you choose the Change command. The Change comman
then operates only within the selection, and the Change All but
ton becomes the Change Selection button.

To change text within a selection:

(1] Select the part of the document in which you want to find a
change text.

Choose Change from the Search Menu.
Fill in the Find What and Change To text boxes.
Choose a button to start.

Bl &l B

The Change Selection button changes all occurrences of the
search text found within the selection.
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v Try This

:n the document called PRACTICE.DOC that comes on your
te disk. This is a longer document that is good for practicing
r find and change skills. If you currently have the real estate
ng or other document open, save that document before you
n PRACTICE.DOC.

rose the Save command to save the current document. If the
rent document is the real estate listing, save it with the name
USE.

Choose the Open command and open the document
PRACTICE.DOC.

Choose Change from the Search Menu.

Type you in the Find What box.

Type the seller in the Change To box.

Choose each of the buttons in turn to see what happens.
Find Next: finds the first occurrence of “you.”

Change, then Find: changes the first occurrence of “you” to
“the seller,” then finds the next occurrence of “you.”

Change: changes that occurrence of “you” to “the seller.”

Change All: changes the remaining occurrences of “you” to
“the seller.”

Press the EsC key to close the Change dialog box.

idoing Your Last Action Undoing your last
action

: can use the Undo command from the Edit Menu to reverse

r most recent action.

en you open the Edit Menu, the Undo command names
most recent action: Undo Typing, Undo Editing, or Undo
matting.

undo:

Choose Undo from the Edit Menu.

Jur most recent action was undo, the Undo command reverses
undo, so you have plenty of opportunity to change your mind.

1g the Undo command, you can switch back and forth between
versions of text to see which you prefer.
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Formatting Your Work

matting is the process of giving your document the appearance
| want. You can change the appearance of the characters, the
cing and alignment of lines in each paragraph, and the page

but for the entire document. Most of the formats you choose
)ear on your screen as they will appear in the printed docu-

at.

‘his chapter:

Formatting characters
Formatting paragraphs

Formatting documents

o

Nermal Fs
Bod FG

Normal | FE&
Left

Justified

Single Space
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3.1 Character Menu

Formatting Characters

The commands in the Character Menu control the style, positio
font, and font size of characters in your document.

Character style commands
Character position
commands

Normal displays text
without character
formatting.

=] Urite - FORMAT
File  Edit  Search| JECETETIATN Paragral
—Normal F3

PREPARING A HOME FOR

PREPARING AHOME FOR Underline F8
Superscript }/
Subscript

/1, Helv
PREPARING A HOMEFOR Al | 2. Courier

Bold Fé
vltalic K

PREPARING AHOME FOR SALE Reduce Font F9 \
Enlarge Font F10

;REPARING A HOME FOR | Fonts...

Pag 4+
A checkmark indicates a Font and font size
format that applies to the commands. The availa
selection. fonts vary depending o
the current printer and
fonts you install.

On the screen, Write displays character formats that resemble
the formats you will see when you print the document. If your
printer cannot print a format, such as italic, Write does not dis-
play it. However, the selection still has the format, as indicated
by a checkmark on the menu. If you change to a printer that
prints the format, Write changes the display. See “Changing the
Printer” in Chapter 5, “Printing a Document,” for information o1
how to change the printer. :

Write saves character formats when you save your document.
Write also keeps character formats when you move or copy you
formatted text to other parts of the document or to another Wi
document.
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en you type text, it will have the same formats as the text just
re the insertion point unless you change the format right
Jre you start typing.

anging Character Styles Changing character

styles
iracter styles add emphasis to text by making it bold, italic, or

lerlined. You can apply more than one character style to the
ie characters. For example, if you choose Bold, then Italic, then
lerline for the same selection, all three styles apply.

change or add character styles:

Select the text you want to change.

Choose the style you want from the Character Menu, or press
a shortcut key as shown below.

choose Press
'mal FS
d F6
ic F7
lerline F8

ou choose a style that is already checked, Write removes that
e from the selection. For example, if Bold is already checked,
osing Bold again cancels it.

sating Superscripts and Subscripts Creating superscripts

and subscripts
erscripts and subscripts are characters that appear slightly

ve or below the rest of the text. They are also scaleél to a
ller size. Use them for notations such as H 2O or 64°.

create a superscript or subscript:

Select the text you want to be a superscript or subscript.
Choose Superscript or Subscript from the Character Menu.
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3.2 Superscript and
Subscript Examples

Changing fonts with
the Character Menu

Subscript

Urite - FORMAT
Character  Paragraph

File Edit  Search Document

Amino acids contain the amino group NH.

One billion can be written as 10

Superscript

Fonts

The font is the design of the alphabet in which text is displayed
or printed.

On the screen, Write displays the fonts and sizes that closely
resemble the output you will obtain with the current printer. Tl
design of the alphabet may not match exactly, but the line breal
and page breaks are accurate.

Changing Fonts and Size with the Character Menu

The Character Menu contains the names of the fonts that you c:
assign to text in your document, and commands to reduce or
enlarge the fonts. Up to three font names are displayed on the
menu itself, and more may be displayed in the Fonts command
dialog box. The font names you see depend on the current
printer. For more information on fonts and the current printer,
see the Appendix, “Fonts and the Current Printer.”

Changing Fonts When you start typing text in a new docu-
ment, Write uses the default font for the current printer. If you
want to change to a different font, you can choose one of the
font names displayed in the Character Menu.

To change fonts:

[ Select the text you want to change.
[2] Choose one of the font names from the Character Menu.
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Urite - PRﬂCTICE DOC 3.3 Fonts on the
Character

h Character Menu
Nornal

Bold tlE, WA 98112

Italic
Underline
Superscript

Subscript j9e makes the buyer want to
i ips t set the stage for a profitabie

ppeal. Selective painting will heip
create a bright, cheery appearance.

Reduce Font F9
TIDPNG {1 Enlarge Font F10 tmmamn:dwp?mmmw
oncentrate on m con p p
istract the uwefﬁ'm " stcking arawers o doors can

Fonts available with the current printer

ere may be more than three fonts available for the current
nter. You can change to a font that is not displayed on the
aracter Menu with the Fonts command. For more information,
: “Changing Fonts and Size with the Fonts Command” later in

s chapter.

ianging Font Size You can change the font size with the Changing font size
duce Font and Enlarge Font commands from the Character with the Character
‘nu.

Menu
change the font size:

Select the text you want to change.

Choose Reduce Font or Enlarge Font from the Character

Menu. Or, press the shortcut key F9 (Reduce Font) or F10
(Enlarge Font).
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8-point Helv
12-point Helv
10-point Helv

3.4 Font Size Examples

3 lrite - FORMAT
File  Edit = Search  Character  Paragraph  Document

Preparing a Home for Sale

Preparing a Home for Sale
Preparing a Home for Sale
Preparing a Home for Sale \

Preparing a Home for Sale

Preparing a Home for Sale

8-point Courier The current printer
12-point Courier is Epson FX-80.
10-point Courier

When you choose Reduce Font, Write changes the font size

to the next smaller size. When you choose Enlarge Font, Write
changes the font size to the next larger size. The sizes are deter-
mined by Write, independent of the current printer. If you chan
to a font size that the current printer does not support, the text
on the screen does not change size. If you change to a font size
that the current printer does support, you see the size change
on the screen.

To find out the current size of some text:

[ Select the text.
[2] Choose Fonts from the Character menu.

The dialog box displays the current font size in the Size text bo:

Font sizes are given in points. A font size of 10 points gives abou
6 lines of text to the inch when printed.
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ianging Fonts and Size with the Fonts Command Changing fonts and
size with the Fonts
th the Fonts command you can change to a font that is not command

played on the Character Menu. When you choose the Fonts
mmand, you see a dialog box that lists all the fonts available for
: current printer. If you want to select a font that is not on the
, you can add the font name to the list.

change fonts or font size with the Fonts command:

Select the text you want to change.
Choose Fonts from the Character Menu.
You will see this dialog box:

Select a font name in the list box.
Write proposes the font used These sizes are recommended
in the current selection. for the selected font.

3.5 Fonts Dialog Box

FORHA

lUrite -
Character

reparing a Howe f

reparing a Hc

‘roparing a Home for

Select a font size or...

...type a font size.
Write displays the current font size.

Choose the Ok button to carry out the command.

you enter a font size that cannot be printed on the current
inter, Write does not change the size of the text displayed on
2 screen.
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Adding a font name
to the list

If the current selection has more than one font or font size
assigned, the Fonts dialog box does not propose a font name or
size. You can leave either of these items blank to indicate “no
change.” This is useful if you want to change the font size for a
selection that contains various fonts, or change the font name foi
text that appears in various sizes.

As you assign fonts from the dialog box to your text, the font
names displayed on the Character Menu change to reflect the
fonts you use most often.

You can add a font name to the list in the Fonts dialog box and
then assign that font to text in your document. This is useful if
you plan to print the document on a printer other than the
current printer.

For example, perhaps the Epsone FX-80 is the only printer in-
stalled in your Windows system. But a co-worker uses Windows
with a NEC 3550, and you plan to print the document on that sy
tem. You can add NEC 3550 font names to the Fonts dialog box
and assign them to text in your document. Then you can print tl
document in the fonts you want on the NEC 3550. You can still
print the document on your Epson FX-80, or on another printer;
if the Spooler doesn’t recognize a font name, it selects an availab
font and continues printing.

As an alternative, you could install the NEC 3550 (or any other
printer) in Windows using Windows Setup or the Control Panel.
Then you could change to that printer before you format the
document in Write. For more information, see “Changing the
Printer” in Chapter 5, “Printing a Document.”
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add a font name to the list:

Choose Fonts from the Character Menu.

Font Name text box

3.6 Font Name and Font
Size Text Boxes

lUrite - FORMAT
(WEIIRel  Paragra

h __ Docunment

Preparing a Home for Sale

Font Name:
@ﬂuﬂmﬂn
Preparing a Home for Sale l [ Cancel )

Preparing a Home £

Preparing a Homne for

Preparing a Home f£or

Font Size text box

Type the name of a font in the Font Name text box.
Type the size of the font in the Font Size text box.
Choose the Ok button to carry out the command.

ormatting Paragraphs

1e commands in the Paragraph Menu control the alignment,
racing, and indents of lines in each paragraph.
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3.7 Paragraph Menu

Starting a new
paragraph

Normal restores left
alignment and single
spacing with no indents.

Paragraph alignment
Line spacing

lrite - PRACTICE.DOC

=]
File

Edit  Search  Character JEETSTINI0] _
Murphy & Al1{ Merml g
11950 16th Ave. E., [/ o 98112
Centered
PREPARING A HOME FOR SALE Right
Justified :
You can understand that showing a home 10 its bef= wantto
purchase quickly and at a better price. Here ares| Y Single Space) Yo stage for aprofitable |
and early sale. 1 1/2 Space g.;
L Double Space) [ = i
Fixkp inside. Badly faded walls or worn woodwor, tive painting will help
Y0u add a fresh look. Clean windows and unmarre{ | Indents. .. t, cheery appearance.
Make minor repairs. Dripping faucets call attentionto faulty Youshoudmakesweal |
plumbing is in good working order. If you can corrert small items, a Critical prospect can
concentrate on major considerations. Loose door and sticking drawers or doors can
distract the buyer as well. i
A

Checkmarks indicate formats
for the paragraph containing
the insertion point.

Indent changes

Before choosing a command from the Paragraph Menu, position
the insertion point inside the paragraph you want to format. Or,
you can format more than one paragraph at a time. To do this,
make a selection that spans all the paragraphs you want to format
The command affects all the paragraphs that are included in the
selection.

Starting a New Paragraph
To start a new paragraph:

] Position the insertion point where you want to start the para-
graph.
[2] Press the ENTER key.

If you want a blank line between paragraphs, press the ENTER
key twice.

Every time you press the ENTER key, Write inserts a paragraph
mark in the document and starts a new line. There is no visible
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aracter for the paragraph mark, so you cannot see it on the
‘een. But you can select, delete, copy, and move a paragraph
irk just as you do other characters.

r example, in PRACTICE.DOC, the blank lines between para-
iphs were created by pressing the ENTER key twice: once to start
1ew line and again to leave that line blank. So there are two
ragraph marks after each paragraph. You can select an individual
ragraph mark as you would select any single character. Or, you
1 make a selection that includes text and paragraph marks.

Paragraph mark selected

3.8 Paragraph Marks

i trite - PRACTICE.DOC
file Edit  Search ) Character  Paragraph  Document
Plumbing is in good working pfder. If you cancorrect small items, a critical prospect can
concentrate on major consjderations. Loose door knobs and sticking drawers or doors can
distract the buyer as well

First impressions are important. You should keep the jawn trimmed and edged, cultivate flower
beds, and remove all refuse or clutter from the yard, sidewalk, and porches.

\au chould nau coanialatiantion tathalitaban whap aranarina thabnua éarsala. Ghinioo . .

aragraph mark selected

i lirite - PRACTICE.DOC

ile Edit  Search  Character  Paragraph  Document

plumbing is in good working order. If you can correct small items, a critical prospect can
concentrate on major considerations. Loose door knobs and sticking drawers or doors can
Icllstract the buyer as well

First impressions are important. You should keep the lawn trimmed and edged, cultivate flower
beds, and remove ail refuse or clutter from the yard, sidewalk, and porches.

\lau chanldnaucaanialatiantian tathalitabanwhan neanazina thabnuaiazrala GRS — —

ragraph marks included in selection

Urite - PRACTICE.DOC
ile  Edit  Search  Character :

oncentrate on major considerations. Loose door knobs and sticking drawers of doors can
distract the buyer as well.

Irst Impressions are important. You should keep the lavn trimmed and edged, cultivate flower
peds, and remove all refuse or clutter from the yard, sidewalk, and porches.

0u should pay special attention to the kitchen when preparing the home for sale. ShiningJ§
ovens, ranges, and appliances will catch the buyer's eye and make a good impression. Keeping the

tounters and sink cleared and neat makes the kitchen look spacious. Colorful curtains in harmony
iuth tho anuntar tancanddinare add apnaalacwell . — . . - - —
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Changing paragraph
alignment

When you copy or move a paragraph, include the paragraph mat
in the selection to keep the paragraph formats with the paragrap

A new paragraph starts out with the same formats as the pre-
vious paragraph. For example, if you are typing a paragraph that
is double-spaced and justified and you press the ENTER key, the
following text you type will be double-spaced and justified.

To remove a paragraph break:

[1] Place the insertion point at the beginning of the paragraph
following the break you want to remove.

[2] Press the BACKSPACE key.

If your paragraphs have a blank line between them, press the
BACKSPACE key twice.

Changing Paragraph Alignment

You can align a paragraph on the left margin, the right margin,
or both margins (justified), or you can center it between the
margins.

To change paragraph alignment:
[1] Place the insertion point inside the paragraph you want to
change.

[2] Choose one of the alignment commands from the Paragraph
Menu: Left, Centered, Right, or Justified.



1e Left command aligns a The Centered command
aragraph flush left on the centers each line in the
argin. paragraph.

lrite - PRACTICE.DOC
Character  Paragraph  Document

TFile  Edit  Search

[ Fix up inside. Badly faded walls or worn woodwork reduce appeal. Selective painting wil help
| you add a fresh look. Clean windosws and unmarred walls will create a briaht, cheery appearance.

Make minor repairs. Dripping faucets call attention to faulty plumbing. You should make sure all
plumbing is in good working order. If you can correct small items, a critical prospect can
concentrate on major considerations. Loose door knobs and sticking drawers or doors can
distract the buyer as well.

First impressions are important. You should Keep the lawn trimmed and edged, cultivate flower
beds, and remove all refuse or clutter from the yard, sidewalk, and porches.

[You should pay special attention to the kitchen when preparing the home for sale. Shining
ovens, ranges, and appliances will catch the buyer's eye and make a good impression, Keeping the
counters and sink cleared and neat makes the kitchen look spacious. Colorful curtains in harmony
lvnm the counter tops and fioors add appeal as well

Bathrooms that sparkle can be a real pius. You should check and double-check them,

1e Justified command The Right command aligns a
ljusts spaces so text fills the paragraph flush right on the
'e to both margins. margin.

1anging Paragraph Line Spacing

u can change the line spacing in a paragraph to single spacing,
l/2 spacing, or double spacing.

change line spacing:

Place the insertion point inside the paragraph you want to
change.

Choose one of the line spacing commands from the Paragraph
Menu: Single Space, 1 1/2 Space, or Double Space.

Formatting Paragraphs 45

3.9 Paragraph Alignment
Examples

Changing paragraph
line spacing
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3.10 Paragraph Spacing
Examples

Changing paragraph
indents

172 space
Y4 inch between lines

8 i lrite - PRACTICE.DOC
File Edit Search  Character JEIENCIREIN

Document

‘Make minor repairs. Dripping faucets call attentiol

v Left 'ou should make sure all
plumbind is in good working order. If you can Centered prospect can
concentrate on major considerations. Loose Right 5 OF 00OFS Can

distract the buyer as well Justified

First impressions are inportant. You shouid keep |, ii'ﬁ%ess““ [iged, cultivate flower
beds, and remove all refuse of clutter from the yar pace b

Double Space

You should pay special attention to the kitchenwil_Indents... ) for sale. Shining
ovens, ranges, and appliances will catch the buyer's eye and make a good impression. Keeping the
counters and sink cleared and neat makes the Kitchen look spacious. Colorful curtains in harmony

Single space
Ys inch between lines

Double space
/3 inch between lines

Changing Paragraph Indents

You can indent a paragraph from the left or right margin, and yc
can indent the first line of a paragraph. Note that indenting is nc
the same as moving the margin itself. To change the margins for

the printed page, see “Changing the Page Layout” later in this
chapter.
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change paragraph indents:

Place the insertion point inside the paragraph you want to
change.

Choose Indents from the Paragraph Menu.

You will see this dialog box:

Type a measurement to indicate the indent
you want. The first line indent is relative to
the left indent. Measurements are in inches.

3.11 Indents Dialog Box

Left Indent: ::] %)

First Line: |0'

Right Indent:|@ | l m

Type a measurement in inches for any indent you want to
change.

Choose the Ok button to carry out the command.

1 can also create a hanging indent with the Indents command. Creating a hanging
1 paragraph with a hanging indent, the first line extends farther indent
‘he left than the rest of the paragraph.

create a hanging indent:

Place the insertion point inside the paragraph you want to
change.

Choose Indents from the Paragraph Menu.

Enter a positive number for the measurement of the left mar-
gin indent.

Enter a negative number for the measurement of the first line
indent.
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3.12 Paragraphs with
Hanging Indent

Displaying or
hiding the Ruler

Urite - PRACTICE.DOC
Search _ Character [UEENCIINN Document

Murphy & Allen, Realtors
11950 16th Ave. E., Seattle, WA 98112

Indents

File Edit

youd First Line: [-1.3" |

; -
QK Right Indent:[@* ] -

Fix up inside. Badly faded walls or worn woodwork reduce appeal. Selective painting wil
help you add a fresh look. Clean windows and unmarred walls will create a
bright, cheery appearance.

Make minor repaifs. Dripping faucets call attention to fauity plumbing. You should make sure ail
mbing is in good working order. If you can correct smal items, a critical
prospect can concentrate On major consndetattons Loose door knobs and

htage makes the buyer want to puchase
set the stage for a profitable and early

Page 1 =i

Hanging indent
(8] Choose the Ok button to carry out the command.

Formatting Paragraphs with the Ruler

If you have a mouse, you can also change paragraph formats wi
the Ruler. The Ruler appears at the top of the window when yo
choose the Ruler On command from the Document Menu.

To display the Ruler:

[m] Choose Ruler On from the Document Menu.

To hide the Ruler:

[m] Choose Ruler Off from the Document Menu.



ft indent marker and first
e indent marker (one on
o of the other)

Line spacing icons
Alignment icons

Urite - PRACTICE.DOC
scacter  Paragraoh [

Edit . Do
EEER HEBE

I.ET. Ll I“IlllLJSJ]IIIIA

you add a fr IOMEEM windows and unmarred walls will cre te abright, cheery appearance.
od

Make minor repairs. [Dripping faucets call attention to faulty plumbing.| You should make sure all
. Riumbing is | rking order. If you can correct small items| a critical prospect can

Decimal tab icon Right indent marker
Left-align tab icon Ruler

change paragraph alignment with the Ruler:

Place the insertion point in the paragraph you want to change.

Click one of the paragraph alignment icons above the Ruler.

change line spacing with the Ruler:

Place the insertion point in the paragraph you want to change.

Click one of the line spacing icons above the Ruler.

change indents with the Ruler:

Place the insertion point in the paragraph you want to change.

Drag one of the indent markers to a new position.

te that the left indent marker and the first line indent marker
superimposed before you move one of them.

)ft indent marker
First line indent marker

lrite - PRACTICE.DOC
Edit  Search Character Pragraph

Docunent

.

EMEEENLE

Il lll.anS.n.l.x.

ou add a fresh look. Clean windows and unmarred walls will create a bright, cheery appearance.

Make minor repairs. Dripping faucets call attention to faulty plumbing, You should
1ake sure all plumbing is in good workmg order ' you can correct small items, a critical prospect
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313 Thke R’ul\er‘ -

Chahging éligriment
with the Ruler

Changing line spaci‘ng
with the Ruler

Chahging indents

with the Ruler

3.14 First Line and Left
Indent Markers
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3.15 Document Menu

The indents you create with the Ruler are reflected in the Inden
dialog box.

You can also change tab settings with the Ruler. For more infor-
mation, see “Setting Tabs with the Ruler” later in this chapter.

Formatting a Document

The commands in the Document Menu control formats that app!
to the document as a whole.

Add headers, footers,
and page numbers

Change tab settings

lrite - PRACTICE.DOC
File Edit  Search Character  Paragraph \ VI
Murphy & Allen, Realt geader---

11950 16th Ave. E., Seattle,|l'00tr

Ruler On
Tabs...

Page Layout...
set the stage for a profitable

PREPARING A HOME FOR SALE

You can understand that showing a home 10 its best advantage mak

%cn?;mmmatabemrpﬂoe Here are some tested tips
&

Fix up inside. Badly taded walls or worn woodwork reduce appe Selective painting will heip
you add a fresh look. Clean windows and unmarred walls will create a bright, cheery appearance.

Make minor repairs. Dripping faucets call attention to faulty .. You should make sure all

plumbing is in good working order. If you can correct small items| aenncalprospectm
concentrate on major considerations. Loose door knobs and §
dsttactmmasnell

g drawers or doors can I

Change margins on the
printed page
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len you start a new document, the formats are automatically set
ollows:

Header: 0.75 inch from top of page, aligned at left margin.

Paragraphs: single-spaced, left-aligned, no
indent. Left-align tabs every 0.5 inch.

3.16 Preset Formats

1.25" 1.25"

Footer: 0.75 inch from bottom

of page, aligned at left margin.
Margins: 1-inch top and bottom, 1.25-inch
left and right. Text can be indented
from the left and right margins.

:aders and Footers

ieader is text that appears at the top of every page, and a footer
ext that appears at the bottom of every page. Use the Header
Footer command from the Document Menu to:

Enter the text you want for the header or footer.
Include page numbers in the printed document.
Include the header or footer on the first page.

Change the distance between the header or footer and the top
or bottom of the page.
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Adding a Header or
Footer

3.17 Header Document
and Dialog Box

You do not see.headers and footers in the document until you
print the document. You can have one header and one footer in
each document.

Adding a Header or Footer
To add a header or footer:

(1l Choose Header or Footer from the Document Menu.

You will see the Header or Footer document and the Header
or Footer dialog box:

Type header text here. Press ALT-TAB to switch between the header
document and the header dialog box.

Header document

1' R
\File Edit  Search | Character  Paragraph  Document
K

B : Page Header
Distance from Top: [ Print on First Page
(Tnsert Page #) [Clear) [ Return to Document )

Page 1

=l

Deletes the header

[2] Type the text for the header or footer in the Header or Foot
document.

You can format the text as you would any other text.

[38] Press ALT-TAB to select the Header or Footer dialog box, or
click the mouse inside the dialog box.



Type a measurement in the Distance from Top box if you want
to change the distance between the header and the edge of
the page.

For a footer, this measurement is Distance from Bottom.

Select the Print on First Page check box if you want the
header or footer to appear on the first page of the printed
document.

Otherwise, Write does not print the header or footer on the
first page.

Choose the Insert Page # button to have page numbers in the
printed document.

When you choose the Insert Page # button, Write inserts the
special text “(page)” at the insertion point in the Header or
Footer document. The special text becomes consecutive page
numbers when you print your document.

To carry out the command and return to your document,
press the EsC key at any time, or choose the Return to Docu-
ment button in the Header or Footer dialog box.

ite Pressing the ESC key or choosing the Return to Document
tton saves the text, formatting, and editing you entered in the
ader or Footer document. You cannot use the ESC key in a
ader or Footer document to erase all your changes. You can,
wever, use the Undo command in the Header or Footer docu-
:nt as you would in any document.

Iding Page Numbers Only
+add page numbers only:

Choose Header from the Document Menu if you want page
numbers printed at the top of the page; choose Footer if you
want them at the bottom.

Move the insertion point to where you want the page number
to appear on the line.

Press ALT-TAB to activate the Header or Footer dialog box,
or click the mouse inside the dialog box.

Choose the Insert Page # button. This button inserts the
special text “(page)” in the Header or Footer document.
The special text becomes consecutive page numbers on
the printed page.

Choose the Return to Document button to carry out the
command.

Formatting a bocument 33 |

Adding page numbers
only
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Aligning a header or
footer

Aligning a Header or Footer

Normally, Write aligns the header and footer with the left margit
on the printed page. You may want your header or footer aligne:
with the right margin or in the center of the page. You can
change the alignment of a header or footer just as you would
change the alignment of any other paragraph.

To change the alignment of a header or footer:

[ Position the insertion point inside the header or footer text.
(2] Choose Left, Right, or Centered from the Paragraph Menu.

Now Try This

Add a header to PRACTICE.DOC, and format it so that it appears
centered, 0.75 inch from the top of each page except the first
page.

Open PRACTICE.DOC. Choose Header from the Document

Menu.

Choose Centered from the Paragraph Menu.

Now the text you type will be centered as you type it.

Type Preparing a Home for Sale in the Header document an

al
2
@l

press the ENTER key.
[4] Type Page and press the SPACEBAR.
(8] Press ALT-TAB to select the Header dialog box.
(]

Press the TAB key twice so the blinking underscore is in the
Insert Page # button.

Press the SPACEBAR.

Write inserts the special text “(page)” at the insertion point i
the Header document.
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Special text “(page)” is inserted when

you choose the Insert Page # button. 3.18 Header Example

Paragraph _ Document
Preparing a Home for Sale
Page (page)

Page Header

Distance from Top: O Print on First Page
(Insert Page #] (Clear) [ Return to Document ]

Press SHIFT-ALT-TAB to select the Header document again.

Press the ENTER key twice to leave a blank line between the
header and the text when you print the document.

Press the ESC key to save the header and return to
PRACTICE.DOC.

» printing PRACTICE.DOC so you can see the header on each
€.

tting Tabs Setting tabs

1 can easily set tabs for lists or tables with Write. Use the Tabs
nmand from the Document Menu, or use the Ruler. A tab can
a left-align tab or a decimal tab. Use left-align tabs to form
olumn of items aligned on the left. Use decimal tabs to form
olumn of numbers aligned on their decimal points.

)s are preset at every half inch. The preset tabs are left-align
s. They do not appear in the Tabs dialog box or on the Ruler.
»s that you set override the preset tabs. You can set up to
tabs.

e
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3.19 Tabs Dialog Box

Decimal tabs

To set tabs:

Al Choose Tabs from the Document Menu.
You will see this dialog box:

Type a position for each tab you want. The number you
type represents inches from the left margin.

Positions: [| 1 "1 "1 | | I
Decimal: [p !l. o g. O. 0.

Positions: [ 1 | | | | ]
Decimal: [0. O. O. O. 0O 0O

[ K| ] ([ Cancel ) [ Clear ALl

Select a check box to set Choose this button to
a decimal tab. Otherwise, restore preset tabs.
tabs are left-align.

[2] To change a tab, select the position and type a number in
inches.

[3] To delete a tab, select the position and press the DELETE key.
To delete all tabs at once, choose the Clear All button.
[a Choose the Ok button to carry out the command.

The tabs you set with the Tabs command are reflected on the
Ruler.

Decimal Tabs

A decimal tab is a special tab stop that aligns text on the decim:
point. When you type text at a decimal tab stop, the characters
you type are inserted to the left of the tab stop until you type a
decimal point. The decimal point is inserted at the tab stop, and
any additional characters you type are inserted to the right of tk
decimal point. If you don’t type a decimal point at a decimal tat
all the text you type will be right-aligned at the tab stop. Thus,
you can use a decimal tab as a right-align tab if you want to.



tting Tabs with the Ruler

rou have a mouse, you can also set tabs with the Ruler. The
ler appears at the top of the window when you choose the
ler On command from the Document Menu.

set tabs with the Ruler:
Choose Ruler On from the Document Menu.
Left-align tab icon

Decimal tab icon (selected)
Decimal tab marker

Irite - FORMAT
gter Paragraph Do ne

BB, BEEE

I .

lllu.

Name Atomic weiaht
Goid 196.967
Boron 1081
Barium 13734

9.012

Use the horizontal scroll bar to scroll the Ruler.
Left-align tab marker

Click the tab icon you want to use: left-align or decimal.

Click the Ruler where you want to set a tab, or drag an exist-
ing tab marker to a new position.

To hide the Ruler, choose Ruler Off from the Document Menu.

e tabs you set with the Ruler are reflected in the Tabs dialog
X. .

Formatting a Document 57 |

Setting tabs with the
Ruler

3.20 Tab Settmgs on the
Ruler
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Changing the page
layout

3.21 Page Layout
Dialog Box

To remove a tab with the Ruler:

[®] Drag the tab marker down and off the Ruler.

Changing the Page Layout

The page layout is the arrangement of text on the page when yo!
print your document. Use the Page Layout command to:

B Change Write’s margins for the printed page.

B Specify a starting page number other than 1 for the printed
document.

In a printed document, indented text is indented from the mar-
gins you set with the Page Layout command.

To change the page layout:

[1 Choose Page Layout from the Document Menu.
You will see this dialog box:

Type the starting page number.

Start Page Mumbers at:[1 T | (K )

Margins:

Right:
Bottom:

In the Margins boxes, enter measurements to change the
margins on the printed page. Measurements are in inches.

[2] In the Start Page Numbers At box, type the number at which
you want page numbers to start, if different than 1.

3] In the Margins boxes, type the margins you want.

[4] Choose the Ok button to carry out the command.

If you enter a starting page number, Write adjusts the page num
bers displayed in the lower-left corner of the window. Write alsc
uses the adjusted page numbers for the Go To Page command
from the Search Menu.
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Pasting from
Other Applications

u can paste text and graphics from other Windows applications
O your Write documents. Pasting makes it easy to enhance
cuments visually and to insert text without retyping it.

this chapter:

The Clipboard

Four examples of pasting information into Write
Moving and sizing a picture in Write

Pasting from Write into other applications
Using Write with Microsoft Word

=] Wit -~ EMPLOYLE =1
Fle Edit Search Character Paregraph _Document

MR e N T Tt I RIS e, Y o B O v A s 4
B R e 2 R

]
| O R

Py e

FARR Rt AVENReg 5
WY mamiin W BN P e RS Sel vt
R o A A AR G T dh MV WA e By "
N Inwt WL BB s e BN AW W M e

: < e N




60 Pasting from Other Applications

You can paste information from any application that runs with
Windows, whether it is a WIN application or a standard applica-
tion. For general guidelines about running standard applications,
see Chapter 9, “Techniques for Standard Applications,” in the
Microsoft Windows User’s Guide. In particular, the section
“Transferring Information” tells you how to move and copy
information between Windows applications.

Note If you have a computer with 512K of memory or less, yo
will probably run only one application at a time. You can still
paste from another application into Write; it is not necessary to
run the two applications simultaneously. Windows holds the infc
mation you copy and paste on the Clipboard. Windows saves the
Clipboard even after you quit the application you copied from.

The Clipboard

The Clipboard

The Clipboard holds the information you want to paste. You hav
probably already used the Clipboard to move and copy text
within a Write document.

You can run the Clipboard any time during a Windows session t
see what is on it. This is useful if you want to check the content
of the Clipboard before you paste.

To run the Clipboard:

(1 Open the MS-DOS Executive window.
[2] Select and run CLIPBRD.EXE.



Choose Copy in Write to copy
the selection to the Clipboard.

C Urite - PRACTICE.DOC
RITE Formatted Text, Text ;ile Edit  Search  Character

‘lem Bm Ta0ed wals o, aragraph _ Document
ot
{youadda freshiook. Cleah oS MUMATE || e ARG A HOME FOR SALE

You can understand that showing a home to its &
mncmam:atabmermce Here are some te

Fix up inside. Eadly faded walls or worn woodw(
0U add a fresh look. Clean windows and unmarr &

MQKEWTEDBI'S Dmplngfmtscallatten
pltnbmglsmgoodwmmordef If you can cof
concentrate on major considerations. Loose dog:
distract the buyer as wel

First impressions are important. You should keeg
beds, andremoveallrefuseormnerfrmthey

l M Page 1 4] [

tun CLIPBRD.EXE to view the contents of the Clipboard.

ie Clipboard contains the most recent information you cut or
pied from a Windows application. The next Paste command
stes this information into an application. The contents of the
ipboard remain until you cut or copy new information, or end
¢ Windows session. The following examples show how to paste
ferent kinds of data from various applications into Write. The
amples are:

Pasting graphics from Windows Paint (a WIN application).
Pasting spreadsheet data from Microsoft Multiplane (a standard
application that runs in a window).

Pasting a chart from Lotuse 1-2-3e (a standard application that
does not run in a window).

Pasting text from Microsoft Access (a standard application that
does not run in a window).

is is a small sampling of the applications you can paste from.
paste from other applications, follow the example that comes
)sest to your situation.

The Clipboard 61

4.1 Viewing the Clipboard
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Pasting graphics from Pasting Graphics from Windows Paint

Windows Paint

Windows Paint is a drawing tool that is a WIN application; that it
it was designed especially to run with Microsoft Windows. You
can paste all or part of a Paint canvas into a Write document.

To paste from Paint:

[ Open a Paint window with the canvas you want to copy from
(2] Pick up the Selection Rectangle tool, and select the area of th

canvas you want to paste into Write.

Selection Rectangle tool

4.2 Se’lré\étion Rédéngle in
Paint

e Palette _OLt

ions
—

Selection rectangle

(-

el VA
Joa

(2] Choose Copy from the Edit Menu.

This copies the selection to the Clipboard.
{4] Open a Write window with the document you want to paste

into.

[5] Move the insertion point to where you want to insert the

graphics from Paint.
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Vhen you choose the Paste command, the graphics will be inserted

rom the Clipboard at the insertion point. 4.3 Pasting at the

Insertion Point
rite - KANA. Df)'

a (phonetic), Katakana (phonetic for foreign words,

bracters used for their sounds, like our alphabet. Thus, the
edmmagmbyltsmeesvlables

Hove Picture
Size Pioture

Choose Paste from the Edit Menu to insert the graphics into
the document.



64 Pasting from Other Applications

4.4 Graphics Pasted from
the Clipboard

=] Urite - KANA.DOC
File Edit  Search  Character  Paragraph  Document ,

Japanese has three writing systems: hiragana (phonetic), Katakana (phonetic for foreian words,
and kanji ("Chinese” characters).

magmamxatd(mmtofmaractersmedformm like our alphabet. Thus, the
Japanese word fabefe (eat) is represented in hiragana by its three syliables:

Graphics pasted from the Clipboard

Note Choosing Paste need not be your first action after openin
the document. But it is wise to paste immediately, before you
choose the Cut or Copy command and inadvertently change the
contents of the Clipboard.

You can also use Paint to enhance text or graphics from other
applications before pasting into Write. See “Pasting from Write
into Another Application” later in this chapter.

Pasting data from
Microsoft Multiplan

Pasting Data from Microsoft Multiplan

Multiplan runs with Windows as a standard application in a win-
dow. You can use the System Menu to mark the area you want
to paste.

To paste from Multiplan:

(1 Open a Multiplan window with the worksheet you want
to paste from.

[2] Choose Mark from the System Menu.
[3] Select the area you want to copy, as shown in Figure 4.5.
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Use the pirRecTION keys to move to the beginning of the selection. 4.5 Selecting Part of a

Multiplan Worksheet

MAND: R]al'-m Blank Copy Delete Edit Format Goto Helﬁ_lnsert Lock Move
he i

Options Pring Quit Sort Transfer Ualue

3 ndow Xternal
ect option or type commgnd letter

Use sHIFT-DIRECTION to selectanarea. Withthe
mouse, drag overthe area you want to select.

Choose Copy from the System Menu.
This copies the selection to the Clipboard.
Choose the Multiplan Quit command to close the application.

Open a Write window with the document you want to paste
into.

Move the insertion point to where you want to insert the data.

If your document is in a proportional-space font such as Helv,
it’s a good idea to change to a fixed-space font such as Courier
before pasting spreadsheet data. This assures that your columns
of figures will line up in your Write document.
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4.6 Before Pasting
Multiplan Data

4.7 After Pasting Multiplan
Data

=] Urite - SALESL
File Edit  Search  Character  Paragraph  Document
and the figures reflect this quite clearly.

A quick summary of the national sales figures shows that we are continuing with this trend:
kK

Choose Paste from the Edit Menu to insert the data into the
document.

If you changed to a fixed-space font, change back to the
proportional-space font before you continue typing.

Data pasted from Multiplan is in Courier.

B sl

File  Edit  Search  Character  Paragraph  Document

and the figures reflect this quite clearly.
A quick summary of the national sales figures shows that we are continuing with this trend:

Sales by Region (1,000's)
Region 1983 1984
\J North 103 106
South 23 25
East 85 89
West 4 69
Total 256 289

The rest of the document is in Helv.
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asting a Chart from Lotus 1-2-3 Pasting a chart from
Lotus 1-2-3

u can run Lotus 1-2-3 as a standard application with Windows.

loes not run in a window, so you will not use the System Menu

mark or copy a selection. Instead, you will copy the entire

een to the Clipboard by pressing ALT-PRINTSCREEN.

copy a chart from Lotus 1-2-3 to the Clipboard:

Start Lotus 1-2-3 from the MS-DOS Executive and open the
chart you want to copy.

Press ALT-PRINTSCREEN to copy the screen to the Clipboard. 4.8 Copying a Lotus 1-2-3

Chart to the Clipboard
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Press ALT-PRINTSCREEN to copy the screen to the Clipboard.

Choose the Quit command in Lotus 1-2-3 to close the
application.

Lotus 1-2-3, the chart is drawn in white on a black field. The
ige of the chart that is on the Clipboard is black on a white
d, because Windows inverts graphic images when you copy
m with ALT-PRINTSCREEN. ‘
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4.9 Lotus 1-2-3 Chart
Pasted into Write

To paste the chart into Write:

(3] Open a Write document and move the insertion point to
where you want to insert the chart.

[2] Choose Paste from the Edit Menu to insert the chart.

=] Urite - EMPLOYEE
File Edit  Search  Character  Paragraph  Document

Number of Employees
220
200
188
168 — —
Z] 2]
120 - 7/
160 - 57 fz‘
80 S 7N 7
60 7 7N 7
4g 40 AN NN /
N7 /N N |
g L . 2N 2N
T T T T
1983 1984 1985 1986

Note The chart will be the same size it was in Lotus 1-2-3. Do
not size this chart as you would size other pictures in Write. Th
large area copied from the Lotus 1-2-3 screen makes sizing the
chart difficult in Write.

Pasting text from
Microsoft Access

Pasting Text from Microsoft Access

Microsoft Access is a communications program used to connect
information services and electronic mail services. Because Acce:
runs with Windows, you can paste information you receive fron
these services into your Write documents.

Perhaps you subscribe to Dow Jones News/Retrievale or
CompuServes Information Service. If you are writing a memo
based on news received from a service, you could paste the new
screen right into your document. Or, you could paste some elec
tronic mail you received from a co-worker.
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» paste information from Microsoft Access:

Start Access from the MS-DOS Executive and log on to the
mail or information service you want to use.

4.10 Copying Electronic

Electronic mail message|
Mail to the Clipboard

-~ ’ ‘\

From:  Marke
Subgect: Personnel Report
To:! Andreal

Thanks for the fine personnel report on the Al{ha,
Beta, and Delta imdect teams, You and ?our‘ staff
are 1o be congratulated for their careful handling
of %Rese projects, especially during the last six
months,

The report itself is exemplary, I am forwarding
copies to the following people:

Fran Fielding, Consorateﬁccounting
George Constance, Actuarial Office i
Robert andraapn, Southuest Regional Office

Sandy Finch, Vice President, Finance

Thanks again, and congratulations,

M

[ |

SESSION Access: ERM 00:14:17 L1

- | v

Press ALT-PRINTSCREEN to copy
the screen to the Clipboard.

Microsoft Access, running
with Windows

en the information you want to paste is on the screen,
| When the infa tion y t to paste i th
press ALT-PRINTSCREEN to copy the text to the Clipboard.

| Log off the service and choose Quit to close Access.

| Open a Write document and move the insertion point to
where you want to insert the information.

| Choose Paste to insert the information.

the information contains text you don’t want in your document,
»u can edit or delete it just as you would any other text.
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4.11 Electronic Mail
Pasted into Write

Electronic mail message pasted
into Write document

Urite - (ntitled)
File Edit  Search  Character |Paragraph

The report itself is exemplary. | am forwarding
copies to the following people:

FranFielding, Corporate Accounting

George Constange, Actuarial Office

Robert Mondragon, Southwest Regional Office
Sandy Finch, Vice President, Finance

Thanks again, and congratulations,

Document

Delete any pasted text you
don’t want in your document.

Moving and Sizing a Picture in Write

After you paste a picture or graph into Write, you can select it
and move, copy, or paste it just as you would text.

The picture is always pasted into the document at the left margir
You can move the picture horizontally with the Move Picture
command. You can change the size of the picture with the Size
Picture command. The Move Picture and Size Picture commands
are active while a picture is selected.

Moving a Picture

You can move a picture horizontally with the Move Picture com
mand from the Edit Menu. You can move the picture with the
keyboard or the mouse.
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th the Keyboard

move a picture with the keyboard: Mbving a plctﬁre with

the keyboard
Move the insertion point to the left of the picture and press

SHIFT-RIGHT to select the picture.
Choose Move Picture from the Edit Menu.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.

Use the RIGHT and LEFT keys to move the 4A1V2'Us‘ikng DIRECTION Keys
picture frame. Then press the ENTER key. tc; Move a Picture

Urite - KANA,DOC
Paragraph _ Document
lapanese has three writing systems: hiragana (phonetic), Katakana (phonetic for foreian words,
ind kanji ("Chinege" characters). ) ]
Hiragana and Ratakana consist of characters used for their sounds, ike our aiphabet. Thus, the
lapanese word febefe (eat) is represented in hiragana by its three syllables:

Press the RIGHT or LEFT direction key to move the dotted
frame.

When the frame is where you want it, press the ENTER key.
Or, press the EsC key to leave it where it was.
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Moving a picture with
the mouse

wglzmg é plctureW|th -

the keyboard

With the Mouse
To move a picture with the mouse:

[ Click the picture to select it.
[2] Choose Move Picture from the Edit Menu.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.

[3] without pressing the mouse button, move the mouse right o
left to move the dotted frame.

[a] When the frame is where you want it, click the mouse buttor
Or, press the ESC key to leave it where it was.

Sizing a Picture

You can enlarge or reduce a picture in Write with the Size Pictu
command from the Edit Menu. You can size the picture with the
keyboard or the mouse.

With the Keyboard

To size a picture with the keyboard:

(1] Move the insertion point to the left of the picture and press
SHIFT-RIGHT to select the picture.

[2] Choose Size Picture from the Edit Menu.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.
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Usethe LEFT, RIGHT, Or DOWN keys to
movetothe edge ofthe frame. To size
in two dimensions, move to a corner.

4.13 Using DIRECTION Keys
to Size a Picture

lrite - KANA,DOC
Chhracter  Paragraph  Document
Japanese has three writing systems: hiragana (phonetic), Katakana (phonetic for foreign words,
and kanj {"Chinese” characters).
Hiragana and katakana consist of characters used for their sounds, like our aiphabet. Thus, the
Japanese word fabete (eat)is represnted in hiragana by its three syliables:

Use the DIRECTION keys to size the picture.

Press the LEFT, RIGHT, or DOWN key to move the icon to the
bottom or side of the dotted frame. To size in two dimensions,
move the icon to a lower corner of the dotted frame.

Press a DIRECTION key to enlarge or reduce the frame.

For example, if the icon is in the lower-right corner, pressing
the uP key reduces the height of the dotted frame, and pressing
the LEFT key reduces the width.

When the frame is the size you want, press the ENTER key.
Or, press the ESC key to go back to the original size.

ith the Mouse

) size a picture with the mouse: Sizing a picture with

the mouse
Click the picture to select it.

Choose Size Picture from the Edit Menu.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.
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[3] Without pressing the mouse button, move the icon to the bo
tom, left, or right edge of the frame.

At the edge of the frame, move the icon in the direction you
want to enlarge or reduce the picture.

(4] When the frame is the size you want, click the mouse button.
Or, press the ESC key to go back to the original size.

Pasting from
Write into another
application

4.14 Text Selected in
Write Document

Pasting from Write into
Another Application

You can paste text and graphics from your Write documents intc
other applications. The following example shows you how to
paste text into Paint. You may want to do this to make certain
text, such as a title or letterhead, more elaborate. Then you can
paste the text back into your Write document.

To paste from Write into Paint:

[ Open two windows on the screen: a Write window with a
document and a Paint window with a clean canvas.

[2] Select the text in the Write document that you want to paste
into Paint.

File Edit  Search

Paragraph  Document
WHITE RAIN WINDOW WASHERS

Ny

Summer is here again, and our rates are the s
If you've got to be inside, you might as well have
acallif you would like to renew your contract.
and guarantee our work. Plus, you can't beat 0
Hope to hear from you soon,

White Rain
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Choose Copy from the Edit Menu.
Select the Paint window.
Choose Paste from the Edit Menu.

Text pasted into Paint

4./15 Text Pasted into
Paint

Search  Character
Document

WHITE RAIN WINDOW WASHERS

Dear Customer,
Summer is here again, and our rates are the sa

If you've got 1o be inside, you might as well have |
acall if you would like to renew your contract.
and guarantee our work. Plus, you can't beat o
Hope to hear from you soon,

White Raink

W you can use the Paint tools to make the text really exciting.
€ your imagination and experiment. If you want to start over,
1se the canvas and paste the text again.

1en you finish designing the text, you can paste it back into
: Write document. See “Pasting Graphics from Windows Paint”
slier in this chapter for instructions.
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4.16 Text Graphics
Pasted Back into Write

Graphics from Paint pasted back into document

Write - RAIN,DOC
File Edit  Search  Character  Paragraph  Document

s>

HIHEOW| WASHRERS

Dear Customer,
Summer is here again, and our rates are the same as last year!

IWWUEQOHODEII'ISIGE you might as well have a good view. So give us
a callif you would like to renew your contract. We value your patronage
and guaramee our work. Plus, you can't beat our prices.

Using Write with Microsoft Word

Write is highly compatible with Microsoft’s in-depth word pro-
cessing program, Word. You can share documents between thesc
two writing programs and get the benefits of both.

Microsoft Word is a word processor for people who handle long
documents or need advanced capabilities. With Word, you get
special features such as mail merge, spelling checker, footnotes,
glossaries, style sheets, and automatic hyphenation.

Write offers the advantages of combined text and graphics and tl
ability to paste information from other applications. It is the per-
fect writing program for busy people who need to get short doc
ments out quickly. Write is also very easy to learn because it use¢
the standard Windows interface.

If you are using both Write and Word, or if you have access to
Write and Word documents, you will find the two products com
plement each other. You can move a Write document into Worc
and use advanced features, such as mail merge, with that docu-
ment. You can move a Word document into Write and paste in
graphics and text from Paint and other applications in Windows.
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th word processors are very flexible in their treatment of fonts,
t they do not use the same fonts. A document transferred into
lite can use only the fonts available with Write. A document
nsferred into Word can use only the fonts available with Word.

sing a Word Document in Write Using a Word

document in Write
use a2 Word document in Write, open the document with the

ren command in Write. You can begin immediately to edit the
it, paste graphics from the Clipboard, or perform other Write
ks with the document.

cause Word has more ways to treat text than Write does, some
sects of the document will change. Check the list below to see
w Write will handle your Word document.

If the Word document has more than one division, Write uses
only the division formats of the first division. Write discards
automatic page numbers, but keeps the starting page number,
if you specified it. Write does not acknowledge any margin set-
tings made in the Word document; instead it uses the margins
that are set for the current printer in Write. Write changes
Word’s division marks into page breaks and discards any divi-
sion formats assigned after the first division.

If the first division of the Word document has a header and if
the header is the first paragraph in the document, it becomes
the header in the Write document. The same is true for the
footer (or for both, if they are the first two paragraphs).
Headers and footers that are not the first two paragraphs

are discarded. Headers and footers from later divisions are
discarded.

Note If you are using Version 1.0 of Microsoft Word, Write
discards all headers and footers.

Write displays footnotes from the Word document as para-
graphs at the end of the document. Write displays automatic
footnote references as asterisks. If you entered your own foot-
note references in Word, Write retains them.

Write uses the tab settings from the first paragraph of the
Word document. These tab settings apply to the entire Write
document.

Write keeps the paragraph formats from Word, except extra
space between paragraphs. If paragraphs have line spacing
greater than double spacing (such as triple spacing), Write
changes it to double spacing.
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Bl B B
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Write keeps new-line characters.

Write keeps the bold, italic, and underline character formats.
Write discards the strikethrough, double underline, and uppe
case formats and displays the text as normal text. Write dis-
plays a smaller font for small caps, but does not capitalize the
text. Write keeps: superscripts and subscripts.

Write changes nonbreaking spaces to “y” and nonbreaking
hyphens to “4.” Write discards optional and automatic
hyphens.

Write discards formatting that was done with Word style
sheets. If you want to keep the formatting, change style sheet
formatting to direct formatting before you transfer the docu-
ment to Write.

change style sheet formatting to direct formatting:

Select the entire document in Word.
Press ESC, F, C to open the Format Character menu.

Choose a character format that was NOT used in your docu-
ment, such as Strikethrough or Double Underline, and choos¢
No for that format.

Press the ENTER key.
This converts the character formatting done with style sheets
to direct formatting. When you apply direct formatting to all

the characters, Write breaks its connection with the characte
formats on the style sheet.

Press ESC, F, P to open the Format Paragraph menu.

Choose a paragraph format that was NOT used in your docu-
ment, such as Keep Follow, and choose No for that format.

Press the ENTER key.
This converts the paragraph formatting done with style sheet
to direct formatting. When you apply direct formatting to all

the paragraphs, Write breaks its connection with the paragraj
formats on the style sheet.

Save the document.

Now you can transfer the document to Write without losing the
formatting.
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sing a Write Document in Word Using a Write

document in Word
use a Write document in Word, open the document as you

uld open any document with Word. You can begin immedi-
ly to use all the features of Word with the document.

ird keeps the character, paragraph, and document formats you
igned to the Write document. If you add Word-only features,
‘h as footnotes or divisions, these will be changed if you open
: document again with Write. See the above section, “Using a
ird Document in Write.”

te If your Write document contains graphics, delete them
‘ore transferring the document to Word. If you do open a docu-
nt with graphics in Word, do not attempt to edit the graphics
print the document with Word. The Word program is not
ended for use with graphics.
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Printing a Document

len you are ready to print a document, use the Print command
m the File Menu to send the document to the printer. If you
nt to see where Write will break the pages before you print,

: the Repaginate command to paginate the document. Write

> has a Change Printer command that lets you switch to a dif-
2nt printer before you start printing.

this chapter:

Using the Print command
Paginating

Changing the printer
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Printing a document

5.1 Print Dialog Box

Using the Print Command

When you print a document, you can specify the number of
copies and the range of pages you want to print. Write proposes
printing one copy of the entire document. If you want to chang
the preset margins before you print the document, use the Page
Layout command. For more information, see “Changing the Page
Layout” in Chapter 3, “Formatting Your Work.”

To print a document:

(i Choose Print from the File Menu.
You will see this dialog box:

If the current printer has a draft mode, you will see this option. Sele
the check box if you want to print the document in draft mode.

To print more than one copy, type the number of copies here.

Qovies:[M™_ | (&K )
[ Draft Quality

Page Range:
@Al
(O From: | | To:|

To print a range of pages, select this option and type the
page numbers in the From box and the To box.

[2] Select the options you want in the dialog box.
[3] Choose the Ok button.
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u will see this message:

Urite - PRACTICE.DOC 5.2 Printing Message
ST3M Edit Search  Character  Paragraph  Document

4Murphy & Allen, Realtors
11950 16th Ave. E., Seattle, WA 98112

Write is sending your document
to the printer.

‘ Cancel I

pst advantage makes the buyer wantto
some tested tips 1o set the stage for a profitable

prk reduce appeal. Selective painting will help
ed walls will create a bright, cheery appearance.

Aake minor repairs.| Dripping faucets cal attention to faulty plumbing. You should make sure ail
Mungo:ggamgorde_r. If you can correct small items, a critical prospect can
ioncentrate on

listract the buyer

considerations. Loose door knobs and sticking drawers or doors can E
well

Choose this button to cancel printing.
Printing a document starts the Spooler.

pause or cancel the print job after Write has sent the docu- Pausing or canceling
nt to the printer, you use the Controls Menu in the Spooler. printing

pause or cancel printing:

Expand the Spooler icon.

You will see a dialog box with a listing of the jobs in the print
queue.

Select the name of the document you want to pause or cancel.
Choose Pause or Terminate from the Controls Menu.

resume printing after a pause, choose Resume from the
ntrols Menu. ‘

: more information, see Chapter 8, “Using the Spooler,” in the
crosoft Windows User’s Guide.
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Inserting a page
break

5.3 Inserting a Page
Break

Paginating a
document

Paginating

Paginating is the process of breaking a document into pages. Wr
paginates a document for you automatically when you print it.
Write controls pagination so that a single line in a paragraph is
not printed by itself at the top or bottom of a page.

If you know you want a new page to start at a specific place, yo
can insert a page break.

To insert a page break:

[1] Position the insertion point where you want the page break
to occur.

[2] Press CTRL-ENTER.

Press CTRL-ENTER to insert a page break here.

lrite - PRACTICE.DOC
File Edit  Search  Character  Paragraph

distract the buyer as well.

First impressions are important. YNMKMMMMNM cuitivate flower
beds, and remove all refuse or clutter from the yard, sidewalk, and porches

You should pay special attention to the kitchen when preparing the home for sale. Shining

ovens, ranges, mmmswcatcnmuqerseyemukeagoodmesm Keeplngme
L aountare s cink alaaesA apdns akoe tha kitrban WoV.£oan0ioic_Malnedul nuctaing nbacmnol. —

Document

You can use the Repaginate command on the File Menu to
paginate a document. Then you can preview the page breaks
on the screen before you print the document. The Repaginate
command has an option called Confirm Page Breaks. It lets you
approve or move each page break Write proposes during
pagination.

After pagination, two arrows (> ) in the left margin indicate the
first new line of each page. The page breaks that you move or
insert yourself show as a dotted line across the document, fol-
lowed by the two arrows. The dotted line can be selected,
deleted, or copied just like any other character.



A dotted line indicates an inserted page break.

lrite - PRACTICE.DOC
Character  Paragraph  Document

rwmuavspemamnmtommmmuepmmemumm Shining

wens, ranges, and appiiances wil catch the buyer's eye and make a good impression. Keeping the
spunters and sink cieared and neat makes the kitchen look spacious. Colorful curtains in harmony
with the counter tops and floors add appeal as weil

3athrooms that sparkie can be a real pius. You should check and double-check them.

3edrooms are important focal points. You will find it worth the effort to keep them neatly
Nranged.

:lugtslooklagermmmaemmmmm.naumomm“uh

paginate a document:

Choose Repaginate from the File Menu.
You will see this dialog box:

Select the check box if you want to
approve each page break during pagination.

Select the Confirm Page Breaks check box if you want to
approve each page break during pagination.

Choose the Ok button.

Paginating 85 |

5.4 Page Break

5.5 Repaginate
Dialog Box
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If you elected to confirm page breaks, you will see this dialog bc
at each page break:

Write proposes to break the page here.

5.6 Confirming Page
Breaks

lrite - PRACTICE.DOC
Character  Paragraph  Document

Edit  Search

| Use up and down buttons -
1 to move page break (U J [Confirn)

if necessary,
then confir, { Down ) ( Cancel )

Note You cannot move a page break down from where Write
proposes it. If you do not like the page break, you must move it
up. Use the Down button if you move the page break up too far
and want to move it back.

The Repaginate command does not change a page break you
inserted with CTRL-ENTER. However, while you are confirming pag
breaks, Write stops at each page break you have inserted and ask
if you want to keep or remove it.

After a document has been paginated, you can jump to a specific
page with the Go To Page command from the Search Menu. Thit
is a quick way to scroll through a long document once it has be:
paginated. See “Going to a Specific Page” in Chapter 2, “Editing ¢
Document.”
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1anging the Printer Changing the printer

ite prints your documents on the current printer. The current
1ter is the printer you installed in Windows. If you have

alled more than one printer, you can change to a different
iter in Write with the Change Printer command. The printer

| change to then becomes the current printer.

: Change Printer command lists all the printers you installed
¥indows during setup and with the Add New Printer command
he Control Panel.

1 can change printers in order to print on a different printer, or
- to format your document for a different printer. The printer

| change to need not be physically connected to your com-

er, but it must be installed in Windows.

en you change printers, the appearance of your document

7 change on the screen. This is because Write applies the fonts
| character formats available with the current printer. These
nges may affect the line breaks and page breaks in the docu-
at. If you change printers and want to see the new page breaks,
the Repaginate command.

change the printer:

Choose Change Printer from the File Menu.

You will see a dialog box with a list of the installed printers.
Select the name of the printer you want to change to.
Choose the Ok button.

1€ new printer has options for the mode of operation, you will
another dialog box. Select the options you want to use with
printer and choose the Ok button.
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ite commands help you create, edit, format, and print your
cuments. You choose commands from the menus on the menu
* at the top of the Write window.

this chapter:

Choosing commands with the keyboard
Choosing commands with the mouse
Shortcut command keys

Descriptions of all the commands, in the order they appear on
the menus
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Choosing commands
with the keyboard

Choosing Commands with the Keyboard

There are several keyboard techniques you can use to open
menus and choose commands. Use the techniques that you find
most convenient.

To choose a command:

[1] Press the ALT key and the first letter of a menu to open the
menu.
For example, pressing ALT-F opens the File Menu.

[2] Press the first letter of a command on the menu.

For example, pressing N chooses the New command on the
File Menu. If two commands have the same first letter, press
the letter twice to select the second command.

[3] Press the ENTER key to carry out the command.

If the command needs more information, you will see a dialc
box.

To close a menu without carrying out a command:

[w] Press the ESC key.

To use a shortcut:

Here is a quicker way to carry out a command with the keyboai

[1] Press and hold down the ALT key.

[2] Press a letter key to open a menu, but do not release the ALT
key.

[3] Press a letter key to select 2 command, and release both key:
to carry out the command.

This shortcut method is the same as selecting the command and
then pressing the ENTER key.

To go from menu to menu:

(1 Open any menu.
[2] Press the LEFT or RIGHT key to open the next menu.
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choose a command from the System Menu:

Press ALT-SPACEBAR to open the System Menu.
Press the first letter of a command to select it.
Press the ENTER key to carry out the command.

: shortcut method also works for the System Menu.

100sing Commands with the Mouse Choosing commands
with the mouse

our mouse has more than one mouse button, use only the left
ton with Write.

choose a command:

Point at a menu and press the mouse button.

Drag the mouse to select the command you want.

Release the mouse button to carry out the command.

If the command needs more information, you will see a dialog

box.
choose a command from the System Menu:

Point at the System Menu box and press the mouse button.
Drag the mouse to select a command.
Release the mouse button to carry out the command.

close a window with the mouse:

Double click the System Menu box.

1 can also close any dialog box that has a System Menu by
ible clicking the System Menu box on the dialog box.
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Shortcut command
keys

6.1 Shortcut Keys on the
Edit Menu

Shortcut Command Keys

Some commands have shortcut keys. Pressing a shortcut key is t
same as choosing the command. For example, pressing the F2 ke
carries out the Copy command from the Edit Menu. The shortct
key names are displayed next to the commands on the menus.
Not all commands have shortcut keys, but the most commonly
used commands do.

Shortcut keys
tndo Sh/Ese
Cut el
Copy F2
Paste Ins
Hove Picture
Size Picture

With shortcut keys, you bypass opening the menu and choosing
the command, and immediately carry out the command. You wi
find shortcut keys convenient, whether you have a keyboard sys
tem or a mouse system.

For this command Press this key
Undo SHIFT-ESC
Cut DELETE
Copy F2

Paste INSERT
Repeat Last Find F3

Go To Page F4
Normal (Character) F5

Bold F6

Italic F7
Underline F8
Reduce Font F9

Enlarge Font ’ F10



1e System Menu

z System Menu is common to all Windows applications and

itains commands for manipulating the windows themselves.

play the System Menu by pressing ALT-SPACEBAR or by clicking
System Menu box with the mouse.

Size command changes the size of a window. Choosing the
command displays a size icon on the screen. You move the

2 icon with the DIRECTION keys or the mouse. You will see a
ited line when you move the icon to the window border. Con-
ne moving the icon until the dotted line conforms to the win-
w size you want. Then carry out the command by pressing the
[ER key or releasing the mouse button.

a
@
=

'ou have a mouse, you can also change the size of a window
h one of the size boxes in the upper- or lower-right corner of
: Write window. Point to a size box and press the mouse but-
L. Drag the size box past the window border, then drag until

: window is the size you want and release the mouse button.

ve

: the Move command to move a window to another position
the screen. You can also use the Move command to expand an
n or shrink a window. The advantage of using the Move com-
nd to expand an icon is that you can position the new window
)erever you want.

1en you select a window and choose Move, the icon for that
adow appears in the middle of the window. Press the DIRECTION
7s to move the window in the direction you want. Each time

1 press a DIRECTION key, the window icon moves to the nearest
adow center or window border. Press the ENTER key to open

: window on the location you chose.

rou have a mouse, there are two ways to move a window. You
1 choose the Move command and move the window icon with
: mouse. Then click the mouse button to open the window on
: location you choose.

, you can bypass the Move command by pointing to a window’s
€ bar and pressing the mouse button. The mouse pointer
comes the window icon and you can drag it to a new location.
lease the mouse button to open the window in the location

a choose.

u cannot move a zoomed window.

The System Menu 93

Size

Move
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Icon

Zoom

Mélosé

New

Opéri

icon

The Icon command shrinks the selected window into an icon an
places the icon in the icon area.

The Icon command also expands a selected icon into a window.
The Icon command automatically expands the icon as soon as y«
carry out the command. The window opens in the column just
above where the icon was in the icon area.

Zoom

The Zoom command expands the selected window to full screei
even if it was an icon. Choosing this command again unzooms tt
window, that is, returns it to the original size and position.

Close

The Close command closes the application running in the select
window and removes the program from memory. To use the prc
gram again, you run it from the MS-DOS Executive window.

The File Menu

Use the File Menu commands to create, save, and print your Wr
documents. Both the Open and New commands let you save any
changes to the current document before proceeding.

New

The New command clears the window and opens a new, untitle
document with the preset format and tabs. The document remai
untitled until you give it a name with the Save command. For
more information, see page 5.

Open

The Open command opens the document you select from the
Open list box. If there is a current document, Write closes it.

You can also open different directories and disk drives with the
Open command. Disk drives and directories are shown in square
brackets in the list box. If you open a disk drive, the list box
displays the documents and directories that are on the disk in tt
drive. If you open a directory, the list box displays the documer
and subdirectories that are in that directory. For more informa-
tion, see pages 6-7.
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ve Save

: Save command saves the document on the current disk in the
rent directory. If the document is untitled, you assign’a name
h the Save command. You can also change the name with the
e command.

1 can save to a subdirectory by preceding the document name
h the subdirectory name, JOBS\ for example.

ou have a hard disk, you can save to a different disk by preced-
the document name with the drive name, B: for example.

> Save command has options for saving a backup copy and for
ing a document without formatting. For more information, see
ies 8-11.

int Print

z Print command paginates the document and sends it to the
rent printer. The Print command automatically runs the Win-
~s Spooler, and the Spooler icon appears on the screen. The

nt command has options for the number of copies you want
print and for printing a selected page range. Write is preset to
nt one copy of the entire document. The Print command is dis-
ed (gray) if you have not installed a printer using Windows

up or the Add New Printer command in the Control Panel. For
re information, see pages 82-83.

1ange Printer _ Change Printer

e Change Printer command changes the current printer. You
ect the printer you want from a list box. The list box has the
nes of the printers you have installed in Windows. The appear-
:e of your document on the screen may change when you

»ose Change Printer because Write always formats the docu-
nt for the current printer. For more information, see page 87.

paginate Repaginate

e Repaginate command paginates the document so you can pre-
w the page breaks before printing. Write indicates page breaks

placing >> in the left margin. While Write is repaginating, you

1 approve or change page breaks with the Confirm Page Breaks

tion. For more information, see pages 84-86.
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Undo

Cut

Copy

Paste

Move Picture

The Edit Menu

The Cut and Copy commands in the Edit Menu are disabled
(gray) until you select some text. The Move Picture and Size Pic
ture commands are disabled until you select a picture (graphics

Undo

The Undo command reverses your most recent action. The com
mand name changes, depending on your most recent action:
Undo Typing, Undo Formatting, or Undo Editing. If your most
recent action was undo, the command changes to Undo, and you
can use it to reverse the undo. For more information, see page 2

Cut

The Cut command removes selected text or graphics from the
document and puts it in the Clipboard. Pressing the DELETE key i
the same as choosing Cut. For more information, see pages 20-2
and 23-24.

Copy

The Copy command copies selected text or graphics to the Clip
board. Pressing the F2 key is the same as choosing Copy. For mo
information, see pages 24-26.

Paste

The Paste command inserts the contents of the Clipboard at the
insertion point. Pressing the INSERT key is the same as choosing

Paste. The contents of the Clipboard can be from a Write docu-
ment or from another Windows application. For more informatic
see pages 21-26 and Chapter 4, “Pasting from Other Application:

Move Picture

The Move Picture command puts a move icon in the selected pi
ture and a dotted frame around the picture. Move the icon with
the LEFT and RIGHT keys or with the mouse until the dotted fram
is positioned where you want the picture. Then press the ENTER
key or click the mouse button to set the new position. Or, press
the Esc key to return to the original position. For more informa-
tion, see pages 70-72.
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e Picture Size Picture

: Size Picture command puts a size icon in the selected picture
| a dotted frame around the picture. Use the DIRECTION keys or
mouse to move the size icon to the edge of the dotted frame.
ou move to a corner, you can size in two dimensions. Move
size icon until the dotted frame is the size you want the pic-

2 to be. Then press the ENTER key or click the mouse button to
the new size. Or, press the ESC key to return to the original

:. For more information, see pages 72-74.

)1e Search Menu

> Find command starts searching for text at the insertion point
at the end of the selection and goes to the end of the docu-

nt; then it goes to the beginning of the document and contin-

» searching to the insertion point or to the end of the selection.
: Change command searches like the Find command. But,

ou have characters or words selected, Change searches only
hin the selection.

1 can use a question mark as a wildcard character in the
rch. For example, hea? might find “head,” “heal,” and “heap.”

2 Find and Change commands both have the Whole Word and
tch Upper/Lowercase options. Select the Whole Word check

k to assure that Write does not find the search text embedded
other text, such as “main” in “remainder.” Select the Match
per/Lowercase check box to find only those occurrences with
: same capitalization as the search text. Otherwise, Write

ores capitalization while searching.

nd Find

e Find command searches for a specific piece of text and
ects it. The Find dialog box stays on the screen while Write
rches. You can choose the Find Next button to continue
rching. To close the Find dialog box, press the EsC key. For
ire information, see pages 26-28.

»peat Last Find Repeat Last Find

e Repeat Last Find command continues the search for the text
m the last Find or Change command. You can continue the
irch with Repeat Last Find even after you have closed the Find
Change dialog box. Pressing the F3 key is the same as choosing
peat Last Find. For more information, see pages 28-29.
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Change

Go To Page

Normal

Change

The Change command searches for a specific piece of text and
selects and/or changes it. The Change dialog box stays on the
screen while Write searches. You can choose the Find Next but-
ton or the Change then Find button to continue searching and
changing. You can choose the Change All button to change all
occurrences of the text automatically. If you make a selection
before choosing the Change command, the command operates
only within the selection. To close the Change dialog box, press
the EsC key. For more information, see pages 29-31.

Go To Page

The Go To Page command scrolls to a specific page number.
Write assigns page numbers when you print the document or
paginate it with the Repaginate command. Pressing the F4 key
is the same as choosing Go To Page. For more information, see
pages 19-20.

The Character Menu

To change the appearance of characters, select them before
choosing a command from the Character Menu. If you do not
make a selection, the command applies to the next text you typ:
Otherwise, the text you type has the character formats of the te:
immediately preceding it.

Character formats do not appear on the screen if they are not su
ported by the current printer.

The formats assigned to the selected text have a checkmark by
them on the menu. Choosing a command that is already checke
unchecks it and removes the formatting.

For more information, see pages 34-41.

Normal

The Normal command removes all character formatting except
font and font size changes from your text. Pressing the F5 key is
the same as choosing Normal. For more information, see page 3¢
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: Bold command changes the character style to boldface. Press-
the F6 key is the same as choosing Bold. For more information
page 35.

)

lic

: Italic command changes the character style to italic. Pressing
F7 key is the same as choosing Italic. For more information,
page 35.

derline

* Underline command underscores text. Pressing the F8 key
ne same as choosing Underline. For more information, see
€ 35.

perscript

: Superscript command raises characters above the baseline
he text. The superscript appears in a smaller size. For more
rmation, see pages 35-36.

bscript

: Subscript command lowers characters below the baseline of
text. The subscript appears in a smaller size. For more infor-
ion, see pages 35-36.:

nt Names

to three font names appear on the Character Menu, depending
the current printer. Choose a font name to assign that font to

. Write changes the names and their order on the menu
ending on the fonts you use most often. For more information,
pages 36-37.

duce Font

Reduce Font command reduces the size of a font to the next
ller size. If a smaller size is not supported by the current
iter, there is no visible change on the screen. Pressing the Fo
is the same as choosing Reduce Font. For more information,
pages 37-38.

The Character Menu 99

Bold

Italic

Underline

Superscript

Subscript

Font Names

Reduce Font
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Enlarge Font

Fonts

Normal

Left

Right

Centered

Enlarge Font

The Enlarge Font command increases the size of a font to the n
larger size. If a larger size is not supported by the current printe
there is no visible change on the screen. Pressing the F10 key is
the same as choosing Enlarge Font. For more information, see
pages 37-38.

Fonts

The Fonts command displays all the fonts and sizes available for
the current printer. You can select a font and size from the lists
assign them to text. Or, you can enter a font name and size for

different printer and assign them to text. For more information,

see pages 39-41.

The Paragraph Menu

The commands in the Paragraph Menu change the formats of a
paragraph that contains the insertion point, or of all of the para
graphs in the current selection. When you start a new paragrapl
by pressing the ENTER key, it begins with the same formats as th
preceding paragraph. For more information, see pages 41-50.

Normal
The Normal command restores the preset paragraph formats: le

aligned, single-spaced, unjustified, with no indents. For more in
mation, see page 42.

Left

The Left command aligns the paragraph flush left on the margir
For more information, see pages 44-45.

Right

The Right command aligns the paragraph flush right on the mas
gin. For more information, see pages 44-45.

Centered

The Centered command centers each line of the paragraph insi
the current margins. For more information, see pages 44-45.
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stified Justified

e Justified command justifies the paragraph. It fills in the spaces
ween words to align the paragraph on the left and right mar-
s. For more information, see pages 44-45.

ngle Space Single Space

e Single Space command sets the line spacing with one-sixth

h between lines. If the line includes different font sizes, the

e spacing will vary to accommodate the tallest character in the
e. For more information, see pages 45-46.

1/2 Space 1 1/2 Space

e 1 1/2 Space command sets the line spacing with one-quarter
‘h between lines. For more information, see pages 45-46.

»uble Space Double Space

e Double Space command sets the line spacing with one-third
‘h between lines. For more information, see pages 45-46.

dents Indents

e Indents command sets the distance that lines are indented
m the margin. You can indent from the left and right margin,
1 you can indent the first line of a paragraph. Note that the
lents command does not change the margin itself. To change
irgins, you use the Page Layout command. For more informa-
n, see pages 46-48.

1e Document Menu

e commands in the Document Menu affect the entire docu-
:nt. Headers, footers, and page numbers are displayed only on
nted pages, not in your document on the screen. For more
ormation, see pages 50-58.

s>ader Header

€ Header command opens the Header document and dialog
x. The text you type in the Header document becomes the
nning header when you print the document. The dialog box
tions let you include page numbers, change the distance of the
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Footer

Ruler On/Off

Tabs

Page Layout

header from the top of the page, and print the header on page
one. For more information, see pages 51-55.

Footer

The Footer command opens the Footer document and dialog bo
The text you type in the Footer document becomes the running
footer when you print the document. The dialog box options let
you include page numbers, change the distance of the footer fro
the bottom of the page, and print the footer on page one. For
more information, see pages 51-55.

Ruler On/Off

The Ruler On command displays the Ruler at the top of the win
dow. If you have a mouse, you can use the Ruler to set tabs and
paragraph formats. The Ruler Off command hides the Ruler. For
more information, see pages 48-50 and 57-58.

Tabs

The Tabs command sets tabs. You can set left-align tabs or
decimal tabs. Write has preset tabs set at every half inch. The
preset tabs do not appear in the Tabs dialog box or on the Ruler
For more information, see pages 55-56.

Page Layout

The Page Layout command changes the margins for the printed
page and changes the starting page number. The preset page lay
out leaves a 1-inch margin at the top and bottom of the page, an
a 1.25-inch margin at the left and right of the page. For more
information, see page 58.
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pendix
onts and the Current Printer

is appendix describes how Write uses fonts with different types
srinters.

2 fonts provided with Windows are Courier, Helv, and
SRMN. Courier is a fixed-space font, and Helv and TMSRMN
proportional-space fonts. Whether you can use a particular
t with your Write documents depends on the printer(s) you
re installed in Windows.

1e Current Printer

ien you start Write, the current printer is the printer you speci-
1 when you installed Windows. If you installed more than one
nter in Windows, you can change to a different printer in Write
h the Change Printer command. The printer you change to
:omes the current printer, and Write formats the document for
t printer. Write also sends the document to that printer when
1 choose the Print command. For more information on the
ange Printer command, see “Changing the Printer” in Chapter
‘Printing a Document.” For more information on installing
nters, see Chapter 7, “Using the Control Panel,” in the Micro-

t Windows User’s Guide.

ien you change printers, you may notice a change in the font
nes on the Character Menu and in the Fonts command dialog
k. You may also notice that Write displays the text in your
cument in a different font. This is because Write uses the fonts
t are available with the current printer. Read the appropriate
tion below for information on dot matrix or daisy wheel

nters, or on the Hewlett-Packarde LaserJet printer.

te On some two-drive floppy disk systems, you may not be
€ to use all three of the fonts provided with Windows, even
magh your printer supports all three fonts. To see which fonts
1 have, look at the font names listed on the Character Menu.
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Dot matrix printers

Daisy wheel printers

Hewlett-Packard
LaserdJet printer

For information on deleting one font and adding another,
see “Adding and Deleting Fonts with the Control Panel” in this
appendix.

Dot Matrix Printers

If the current printer is a dot matrix printer, such as the Epson
FX-80 or the IBMe Graphics Printer, the list box in the Fonts co
mand dialog box displays font choices available. Font names oth
than Courier, Helv, and TMSRMN may be in the list box if you
installed additional fonts from the Windows Control Panel, or if
the current printer is an Epson.

Daisy Wheel Printers

If the current printer is a daisy wheel printer, such as the NEC
3550, the list box in the Fonts command dialog box displays the
names of fonts (print wheels) that are available for that printer.
During printing, the Windows Spooler prompts you to change tt
print wheel if it encounters a font change in the document.

Hewlett-Packard LaserJet Printer

If the current printer is the Hewlett-Packard LaserJet, look at you
font cartridge to see which fonts are available. When you use th
Fonts command to specify font sizes, be sure to specify a size th
is on your font cartridge.

Adding and Deleting Fonts
with the Control Panel

Normally, you use the fonts that were installed automatically wit
Windows. However, you may want to use the Control Panel to
add or delete a font if:

® You obtain a new font for your Windows system and you wa
to install it.

® You have a two-drive floppy disk system that does not let yo
use all three Windows fonts so you need to delete one font t
add another one.
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te If you have a hard disk system, you will probably not need
add or delete fonts. If you do want to add or delete a font, you
1 select and run CONTROL.EXE in the directory in which you
talled Windows. Then you choose Add New Font or Delete

at from the Installation Menu, select a font name in the list box,
1 choose the Ok button. If you are adding a font, you must

ert the disk with the font before you choose the Ok button.

iding a Font with a Two-Drive System Adding a font with

a two-drive system
1en you add a font, you put it on the Windows System disk in

ve B.
add a font from the Windows Control Panel:

If you are using Write, close the Write window.

Insert the Windows Desktop Applications disk in drive A.
From the MS-DOS Executive window, select drive A.
Select and run CONTROL.EXE.

Choose Add New Font from the Installation Menu.

You will see a dialog box asking you to insert a disk with the
font you want to add.

Insert the Utilities disk in drive A and choose the Ok button.
You will see a dialog box with a list of the available fonts.
Select the font you want to add and choose the Ok button.

You will see a dialog box asking where you want Windows to
put the font.

Type b: and choose the Ok button.
Windows puts the font on the System disk in drive B.

When Windows is finished installing the font, remove the
Utilities disk.

If you were using Write, put the Write disk back into drive
A and select and run WRITE.EXE in the MS-DOS Executive
window.

Write will show the new font in the list box for the Fonts
command.
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Deleting a font with
a two-drive system

Deleting a Font with a Two-Drive System
To delete a font from the Windows Control Panel:

[ If you are using Write, close the Write window.
[2] Insert the Windows Desktop Applications disk in drive A.
[3] From the MS-DOS Executive window, select drive A.
(4 Select and run CONTROL.EXE.
[8] Choose Delete Font from the Installation Menu.
You will see a dialog box with a list of available fonts.
(6] Select the font you want to delete and choose the Ok button

You will see a dialog box asking which disk you want to dele
the font from.

Type b: and choose the Ok button.
Windows deletes the font from the System disk in drive B.

If you were using Write, select and run WRITE.EXE in the
MS-DOS Executive window.

Note Other applications running with Windows, such as Card-
file, normally use the Courier font. If you delete Courier, Win-
dows substitutes its system font in those applications. With the
system font, the font on your screen may not match the font
used by your printer.
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BACKSPACE key
paragraph mark deleting 44
SHIFT key combination See SHIFT-BACKSPACE
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typing correction 14

Backup document 10, 95

.BAK extension 10
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Bold style
formatting command 99
shortcut key 35, 92, 99
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Clipboard (‘continued)
text (continued)
pasting 21
CLIPBRD.EXE 21, 60
Close command
application closing 94
dialog box closing 28, 30
Windows Write window closing 11
Command
1 1/2 Space 45-46, 101
Add New Font 105
Bold 92, 99
Centered
footer alignment 54
header alignment 54
paragraph alignment 44, 100
Change 29-31, 98
Change Printer 86-87, 95
Character Menu 34, 98-100
Close
application closing 94
dialog box closing 28, 30
Windows Write window closing 11

Copy
disabled 96

Microsoft Multiplan selection copying 65

shortcut key 92
text copying between documents 26

text copying within document 24-25, 96

Windows Paint selection copying 62
Windows Write text copying 74-75
WRITE.EXE copying ix
COPY ix
Cut
disabled 96
shortcut key 92
text deleting 20-21, 96
text moving between documents 25
text moving within document 23
Delete Font 106
Document Menu 50, 101-102
Double Space 45-46, 101
Edit Menu 96-97
Enlarge Font
font size enlarging 37-38, 100
shortcut key 92
execution
keyboard procedure 3, 90
mouse procedure 3, 91
File Menu 94-95

Command (continued)
Find 26-28, 97
Font Names 99
Fonts
font adding 40-41
font changing 37, 39-40
font display 100
font size changing 39-40
font size display 38, 100
Footer
footer setting 51-53, 102
page numbers entry 53
Go To Page
scrolling to specific page 19-20, 86, 98
shortcut key 92
Header
header setting 51-53, 101-102
page numbers entry 53
Icon 94
Indents
hanging indent creating 47-48
paragraph indenting 46-47, 101
Italic 92, 99
Justified 44-45, 101
Left
footer alignment 54
header alignment 54
paragraph alignment 44-45, 100
Mark 64
Move 93
Move Picture 71-72, 96
New 5, 94
Normal
character format removing 98
paragraph format removing 100
shortcut key 92
Open
directory opening 6, 94
disk drive opening 6, 94
document opening 5, 6, 94
PRACTICE.DOC opening 31
Page Layout 58, 102
Paragraph Menu 41-42, 100-101
Paste
Clipboard contents inserting 22, 96
Lotus 1-2-3 chart pasting 68
Microsoft Access text pasting 69
Microsoft Multiplan selection pasting 66
shortcut key 92
text copying between documents 26
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footer undoing 53

Index 109

Command (continued)
Undo (continued)
header undoing 53
shortcut key 92
Zoom 94
Control Panel
font adding 104, 105
font deleting 104, 106
CONTROL.EXE 105, 106
Copy command
disabled 96
Microsoft Multiplan selection copying 65
shortcut key 92
text copying
between documents 26
within document 24-25, 96
Windows Paint selection copying 62
Windows Write text copying 74-75
WRITE.EXE copying ix
COPY command ix
Copying
between applications 23
between documents 23, 26
keyboard procedure 24
Lotus 1-2-3 chart 67
Microsoft Access text 69
Microsoft Multiplan selection 65
mouse procedure 25
shortcut key 92
Windows Paint selection 62
Windows Write text 75
within document 24-25
WRITE.EXE ix
Copying text defined 23
Courier 65, 103, 104
CTRL key, mouse combination 19
CTRL-END 16
CTRL-ENTER 84
CTRL-HOME 16
CTRL-LEFT 15
CTRL-PAGE DOWN 15
CTRL-PAGE UP 15
CTRL-RIGHT 15
Current printer See Printer
Cursor  See Insertion point moving
Cut command
disabled 96
shortcut key 92
text deleting 20-21, 96
text moving
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Cut command (continued)
text moving (continued)
between documents 25
within document 23

“d, search character 28
Daisy wheel printer 104
Decimal tab 55, 56, 102
Delete Font command 106
DELETE key
Cut command shortcut 92
tabs deleting 56
text deleting 20-21, 96
text moving
between documents 25
within document 23
Deleting
font 104, 106
methods 20
paragraph mark 44
tab
keyboard procedure 56
Ruler procedure 58
text 20-21, 96
Dialog box
Change command
closing 30, 98
display 29
closing
keyboard procedure 3
mouse procedure 91
filling in
keyboard procedure 4
mouse procedure 5
Find command
closing 28, 97
display 27
Fonts command 39
Footer command 52
Go To Page command 20
Header command 52
Indents command 47
moving in 4
Open command 6
Page Layout command 58
Print command 82
Repaginate command 85
Save command 8
selecting 52

Dialog box (continued)
Tabs command 56
DIRECTION keys
insertion point moving 15
picture sizing 73, 97
window moving 93
Directory opening 6, 94
Disk
changing restrictions ix
document disk creating viii
Disk drive opening 6, 94
.DOC extension 9
Document
backup 10, 95
character number display 9
copying between 23, 26
format See Formatting
Microsoft Word use 76-79
moving text between 23, 25
MS-DOS Executive 7
naming 8-9, 95
opening 5, 6, 94
paginating See Paginating
pasting between 21
printing 82-83, 95
replacing 9
saving
backup document 10, 95
frequency 8
procedure 8, 95
text only 10
to different disk drive 10, 95
to subdirectory 11, 95
versions 9
selecting 19
text See Text
versions saving 9
Document disk creating viii
Document extension 9
Document Menu commands 50, 101-102
Dot matrix printer 104
Dotted line, page break character 84
Double Space command 45-46, 101
DOWN key
GOTO key combination See GOTO-DOWN
insertion point moving 15
picture sizing 73
SHIFT key combination See SHIFT-DOWN
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“ourier 65, 103, 104
lefined 36
leleting 104, 106
lisplay 36, 100
ixed-space 65, 103
Ielv 65, 103, 104
Aicrosoft Word 77

Font (continued)

printer effect 87, 103
printing 40
proportional-space 65, 103
selecting 99, 100
size
display 38, 100
enlarging 37-38, 39-40, 100
reducing 37-38, 39-40, 99
spreadsheet data 65
substitution 106
TMSRMN 103, 104

types 103

Font Names command 99
Fonts command

font
adding 40-41
changing 37, 39-40
display 100
size changing 39-40
size display 38, 100

Footer

alignment 54
defined 51
setting 52-53, 102
undoing 53

Footer command
footer setting 51-53, 102
page numbers entry 53

Windows Write/Microsoft Word

compatibility 77
Footnotes 77
Format Character menu 78
Format Paragraph menu 78
Formatting

See also specific formatting style

character format
display 34
removing 98
saving 34
styles 35
Clipboard contents 26
defined 33
display on screen 98
documents 50-51, 94, 101
elimination 10
fonts See Font
paragraphs _
command procedure 41-48
format removing 100

Index 111 |
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Formatting (‘continued)
paragraphs (continued)
Ruler procedure 48-50, 102
Windows Write/Microsoft Word
compatibility 77-78
printer change effect 87
style sheet 78

Go To Page command
scrolling to specific page 19-20, 86, 98
shortcut key 92
GoToO key 15, 16
GOTO-DOWN 15
GOTO-LEFT 15
GOTO-PAGE DOWN 16
GOTO-PAGE UP 16
GOTO-RIGHT 15
GOTO-UP 15
Graphics
See also Picture
Microsoft Word noncompatibility 79

Hanging indent 47-48
Hard-disk system
font
adding 105
deleting 105
saving to different disk drive 10
Windows Write running ix
Header
alignment 54
defined 51
example 54-55
setting 52-53, 101-102
undoing 53
Windows Write/Microsoft Word
compatibility 77
Header command
header setting 51-53, 101-102
page numbers entry 53
Helv 65, 103, 104
Hewlett-Packard Laserjet printer 104
Highlighting text 16
HOME key
CTRL key combination See CTRL-HOME
insertion point moving 15
Hyphen (-), Windows Write/Microsoft Word
compatibility 78

IBM Graphics printer 104
Icon command 94
Icon expanding 93, 94
Indenting
command procedure 46-47, 101
hanging indent 47-48
Ruler procedure 49
Indents command
hanging indent creating 47-48
paragraph indenting 46-47, 101
INSERT key
Paste command shortcut 92
text copying
between documents 26
within document 24
text inserting 22, 96
text moving
between documents 25
within document 23
Inserting
Clipboard contents 22, 96
methods 22
page breaks 84
page number 53
paragraph mark 42-43
text 22, 96
Insertion point moving
keyboard procedure 15-16
mouse procedure 17
Italic command 92, 99
Italic style
formatting command 99
shortcut key 35, 92, 99
Windows Write/Microsoft Word
compatibility 78

Justified command 44-45, 101

Key
See also specific key
command shortcut keys 92
Keyboard
command
execution 3, 90
selecting 3, 90-91
dialog box
closing 3
filling in 4
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isertion point moving 15-16
ienu selecting 90

icture

moving 71, 96

selecting 71, 72

sizing 72-73, 97

:rolling 15-16

/stem Menu opening 3, 91, 93
ibs deleting 56

Xt

copying 24

highlighting 16

moving 23-24

selecting 16-17

rindow moving 93

-align tab 55, 102
command
»oter alignment 54
eader alignment 54
aragraph alignment 44-45, 100
' key
TRL key combination See CTRL-LEFT; SHIFT-
CTRL-LEFT
oTO key combination See GOTO-LEFT
1sertion point moving 15
1enu selecting 90
icture
moving 71, 96
sizing 73
1IFT key combination See SHIFT-CTRL-LEFT;
SHIFT-LEFT
: break 87
2 selecting
eyboard procedure 16
election bar procedure 18-19
2 spacing
1/2 space 45-46, 101
ommand procedure 45-46, 101
ouble space 45-46, 101
.uler procedure 49
ingle space 45-46, 101
Vindows Write/Microsoft Word
compatibility 77
us 1-2-3 67-68

Index 113 |

Margin
changing 58, 102
Windows Write/Microsoft Word
compatibility 77
Mark command 64
Memory
multiple applications running 60
multiple windows opening 7

Menu
closing 3, 90
opening 3, 90
selecting

keyboard procedure 90
mouse procedure 91
Message, printing 83
Microsoft Access 68-70
Microsoft Multiplan 64-66
Microsoft Word 76-79
Mouse
ALT key combination 25
command
execution 3, 91
selecting 3, 91
CTRL key combination 19
dialog box
closing 91
filling in 5
selecting 52
insertion point moving 17
left button use vii
menu selecting 91
picture
moving 72, 96
selecting 72, 73
sizing 73-74, 97
Ruler See Ruler
scrolling 17
System Menu opening 91, 93
text
copying 25
moving 25
selecting 18
window moving 93
Move command 93
Move Picture command 71-72, 96
Moving
insertion point
keyboard procedure 15-16
mouse procedure 17
page break 86
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Moving (continued)
picture
keyboard procedure 71, 96
mouse procedure 72, 96
text
between applications 23
between documents 23, 25
defined 23
keyboard procedure 23-24
mouse procedure 25
within document 23-24, 25
window 93
MS-DOS Executive document 7
Multiplan See Microsoft Multiplan

Naming documents 8-9, 95

NEC 3550 printer 104

New command 5, 94

Normal command
character format removing 98
paragraph format removing 100
shortcut key 92

Number alignment See Decimal tab

Open command
directory opening 6, 94
disk drive opening 6, 94
document opening 5, 6, 94
PRACTICE.DOC opening 31

°p, search character 28

Page break See Paginating

PAGE DOWN key
CTRL key combination See CTRL-PAGE DOWN
GOTO key combination See GOTO-PAGE DOWN
scrolling 16

Page Layout command 58, 102

Page number See Paginating

PAGE UP key
CTRL key combination See CTRL-PAGE UP
GOTO key combination See GOTO-PAGE UP
scrolling 16

Paginating
automatic 84
defined 84
methods 19
page break

Paginating (continued)
page break (continued)
characters 84, 95
inserting 84
moving 86
preview 84, 95
printer change effect 87
searching 28
page number
header position 101
inserting 53
starting page specification 58, 102
Windows Write/Microsoft Word
compatibility 77
Print command 95
Repaginate command 85, 95
Paint See Windows Paint
Paragraph
alignment
centered 44-45, 100
justified 44-45, 101
left 44-45, 100
right 44-45, 100
Ruler procedure 49
beginning See Paragraph mark
formatting See Formatting
hanging indents 47-48
indenting
command procedure 46-47, 101
hanging indents 47-48
joining 44
line spacing See Line spacing
selecting 19
Paragraph mark
deleting 44
inserting 42-43
searching 28
Paragraph Menu commands 41-42, 100-101
Paste command
Clipboard contents inserting 22, 96
Lotus 1-2-3 chart pasting 68
Microsoft Access text pasting 69
Microsoft Multiplan selection pasting 66
shortcut key 92
text copying
between documents 26
within document 24
text moving
between documents 25
within document 23



e command (continued)
indows Paint selection. pasting 63
‘indows Write text pasting 75
ing

splications to Windows Write 60
xtween applications 21

xtween documents 21

lipboard contents 21, 22, 60-61
stus 1-2-3 chart 67-68

icrosoft Access text 68-70
icrosoft Multiplan data 64-66
icrosoft Word text 76-78
iortcut key 92

'indows Paint graphics 21, 62-64
'indows Write text 74-76, 79
e command 83

ure

oving

keyboard procedure 71, 96
mouse procedure 72, 96
lecting

keyboard procedure 71, 72
mouse procedure 72, 73

ting

keyboard procedure 72-73, 97
mouse procedure 73-74, 97
CTICE.DOC 31, 43, 54-55

t command 82, 95

ter

1anging 86-87, 95

irrent printer 86-87, 103-104
sy wheel 104

>t matrix 104

nt, effect 87, 103

rmat, effect 87

iting 87, 95

ting

inceling 83

>cument 82, 95

nt varieties 40

essage 83

wsing 83

suming 83

stion mark (?), wildcard character 27, 97

ace Font command
nt size reducing 37-38, 99
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Reduce Font command (continued)
shortcut key 92
Repaginate command 84-86, 95
Repeat Last Find command
shortcut key 92
text searching 28-29, 97
Resume command 83
Right-align tab 56
Right command
footer alignment 54
header alignment 54
paragraph alignment 44-45, 100
RIGHT key
CTRL key combination See CTRL-RIGHT; SHIFT-
CTRL-RIGHT
GOTO key combination See GOTO-RIGHT
insertion point moving 15
menu selecting 90
picture
moving 71, 96
sizing 73
SHIFT key combination See SHIFT-CTRL-RIGHT;
SHIFT-RIGHT
Ruler
display 48, 57, 102
hiding 48, 57, 102
indenting 49
line spacing 49
paragraph
alignment 49
formatting 48-50, 102
tabs
deleting 58
setting 57-58, 102
Ruler Off command 48, 57, 102
Ruler On command 48, 57, 102
Running footer See Footer
Running head See Header

Save command
backup document creating 10, 95
document naming 8-9, 95
document saving
procedure 8-9, 95
to different disk drive 11, 95
to subdirectory 11, 95
versions 9
text saving 10
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Saving
backup document 10, 95
character formats 34
documents
frequency 8
procedure 8, 95
to different disk drive 10, 95
to subdirectory 11, 95
versions 9
frequency 8
text 10
Scrolling
defined 15
keyboard procedure 15-16
mouse procedure 17
specific page 19-20, 86, 98
Search Menu commands 97-98
Searching
case options 97
characters 27-28
direction 97
editing between searches 28-29
page breaks 28
paragraph mark 28
repeating 28, 97
replacing found text 29-31, 98
tab character 28
text 26-28, 97
white space 28
whole word option 97
wildcard character 27, 97
Selecting
command
keyboard procedure 3, 90-91
mouse procedure 3, 91
defined 15
dialog box 52
document 19
fonts 99, 100
line 16, 19
menu
keyboard procedure 90
mouse procedure 91
paragraph 19
picture
keyboard procedure 71, 72
mouse procedure 72, 73
text
keyboard procedure 16-17
mouse procedure 18

Selecting (continued)

text (continued)

selection bar procedure 18-19

word 16, 18
Selection bar 18-19
SHIFT key

mouse combination 18, 19

text highlighting 16
SHIFT-ALT, mouse combination 25
SHIFT-BACKSPACE 20
SHIFT-CTRL-LEFT 16
SHIFT-CTRL-RIGHT 16
SHIFT-DOWN 16
SHIFT-ESC 92
SHIFT-LEFT 16
SHIFT-RIGHT

character selecting 16

picture selecting 71, 72
SHIFT-UP 16
Shortcut keys 92
Single Space command 45-46, 101
Size box 93
Size command 93
Size icon 93, 97
Size Picture command

disabled 96

picture sizing 72-74, 97
SPACEBAR See ALT-SPACEBAR
Special characters 27-28
Spooler 83
Spreadsheet data 65
Standard application pasting 60
Style sheet format 78
Subdirectory, saving to 11, 95
Subscript

creating 35, 99

defined 35

Windows Write/Microsoft Word

compatibility 78

Subscript command 35, 99
Superscript

creating 35, 99

defined 35

Windows Write/Microsoft Word

compatibility 78

Superscript command 35, 99
System Menu

commands 93-94

opening

keyboard procedure 3, 91, 93



item Menu (‘continued)
>pening (continued)
mouse procedure 91, 93

search character 28
b) .
iecimal tab 55, 56, 102
leleting
keyboard procedure 56
Ruler procedure 58
eft-align 55, 102
a1ew document 94
Jreset 55
right-align 56
setting
command procedure 56, 102
Ruler use 57-58, 102
Windows Write/Microsoft Word
compatibility 77
b character searching 28
3 key 4
bs command 56, 102
rminate command 83
Xt
changing 29-31
copying See Copying
deleting 20-21, 96
formatting See Formatting
highlighting 16
inserting 22, 96
moving
between documents 23, 25
defined 23
keyboard procedure 23-24
mouse procedure 25
saving 10
searching See Searching
selecting
keyboard procedure 16-17
mouse procedure 18
selection bar procedure 18-19
typing 14, 22
typing over 20
ISRMN 103, 104
ro-drive system
font
adding 105
deleting 106
support 103
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Two-drive system (continued)
saving to different disk drive 10
Windows Write running viii-ix

Typing 14, 22

Underline
shortcut key 35, 92
text underlining 99
Windows Write/Microsoft Word
compatibility 78
Underline command 92, 99
Undo command
action undoing 31, 96
footer undoing 53
header undoing 53
shortcut key 92
uP key
GOTO key combination See GOTO-UP
insertion point moving 15
picture sizing 73
SHIFT key combination See SHIFT-UP

“w, search character 28
White space searching 28
Wildcard character 27, 97
WIN application
defined 62
pasting to Windows Write 60
Window
clearing 94
closing 91
moving 93
opening
keyboard procedure 93
mouse procedure 93
multiple windows 7
shrinking 93, 94
sizing 93
zooming 94
Windows Paint
description 62
pasting from Windows Write 74-76
pasting to Windows Write 62-64
Windows Write
Microsoft Word compatibility 76-79
package contents viii
pasting from Lotus 1-2-3 67-68
pasting from Microsoft Access 68-70
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Windows Write (continued)
pasting from Microsoft Multiplan 64-66
pasting from Windows Paint 62-64
pasting to applications 74
pasting to Windows Paint 74-76
running
hard-disk system ix
two-drive system viii-ix
screen 2
window
closing 11
multiple windows opening 7
Windows Write disk, removal restrictions ix
Word
highlighting 16
Microsoft Word See Microsoft Word
selecting 16, 18
Wordwrap defined 14
Write See Windows Write
WRITE.EXE
copying ix
multiple windows opening 7
Windows Write running viii-ix, 105, 106

Zoom command 94
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itroduction

crosofte Windows Paint is a drawing tool designed for use with
crosoft Windows. With Paint you can create, enhance, save, and
int artwork.

int helps you create art that best suits your needs. Whether Paint is a useful
u’re creating flow charts or freehand illustrations, you will find  drawing tool

it the tools you need on Paint’s Tools and Shapes Palette. Spe-

1 commands such as Zoom In, Copy, and Invert make it easy to

hance your work. You can even transfer text and graphics from

1er programs to Paint for easy alteration and enhancement, or

:ate Paint graphics to use in other applications, such as Cardfile.

u needn’t memorize complex commands or instructions. With That’s easy to use
int you can create art as quickly as you can point with a mouse
press a key.




vi Introduction

Using this guide

Preliminaries

Next

About This Guide

This guide shows you how to get started with Paint and provides
a quick reference to Paint’s tools, shapes, and commands. Once
you understand these basics, you’ll be able to experiment with
Paint on your own.

B Chapter One, “Getting Started,” tells you how to start Paint ar
introduces you to basic Paint operations.

® Chapter Two, “Learning More,” gives step-by-step instructions
on adding shapes and text to your canvas. This chapter also
introduces editing commands.

B Chapter Three, “Tools and Shapes Summary,” describes Paint’
tools and shapes.

® Chapter Four, “Command Summary,” describes the function
and use of each Paint command.

® Appendix A, “Special Key Actions,” describes how to use the
CONTROL and SHIFT keys to modify certain Paint operations.

® Appendix B, “Using Paint with the Keyboard,” lists the key-
board command structure for users who have no mouse.

Before using Paint, become familiar with your computer, its
operating system, and Microsoft Windows. If you have questions
about these basics, refer to the appropriate user’s guide for more
information.

To gain maximum benefit from this guide, read “Some Definition
and “Making a Work Disk.” Then read the first two chapters of tt
manual to become acquainted with some of Paint’s tools.



)yme Definitions

: following definitions may be helpful as you begin to use
at:

The canvas is the entire area available for a drawing, and

matches the maximum printable surface area of your printer.

Paint - HORSE. ISP

Canvas

Some Definitions vii
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Current status box
Tool

Paint pattern Title bar
Tools and shapes palette Menu bar

I Paint - HORSE. ISP
ile Edit Font FontSize Style Palette Options

i

JIN OO0 IO|G |,
T e e ¢l

Pencil pointer
Line width

Brush shape

Drawing window

® The drawing window frames the portion of a canvas that
appears on the screen.

B The titie bar contains the title of your canvas.

The menu bar contains the names of Paint’s command mem

® The tools and shapes palette contains the implements you t
to draw and refine your artwork.

8 The current status box shows the tool, paint pattern, brush
shape, and line width that Paint will use when you draw.

B The pointer is the indicator you use to select menus, com-
mands, tools, and shapes. The pointer changes shape in the
drawing area whenever you pick up a tool or use a shape.

B The term drag means to press the mouse button while movi
the mouse on a flat surface.



Making a Work Disk ix |

aking a Work Disk

ou’re using a two-drive system, make a work disk for your

at program before beginning your Paint session. You will be

2 to store several Paint canvasses on this disk — far more than
1 could on a disk containing other files. To create a work disk:

Start Windows.
The MS-DOSe Executive window appears on your screen.
Put a blank disk in drive A.

Format it by choosing Format Data Disk from the MS-DOS
Executive’s Special Menu. When the dialog box appears, select
drive A and click the OK button.

Put the Windows Desktop Applications disk in drive A. This
disk contains your Paint program.

Select the drive A icon in the MS-DOS Executive window to
display the directory listing.

Select PAINT.EXE from the directory listing.

Choose the Copy command from the File Menu and type B: in
the second text box.

Put the newly formatted disk in drive B.
Choose the OK button to copy the file.






Getting Started

s chapter contains the essential information you need to

Start Paint

Choose a drawing tool
Sketch a drawing on a canvas
Erase mistakes

Save a canvas

Use Paint’s palettes

Print a canvas
Quit Paint




2 Getting Started

Starting Paint

Drawing with the
Pencil

Although Paint is designed for use with a mouse, it can also be
used from the keyboard. See Appendix B, “Using Paint with the
Keyboard,” for information on this method.

Starting Paint

Before starting Paint, you need to install Microsoft Windows
with the Setup procedure. Refer to the Microsoft Windows User
Guide for more information.

Starting Paint on a Two-Drive System

[i] Start Windows.
[2] Insert your Paint work disk into drive A.
[3] Select drive A from the drive icons in the MS-DOS window.

[a] When the directory listing for drive A appears, point to
PAINT.EXE.

[5] Double click the mouse button.

Starting Paint on a Hard Disk System

(1 Start Windows in your Windows directory. The file PAINT.E:
should appear in the directory listing. If it doesn’t, change
directories to the directory containing it.

[2 Point to PAINT.EXE.

[3] Double click the mouse button.

Paint creates an untitled canvas and opens the drawing window
over it.

Drawing

You can make simple sketches using Paint’s Pencil.

(1 Move the pointer into the drawing window.

[2] Drag the Pencil within the drawing window to sketch, for
example, Old Man Winter.
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Pencil pointer

slecting Another Drawing Tool

modify your artwork, pick up another drawing tool from the
s and shapes palette and use it on your canvas.

Move the pointer onto the Brush.

Picking up the Brush
Click the mouse button.

The Brush appears in the current tool status box.
Move the pointer into the drawing window.
Drag the pointer to give Old Man Winter dark hair.
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Using the Eraser

You can erase mistakes and parts of the drawing that you no
longer want by using the Eraser.

[ Pick up the Eraser.

[2] Drag the Eraser pointer to erase some of Old Man Winter’s
hair.

Eraser pointer

Saving a canvas

Saving a Canvas

Use the Save As command to save the contents of your canvas.

1 Select the Save As command from the File Menu.

A dialog box prompts you to name your canvas. The text bos
is empty because your canvas is untitled.

Save File fs: C:\windows
[ | L Save )
Text box

Insertion point

[2] Type a name for your canvas. Paint adds an .msp extension
if you don’t provide one.

8] Click the Save button.



ile Save As command writes the contents of your canvas to
ur disk.

1ce you have created Paint files that have an .msp extension,
u have a new way to start Paint: just double click the .msp
>name in the MS-DOS Executive window; both Paint and the
: will be loaded.

sing Paint’s Palettes

wa specify Patterns, Line Widths, and Brush Shapes in Paint by
aking selections from the Palette Menu.

r example, to change the current Paint pattern:

Select Patterns from the Palette Menu.

The pattern palette appears in the drawing window, with the
current pattern highlighted.

Paint - (untitled)

ﬁz]e Palette Options

Click the pattern you want.

The pattern palette vanishes and the new pattern appears
in the current pattern status box.

nce you bring a palette to the screen, you must make a selection
fore you can return to your canvas. If you decide not to change
e selection, just click the item currently highlighted.

Using Palettes 5 |

Using palettes
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Printing a canvas

Quitting

Printing

Use the File Menu’s Print command to print a Paint canvas. Make
sure your printer is connected and turned on.

(W] Choose Print from the File Menu.

Paint prints your canvas.

The orientation of your canvas on your printer depends on the
printer setup. You use the Setup Menu in the Control Panel

to adjust printer setup. See the Microsoft Windows User’s Guide
for more information.

Quitting Paint

Use the System Menu’s Close command to end a Paint session an
close the drawing window.

[®] Choose Close from the System Menu.

If your canvas has changed, Paint prompts you to save the chang
before quitting.



Learning More

s chapter shows you how to add shapes, text, and patterns to
ir canvas. You will also learn to use Paint’s selection tools and

eral of Paint’s editing commands.

529

pe 11
i
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Drawing a box

Adding text

Drawing Shapes

Suppose you want to make the legend for a weather map.

[ pick up the Box tool.

When you move the pointer to the drawing window, it
becomes a cross.

(2 press and hold the mouse button to mark a corner, then drag
the cross diagonally to create a legend box.

Box pointer

Adding Text

Use the Text tool to add text to the legend.

[ pick up the Text tool and move the pointer into the drawing
window.

[2 click to mark where you want your text to begin.
@& Type the heading LEGEND near the top of the box.

LEGEND




Adding Patterns 9

dding Patterns to Your Canvas

e the filled Box and Fill tools to add symbolic patterns to the
tend.

Choose the Patterns command from the Palette Menu, and Drawing a filled box
select a pattern to represent rain.

Pick up the filled Box tool and draw a symbol box for rain.

The pattern fills the box as soon as you release the mouse
button.

LEGEND

i)

Pick up the Text tool, mark a spot next to the box, and
type rain.

*k up the empty Box tool and draw another symbol box.

LEGEND

77/ rain
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Filling a shape

(1] Choose the Patterns command from the Palette Menu, and
select a pattern to represent hail.

[2] Pick up the Fill tool, place the tip of the pouring paint in the
empty box, and press the mouse button.

The hail pattern fills the box.

lFil/ pointer

LEGEND
7771 rain

[3] Pick up the Text tool, mark a spot next to the box, and type
bail.

LEGEND
77 rain hail




Editing a Selection 11

diting a Selection

order to use the Edit Menu commands, you must define areas
your canvas with the Selection Rectangle and Selection Net
)s.

Draw the left wing of a butterfly. Making a selection

Pick up the Selection Rectangle tool, and select the wing by
enclosing it within the Selection Rectangle. (Selection Rectan-
gles are drawn just like boxes.)

lSelection rectangle

Choose Copy from the Edit Menu.
This copies the selected area to the Clipboard.
Choose Paste from the Edit Menu.

This places the Clipboard contents on the canvas, inside
a Selection Rectangle.

Move the pointer into the Selection Rectangle. The pointer
will change to an arrow, indicating that you can drag the
selection.

Drag the Selection Rectangle to the right side of the drawing
window. Release the mouse button.

u now have two left wings on your screen: the original drawing
1 the copy within the Selection Rectangle, which will be
1anced in the following procedure.
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Special effects

Editing with Special Effects

You can use the special effects commands from the Edit Menu tc
enhance the selected area of your drawings.

In this session, you will use the Flip Horizontal command to
change the selected wing into a right wing. See “The Edit Menu”
section of Chapter Four, “Command Summary,” for descriptions ¢
other special effects commands.

The Selection Rectangle should still appear around the copy of tl
left wing.
[ Choose Flip Horizontal from the Edit Menu.

The selected wing flips from left to right, creating the right
wing.

Selected wing after Flip Horizontal
Selected wing | command

[2] Drag the right wing into position. Move the cursor out of the
Selection Rectangle, and click the mouse button.

When you click the mouse button, the Selection Rectangle disap
pears and the copy is pasted onto your canvas.
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liting in Detail

perform detailed editing on a part of your drawing, use the
»m In command and the Pencil.

Pick up the Pencil and click to mark where you want to edit. Marking the target

The Pencil makes a mark at the point where you click: white area
on black, black on white.

Choose Zoom In from the Options Menu.

Paint zooms in to where you last released the mouse button.
This view of the screen is called a zoomed-in drawing
window.

Click to remove or add paint. Drag to make changes on a Magnified editing
broader scale.

The results of your editing appear in the upper-left corner of
your screen.

View finder Pencil pointer Zoomed-in drawing window

When you are done, choose Zoom Out from the Options
Menu.

The regular drawing window reappears.
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Making a selection

Scrolling

Scrolling the Canvas

The Scroll tool lets you move the canvas under the drawing win
dow. In this session you will use the Selection Net tool, the Scrc
tool, and the Copy command to copy your butterfly to another
part of the canvas.

[1 Pick up the Selection Net, and select the butterfly. (The Sele
tion Net works like the Pencil; draw completely around the
area you wish to select.)

Images selected with the Selection Net appear highlighted.

[2] Choose Copy from the Edit Menu to copy the selection to th
Clipboard.

[38] Pick up the Scroll tool and move it to the bottom of the dray
ing window.

(4] Drag the Scroll pointer upward.

The butterfly scrolls up as the lower part of your canvas
appears. The hourglass pointer appears, in this instance, whe:

ever Paint is in the process of adjusting the appearance of th
window.

Scroll pointer

N
@
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Paste the copy of your drawing on the canvas by choosing Pasting
Paste from the Edit Menu.

Drag the selection to the desired location, and click the mouse
button outside of the Selection Net to paste the copy on the
canvas.

ICopied butterfly

‘her Tools and Shapes

ny of the remaining tools and shapes are used like those
:ady described:

e

Ig to draw straight lines.

)

1g along the axes that appear to create shapes with a three-
1ensional appearance.

irve

w a line segment, then click on one side of it. Paint turns the
ment into a curve.

rbrush

Ig to spray paint in the current pattern.
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Rounded Box, Circle, Oval
Drag to draw the shape.

Freehand Polygon

Drag to draw. Paint closes the image with a straight line when y
release the mouse button.

Polygon

Click to mark corners of the image. Paint draws the lines. Doubl
click at the final corner.

An Invitation

The following chapters contain information about Paint’s tools,
shapes, and commands. As you read through this material, take
time to experiment so you can experience the power of Paint.



Tools and Shapes Summary




3 Tools and Shapes Summary

This chapter describes the functions of Paint’s tools and shapes.

Tools

r 1/ Selection -~

* 2| Rectangle $ Scroll Line

Defines a rectangular area Slides the canvas under the Draws a straight line.
for editing.

drawing window.

% Selection ="_| Brush
Net ﬁ Paints in the current pat
Defines a nonrectangular Pencil
g ]
area for editing. Draws a thin line. ¢

3-D

T

Text Displ foll
. isplays axes to follow -
Enters text in the selected & . .
creating 3-D drawings.
font, size, and style. Eraser & 8s
Erases the features of a draw-
ANTIQUE ing along the pointer path.

TOY

COMPANY




Fill

an enclosed area with
surrent pattern.

%ﬂz

tes a curved line.

Curve

Airbrush

ys paint in the current

Shapes

O

Box

Draws a box with square
corners.

(| Rounded
Box

Draws a box with rounded
Corner S‘ y/[II/IIII/IIIIIIIIIIIII/IIIII//I/////

B
L9
JIIII/I/IIIIIIIIIIIIII/\ ‘Illllj

O

Circle

Draws a circle.

o

Oval

Draws an oval.

G

Freehand
Polygon

Draws shapes that are closed
with a straight line upon
release of the mouse button.

A

e
=

Polygon

Draws a polygon.
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Command Summary

e Paint commands that help you create, illustrate, and edit your
wvasses appear in menus. You access menus through the menu
: near the top of the Paint window.

is chapter describes each command menu in the order it
>ears in the menu bar.
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The File Menu

New
Open. ..
Save

Save fis...
Print

The File Menu

Use the File Menu commands to create, save, and print your
canvasses.

Note Both the OPEN and NEW commands let you save any
changes to the current canvas before proceeding.

New Clears the drawing window, then opens a new canvas. Th
status of the selected tool, pattern, brush shape, and line width i
unchanged.

Open Opens the drawing window over a previously created ca
vas. The status of the selected tool, pattern, brush shape, and lin
width is unchanged.

A dialog box prompts you to either choose a title from the list
box or type the title of the canvas you want.

Save Saves the current canvas on disk, under the existing nam
Prompts for a name if the file is untitled.

Save As Saves the current canvas on disk. Used to save new,
untitled canvasses, or to save a new version of a canvas under
a different name. The original version will remain unchanged.

Print Prints the canvas. The Print command is disabled if you
have not installed a printer through the Setup program or on the
Control Panel.

The Edit Menu

Undo
Erase

Cut
Copy
Paste
Clear

Invert

Trace Edges
Flip Horizontal
Flip Vertical

The Edit Menu

Except for Erase, Undo, and Paste, all of the Edit Menu command
require that you first select what you want to edit. Use either the
Selection Rectangle or Selection Net tools to select an area.

Several commands on the Edit Menu are disabled until you select
an area for editing.

Undo Cancels the most recent drawing action or series of edit-
ing actions performed on a selected area. Choosing Undo a secon
time restores these actions.

Erase Erases the contents of the drawing window.

You can also double click the Eraser to erase the drawing
window.



t Removes selected material from the canvas, and places it on
Clipboard. (Refer to the Microsoft Windows User’s Guide for
»rmation on the Clipboard.)

py Copies selected material to the Clipboard.

ste Copies the Clipboard contents into a selection box on the
wing window. The items you paste will remain selected (and
vable) until you click outside the selected area, make another
ection with the Selection Rectangle or the Selection Net, or

jin to draw again.

1 can paste the contents of the Clipboard as many times as you
at.

!ar Erases the selected item from the drawing window.

)ecial Effects
'ert Changes the appearance of the selected area: turns black
white, and white to black.

= following special effects are reserved for selections made
h the Selection Rectangle:

ice Edges Traces the edges of the patterns, text, and shapes
hin a selected area.

p Horizontal Flips the selected area from left to right.
p Vertical Flips the selected area from top to bottom.

File — FontSize 23 |

e Font Menu

: the Font Menu commands to choose the text typeface. The
1t Menu command list varies according to the fonts installed on
Ir system disk.

a can change the typeface of a text sequence until you click
in within the drawing window or select another tool.

The Font Menu

e FontSize Menu

: the FontSize Menu commands to set the size of your text.

a can change the font size of a text sequence until you click
in within the drawing window or select another tool.

The FontSize Menu

FontS1ze
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The Style Menu

v Plain
Bold
Italic
Underline
Qutline
Strikeout

vAlign left
Align center
fAlign right

v Opaque

Transparent |

The Style Menu

Use the Style Menu commands to modify the appearance of text

You can change the style of a text sequence until you click agai:
within the drawing window or select another tool.

Plain is the default typeface.

Plain Underline
Bold
[talie Strikanut

Align Left The default setting. Aligns rows of text using an
invisible column in the drawing window as a left margin; your
text moves to the right as you type.

Click the text pointer to mark the location of the invisible
column.

Align Center Centers text evenly on both sides of the invisibl
column.

Align Right Aligns text using the column as a right margin; yo
text moves to the left as you type.

’lnvis/b/e column

;*:)ligned left

aligned center

ligedrigt 1

Text pointer



aque The default setting. Provides a solid white background

text.
insparent Lets the current background pattern show through
T

Style — Options 25

1e Palette Menu

> the Palette Menu commands to choose paint patterns, line
iths for shapes, and brush shapes. Use the Palette Tools com-
nd to choose Paint’s tools when they are concealed by another
iwing window.

select from a palette, click the desired display.

The Palette Menu

Patterns...
Line Widths...
Brush Shapes...
Tools...

1e Options Menu

e the Options Menu commands to control the alignment and
icement of your drawings, edit with greater detail, and enhance
: appearance of patterns in the patterns palette for the current
ssion.

jom In  Zooms in on your canvas at the point where you last
eased the mouse button. Zoom In also returns a zoomed-out
awing window to its normal size.

int’s zoomed-in drawing window has a view finder in the upper
t corner. You view the effects of magnified editing on your can-
s in this area.

m can also double click the Pencil to zoom in, or return from a
omed-in drawing window to the normal drawing window.

)om Out Displays the entire canvas with the current drawing
ndow outlined. Zoom Out also returns a zoomed-in drawing
ndow to its normal size.

1 can also double click the Scroll tool to zoom out to the full
nvas or return from the full canvas to the normal drawing
ndow.

> Grid The default setting. Turns off any active grid.

ne Grid, Medium Grid, Coarse Grid Lays an invisible grid on
e drawing window. Lets you easily align shapes and lines.

fit Pattern Opens a dialog box to allow revision of the current
int pattern.

The Options Menu

Zoon In
Zoow Qut

vNo Grid
Fine Grid
Medium Grid
Coarse Grid

Edit Pattern...
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pendix A
decial Key Actions

s appendix describes how to use the CONTROL and SHIFT keys
1 the mouse to enhance or restrict some of Paint’s functions.
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The CONTROL Key

Copying a selection Copying a Selection

Hold down the CONTROL key and drag a selection; Paint creates 2
copy of the selection, and the original remains in place.

The SHIFT Key

Creating multiple Creating Multiple Copies

copies
Hold down the sHIFT key and drag a selection; Paint leaves copie

of the selection along the pointer path.

Scrolling a Scrolling a Zoomed-In Canvas

zoomed-in canvas
Hold down the SHIFT key in the zoomed-in drawing window and

drag the mouse.



pendix B
sing Paint with the Keyboard

s appendix describes how you can use the keyboard to

Select tools and shapes
Draw lines and shapes
Draw curves

Draw polygons

Use the fill tool

Make selections

Move selections

Copy selections

Make multiple copies of a selection
Scroll
Take shortcuts
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You should already know how to use the keyboard to choose
commands from menus. For more information on this topic, refe
to the Microsoft Windows User’s Guide.

Three main mouse actions have direct counterparts on the key-
board. The following list may be helpful as you perform the les-
sons in this manual:

To Press

Click SPACEBAR
Double click ENTER

Move the pointer A DIRECTION key

The following key sequences allow you to perform tasks from th
keyboard. Note that

® A hyphen (-) between key names (for example, SHIFT-TAB)
means you press both keys simultaneously and hold them
down throughout the action.

® You must select the proper tool before performing the
sequence.

Selecting tools and

shapes
f— f—
—i] [T~ |

Selecting Tools and Shapes

Use TAB and SHIFT-TAB to make a selection from the tools and
shapes palette.

Note You can hold down the SHIFT-CONTROL keys, and press a
DIRECTION key to move the highlight and select a tool or shape.

Drawing lines and

shapes

SPACE BAR

.—’—.

Drawing Lines and Shapes

Hold down the SPACEBAR, and press a DIRECTION key to draw lines
with the Pencil, Line, Freehand Polygon, Brush, Air Brush, 3-D,
and Shapes. Release SPACEBAR to stop.
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rawing Curves Drawing curves
Id down SPACEBAR, and press a DIRECTION key to draw a line. SPACE BAR b
we the pointer to one side of the line, and press SPACEBAR to ¢

rk the peak of the curve. When you release SPACEBAR, Paint
wws the curve.

rawing Polygons Drawing polygons
2 SPACEBAR to mark each corner and a DIRECTION key to move SPACE BAR S [
m one corner to the next. Paint draws the lines. Press ENTER 4

the final corner to close the polygon.

sing the Fill Tool Using the fill tool

2 a DIRECTION key to move the pointer over the shape. Press . SPACE BAR

CEBAR to fill the interior. b

aking a Selection Making a selection
1ld down SPACEBAR, and use a DIRECTION key to make a selection. SPACE BAR ._1»
oving a Selection Moving a selection

¢ a DIRECTION key to move the pointer into the Selection Rec- e SPACE BAR e
igle or netted area. Then hold down SPACEBAR, and use a DIREC- L ¢

N key to move the selection.

opying and Moving a Selection Copying and moving
a selection
1ld down CONTROL-SPACEBAR, and use a DIRECTION key to move

opy of the selection. cti | —| sPacEBAR A
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Making multiple
copies

4>~ | —| sPaceBaR

Making Muitiple Copies

Hold down SHIFT-SPACEBAR, then use a DIRECTION key to move
a selection and leave multiple copies on the canvas.

Scrolling

SPACE BAR 4—:¢

Scrolling

Hold down SPACEBAR, and use a DIRECTION key to scroll the scree:

You can “scroll” a zoomed-out canvas by using a DIRECTION key t
move the outline of the drawing window. When you return to tl
regular drawing window, the outlined section of canvas appears.

You can scroll the canvas under a zoomed-in drawing window b
holding down SHIFT-SPACEBAR and using a DIRECTION key. The Scrc
pointer replaces the Pencil pointer during the scrolling action.
Move the pointer to scroll the canvas.

Short cuts

<

Zoom In

SPACE BAR <«

Zoom Out

-

Erase

Short Cuts

You can activate the Zoom In, Zoom Out, and Erase commands
by pressing ENTER when you select a particular tool.

Zoom In

Select the Pencil, then mark the target area for editing by pressii
SPACEBAR. Press ENTER to zoom in for editing. Press ENTER again
to return to the regular drawing window.

Zoom Out

Select Scroll and press ENTER to zoom out for a full view of
the canvas; press ENTER again to return to the regular drawing
window.

Erase

Select the Eraser and press ENTER to erase the entire drawing
window.



allery

¢ is a sample of the type of artwork you can create with Microsoft Windows Paint.

THE MUUNTHIN LION PLATE 14
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icrosoft Windows update

Please note the following changes and additions to the Microsoft Windows
manuals.

f special note

Using Windows on an IBMgPC AT or
COMPAQ,_, 286 with MS-DOS ;3.00

If you are running Windows with MS-DOS 3.00 on an IBM PC AT or COMPAQ
286, you may observe some jerkiness of the mouse pointer. This problem has
been corrected in MS-DOS 3.1.

The IBM VDISK utility
(Windows User’s Guide, Appendix C)

It is recommended that you not use the IBM VDISK utility to set up extended
memory as a RAM disk. Instead, use the RAMDrive program included on the
Windows Setup Disk.
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Excessive disk swapping
(Windows User's Guide, Chapter 9)

Windows lets you run multiple programs at the same time by managing the
memory each application uses. When you have very low memory, Windows may
excessively "swap" data from your disk. (You will notice the disk light going on
and off repeatedly, and your system will run slower than usual.) If this occurs,
close any applications you do not need. This will give Windows more memory to
manage your remaining applications.

Using Microsoft Multiplan , with Windows

There are two ways you can run Microsoft Multiplan with Windows: You can
run Multiplan in a window, or you can set it up so that Windows gives Multiplan
the entire screen. This lets you switch between Multiplan and Windows. To run
Multiplan in a window, use the Multiplan PIF file (MP.PIF) supplied with
Multiplan 2.0:

1. Run the Multiplan Install utility program (included on the Multiplan Install
disk).

2. Select the Windows option from the Installation Menu.

To have Windows give the screen to Multiplan, replace the Multiplan PIF file
(MP.PIF) with the MP.PIF file in the PIF subdirectory included with the
Windows software (or modify the existing PIF file with the PIF Editor, setting
the Directly Modifies Screen option).
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Using Microsoft Word with Windows

To run Microsoft Word with an Enhanced Graphics Adapter (EGA) card under
Windows, use a PIF file named WORDEGA PIF. (This file is included on the
Windows Setup disk in the PIF subdirectory.) Copy this file to the directory that
contains the Word program (WORD.COM) and rename it from WORDEGA PIF
to WORD.PIF. This file has the Word /C parameter set. This runs Word in
character/text mode, allowing you to switch between Word and Windows. On
systems without an EGA card, you can also use this PIF file to reduce the mem-
ory required when running Word with Windows.

If you prefer to run Word in graphics mode, you can use the PIF file WORD.PIF
provided in the PIF directory.

Using Microsoft Word Files with Windows Write

Working with text files

If you use Windows Write to open a text file, you will be asked whether or not
you want the file converted into Windows Write format. If that text file was cre-
ated by a Windows application, do not convert it into Windows Write format. If
it has not been created by a Windows application, you need to have it converted
into Windows Write format.
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Converting a Word file to Windows Write
(Windows Write User’s Guide, Chapter 1)

Windows Write has a built-in conversion utility to convert files formatted using
Microsoft Word into Windows Write Format. If you try to load a Word file under
Write, a dialog box will appear. The dialog box asks if you want the file con-
verted into Windows Write format. You have the following options:

e Convert
o No Conversion
e Cancel
e Make Backup

If you choose to make a backup copy of your document, you will create a copy of
the original file with the extension .BAK. This backup copy will have the same
format as the original file, i.e., if the original file was a Word file, the backup
copy will be in Word format while the copy you are working with under Write is
now in Write format.

Caution If you have any special graphics formatting characters in your Word
document, they will not be displayed correctly by Windows Write. You should
make a backup copy of your document and then convert the document to Write
format. If you see incorrect characters on the screen, you can erase them. Use the
Windows package to create any graphics images that you want to go into your
documents.

Saving a file with Windows Write
(Windows Write User's Guide, Chapter 1)

When you save the file you are working with, you have the option of saving it in
Microsoft Word format. When you choose the SAVE option from the FILE
Menu, you will get a dialog box with the following options:

1. Make Backup
2. Text Only
3. Microsoft Word Format
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If you have any graphics in your Write document (that includes any text created
under Paint, or any other Windows graphics package) and you try to save it in
Microsoft Word format, you will get a dialog box wamning that the picture or
graphics will be deleted. You have the option to cancel or save. If you choose to
save the picture or graphics, it will not be saved as part of the document. If you
want your picture or graphics saved, you need to make a backup of the document
under a different name, and save it as a Windows Write document.

Options 1 and 2 are explained in the Windows Write User’s Guide, Chapter 1.
Option 3 will allow you to save that file in Microsoft Word format. To save a file
as an unformatted Microsoft Word file, choose both options 2 and 3. Please refer
to your Microsoft Word manual for more information on saving files with the
"unformatted” option.

If you have any graphics in your Write document (that includes any text created
under Paint, or any other Windows graphics package) and you try to save in
Microsoft Word format, you will get a dialog box waming that the picture or
graphics will be deleted. You have the option to cancel or save. If you choose to
save the picture or graphics, it will not be saved as part of the document. If you
want your picture or graphics saved, you need to make a backup of the document
under a different name and save it as a Windows Write document.

Caution If you choose the Backup option when you open a file under
Windows, DO NOT use the Make Backup option when you save the file. If you
do, the original backup copy of the file will be erased. If you wish to make a
backup, please save the file under another name.
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Metric measurement support

Microsoft Windows Write has built-in support for metric or English measure-
ments. To choose or change the measurement setting, go to the "Page layout”
option in the Document Menu. Write will prompt you with a dialog box that has,
in addition to the page formatting information, two radio buttons: one for Inch
and the other for Cm. Choose the measurement system that you like.

Caution You need to do the conversion only one time. Once the text file has
been saved as a Windows Write file, do not do this conversion again. If your file
was saved under Microsoft Word format, you need to do the conversion when
you load it again under Windows.

Using Shift-Print Screen with Windows

Windows does not change the operation of the SHIFT-PRINT SCREEN (PrtSc)
keys, which are used to print images of standard applications. However, since
Windows uses the graphics mode, before using Windows to print a screen you
must install the DOS GRAPHICS.COM program. (Note that you should not
press SHIFT-PRTSC unless you have a printer attached and on-line.) For more
information on using SHIFT-PRTSC, consult your DOS manual.

Using Windows on a network

When installing Windows on Microsoft Networks or a compatible network, the
installed files should be marked as READ-ONLY.

Using Windows with the Maynard Hard Disk

Early versions of the Maynard hard disk software may contain an error that pre-
vents it from working correctly with Windows. It is recommended that you use
only Version 2.4 or greater of the Maynard hard disk software.
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Using BASIC and BASICA with Windows

The BASIC and BASICA programs automatically reset the communications port
interrupt vectors when you quit the program. Because of this, the PIF files
included with Windows (BASIC.PIF and BASICA PIF) have the COM option
set. When running BASIC with Windows, this prevents conflicts when you shut
down BASIC before other communication programs. However, this also prevents
you from running multiple copies of BASIC at the same time. If you wish to run
more than one copy of BASIC, use the PIF editor to deselect the COM option.

Additional information

Setting International Options with the Control Panel

You use the Country Settings command from the Preferences Menu to tell
Windows how you want to set dates, numbers, time of day, and other country
variables. You can make changes to the following:

e Country Code, see your DOS manual for details.

e Number of significant decimal digits

e List separator symbol

e Date format, i.e., month-day-year, year-month-day, etc.
e Date separator

e Time format, i.e., 12 or 24 hours

e Time separator

o Trailing string, AM, PM, etc.

e Leading zero

e Currency symbol
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To change country settings

1. Choose the Country Settings command from the Preferences Menu. You will
see the Country Settings dialog box. This dialog box is divided into five sepa-
rate sections or boxes:

Country names box
Time format box
Date format box
Number format box
Currency format box

2. In the Country names box, choose the name of the country of your choice.
You can use your pointing device or the keyboard to make your choice. Your
choice is now highlighted.

3. You will notice that the country settings have changed automatically, and are
now set for the country you chose.

4. If you do not want to make any more modifications, click on the OK box. The
changes will be saved, and they will become your default values. You can
also use the TAB key to move to the OK box, and press Return to save
changes.
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To create new country settings

If the name of your country is not in the list box, you may want to create your
own country settings. You need to do the following:

1.

Press the TAB key, or use your pointing device to move to the Time format
box. Choose the time format you want, i.e., 12 or 24 hours. Move to the next
field which is labeled Separator. Enter the time separator character of your
choice. The next field is the Trailing String field. Enter the trailing string used
in your country.

. Press the TAB key to move to the Date Format box. Choose the date format

that you want. D here stands for day, M for month, and Y for year. The next
field you move into is the date separator. Enter the date separator of your
choice.

. Move to the Number format box. The first field is for the 1000 separator.

Enter the symbol of your choice. The second field is the Decimal separator.
Enter the symbol of your choice. The third field is the List separator. Enter
the symbol of your choice. The fourth field is Decimal digits. Enter a number
here for the number of decimal digits you prefer to see. The fifth field is
Leading zero. Click on that box if you want a leading zero before your deci-
mal numbers, or using the keyboard, move into that box, and hit the space bar
once. You will see an X in the box if you choose a leading zero.

. Move to the Currency format box. You are now in the currency symbol field.

Enter the currency symbol used in your country. Next field is the
Prefix/Suffix field. Choose the field that corresponds to your currency.

You are now ready to save the changes. Go to the OK box, click on it, or simply
press the return key. The changes that you have indicated will be made. Modifi-
cations will be made to WIN.INI to reflect the changes that were made.

You also have the option to cancel everything that you are doing by choosing the
Cancel box. The Reset box allows you to return to your original settings.
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Shortcut key for zooming windows or icons

You can zoom application windows (icons) by pressing ALT-ENTER. To reduce
a zoomed window to its original size, press ALT-ENTER again.

Undo in Cardfile and Notepad
(Desktop Applications User's Guide,
pages 4-8, 18-24)

There is an additional command on the Edit Menu, called the Undo command.
Choosing Undo cancels the most recent edit you made. This must be done as the
step immediately following the edit.

Word Wrap in Notepad _
(Desktop Applications User’s Guide, Chapter 1)

Notepad’s wordwrap option "wraps" text automatically at the right edge of the
window: When this option is set, you won’t need to press the ENTER key at the
end of each line.

To set up the wrap feature, choose Word Wrap from the Edit Menu. To cancel
the wrap feature, choose Word Wrap again.
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Using Terminal

Using Terminal’s Break command
(Windows Desktop Applications Guide, pages 36-39)

There is an additional command in the Control Menu called the Break command.
This may be used to send a signal to get the attention of a host computer or to
interrupt program execution.

Setting lines in buffer on Terminal
(Desktop Applications Guide, page 34)

The manual states that you can set the number of lines in Terminal’s buffer,
which allows you to pause and review information that has been received.
Selecting a large number in the Lines in Buffer setting allows you to review more
information. However, if you are using Terminal and have the window set to dis-
play 80 characters by 25 lines (using the Text size option Small), you may wish
to set the Lines in Buffer to 25. This will lessen the time it takes to resume after a
Pause.
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ANSI/VT52 terminal emulation in Terminal

To use your PC numeric keypad for ANSI(VT100)/VT52 Applications mode,
you must first press the NUM-LOCK key. This will produce either numeric
codes or application codes depending on the program being run on the host com-
puter. The following table shows the keys you press in Windows to emulate

ANSI(VT100)/VTS2 keys:
ANSI(VT100)/ Keypad key to press
VT2 key (with NUM-LOCK on)
0 0INS
1 1END
2 2 Down Arrow key
3 3 Pg Dn Key
4 4 Left Arrow Key
5 5
6 6 Right Arrow Key
7 7 Home
8 8 Up Arrow Key
9 9 Pg Up Key
’ PRTSC*

.DEL

Enter +
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If NUM-LOCK is off, then the keypad arrows will produce cursor codes as
shown in the following table. The table also shows Zenith terminal emulation for
the other keys.

Key code Keypad key to press
Insert character mode 0 INS

Insert Linel 1 END

Cursor down (VT100) 2 Down Arrow Key
Delete line 3 Pg Dn Key

Cursor left (VT100) 4 Left Arrow Key
Cursor right (VT100) 6 Right Arrow Key

Home 7 Home
Cursor up (VT100) 8 Up Arrow Key
Delete character 9 Pg Up Key

The ANSI(VT100)/VTS52 function keys are supported by the following PC func-
tion keys. The keys can also be used to emulate keys on Zenith terminals.

ANSI (VT100)/

VT52 key Z19/Z29 key PC key to press

PF1 Blue/F6 F1

PF2 Red/F7 F2

PF3 White/F8  F3

PF4 F1 F4
F2 F5
F3 F6
F4 F7
F5 F8
F9 F9

HELP F10
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The following VT100 functions are not supported by Terminal:

e 132 column mode

o printer mode options

e smooth scrolling

e character attributes (except reverse video)
e split screen

e double height/double width characters

e graphic character set

e reverse video screen

European ISO 7-bit character sets emulation

In addition to the ANSI(VT100)/VT52 emulation, you may want to add support
for an alternate character set. When you choose Terminal option from the
Settings Menu, you get a dialog box with a list box containing the names of the
alternate character sets available. The default for this is none. Choose the char-
acter set for your particular country only if you are hooked up to a computer ser-
vice using that same character set emulation.

Setting the canvas size option in Windows Paint
(Paint User’s Guide, page 25)

Windows Paint has two additional options on the Options Menu that let you set
the canvas size to accommodate either the screen or the printer.

If you plan to print the pictures you create right away, choose the For Printer op-
tion. If you create pictures that you wish to transfer to another Windows applica-
tion (or you do not have a printer), choose the For Screen option. Once you set
the option and draw on the canvas, you cannot change the setting unless you
choose the New command or open another canvas.
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Setting up a .TMP file directory

You can specify where you want Windows to place the temporary (.TMP) files
that your programs use. Simply add the following line to your MS-DOS
AUTOEXEC.BAT file:

SET TEMP = the fully qualified pathname of the desired directory
For example:

SET TEMP=CATEMPDIR
where TEMPDIR is a directory you create on drive C.

If you don’t specify an alternate directory, Windows places the .TMP files in the
root directory.

Windows font files
(Windows User’s Guide, pages 102, 135)

The Microsoft Windows Fonts disk includes type font files for a variety of output
devices. The Setup program installs fonts automatically, based on your choices of
graphics adapter and printer(s). You can override the automatic settings by
adding or deleting fonts with the Control Panel. If you add a dot-matrix printer,
you may want to check the list in the Add New Font option to see if you need to
add a font for your printer.
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Two types of fonts are provided: "raster” fonts and "stroke" (also known as
"vector") fonts. Raster fonts are generally used only for devices such as the
screen and dot matrix printers. They are available only in fixed sizes. Raster fonts
look better and may be faster than stroke fonts when drawn on raster devices.
Stroke fonts are typically used if your output is going to a plotter.

‘When you choose Add New Font (or Delete Font) from the Control Panel
Installation Menu, you will be prompted to insert a disk or to specify where the
font files are located. You will then see a list of the available fonts. The listing
includes the font name, font sizes, and the set number.

The set number is based on the devices that the fonts are primarily designed to be
used with:

Set #1 Stroke fonts. Can be used for screen, printer, or plotter devices of any
resolution.

Set #2 Raster fonts. Primarily designed for the screen resolution of 640 x 200.
Specifically, the IBM Color Graphics Adapter or compatible adapter card.

Set #3 Raster fonts. Designed for the screen resolution of 640 x 350. Specifi-
cally, the IBM Enhanced Graphics Adapter and the Hercules (TM) Graphics
Card. These fonts are also used by the following printers:

e CITOH 8510 (Portrait mode)

o Epson MX-80, FX-80, and compatibles (Landscape mode)
o IBM Graphics (Landscape mode)

e IBM Proprinter (Landscape mode)

e Okidata 92, 93, 192, 193 (Landscape mode)

e Star Micronics SG-10 (Landscape mode)

Set #4 Raster fonts. Designed primarily for printers in 60 dpi resolution:

e QOkidata 92, 93, 192, 193, standard models (Portrait mode)
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Set #5 Raster fonts. Designed for printers in 120 dpi resolution, including the
following:

e Epson MX-80, FX-80, and compatibles (Portrait mode)

e IBM Graphics (Portrait mode)

e IBM Proprinter (Portrait mode)

e Okidata 92, 93, 192, 193, IBM compatible models
(Portrait mode)

e Star Micronics SG-10 (Portrait mode)

In addition to the fonts described above, "devices" fonts may be listed by an ap-
plication. These are the fonts that are provided by the device. For example, on
print wheel printers, font names correspond to wheel names. These fonts may not
be added or deleted with the Control Panel, but may be listed when the output
device is selected. Since there may not be a corresponding raster font for the
screen, Windows will usually substitute a screen font in the same class.

Note Because applications handle fonts differently, some applications may not
list all available fonts.

Fonts have names that represent their different characteristics. Included on your
Windows Utilities disk are:

Helv (Raster font) A proportional font (characters
have varying widths) without serifs ("sans
serif™).

Courier (Raster font) A fixed width font (characters
have uniform widths) with serifs.

Tms Rmn (Raster font) A proportional font with serifs.

Roman (Stroke font) A proportional font with serifs.

Modern (Stroke font) A proportional font without serifs.

Script (Stroke font) A proportional width font of

slanted characters formed from nearly
continuous curved lines.
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The following fonts are not included on the Fonts disk, but you may see them in
some applications. These fonts cannot be added or deleted.

System (Raster font) A fixed width font designed for
the screen.

Terminal (Raster font) A fixed width font that is the
same as the font your computer displays from
DOS.

Options for advanced users

Note The following options for advanced users require editing the WIN.INI file.
Since Windows keeps important system parameters in this file, edit carefully.
Before you attempt to modify the WIN.INI file, make a backup copy; if you find
that Windows does not run properly with the modified WIN.INI file, you can
revert to your backup copy.

Changes to the WIN.INI file do not take effect until Windows is restarted. To put
the changes into effect, quit Windows and start again.

Adding or changing View by Programs
(Windows User’s Guide, Appendix A)

In the MS-DOS Executive, when you choose the Programs command from the
View Menu, the files listed have the extensions .EXE, .COM, and .BAT. You
can add other file extensions or delete existing file extensions in the [windows]
section of the WIN.INI file using the programs= line:

programs = extension

Note that the extension is typed without the period.

To remove a filetype from the list, simply delete the file extension from the
programs = line.
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Sending printer output to a file
(Windows User’s Guide, Appendix A)

You can send printer (or plotter) output to a file rather than to the printer by
adding the filename to the [ports] section of the WIN.INI file. This is useful if
you want to format a document for a printer that you do not have on your system.
For example, in the following [ports] section, the OUTPUT.PRN file has been
added:

[ports]

LPT1:=

LPT2:=

LPT3:=
COM1:=1200,n,8,1
COM2:=1200,n,8,1
OUTPUT.PRN=

When you restart Windows, you can assign a printer’s output to this file. Run the
Control Panel and choose the Connections command from the Setup Menu. The
filename you added to the WIN.INI file will be listed along with the other ports.
Select the printer you want to change in the Printer list box. Then select the file-
name in the Connections list box and choose Ok.

You can list up to eight entries (including your normal port listings) in the [ports]
section. The file you specify is overwritten for each print job.

Using the RUN= option

In the [windows] section of the WIN.INI file, in addition to the load= entry you
can also specify a run= line. This operates similarly to load= in that it causes
specified applications to start automatically when you start Windows. The differ-
ence is that with run=, the programs are displayed as windows instead of icons.

When entering a run= line in WIN.INI, you can use commas to separate the ap-
plications you want to run. Windows then arranges the applications in columns,
with each comma designating a column break. Applications placed before the
first comma are displayed in column one, with the first application on top. Appli-
cations placed before the sécond comma in the run= line are displayed in the sec-
ond column, and so on.
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For example, if you want to automatically start up the Clock, Control Panel, and
Clipboard, and have them displayed as windows, put the following entry in the
[windows] section of the WIN.INI file: '

run = clock, control, clipboard

The Clock will run in the first column, the Control Panel in the second, and the
Clipboard in the third.

Customizing WIN.INI with international options

The instructions in this section are provided primarily for special Country Set-
tings customization. The settings in your WIN.INI may differ from those shown
here.
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International settings in WIN.INI

[intl]
iCountry = Country Code, see your DOS manual for
details.
iDate = 0 for mdy, 1 for dmy, 2 for ymd
iCurrency = 0 for currency symbol prefix, no separation
= 1 for currency symbol suffix, no separation
= 2 for currency symbol prefix, 1 character
separation
= 3 for currency symbol suffix, 1 character
separation
iDigits = Number of significant decimal digits in
currency
iTime =0 for 12 hour clock, 1 for 24 hour clock
iLzero = 0 for no leading zeros, 1 for leading zeros
s1159 = Trailing string from 0:00 to 11:59
$2359 = Trailing string from 12:00 to 23:59
sCurrency = Cu.rency symbol string
sThousand = Thous ands separator string
sDecimal = Decimal separator string
sDate = Date separator string
sTime = Time separator string
sList = List separator string
dialog = Yes Always select. This will activate the

Country Settings dialog box.
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Sample WIN.INI International section for the United States

[(INTL]
iCountry =1
iDate =0
iCurrency =0
iDigits =2
iTime =0
iLzero =
s1159 =
$2359 =PM
sCurrency =
sThousand =,
sDecimal =,
sDate =-
sTime =:
sList =,
dialog =Yes
Corrections

Setting up your Microsoft Mouse (Bus version)
(Windows User's Guide, page xv)

For an IBM PC AT, you should set the jumper to IRQS, rather than IRQ3 as
stated in the manual. The IRQS5 setting will avoid a conflict with communications
port 2.
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Appearance of files, directories, and drives in Open dialog boxes
(Windows User’s Guide, pages 11, 38; Desktop Applications User’s
Guide, page 26)

Files in Open dialog boxes are shown simply by the filename. Drives and subdi-
rectories are shown within brackets. Dashes distinguish drives from directories.
For example, [-A-] represents drive A; [MYDIR] represents a subdirectory called
MYDIR. The parent directory is represented by double dots within brackets, [..].

Location of PIF files and the PIF Editor
(Windows User’s Guide, pages 113, 124-125)

The manual states that PIF files and the PIF Editor are located on the Windows
Utilities disk. These have been moved to a subdirectory called PIF on the
Windows Setup disk, which has more space for PIF files. When you set up
Windows on a hard disk system, PIF files and the PIF Editor are automatically
copied to your hard disk in a subdirectory called PIF. Windows will check this
directory if it cannot find a PIF file in the application’s startup directory or in the
current path setting.

Location of the RAMDrive and Intel Above Board EMM files
(Windows User’s Guide, pages 151, 160)

The RAMDrive software and the Intel EMM software (for configuring the Intel
Above Board for expanded memory) have been moved from the Windows
Utilities disk to the Windows Setup disk.

Setting up the Intel Above Board EMM for use with Windows
(Windows User’s Guide, page 160)

The section titled "How to Use Extended Memory with Microsoft Windows"
should be titled "How to Use Expanded Memory with Microsoft Windows."
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Fonts entry in WIN.INI
(Windows User’s Guide, page 139)

The manual states that default font files are listed in the [windows] section of
WIN.INI. Actually the fonts are listed in a section of the WIN.INI file named
[fonts]. The format of this entry is

[fonts]
font name point size(s) set# = font file name

Each font file entry is on a separate line. Although it is possible to add entries to
the WIN.INI file, it is recommended that you add fonts only by using the Control
Panel Installation Menu.

Settings in [extensions]
(Windows Userfs Guide, page 138)

The list in the example shows pif=pifedit.exe ~.pif. This is an invalid setting;
clicking on a PIF executes the programs it is set for.

Opening a Write document from the MS-DOS Executive
(Write User’s Guide, page 7)

The manual states that a document must be in the same directory as
WRITE.EXE. This is not a requirement as long as WRITE.EXE is in the Path
entry in your MS-DOS AUTOEXEC.BAT file. For more information on placing
entries in AUTOEXEC.BAT, refer to your MS-DOS User’s Guide.

If you have a question about Windows and you can’t find the answer in your
manuals, contact the Microsoft office for your country. They will be ready to
give you the support you need to get the most from your Microsoft software. If
you call or write, please let us know:

¢ The product number on your disk label
e Your Windows manuals
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Microsoft, the Microsoft logo, MS-DOS, and Multiplan are registered trade-
marks, and The High Performance Software is a trademark, of Microsoft
Corporation.

COMPAQ is a trademark of COMPAQ Computer Corporation.

Epson is a registered trademark of Epson America, Inc.

Hercules is a trademark of Hercules Computer Technology.

IBM is a registered trademark of International Business Machines Corporation.
INTEL is aregistered trademark, and Above is a trademark, of Intel Corporation.

Part No.: 050-050-089
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with your computer.

m Work with several programs at the same time, including popular
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Windows desktop applications. For example, spreadsheet data can
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